Тема: Excel. Створення документа icon

Тема: Excel. Створення документа




НазваТема: Excel. Створення документа
Дата25.09.2012
Розмір96.4 Kb.
ТипДокументи

Розділ ІІІ

Табличний редактор Excel

Лабораторна робота   № 10

Тема: Excel. Створення документа.

Мета: Уміти підготувати програму-редактор до роботи і створювати найпростіші електронні таблиці.

План

  1. Робочі аркуші.

  2. Ввід даних в комірки.

  3. Вирівнювання тексту в комірках.

  4. Межі таблиць та заливка фону.

Теоретичні відомості

Microsoft Excel – табличний редактор, програма для створення й обробки електронних таблиць. Ярлик Excel найчастіше має вигляд:

Excel дозволяє працювати з таблицями в двох режимах:

  • Обычный – найбільш зручний для виконання більшості операцій.

  • Разметка страницы – зручний для остаточного форматування таблиці перед друкуванням. Межі поміж сторінками у цьому режимі відображаються пунктирними лініями. Межі таблиці – суцільною лінією, пересуваючи яку змінюють розмір таблиці.

Для переходу поміж режимами Обычный і Разметка страницы використовуються відповідні пункти у меню Вид.

Під панелями інструментів Excel за звичаєм знаходиться строка формул, а у нижній частині вікна строка стану (див. рис. 1). Щоб вивести або забрати ці рядки слід у меню Вид вибирати відповідні пункти: Строка формул або Строка состояния.




^ Рис. 1    Вікно програми Excel.

Файл у Excel називається робочою книгою. Робоча книга складається з робочих аркушів, імена яких (Лист1, Лист2, …) виведені на ярликах у нижній частині вікна робочої книги (рис. 1). Клікаючи по ярликах, можна переходити від аркуша до аркуша всередині робочої книги.

Робочий аркуш являє собою таблицю, що складається з 256 стовпців і 65536 рядків. Рядки позначаються цифрами, а стовпці – латинськими літерами А, В, С, ... (або – рядки та стовпці позначаються цифрами). Кожна клітинка таблиці має адресу, що складається з імені рядку й імені стовпця. Наприклад, якщо комірка знаходиться на перетині другого стовпця (В) і другого рядка (2), то вона має адресу В2.

Одна з комірок таблиці завжди є активною, активна комірка виділяється рамкою. Щоб зробити комірку активною, потрібно клікнути на ній мишею.

Для виділення декількох суміжних комірок необхідно встановити покажчик миші на одному з вічок, натиснути ліву кнопку миші і, не відпускаючи її, розтягнути виділення на всю ділянку. Для виділення декількох несуміжних груп комірок слід виділити одну групу, натиснути клавішу Ctrl і, не відпускаючи її, виділити інші комірки.

Щоб виділити цілий стовпець або рядок таблиці, необхідно натиснути мишею на його імені. Для виділення декількох аркушів необхідно натиснути Ctrl і, не відпускаючи її, натискати на ярликах аркушів.

Для введення даних у комірку необхідно зробити її активною (клікнути на ній) і ввести дані з клавіатури. Дані з'являться у комірці та у строці формул. Для завершення введення слід натиснути Enter або одну з клавіш керування курсором. Процес введення даних закінчиться й активною буде сусідня комірка.

Увага! Перед виконання будь-якої команди Microsoft Excel
слід завершити роботу з коміркою, тобто вийти з режиму введення або редагування.

Для створення нової робочої книги у меню Файл
вибрати команду Создать... У діалоговому вікні, що






р
 Рис. 2   Створення книги                в Excel.
озкрилося (рис. 2), вибрати шаблон, на основі якого буде створено робочу книгу. Звичайні робочі книги створюються на основі шаблону Чистая Книга. Для створення робочої книги на основі даного шаблону можна натиснути кнопку або комбінацію клавіш Ctrl + N.

Для відкриття існуючої робочої книги необхідно в меню Файл вибрати команду Открыть... або натиснути кнопку  розкриється діалогове вікно Открытие документа. У переліку слід вибрати диск, на якому знаходиться папка з потрібною робочою книгою, папку (подвійним натисканням) і саму книгу. За замовчуванням в переліку виводяться тільки файли з книгами Microsoft Excel, які мають розширення .xls.

Для збереження робочої книги необхідно викликати команду Сохранить меню Файл, Ctrl + S або натиснути кнопку . При першому збереженні з'являється діалогове вікно Сохранение документа. Далі слід вибрати диск та папку, в якій необхідно зберегти книгу. У полі Тип файла – формат, в якому буде збережено книгу – Книга Microsoft Excel. У полі Имя файла потрібно ввести ім'я книги й натиснути кнопку Сохранить.

Для закриття книги необхідно вибрати в меню Файл команду Закрыть або натиснути кнопку вікна книги.

Для завершення роботи з Excel необхідно вибрати Файл  Выход або закрити вікно програми .

Хід роботи

  1. Запустіть Excel двома способами.

Мишкою: через ярлик програми на Робочому столі (якщо такий є) або Пуск  Усі програми  Microsoft Office  Excel. Закрийте вікно.

За допомогою клавіатури: Пуск  Усі програми  Microsoft Office  Excel.

  1. ^ Створіть три нових книги.

Зробіть це трьома різними способами: комбінацією клавіш (Ctrl + N), через меню (Файл  Создать...) та за допомогою кнопки на панелі Стандартна .

  1. Перейдіть до першої книги за допомогою пункту меню Окно.

Виконайте команди Окно  3 Книга1.

  1. У створеній Вами книзі додайте новий листок.

Вставка  Лист.

  1. Помістіть створений листок на останню позицію.

Захопіть мишкою закладку Лист4 (див. нижню частину екрана, безпосередньо над строкою стану) і не відпускаючи клавішу перетягніть курсор у потрібне місце.

  1. Знищіть Лист3.

Клікніть на відповідній закладці  Правка  Удалить лист або через контекстне меню.

  1. Відкрийте Лист1. В комірку А1 введіть слово Університет. В комірку В1 – цифру 5.

Зауважте, як розмістилися введені дані в комірках.

  1. За допомогою миші змініть розміри комірок.

Захопивши межу між заголовками (номерами) відповідних стовпців, перетягуванням розширюємо комірку А1, а комірку В1 звужуємо.

  1. ^ Вміст комірки В1 змініть на цифру 9, а в комірку А1 додайте 7, використовуючи строку формул.

Вибираємо комірку В1 (один раз клікаємо лівою кнопкою миші) і на клавіатурі натискаємо 9. Вміст комірки змінився з 5 на 9.

Вибираємо комірку А1 (подвійне натискання), встановлюємо текстовий курсор після слова Університет. З клавіатури вводимо цифру 7. Вміст комірки тепер виглядає Університет7.

  1. Знищіть вміст комірок А1 та В1.

Вибираємо комірки  Delete (Del).

  1. В комірки А1 ÷ G1 введіть відповідно числа 7, 5, 12, 36, 78, 35, 44.

  2. Виділіть комірки B1, D1, F1 та G1.

Утримуйте затиснутою клавішу Ctrl. Скопіюйте вміст даних комірок будь-яким відомим Вам способом.

  1. Вставте вміст буферу в комірки C7, D7, E7, F7.

Виділіть ці комірки  Правка  Вставить.

  1. Виділіть комірки А9, А10, А11, А12 та знову виконайте Вставить. Який результат одержали?

  2. Виріжте вміст комірок А9 та В9  вставте в Е12 і F12. Видаліть вміст комірок С10 і С12.

  3. Перейдіть на Лист2. Перейменуйте його: формат.

Виконайте подвійне натискання на ярлику Лист2 і введіть нове ім’я – формат.

  1. ^ Створіть таблицю:

А1 – Перша таблиця в лаб. роб. №10

А2 – коледж університету

А4, А5, А6 – Педагогічний коледж, Правничий коледж, Природничий коледж

В2 – к-сть студентів

В4, В5, В6 – 225, 230, 415

С2 – термін навчання

С3 – денна форма

D3 – заочна форма

С4, С5, С6 – 3 роки

D4, D5, D6 – 3,5 роки

  1. Відформатуємо таблицю:

Об’єднаємо комірки А1, В1, С1, D1 – виділяємо їх  натискаємо на панелі інструментів форматування .

Аналогічно об’єднуємо комірки:

А2 + А3, В2 + В3, С2 + D2

Виділяємо комірки С3 і D3  Формат  Ячейки...  Закладка Выравнивание  Ориентация: 90 градусов. Аналогічно робимо для А3 і В3.

Виділяємо А4, А5, А6  Формат  Ячейки...  Выравнивание  Отображение: галочка біля ^ Переносить по словам.

Виділяємо всю таблицю Формат  Ячейки...  Закладка Выравнивание  По горизонтали і По вертикали: по центру.

  1. ^ Перейдіть на створений Вами Лист4. Перейменуйте його на журнал відвідувань.

Клікніть на закладці Лист4  Формат  Лист  Переименовать (або через контекстне меню, команда Переименовать)  журнал відвідувань.

  1. ^ Створіть на даному листі „Журнал відвідувань”.



п/п

Прізвище

січень

лютий

березень

квітень

Причина

1

Іванов І.І.

н

 

 

 

пп

2

Петров П.П.

 

 

н

н

хв

3

Сидоров С.С.

 

н

 

 

пп

4

Федоров І.І.

 

 

 

н

без пп

5

Петрощук О.О.

н

н

 

 

хв

^ Колір фону: Формат  Ячейки  Вид  Заливка ячеек: Цвет, Узор.

Межі таблиці: Формат  Ячейки  Граница  Тип линии.

  1. Збережіть файл під назвою Журнал відвідувань.

Зробіть це одним з трьох способів: комбінацією клавіш (Ctrl + S), через меню (Файл  Сохранить) або за допомогою кнопки панелі Стандартна .

  1. Закрийте файл не закриваючи при цьому вікно самої програми Excel.

  2. Продемонструйте кожен Лист з таблицями викладачеві.

Відкрийте створений Вами документ через список останніх файлів: Файл  1 Журнал відвідувань.

  1. Закінчіть роботу.

Схожі:

Тема: Excel. Створення документа iconТема: Excel. Створення документа
Мета: Уміти форматувати вміст комірок та здійснювати найпростіші математичні обчислення за певними формулами
Тема: Excel. Створення документа iconПрограма олімпіади з предмету „Інформатика Тема Основи роботи в пакеті Microsoft Office Вирішення рівнянь в ms excel. Використання функцій в ms excel. Створення мультимедійних презентацій в ms powerPoint
Вирішення рівнянь в ms excel. Використання функцій в ms excel. Створення мультимедійних презентацій в ms powerPoint
Тема: Excel. Створення документа iconПрактическая работа № Тема: ms excel
Тема: ms excel. Использование основных математических, статистических и логических функций
Тема: Excel. Створення документа iconПрактическая работа №10. Тема: ms excel
Тема: ms excel. Использование основных финансовых и текстовых функций, функций даты и времени
Тема: Excel. Створення документа iconДіловодство ● Документна лінгвістика
Документ як частина системи соціальних комунікацій. Характеристика документа як системного об’єкта. Властивості документа. Ознаки...
Тема: Excel. Створення документа iconТема: Word. Створення документа
Мета: Уміти підготувати програму-редактор до роботи І створювати найпростіший текстовий документ
Тема: Excel. Створення документа iconЛабораторна робота №12: "Розробка інтерфейсів та програмування діалогів в ms excel"
Мета роботи: Засвоїти основні принципи створення та застосування діалогів. Навчитися конструювати діалоги для керування програмними...
Тема: Excel. Створення документа iconТема Табличний процесор Microsoft Excel
Однако для достижения большей производительности и большего уровня комфорта в Excel предусмотрена возможность настройки меню в соответствии...
Тема: Excel. Створення документа iconМетодичні вказівки до виконання лабораторної роботи «використання html при розробці web-сторінки. Створення простого документа І засоби форматування»
«Використання html при розробці web-сторінки. Створення простого документа І засоби форматування» з дисципліни «Комп’ютерні мережі...
Тема: Excel. Створення документа iconПрактическая работа № Тема: ms excel. Использование основных математических, статистических и логических функций. Цель: Научиться выполнять вычисления с использованием функций
Тема: ms excel. Использование основных математических, статистических и логических функций
Додайте кнопку на своєму сайті:
Документи


База даних захищена авторським правом ©zavantag.com 2000-2013
При копіюванні матеріалу обов'язкове зазначення активного посилання відкритою для індексації.
звернутися до адміністрації
Документи