Лабораторна робота №7: \" Верстка та художнє оформлення документів \" icon

Лабораторна робота №7: " Верстка та художнє оформлення документів "




Скачати 224.02 Kb.
НазваЛабораторна робота №7: " Верстка та художнє оформлення документів "
Дата11.09.2012
Розмір224.02 Kb.
ТипДокументи

Інформатика та комп’ютерна техніка MS Word

Лабораторна робота №7: " Верстка та художнє оформлення документів "


Мета роботи: Навчитися розробляти і художньо оформляти різноманітні документи

1.Теоретичні відомості

    1. Терміни та визначення


У більшості документів можна виділити стандартні складові - заголовки, основний текст, підписи, посилання і примітки, зміст і т.д. У залежності від призначення і типу документів параметри цих складових різноманітні, але в межах одного документа однакові елементи, як правило, мають однакові параметри форматування. Це означає, що, наприклад, заголовки одного рівня набираються шрифтом того самого типорозміру, а оформлення основного тексту не змінюється від абзацу до абзацу. Такий підхід полегшує сприйняття документа.

Для економії часу при створенні документів і автоматизації їх оформлення і призначені стилі.

  • Стиль - це іменований і збережений як єдине ціле набір форматів, таких, як типорозмір шрифту, відступи, обрамлення і заповнення і т.д.

Розрізняють два типи стилів:

  • стилі символів;

  • стилі абзаців;

Стилі для символів застосовуються тільки до виділеного тексту і можуть містити в собі будь-яке сполучення параметрів форматування символів, визначених за допомогою діалогового вікна Формат>Шрифт.

Стилі для абзаців управляють зовнішнім виглядом абзаців, наприклад, вирівнюванням, міжстроковими інтервалами, обрамленням і заповненням, відступами і т.д., а також визначають стиль такого абзацу.

Коли Ви починаєте набирати текст, ^ Word застосовує стиль Обычный (Нормальный) у якості стандартного стилю основного тексту, який використовується по умовчанню. При створенні нового абзацу йому автоматично присвоюється такий же стиль.

При створенні таких елементів тексту, як заголовки, зручно застосувати один із стандартних стилів заголовка, доступних у всіх документах Word. Ви можете використовувати стандартні стилі, або модифікувати їх.

Для застосування і модифікації існуючих стилів, а також створення нових стилів, використовується діалогове вікно ^ Стиль, що активізується при виборі команди Формат > Стиль.

У лівій частині цього вікна знаходиться список стилів. У цьому списку, у залежності від значення поля ^ Список, подані або усі стилі, наявні в документі, або тільки використовувані стилі, або спеціальні стилі. У рамках Пример абзацев і Пример символов виводиться зовнішній вигляд відповідно абзаців і символів, що вони мають при використанні стилю, на якому встановлений курсор у полі Стили. У рамці Описание знаходиться словесний опис стилю.

Для роботи зі стилями існують і інші можливості, доступні у випадку, якщо у вікні ^ Word активна панель інструментів Форматування:

  • для застосування існуючого стилю достатньо позначити фрагмент, до якого повинний бути застосований цей стиль, і вибрати потрібне ім'я стилю в списку, що знаходиться в лівій частині панелі інструментів Форматування.

  • для створення нового стилю за зразком варто відформатувати абзац потрібним чином, позначити його цілком і набрати ім'я утворюваного стилю в смузі набору списку стилів.

  • для модифікації існуючого стилю за зразком варто застосувати його до якого-небудь абзацу, потім відформатувати абзац потрібним чином, позначити його цілком і вибрати ім'я стилю, що модифікується, в списку стилів. У вікні, яке при цьому активізується, Переопределение стиля варто вибрати “переопределить данный стиль, используя выделенный фрагмент как образец”", і натиснути кнопку ОК.

  • Шаблон - особливий тип документа Word, який використовується як зразок для створення нових документів. У основі кожного знову створеного документа повинний лежати шаблон. Шаблон - це ключ до оптимального настроювання Word.

У шаблоні зберігаються стилі, елементи автотексту і деякі спеціальні установки, (наприклад, кнопки панелі інструментів, нестандартні меню), що полегшують роботу з документами.

У Word є шаблони для звичайних типів документів, таких як факси, службові записки, звіти або ділові листи, що допоможуть при створенні документів цих типів. Ви можете використовувати ці шаблони такими, які вони є, змінювати їх або створювати свої власні шаблони.

Шаблон, на якому базується новий документ або шаблон, визначається в діалоговому вікні Создать, що активізується при виборі команди Файл > Создать. Шаблон Обычный ( Normal. dot ) є шаблоном загального призначення для будь-якого документа. Цей шаблон є шаблоном по умовчанню, який використовується, якщо при створенні нового документа не обраний інший шаблон.

  • Марковані і нумеровані списки застосовують для акцентування уваги на ряді важливих моментів або для упорядкування інформаційних елементів, які створюють ту або іншу послідовність. Word дозволяє добавляти до кожного абзацу символ маркера або номер. Цей символ маркера (або номер) є невід'ємною частиною формату абзацу і вставляється в абзац автоматично. Крім того, Word автоматично виставляє позиції табуляції і відступи, виконуючи належне вирівнювання символів маркерів і номерів, відповідає за нумерацію абзаців. Якщо, наприклад, користувач добавляє або видаляє абзац або реорганізує абзаци в списку, Word автоматично перенумеровує абзаци.

За допомогою Word можна створювати багаторівневі списки ( команда ^ Формат> Список>Многоуровневый ).

  • Таблиці призначені для наочної подачі інформації. Елементами таблиці є комірки, рядки, стовпчики, рамки і дані в комірках.

Таблицю вставляють за допомогою команд меню Таблица. Є три засоби утворення таблиць за допомогою таких команд:

  1. Вставити таблицю.

  2. Намалювати таблицю ( для Word 97 ).

  3. Перетворити текст у таблицю.

Внаслідок виконання команди Вставить таблицу з'явиться діалогове вікно, де необхідно задати кількість стовпчиків і рядків. Порожня таблиця розміститься в документі там, де був курсор, потім у таблицю вводять дані і відображають рамки.

Після виконання команди ^ Нарисовать таблицу, з'явиться панель інструментів Таблицы и границы і курсор набуде вигляду олівця. На цій панелі вибирають тип лінії, її товщину, колір.

Для перетворення тексту в таблицю треба виділити текст, що підлягає перетворенню, а потім вибрати команду Таблица > Преобразовать в таблицу. Нa екрані з'явиться діалогове вікно Преобразовать в таблицу.

Особливу увагу тут варто звернути на символ, що Word буде сприймати як роздільник стовпчиків: символ табуляції, символ абзацу, точка з комою або будь-який інший символ, якому ви віддаєте перевагу при використанні в таких випадках.

Можна виконати й обернену операцію - перетворити таблицю в текст. Виділіть таблицю, що підлягає перетворенню, і виберіть команду Таблица > Преобразовать в текст. На екрані з'явиться діалогове вікно Преобразование таблицы в текст.

Таблиці Word дозволяють виконувати прості обчислення над комірками, використовуючи формули, подібні формулам електронних таблиць.

Найпоширенішим використанням формул у таблиці Word є підсумовування значень комірок рядка або стовпчика.

  • Виноски.

Виноски і кінцеві виноски використовуються в документах для оформлення різноманітних зведень, що уточнюють, і посилань. Один документ може містити і звичайні, і кінцеві виноски. Наприклад, звичайні виноски можна використовувати для роз'яснення термінів, що вводяться, а кінцеві - для посилання на першоджерела. Звичайні виноски друкуються насподі кожної сторінки документа. Кінцеві виноски звичайно поміщаються в кінець документа.

Посилання складається з двох пов'язаних частин: знака виноски і тексту виноски. Існує можливість організувати автоматичну нумерацію виносок, а також створити спеціальні знаки виносок. При переміщенні, копіюванні або видаленні знака виноски перенумерація виносок, що залишилися, виконується автоматично.

Обмеження на довжину й оформлення тексту виносок відсутні.

^ Щоб побачити виноски, встановіть покажчик на знак виноски в документі і трохи почекайте. Під знаком виноски з'явиться текст виноски. Щоб переглянути текст виноски в області виносок у нижній частині екрана, двічі клацніть знак цієї виноски.

У тому самому документі Word припускає одночасне використання звичайних і кінцевих виносок. Нумерація звичайних і кінцевих виносок здійснюється незалежно друг від друга. По умовчанню для звичайних виносок Word використовує арабську нумерацію, а для кінцевих - римську.

  • Об'єкт .

У процесі роботи з документами виникає необхідність використання інформації, що Word не може створювати і редагувати безпосередньо. Проте Word підтримує технологію Связывания и Внедрения Объектов (OLE ), що дозволяє одним Windows - додаткам використовувати інформацію, створену і що редагується іншими додатками. Текст із спецефектами, кадри, ілюстративна і ділова графіка, математичні формули, фотографії, мультимедійні елементи, гіперпосилання і т.д. - усе це об'єкти, що можуть використовуватися в документах Word.

Об'єкт - автономний елемент документа. Його можна переміщати, змінювати розміри, обкладати текстом. Після вставки об'єкта текстовий редактор автоматично переходить у режим розмітки сторінки. У звичайному режимі об'єкти будуть невидимими.

  • Ілюстративна графіка.

У Word є фільтри, за допомогою яких у документи можуть бути імпортовані ілюстрації, що зберігаються у вигляді файлів у найбільше поширених графічних форматах (РСХ, BMP, GIF, TIFF і т.д.). Проте існує і засіб вставки малюнків за допомогою команди Вставка > Рисунок >(Картинки - для Word 97). У діалоговому вікні, що розкривається , є перегляд, що дозволяє побачити зображення перед упровадженням його в документ.

Ілюстрація поміщається в те місце документа, у якому знаходився курсор вводу до вибору команди ^ Вставка > Рисунок >(Картинки - для Word 97). Ілюстрації можуть переміщатися, копіюватися, вилучатися, масштабуватися, корегуватися або частково ховатися. Перед проведенням яких-небудь операцій необхідно вибрати ілюстрацію за допомогою подвійного натискання мишею (для Word 97 - натисканням миші і вибором у Действия на панелі інструментів Рисование опції Разгруппировать).

  • Microsoft Graph - програма побудови графіків і діаграм для наочного оформлення й аналізу різноманітних цифрових даних. Для виклику програми необхідно виконати команду Вставка > Объект і вибрати об'єкт Диаграмма MS Graph.

Створювані Microsoft Graph графіки являють собою об'єкти, що впроваджуються в документ за допомогою OLE. Ви можете копіювати, вирізувати, змінювати розміри впровадженої діаграми за допомогою команд основної програми, проте щоб редагувати саму діаграму або її дані, необхідно запустити Microsoft Graph.

Терміни ^ Microsoft Graph:

  • Серія. Так називається ряд або стовпчик точок даних, що відображаються на діаграмі у вигляді набору маркерів даних, таких як смужки, лінії або сектори кола.

  • Категорія - це група, що містить по одному значенню з кожної серії даних, яка включається в діаграму. Перша категорія містить перше значення з кожної серії, друга категорія - друге значення і т.д. Категорії розташовуються на діаграмі уздовж осі Х.

  • Легенда - це таблиця умовних позначень, що дозволяє асоціювати візерунки, кольори і т.д., що ставляться до тих або інших серій ) у вигляді імен серій, а текст із першого ряду (імена категорій) з'являється на діаграмі у вигляді міток зарубок горизонтальної осі.




  • Кадр.

Набраний текст і таблиці не є об'єктами. Переміщати їх можна тільки через буфер обміну. Щоб елемент текстового документа став об'єктом, його потрібно помістити в кадр.

Кадр - це прямокутник ( об'єкт ), у який поміщають різні елементи документа й інші об'єкти: таблиці, діаграми, окреме слово, малюнки, фотографії і т.д. Для вставки кадру в документ виконується команда Вставка > Кадр (Надпись для Word 97).

Кадр має рамку, що можна зробити невидимою або кольоровою, його можна переміщати, змінювати розміри, по-різному вибирати обкладання текстом навколо нього й ін. Це досягається виконанням команди Формат > конкретний об'єкт (Кадр (Надпись), Надпись) і вибором необхідних опцій у діалоговому вікні , що розкривається.

  • Буквиця - прописна буква великого розміру на початку абзацу.

Для створення буквиці виділіть букву, виберіть команду ^ Формат > Буквица, а потім положення буквиці в абзаці ( у тексті або на полі), висоту в рядках і відстань до тексту.

Щоб перетворити буквицю в звичайний формат, виберіть опцію ^ Нет.

  • MS Equation - редактор формул, за допомогою якого можна легко вводити дуже складні формули.

Редактор формул слідкує за текстом, що вводиться, і автоматично форматує його у відповідності з заданими правилами. Якщо, наприклад, набрана буква х, то редактор формул рахує, що це змінна, і форматує її курсивом. Якщо надруковане слово cos, редактор формул знає, що це назва функції, і не виділяє її курсивом.

Іноді редактор формул не цілком перемальовує зображення формули, що утрудняє її розуміння. Якщо це трапилося, скористайтеся командою Вид > Обновить, щоб "прибрати сміття".

  • Word Art - редактор текстових спецефектів. Для вставки в документ об'єкта Word Art варто помістити курсор у потрібне місце і виконати команду Вставка > Объект, обравши в списку типів об'єктів WordArt ( для Word 97 Вставка > Рисунок > Объект Word Art).

Набір і редагування тексту в Word Art здійснюється у вікні Текст.

Після вводу необхідного тексту в Word Art можна застосувати до нього спеціальні ефекти, обираючи потрібний ефект на інструментальній панелі Word Art. Текст Word Art може мати більш одного спеціального ефекту.

Для виходу з Word Art переводять курсор миші в будь-яке місце документа поза межами об'єкта Word Art і натискають кнопку миші.

Таким же чином за допомогою команди Вставка>Объект можна в документ Word вставляти й інші об'єкти зі списку Тип объекта.
    1. ^

      Питання, на які треба звернути увагу при виконанні роботи


  • Яким чином зробити так, щоб знову створений стиль абзацу не застосовувався до наступного абзацу?

  • Як змінити існуючий шаблон?

  • Які засоби створення таблиць?

  • Для чого використовують кадр?

  • Як створити діаграму на основі даних таблиці?

  • Як увести складні формули?

  • Як зробити рекламне оголошення?
^

2.Порядок виконання роботи


    1. Запустіть Word, створіть документ і запам’ятайте його у каталозі STUDENT в своєму підкаталозі під назвою Lab_5.doc.

    2. Створіть свій стиль абзацу.

Для створення нового стилю виконайте команду Формат > Стиль і натисніть на кнопку Создать. При цьому активізується діалогове вікно Создание стиля. У полі Имя вводиться ім'я утворюваного стилю, у полі Стиль - його тип (стиль абзацу). У списку Основан на стиле вибирають базовий стиль (тобто стиль, найбільше близький до утворюваного ), якщо базовий стиль не потрібний, то в цьому полі встановлюється значення Нет. Поле Стиль следующего абзаца визначає стиль, який автоматично застосовується до нового абзацу, коли користувач натискає клавішу Enter, знаходячись в абзаці, що має утворюваний стиль. У рамці Образец відображається, як буде виглядати в документі виділений абзац, якщо до нього застосувати утворюваний стиль, рамка Описание забезпечує опис опцій форматування, включених в утворюваний стиль.

Параметри форматування символів і абзаців, обрамлення і заповнення, властиві утворюваному стилю, встановлюються при натисканні кнопки Формат. При цьому активізуються ті ж діалогові вікна, що і при виборі відповідних команд у меню Формат (Формат>Шрифт, Формат>Абзац, Формат>Границы и заливка). Після настройки усіх необхідних параметрів стилю, натискають кнопку ОК. Якщо необхідно, щоб даний стиль був доступний для інших документів, що використовують той же шаблон, потрібно позначити опцію Добавить в шаблон. Якщо цю опцію відключити, новий стиль буде доступний тільки в поточному документі.

    1. Наберіть декілька абзаців тексту і застосуйте до них створений стиль.

Для застосування існуючого стилю виділіть текст, виконайте команду ^ Формат > Стиль, виберіть потрібний стиль у списку і натисніть кнопку Применить.

    1. Модифікуйте свій стиль за зразком.

Для модифікації існуючого стилю вибирають у списку ^ Стили його ім'я і натискають на клавішу Изменить. Діалогове вікно, що активізується при цьому, Изменение стиля, аналогічно вікну Создание стиля.

    1. Створіть свій шаблон і збережіть в потрібній папці, привласнивши ім'я.

Щоб створити новий шаблон:

  1. Викличте діалогове вікно Создание Документа за допомогою команди Файл > Создать.

  2. Виберіть існуючий шаблон, що приймається за основу для нового шаблона. Після цього виберіть опцію Шаблон насподі діалогового вікна.

Новий шаблон успадкує від шаблона-основи усі його стилі, текст і ін. елементи. До нього можна додати будь-які додаткові стилі, макроси, графіку або інші нові елементи або змінити існуючі. Потім його необхідно зберегти в потрібній папці, привласнивши ім'я.

Щоб змінити існуючий шаблон:

  1. Виконайте команду ^ Файл > Открыть і викличте діалогове вікно Открытие документа.

  2. У списку Тип файла замініть опцію Документ Word на опцію Шаблони документів, а потім знайдіть і виберіть шаблон, що хочете модифікувати, відчиніть його, внесіть зміни і збережіть командою Файл > Сохранить.

    1. Створіть титульний лист сучасного факсимільного повідомлення.

Для цього виконайте команду ^ Файл > Создать, перейдіть на вкладку Письма и факсы і виберіть Мастер факсов.

    1. Наберіть декілька абзаців і застосуйте до них спочатку Нумерований список, а потім Маркований. Змініть формат номера і символ маркера.

Створення маркірованого (нумерованого) списку:

  1. Виділіть абзаци, що треба оформити у вигляді бюлетеня.

  2. Виконайте команду ^ Формат > Список >Маркированный (Формат > Список > Нумерованный) або клацніть на кнопці Маркированный (Нумерованный) список на панелі інструментів ( їх можна додати на панель інструментів ).

Якщо маркований ( нумерований ) список необхідно створювати при наборі тексту, відформатуйте перший абзац як маркований ( нумерований) список. Закінчивши набір першого абзацу, натисніть клавішу <Enter>, і формат маркованого ( нумерованого ) списку збережеться й у такому абзаці. По закінченні набору списку натисніть <Enter > і клацніть на кнопці Маркированный (Нумерованный) список ще раз. Тим самим можна прибрати форматування абзацу як маркірованого (нумерованого) списку.

Користувач може додати абзаци в маркований (нумерований) список, установив курсор наприкінці одного з абзаців, що входять у цей список, і натиснувши <Enter >. Оскільки маркер є частиною формату цього абзацу, він перейде на новий абзац.

Створіть Многоуровневый список (наприклад, 1., 1.1., 1.1.1.). Якщо при утворенні ви не отримали потрібний результат, треба перейти в Режим структуры (Вид > Структура) та Понизить уровень (натисніть на потрібну стрілку панелі інструментів Структура).

    1. Створіть таблицю, застосувавши над таблицею і її елементами основні дії: зміна розміщення обмежувальних ліній, об'єднання комірок, розбивку, обрамлення, заливання, вирівнювання даних і т.д.

Д

Міста

Діти (тис. чол.)

Працюючі

(тис. чол.)

Пенсіонери

(тис. чол.)

Усього

дошкільн

школярі

Київ
















Одеса
















Харків
















Разом



















емографічні дані


Виконайте команду Таблица > Вставить таблицу (Добавить таблицу). Після цього з'явиться діалогове вікно, де необхідно задати кількість стовпчиків і рядків. Порожня таблиця розміститься в документі там, де був курсор, потім у таблицю вводять дані і відображають рамки.

Основні дії над таблицями і їх елементами:

  • щоб увести дані в комірку потрібно клацнути на ній мишею;

  • для переміщення по таблиці використовують клавішу Tab (уперед), Shift+Tab (назад) або клавіші зі стрілками.

  • для зміни розміщення обмежувальних ліній, їх перетягають за допомогою миші;

  • можна вставляти або видаляти стовпчики і рядки;

  • комірки можна об'єднувати, виділив їх і застосувавши команду Объединить ячейки;

  • дані в комірках ( або у всій таблиці) вирівнюють вертикально до верхньої або нижньої межі, середини, горизонтально: по лівому краю, правому, центру;

Вигляд таблиці можна змінити засобами команди ^ Формат>Границы и заливка основного меню. Цю ж команду застосовують до виділеного тексту, якщо хочуть його виділити іншим кольором і зробити обрамлення. При виконанні цієї команди з'являється діалогове вікно, у якому є три закладки: Граница, Страница и Заливка, що надають такі можливості:

  • вибрати тип рамки, тип, ширину і колір ліній, прибрати окремі лінії;

  • сторінку з таблицею взяти в рамку-малюнок;

  • комірки затінити або зробити кольоровими і прикрасити візерунком.

    1. Заповніть таблицю своїми даними і застосуйте формули до стовпчика "Усього" і рядку "Разом".

Для застосування формул використовується така процедура:

  1. Виділіть комірку, у якій повинна бути записана сума.

  2. Виберіть команду Таблица > Формула для виводу на екран діалогового вікна Формула.

  3. Вивчіть запропоновану Word формулу. Якщо ви вставляєте формулу справа від рядка чисел, Word вважає, що ви хочете складати числа, що знаходяться зліва. Якщо ви поміщаєте її під стовпчиком чисел, Word припускає, що ви хочете скласти комірки, що знаходяться зверху.

Посилання у формулах: ^ ABOVE або BELOW (посилання на всі комірки стовпчика, розташовані вище або нижче поточної комірки), LEFT або RIGHT (посилання на всі комірки рядка, розташовані зліва або справа поточної комірки).

Крім додавання значень деякого інтервалу комірок, Word може виконувати ряд інших функцій, поданих в опції ^ Вставить функцию, діалогового вікна Формула.

Формат чисел, що беруть участь у виразах (формулах), можна встановлювати в полі Формат числа діалогового вікна Формула. Список Формат числа, що розкривається, включає декілька попередньо визначених форматів.

    1. Для назви таблиці зробіть звичайну виноску "Дані в таблиці неточні".

Створення виносок:

  1. Встановіть позицію вводу в тому місці, де потрібно вставити мітку виноски.

  2. Виберіть команду Вставка > Сноска. На екрані з'явиться діалогове вікно Сноски, де вибирають тип виноски: Обычную Внизу страницы і Концевую В конце документа.

  3. Клацніть на кнопці OK. Внизу екрана відчиниться окреме вікно, називане областю виносок, якщо ви знаходитеся в звичайному режимі відображення. При роботі в режимі розмітки сторінки область виносок не відображається. Виноска поміщається відразу наприкінці сторінки, що містить посилання на цю виноску. У цьому режимі виноску можна редагувати прямо внизу сторінки. Введіть текст виноски.

Нумерація виносок виконується автоматично в міру їх створення. Word при додаванні нових виносок перед вже існуючими автоматично перенумерує усі виноски і посилання на них.

Щоб видалити виноску, виділіть посилання, що вказує на неї, і натисніть .

    1. На основі даних таблиці побудуйте діаграму, дайте їй заголовок.

Щоб створити нову діаграму на основі даних таблиці, помічаємо її і виконуємо команду Вставка>Объект, обираючи в якості типу об'єкта Диаграмма MS Graph, і натискаємо ОК.

При запуску ^ Microsoft Graph, з'являються два вікна - вікно зі зразком даних і зразком графіка. Ви можете редагувати дані у вікні таблиці даних, заміняти ці дані новими або імпортувати їх із будь-якого файла, створеного іншою програмою, наприклад, Microsoft Excel. Microsoft Graph перемалює діаграму у вікні діаграми, щоб відобразити зроблені в таблиці даних зміни. Ви можете змінювати тип діаграми і різноманітні деталі діаграми.

    1. Створіть кадр (надпись), а в ньому таблицю з текстових даних: Прізвище, ім'я, по батькові, адреса, телефон.

^ Прізвище1,ім'я1, по батькові1, адреса1, телефон1

Прізвище2,ім'я2, по батькові2, адреса2, телефон2

Для вставки кадру в документ виконайте команду Вставка > Кадр (Надпись для Word 97).

Введіть потрібні дані ( в нашому випадку ^ Прізвище1,ім'я1, по батькові1, адреса1, телефон1 і т.д.).

Для перетворення тексту в таблицю виділіть текст, що підлягає перетворенню, а потім виберіть команду Таблица > Преобразовать в таблицу. Нa екрані з'явиться діалогове вікно Преобразовать в таблицу.

^ Особливу увагу тут варто звернути на символ, що Word буде сприймати як роздільник стовпчиків: символ табуляції, символ абзацу, точка з комою або будь-який інший символ, якому ви віддаєте перевагу при використанні в таких випадках.

    1. Розробіть картинку (типу приведеної нижче). Використовуйте при цьому команди ^ Вставка > Рисунок і Вставка > Объект > Word Art.







    1. Наберіть декілька абзаців тексту, вставте в них різноманітні буквиці.

Для створення буквиці виділіть букву, виберіть команду ^ Формат > Буквица, а потім положення буквиці в абзаці ( у тексті або на полі), висоту в рядках і відстань до тексту.

    1. Наберіть формулу:



Для того щоб увести формулу, потрібно виконати:

  1. За допомогою команди ^ Вставка > Объект у списку об'єктів виберіть Microsoft Equation і клацніть на кнопці ОК. У результаті редактор формул завантажиться, меню Word буде замінено меню редактора формул і на екрані з'явиться панель інструментів, яка використовується для вводу математичних формул.

  2. Почніть уводити формулу. Щоб увести символ, котрого немає на клавіатурі, використовуйте кнопки верхнього ряду панелі інструментів Формула. Кнопки із шаблонами розташовані в нижньому ряду панелі інструментів Формула. За допомогою цих кнопок-шаблонів можна створювати частини складних формул, у яких символи розміщені один над одним.

  3. Закінчивши ввід формули, клацніть де-небудь поза областю формули.

    1. Збережіть документ.
^

3.Контрольні запитання


  1. Що таке стиль? Які є типи стилів?

  2. Як модифікувати створений Вами стиль абзацу?

  3. Що таке шаблон?

  4. Як створити стандартний звіт, бюлетень?

  5. Що таке маркований список?

  6. Якщо в документі необхідно організувати перелік, які Ваші дії?

  7. Якщо в документі є посилання, як правильно зробити, щоб вони автоматично були сформовані наприкінці документа?

  8. З яких елементів складається таблиця?

  9. Як об'єднати клітинки в одну?

  10. Як змінити розташування меж клітинок?

  11. Як вирівняти дані в клітинках?

  12. Як змінити ширину і колір рамок в таблиці?

  13. Як забрати окремі лінії (рамки в таблиці?

  14. Що таке розділювач у тексті?

  15. Якщо таблиця розміщена не по всій ширині сторінки, яким чином зробити так, щоб текст розміщався навколо неї?

  16. У Вас є перелік товарів із указівкою виробника, ціни, марки, кількості. Як записати ці дані в таблиці, що можна перемістити в будь-яке місце документа?

  17. Як упорядкувати рядки в таблиці за деякою ознакою?

  18. Що таке об'єкти?

  19. Які дії визначені над об'єктами?

  20. Що таке кадр?

  21. Якщо Ви вставили малюнок, а в області малюнка хочете зробити напис, яким чином це зробити?

  22. Що таке об'єкт WordArt?

  23. Як вставити в текст діаграму для заданої таблиці?

  24. Як змінити розміри діаграми?

  25. Як змінити тип діаграми?

  26. Як перемістити таблицю в інше місце?

  27. Як вибрати об'єкти в документі?

  28. Як вставити в документ складну формулу?

  29. Як накреслити структуру МСУ засобами Word і зробити так, щоб вона пересувалася в будь-яке місце з усіма її складовими?

  30. Як змінити розміри елементів у формулах?
^

4.Варіанти індивідуальних завдань для удоскона­лення матеріалу


Варіант 1.

  1. Створіть таблицю про кількість сонячних, із перемінною хмарністю і похмурими днями по порам року (зима, весна, літо, осінь) з розбивкою по місяцях. Застосуйте над таблицею і її елементами основні дії: зміна розміщення обмежувальних ліній, об'єднання комірок, розбивку, обрамлення, заливання, вирівнювання даних. Підрахуйте кількість сонячних і похмурих днів у році. Відобразіть ці дані в таблиці.

  2. Зробіть рекламне оголошення про футбольний матч.

  3. Розробіть структурну схему робочого столу Windows.

  4. Наберіть формулу:




Варіант 2.

  1. Створіть таблицю про кількість відмінних, добрих та задовільних оцінок по чотирьох курсам на будь-яких трьох факультетах. Застосуйте над таблицею і її елементами основні дії: зміна розміщення обмежувальних ліній, об'єднання комірок, розбивку, обрамлення, заливання, вирівнювання даних. Підрахуйте кількість відмінних оцінок на кожному з факультетів. Відобразіть ці дані в таблиці.

  2. Зробіть рекламне оголошення про гастролі театру.

  3. Розробіть структурну схему ЕОМ.

  4. Наберіть формулу:





Варіант 3.

  1. Створіть таблицю про кількість середніх (школи, ліцеї), середньо спеціальних (училища, технікуми) і вищих навчальних закладів у м.м. Києві, Харкові, Одесі. Застосуйте над таблицею і її елементами основні дії: зміна розміщення обмежувальних ліній, об'єднання комірок, розбивку, обрамлення, заливання, вирівнювання даних. Підрахуйте кількість ліцеїв у містах. Відобразіть ці дані в таблиці.

  2. Зробіть рекламне оголошення про продаж годинників.

  3. Розробіть структурну схему документа Word.

  4. Наберіть формулу:




Варіант 4.

  1. Створіть таблицю, перетворив текстові дані про студентів Вашої групи: прізвище, ім'я, по батькові, стать, вік, адреса. Застосуйте над таблицею і її елементами основні дії: зміна розміщення обмежувальних ліній, об'єднання комірок, розбивку, обрамлення, заливання, вирівнювання даних. Відсортуйте дані по статі, а потім за віком у порядку зростання, підрахуйте кількість студентів. Відобразіть ці дані в таблиці.

  2. Зробіть рекламу виставки квітів..

  3. Розробіть структурну схему МСУ.

  4. Наберіть формулу:


5.Рекомендована література


  1. Руденко В.Д. та ін. "Практичний курс інформатики". – К.: Фенікс, 1997.

  2. Дуг Лоу "Секреты Word для Windows 95". – К.: Диалектика, 1996.

  3. Рейзнер Т. "Самоучитель Word 97". – СПб.: Питер, 1999.

  4. Каммингс С. и Коварт Р. "Секреты Office 97". – К.: Диалектика, 1997.








МСУ, Факультет комп’ютерних наук

Схожі:

Лабораторна робота №7: \" Верстка та художнє оформлення документів \" iconЛабораторна робота №75: " Верстка та художнє оформлення документів "
Це означає, що, наприклад, заголовки одного рівня набираються шрифтом того самого типорозміру, а оформлення основного тексту не змінюється...
Лабораторна робота №7: \" Верстка та художнє оформлення документів \" iconДокументи
1. /Техн_чне моделювання та художнє оформлення одягу/Техн_чне моделювання та художнє оформлення...
Лабораторна робота №7: \" Верстка та художнє оформлення документів \" icon1 Правила складання та оформлення документів
Оформлення юридичних документів і організація їх обігу відіграють важливу роль у конкурентоспроможності підприємств різних форм,...
Лабораторна робота №7: \" Верстка та художнє оформлення документів \" iconДокументи
1. /ЛАБОРАТОРНА РОБОТА ь1.doc
2. /ЛАБОРАТОРНА...

Лабораторна робота №7: \" Верстка та художнє оформлення документів \" iconДокументи
1. /Лабораторн_ роботи гр. 721/Вх_дний контрол з ЛАБ. РОБ. Ф_ЗИКА.doc
2. /Лабораторн_...

Лабораторна робота №7: \" Верстка та художнє оформлення документів \" iconІнструктивні матеріали щодо порядку висунення, оформлення та подання робіт на здобуття Державних премій України в галузі науки І техніки Загальні вимоги до оформлення документів І матеріалів робіт
На початку 1-го тому має бути опис документів із зазначенням сторінок у зростаючій послідовності
Лабораторна робота №7: \" Верстка та художнє оформлення документів \" iconДокументи
1. /Лабораторн_ роботи гр. 721/Вх_дний контрол з ЛАБ. РОБ. Ф_ЗИКА.doc
2. /Лабораторн_...

Лабораторна робота №7: \" Верстка та художнє оформлення документів \" iconЛабораторна робота №8: " Автоматизація розробки документів у ms word "
Мета роботи: Навчитися ефективно використовувати засоби ms word І застосовувати макроси для автоматизації рутинної роботи
Лабораторна робота №7: \" Верстка та художнє оформлення документів \" iconЛабораторна робота №6: " Автоматизація розробки документів засобами ms word "
Мета роботи: Навчитися ефективно використовувати засоби ms word І застосовувати макроси для автоматизації рутинної роботи
Лабораторна робота №7: \" Верстка та художнє оформлення документів \" iconОсновні вимоги до оформлення тез доповідей
Окрім обов’язкового виконання вимог до оформлення тез доповіді, які викладені в інформаційному повідомленні, необхідно також використовувати...
Додайте кнопку на своєму сайті:
Документи


База даних захищена авторським правом ©zavantag.com 2000-2013
При копіюванні матеріалу обов'язкове зазначення активного посилання відкритою для індексації.
звернутися до адміністрації
Документи