Методичні вказівки по освоєнню програмних засобів Додаткові джерела інформації зміст дисципліни icon

Методичні вказівки по освоєнню програмних засобів Додаткові джерела інформації зміст дисципліни




НазваМетодичні вказівки по освоєнню програмних засобів Додаткові джерела інформації зміст дисципліни
Сторінка8/17
Дата11.09.2012
Розмір2.18 Mb.
ТипМетодичні вказівки
1   ...   4   5   6   7   8   9   10   11   ...   17

^ Вибір декількох файлів або папок

З метою прискорення процедур роботи з файлами і папками Windows дозволяє вибирати одночасно декілька файлів або папок, а потім виконувати певні дії - копіювання, переміщення, знищення або друк - відразу над усією групою. Наприклад, потрібно вибрати декілька файлів для копіювання на диск. Скопіювати їх усі відразу можна значно швидше, ніж окремо. В залежності від того, чи представлені файли або папки у вікні Провідник у вигляді суцільного блока, або ні, для одночасного вибору декількох файлів і папок служить один із двох способів.


неперервна група і суміжні файли. Якщо файли, які вам необхідно вибрати, слідують у списку правої панелі вікна Провідник підряд, і між ними немає жодного файла, що не підлягає виборові, то така група файлів називається неперервною, а файли в ній - суміжними.


^ Вибір декількох файлів або папок із неперервної групи

Для вибору декількох суміжних файлів або папок за допомогою миші виконайте наступні дії.

1. У вікні Провідник клацніть на імені першого з файлів або папок, що потрібно вибрати. Ім'я обраного файла або папки підсвічується.

2. Натисніть клавішу і клацніть на імені останнього з файлів (або папок), що необхідно вибрати. Windows підсвітить всі елементи між першим і останнім обраними елементами включно.

3. Для скасування вибору всієї групи елементів за допомогою миші клацніть у будь-якому місці поза обраною групою імен файлів або папок.

Якщо ви відмітили перший файл угорі списку, а останній - внизу, то скасувати вибір одного-двох файлів можна в нижній частині списку; для цього потрібно клацнути на елементі, що слідує за тим, що потрібно виключити. У цьому випадку, якщо клацнути на першому з обраних елементів списку, то буде скасований вибір всіх інших. Аналогічне правило можна застосовувати й у випадку, коли перший з обраних елементів розташований внизу списку, тільки скасування вибору здійснюється зверху вниз.


^ Вибір декількох несуміжних файлів або папок

Найчастіше файли або папки, що потрібно вибрати, не утворюють неперервної групи - вони розділені рядом файлів, вибирати які немає необхідності. Для вибору таких несуміжних файлів або папок використовується клавіша .

Для вибору декількох несуміжних файлів або папок за допомогою миші виконайте наступні дії.

1. Виберіть перший файл або папку.

2. Натисніть і утримуйте клавішу , клацаючи при цьому мишею на піктограмах наступних файлів або папок, що потрібно вибрати. Кожний з обраних елементів підсвічується і залишається виділеним, поки ви не скасуєте його вибір. По завершенні процесу вибору відпустіть клавішу .

3. Для скасування вибору всієї групи елементів за допомогою миші клацніть у будь-якому місці поза обраною групою імен файлів або папок. Для скасування вибору одного або двох елементів, утримуючи клавішу , клацніть на тих елементах, вибір яких потрібно скасувати.


^ Вибір усіх файлів одночасно. Якщо вам необхідно вибрати одночасно усі файли, відображені на правій панелі вікна Провідник, натисніть комбінацію клавіш Ctrl+А або виберіть команду Правка - Виділити усе.


Вибрати декілька папок одночасно можна тільки зі списку правої панелі, на лівій панелі цього зробити не можна.


Переміщення і копіювання файлів і папок

Час від часу виникає необхідність внести корективи в систему файлів і папок вашого комп'ютера, тобто переупорядкувати її. Вам, наприклад, може знадобитися перемістити файли з папки текстового процесора в якусь тематичну папку. Якщо ви працюєте разом з іншими користувачами мережі над загальним проектом, вам доведеться час від часу копіювати створені вами файли в папку, до якої можуть одержати доступ деякі з ваших колег. Для виконання цих і подібних їм дій по "перекиданню" файлів і папок Windows пропонує два методи: застосування команд меню і метод перетягнути й опустити.

Перед тим, як ви приступите до копіювання або переміщення файлів, ви повинні твердо запам'ятати два моменти.

• Коли ви копіюєте або перемішаєте папку, разом із нею копіюються або переміщаються й усі файли, що містяться у ній, і інші папки.

• Якщо ви переміщаєте файли додатка в іншу папку, у вас можуть виникнути проблеми з запуском додатка за допомогою команди Пуск - Програми. Тому не змінюйте вихідного розташування файлів додатка без необхідності.


Використання методу перетягнути й опустити

Використання методу перетягнути й опустити - самий простий спосіб переміщення або копіювання файлів і папок з одного місця на інше у вікні програми Провідник. Щоб виконати перетаскування виберіть у вихідній папці (або папці-джерелі) об'єкти, що підлягають переміщенню або копіюванню. Одночасно можна перетаскувати будь-яке число обраних об'єктів. Встановіть покажчик миші на піктограму одного з обраних об'єктів і натисніть ліву кнопку миші (якщо вказати на об'єкт, що не належить групі вибору, то вибір буде просто скасований). Не відпускаючи кнопку миші, перетягніть покажчик і встановіть його над піктограмою папки, у яку потрібно помістити обрану групу об'єктів (ця папка називається папкою-одержувачем, або папкою-приймачем). Тепер відпустіть кнопку миші. Це і є метод перетягнути й опустити.


Нижче наведена конкретна послідовність дій по копіюванню або переміщенню файлів методом перетягнути й опустити.

1. Відобразіть в правій панелі програми Провідник папку або файл, які потрібно перемістити або скопіювати.

2. Виберіть файли, що підлягають копіюванню або переміщенню.

3. Для копіювання файлів встановіть покажчик на піктограмі одного з обраних файлів, натисніть і утримуйте клавішу Ctrl, натисніть ліву кнопку миші і, переміщуючи покажчик по екрану, перетягніть "файли" на піктограму тієї папки або диска, у якій повинна бути поміщена копія.

Для переміщення файлів встановіть покажчик на піктограмі одного з обраних файлів, натисніть ліву кнопку миші, і, переміщуючи покажчик по екрану, перетягніть "файли" до піктограми тієї папки або диска, куди вони повинні бути переміщені.


При спробі скопіювати або перемістити файл на диск або в папку, що вже містять файл із таким же ім'ям, Windows виводить на екран повідомлення, у якому вказує розмір і дату створення однойменних файлів у папці-джерелі і папці-приймачі. Крім того, Windows просить підтвердити необхідність заміни одного файла іншим. При спробі замінити одну папку іншою із таким же ім'ям Windows виконує аналогічні дії. Для дозволу заміни клацніть на "так", для заборони - на "НІ".


^ Використання меню

Другий, можна сказати більш традиційний, метод переміщення або копіювання файлів і папок полягає у використанні команд Копіювати, Вирізувати і Вставити з меню Правка.

Щоб скористатися меню для копіювання або переміщення файлів і папок, виконайте наступні дії.

1. Виберіть файли і/або папки, що необхідно перемістити або скопіювати.

2. Відкрийте меню Правка і виберіть команду Вирізати або Копіювати. У залежності від використовуваної команди обрані об'єкти будуть відповідно або переміщені, або скопійовані в буфер обміну.

3. Виберіть на лівій панелі вікна Провідник диск або папку, у які потрібно перемістити або скопіювати обрані файли і/або папки.

4. Виберіть меню Правка, а потім команду Вставити. Windows перемістить або скопіює обрані файли або папки на нове місце.


Для виконання тієї ж задачі - вирізання, копіювання і/або вставки - замість використання меню Правка можна клацнути на кнопці одного з інструментів - Знищити в буфер. Копіювати в буфер або Вставити з буфера - на панелі інструментів вікна Провідник.


^ Вихід із програми Провідник

Для виходу з програми Провідник виберіть команду Файл" - Закрити або клацніть на кнопці закриття діалогового вікна програми.


^ МЕНЕДЖЕР ПОШУКУ ФАЙЛІВ

Для пошуку необхідних файлів і папок у Windows можна використовувати програму Пошук, що запускається як із робочого столу (команди Пуск - Пошук - Файли і папки), так і з вікна Провідник. За допомогою цієї програми можна знайти певні файли, файли з певним розширенням, файли, імена яких відомі лише частково, а також виконати пошук по деяких інших атрибутах файлів.

Для пошуку файлів виконайте наступну послідовність дій.

  1. У вікні програми Провідник виберіть команди Сервіс - Знайти - Файли і папки. Відкриється діалогове вікно Знайти з відображеною вкладкою Ім'я і розміщення.

  2. У текстове поле Ім"я введіть ім'я файла або папки, що потрібно знайти (замість невідомих вам символів імені можна ввести шаблон підстановки).

  3. Введіть у текстове поле Папка ім'я диска і/або папки, в якій потрібно провести пошук. Якщо, наприклад, ви введете С:\, Windows перегляне весь диск С. Замість введення імені диска або папки, ви можете клацнути на кнопці Огляд і вибрати з запропонованого програмою списку диск або папку, в яких потрібно проводити пошук.

  4. Клацніть на прапорці опції Переглянути вкладені папки і встановіть його. Windows виконає пошук усередині всіх вкладених папок, що входять у задану для пошуку папку.

  5. Виберіть кнопку Знайти, і Windows приступить до пошуку файлів, що відповідають заданим вами критеріям. Результати пошуку з'являться в нижній частині діалогового вікна Знайти. Зверніть увагу на те, що критерії пошуку відображені в рядку заголовка вікна.

  6. Завершивши перевірку результатів пошуку, не забудьте закрити діалогове вікно Знайти.


^ Шаблон підстановки

Часто зустрічається ситуація, коли необхідно відібрати групу файлів, імена яких відповідають деякій умові. Наприклад, файли, що починаються з букви А., що мають букву А, що закінчуються буквою А, що мають розширення "doc" і т.д. Для цього пошукова система повинна перевіряти не всі символи імені, а тільки значущі.

^ Значущі символи - це символи, наявність яких обов'язкова в імені файла. При цьому важливо не тільки наявність значущих символів, але і їхній порядок слідування. Значущі символи і порядок їхнього слідування задаються за допомогою шаблона. Шаблон - це рядок символів, що задає умови відбору імен файлів. Умови задаються за допомогою дух типів символів - значущих і маскувальних. Маскувальні символи вказують, які позиції імені файла треба ігнорувати при зіставленні імені файла і шаблона. Ім'я файла послідовно зліва направо зіставляється зі значущими символами шаблона. Символи імені в позиціях, що відповідають позиціям маскувальних символів шаблона, пропускаються. Якщо всі значущі символи шаблона співпали зі значущими символами імені, то ім'я файла відображається у вікні.

У шаблонах застосовуються два маскувальних символи: знак питання - < ? > і "зірочка" - < * >. Знак питання дозволяє замаскувати одиночний символ імені. Знак * - групу послідовно розташованих символів в імені і типі файлів.

Приклади шаблонів:

A? .doc - усі файли, що починаються з букви А, що мають розширення doc і складаються з однієї або двох букв.

???. doc - усі файли типу doc не більш ніж із трьохбуквенними іменами.

A*. doc - усі файли, що починаються з букви А, що мають розширення doc. Після букви А до точки може знаходиться будь-яка кількість букв.

*. doc - усі файли типу doc.

A*. * - усі файли, що починаються з букви А, із будь-яким розширенням.

*. * - усі файли поточного каталогу.

Примітка. Символ "точка" теж входить у групу значущих символів.


У результаті клацанні на кнопці Огляд з'являється діалогове вікно Огляд папок, що дозволяє вибрати диск або папку, із яких необхідно почати пошук. Для перегляду вмісту диска або папки достатньо, як звичайно, двічі клацнути на їхньому імені. Виберіть необхідний для пошуку диск або папку (як звичайно, клацнувши на імені, в результаті чого воно підсвітиться) і закрийте діалогове вікно. Обраний диск або папка з'являться в текстовому полі Папка.


^ ОПЕРАЦІЇ З КОШИКОМ

Кошик Windows зберігає знищені файли і папки доти, доки ви не очистите кошик або не відновите файли. У будь-який момент ви можете відкрити кошик і подивитися, що ж за об'єкти в ньому знаходяться.

^ Очищення кошика

Очистити кошик можна за допомогою програми Провідник або прямо на робочому столі. Перед очищенням кошика (відповідальний момент!) ви повинні перевірити його вміст і переконатися в тому, що ви не знищили що-небудь дійсно потрібне. Переглянути кошик можна з вікна Провідник або з робочого столу.

Для перегляду й очищення кошика виконайте наступну послідовність дій.

1. У вікні Провідник прокрутіть ліву панель вниз доти, доки не побачите піктограму Кошик.

2. Для відображення вмісту кошика на правій панелі клацніть на її піктограмі (мал. 10.3).

3. Для очищення кошика виберіть команду Файл - Очистити кошик. Windows виведе на екран діалогове вікно підтвердження знищення.

4. Для знищення файлів виберіть Так.


Відновлення знищених файлів із кошика

Іноді, після того як ви перемістили файли в кошик, ви можете прийти до висновку, що вчинили необачно, і вам не варто повністю знищувати ці файли з диска. При відновленні файлів або папок із кошика ви просто повертаєте їх на той диск і в ту папку, де вони зберігалися до знищення.

Для відновлення файлів із кошика виконайте наступну послідовність дій.

1. Щоб переглянути, які файли і папки знаходяться в кошику, відобразіть її вміст у вікні Провідник.

2. Виберіть файли або папки, що вам необхідно відновити, потім виберіть команду Файл - Відновити. Windows поверне обрані файли і папки на їхнє початкове місце на жорсткому диску.


^ ДІАЛОГОВІ ПАНЕЛІ ВІДКРИТТЯ І ЗБЕРІГАННЯ ФАЙЛІВ

Практично всі додатки в пункті меню Файл мають дві команди - "Відкрити …" і "Зберегти як …"... При виборі цих команд з'являються відповідно діалогові вікна "Відкриття документа (Open Dialog) і "Зберігання документа (Save Dialog)". Діалогове вікно "Відкрити" служить для вибору файла, який необхідно відкрити. Діалогове вікно " Зберегти як " служить для вибору папки, у яку необхідно записати файл і завдання його імені. Структура їх практично однакова. Вікна дозволяють переміщатися по дереву каталогів вгору й вниз, для вибору папки. Мають панель для відображення списку файлів у різному форматі (значки, список, таблиця). Дозволяють задати шаблон для відображення файлів певного типу.


ЛЕКЦІЯ 2.1

^ "АВТОМАТИЗОВАНА ОБРОБКА ДІЛОВИХ ДОКУМЕНТІВ. ТЕКСТОВІ ПРОЦЕСОРИ "


Розглянуті питання:

  1. ОПЕРАЦІЇ З ДОКУМЕНТАМИ

  2. ТЕКСТОВІ РЕДАКТОРИ І ТЕКСТОВІ ПРОЦЕСОРИ

  3. ^ ВІКНО ПРОГРАМИ WORD

  4. МЕТОДИ ПРЕДСТАВЛЕННЯ ДОКУМЕНТА

  5. РОБОТА З ДЕКІЛЬКОМА ДОКУМЕНТАМИ

  6. РОБОТА З РІЗНОМАНІТНИМИ ЧАСТИНАМИ ДОКУМЕНТА

  7. ^ ВВЕДЕННЯ І РЕДАГУВАННЯ ТЕКСТУ

  8. ПЕРЕМІЩЕННЯ КУРСОРУ

  9. РОБОТА З ФРАГМЕНТАМИ ТЕКСТУ

  10. ЗАСОБИ ПОШУКУ І ЗАМІНИ

  11. СКАСУВАННЯ ДІЇ ПОМИЛКОВИХ КОМАНД

  12. ^ ХАРАКТЕРИСТИКИ ШРИФТІВ

  13. ВИЗНАЧЕННЯ ВИДУ І НАЧЕРТАННЯ ШРИФТУ

  14. ВИРІВНЮВАННЯ АБЗАЦІВ

  15. ФОРМАТУВАННЯ АБЗАЦІВ

  16. ФОРМАТУВАННЯ ЗА ДОПОМОГОЮ ЛІНІЙКИ

  17. ^ МАРКІРОВАНІ І НУМЕРОВАНІ СПИСКИ

  18. ОФОРМЛЕННЯ ТЕКСТУ У ДЕКІЛЬКА СТОВПЧИКІВ

  19. СТВОРЕННЯ ТАБЛИЦЬ

  20. ФОРМАТУВАННЯ ДОКУМЕНТІВ СКЛАДНОЇ СТРУКТУРИ

  21. ^ ПОПЕРЕДНІЙ ПЕРЕГЛЯД І ДРУК ДОКУМЕНТІВ


ОПЕРАЦІЇ З ДОКУМЕНТАМИ

Під діловим документом будемо розуміти призначену для управління інформацію, представлену в одній із 4 -х форм:

  • текстова форма (накази, ділові листи, статті, часописи, стандарти);

  • аудіальна форма (запису телефонних переговорів, виступів, музичних творів);

  • графічна форма (карти, схеми, креслення, графіки, малюнки);

  • візуальна форма (відеозапису, рекламні ролики, фрагменти мультиплікацій, відеокліпи).

Комплексна форма представлення інформації об'єднує декілька однорідних форм.

Більшість документів, що циркулюють в установі, є текстовими, тобто являють собою блоки тексту, що складаються зі звичайних слів, цифр і розділових знаків. При роботі з текстовими документами комп'ютер перетворюється в подобу дуже потужної і «інтелектуальної» друкарської машинки, що дозволяє підготувати документ швидко і якісно.

При підготуванні текстових документів на комп'ютері використовуються три основні групи операцій. ^ Операції введення дозволяють перевести вихідний текст із його зовнішньої форми в електронний вид, тобто, у файл, що зберігається на магнітному носії. Існують три способи формування електронного образа документа. Перший - машинописний набір за допомогою клавіатури. Другий - сканування паперового оригіналу з наступним розпізнаванням символів для переводу документа з формату графічного зображення в текстовий формат. Третій - застосування мовного процесора для перетворення тексту, що диктується, зі звукової форми в текстовий формат.

^ Операції редагування (правки) дозволяють змінити вже існуючий електронний документ шляхом додавання або знищення його фрагментів, перестановки частин документа, злиття декількох документів в один або, навпаки, розбивки єдиного документа на декілька більш дрібних.

При введенні і редагуванні формується значеннєвий зміст текстового документа. Зовнішню форму документа задають операціями форматування. Команди форматування дозволяють точно визначити, як буде виглядати текст на екрані монітора або на папері після друку на принтері.

Введення, редагування і попереднє форматування при роботі над текстом часто виконують паралельно.

Друга група операцій пов'язана з вивченням документів, що надходять. В неї входить перегляд тексту, зіставлення з іншими документами, вибірка і запам'ятовування фрагментів тексту (цитат).


^ ТЕКСТОВІ РЕДАКТОРИ І ТЕКСТОВІ ПРОЦЕСОРИ

Всі електронні текстові документи потребують введення і, звичайно, редагування, але форматування документа не завжди є обов'язковим. Наприклад, при написанні тексту комп'ютерної програми форматування не потрібно, оскільки вихідний текст призначений не для друку, а для наступної обробки програмою-компілятором.

Більш того, форматування текстового документа в багатьох випадках шкодить справі, оскільки інформація про форматування заноситься в текст у вигляді невидимих кодів. Наявність подібних кодів може заважати певним програмам працювати з текстами. Так, наприклад, текстовий редактор Блокнот не спроможний відобразити на екрані текстовий файл, створений у текстовому процесорі Word, хоча обидві програми належать до однієї групи стандартних програм Windows і обидві призначені для роботи з текстами.

Таким чином, історично склалася ситуація, при якій деякі документи потребують форматування, а деякі - ні. Виявилося зручним мати різноманітні програми: одні з них використовуються тільки для введення і редагування тексту, а інші дозволяють також його форматувати. Перші програми називають текстовими редакторами, а другі - текстовими процесорами.

Всі текстові редактори зберігають у файлі «чистий» текст і завдяки цьому сумісні один з одним. Різноманітні текстові процесори записують у файл інформацію про форматування по-різному і тому несумісні один з одним. Проте в багатьох текстових процесорах є можливість перетворення тексту з одного формату в інший.

Неформатовані текстові файли в системі Windows мають розширення ТХТ, а файли Word - розширення DOC.


^ ВІКНО ПРОГРАМИ WORD

Структура вікна Word типова для додатків Windows. В неї входять елементи, необхідні для редагування і форматування текстів. У верхній частині вікна розташовуються панелі команд, до яких належать рядок меню і панелі інструментів. Після установки програми в ній по умовчанню присутні дві панелі інструментів - "Стандартна" і "Форматування". Проте якщо в ході роботи виникає необхідність в інших панелях інструментів, їх теж можна відкрити і розташувати уздовж будь-якої межі вікна або окремо.

Під панелями інструментів розташовується лінійка, проградуйована в сантиметрах або дюймах. Вона допомагає контролювати розміщення елементів сторінки й управляти операціями форматування.

Основну частину вікна займає робоча область, що містить вікно документа, що редагується. Якщо вікно документа розгорнуто на всю робочу область, то воно збігається з вікном програми. Тому у вікні присутні два набори кнопок управління розміром. Верхні кнопки відносяться до програми, а нижні - до документа.

Вертикальна смуга прокрутки програми Word має особливість. Під нею розташовані три додаткові кнопки переходу: на сторінку нагору й вниз або до обраного об'єкта, у якості якого може виступати сторінка, розділ, таблиця, виноска, заголовок, малюнок і т.п.

У самій нижній частині вікна розташовується рядок стана. Він містить довідкову інформацію про документ і індикатори, що вказують на поточний режим роботи.


^ МЕТОДИ ПРЕДСТАВЛЕННЯ ДОКУМЕНТА

Починати роботу з вивчення програми Word слід з завантаження готового документа. Такий документ повинен мати розширення DOC. Завантаживши довільний документ, можна поекспериментувати із режимами представлення документа на екрані. Таких режимів декілька. Зліва від горизонтальної смуги прокрутки розташовуються чотири кнопки, що дозволяють вибрати вид відображення документа в робочій області.

1. Перша кнопка включає звичайний режим. Цей режим використовують при простому введенні і редагуванні тексту. У цьому режимі не відображаються спеціальні елементи сторінки, малюнки і стовпчики тексту. Цей режим призначений тільки для роботи з текстом.

2. Режим електронного документа найбільше зручний, якщо мова йде не про редагування, а про перегляд готового документа. Зліва відчиняється додаткова панель із змістом документа. Вона дає наочне уявлення про структуру документа і забезпечує зручний перехід до будь-якого розділу.

У цьому режимі на екрані не відображаються кнопки вибору методу представлення документа, тому в даний режим легко увійти, але відразу не здогадаєшся, як із нього вийти. Треба скористатися меню Вид. У ньому є потрібні елементи управління.

3. У режимі розмітки документ представляється на екрані точно так, як він буде виглядати при друку на папері. Цей режим найбільш зручний для операцій форматування.

4. Остання кнопка відкриває документ у режимі структури. Цей режим зручний для робіт над планом документа (складання, перегляд, редагування).


^ РОБОТА З ДЕКІЛЬКОМА ДОКУМЕНТАМИ

Текстовий процесор Word дозволяє працювати одночасно з декількома документами. Кожний із них відкривається у своєму вікні. Ці вікна не виходять за межі загального вікна програми, але можуть перекривати один одного. Засоби текстового процесора дозволяють управляти зручним розміщенням цих вікон на екрані і переключатися між ними.

Активне вікно документа має власні кнопки: що звертає, що розвертає, і закриває. Після згортання вікно документа відображається у вигляді невеличкої панелі в лівому нижньому кутку робочої області. При розгортанні вікно займає всю робочу область вікна додатка. Назва поточного файла переноситься в рядок заголовка додатка, а кнопки управління розміром вікна - у рядок меню.

Розміри окремих вікон документів можна змінювати методом протягування. Це робиться так само, як зміна розміру звичайних вікон додатків.

Для переключення у вікно потрібного документа можна клацнути кнопкою миші в будь-якому місці цього вікна. Якщо ж потрібне вікно цілком закрите вікнами інших документів, то для переключення можна використовувати меню Вікно. Воно містить пункти, що відповідають кожному з відкритих документів.

Послідовно переключатися між відкритими вікнами документів можна за допомогою клавіатурних комбінацій. Комбінацією CTRL+F6 перебирають вікна в прямому порядку, a CTRL+SHIFT+F6 - в протилежному.

Команда "Вікно - Упорядкувати усе" дозволяє побачити в робочій області усі вікна документів одночасно. У цьому випадку вікна розташовуються один над одним. Всі вони приймають однаковий розмір, а їхня сумарна висота відповідає висоті робочої області. У такому режимі зручно працювати тільки на моніторах великого розміру. На моніторах малого розміру зручний прийом полягає в розташуванні вікон каскадом, але він виконується вручну.


^ РОБОТА З РІЗНОМАНІТНИМИ ЧАСТИНАМИ ДОКУМЕНТА

При вивченні документа виникає необхідність зіставляти його різноманітні частини. Щоб одночасно відобразити їх на екрані монітора, вікно можна розділити на дві частини. Кожна частина вікна одержує свої незалежні смуги прокрутки, за допомогою яких можна бачити фрагменти тексту.

Для розділення вікна оберіть пункт меню "Вікно - Розділити". У середині вікна з'явитися сіра розділова смуга з покажчиком миші. Встановивши межу в потрібному місці, натисніть кнопку миші. З'являться два вікна. Межу поділу вікон можна перетаскувати мишею. Для зняття розділення вибрати пункт меню "Вікно - Зняти розділення".


^ ВВЕДЕННЯ І РЕДАГУВАННЯ ТЕКСТУ

Базові операції по введенню і редагуванню (правці) тексту стандартні для всіх текстових редакторів і текстових процесорів.

1. Вікно поточного документа завжди містить мигтючу вертикальну рису - курсор. Введення тексту здійснюється шляхом набору з клавіатури. Символи, що вводяться, з'являються в місці розташування курсору. Курсор при введенні зрушується вправо.

2. Щоб текст який вводиться заміщав, а не зсував текст, що був раніше, включають режим заміни. Переключення режиму заміни здійснюють натисканням клавіші INSERT або подвійним клацанням на індикаторі ЗАМ у рядку стана.

ПРИМІТКА. Клавіша INSERT може використовуватися в двох варіантах:

  • переключення режиму набору тексту ВСТАВКА - ЗАМІНА.

  • вставка даних із буфера обміну.

Для завдання необхідного вам варіанта використання клавіші виберіть пункт меню СЕРВІС - ПАРАМЕТРИ. У діалоговому вікні, що відкрилося, виберіть вкладку ПРАВКА і встановіть прапорець "Використовувати клавішу INS для вставки"

3. По досягненні правого краю сторінки текст автоматично переноситься на новий рядок. У залежності від режиму, слово що не вмістилось переноситься на наступний рядок або цілком, або з урахуванням правил переносу.

4. Щоб примусово завершити рядок і почати новий абзац, треба натиснути клавішу ENTER.

^ ПЕРЕМІЩЕННЯ КУРСОРУ

4. Встановить курсор у потрібне місце документа простіше усього клацанням миші в потрібній точці. Те ж можна виконати курсорними клавішами. Інші доступні клавіатурні комбінації наведені в супровідній таблиці.

Команди управління курсором

Клавіатурна команда

Куди переміщається курсор

HOME

На початок поточного рядка

END

На кінець поточного рядка

CTRL+HOME

На початок документа

CTRL+END

На кінець документа

PAGE UP

Вгору на один екран

PAGE DOWN

Вниз на один екран

^ CTRL+PAGE DOWN

На одну друковану сторінку вперед

CTRL+PAGE UP

На одну друковану сторінку назад

CTRL+ВЛІВО

На одне слово назад

CTRL+ВПРАВО

На одне слово вперед

CTRL+УНИЗ

На один абзац вперед

CTRL+BBEPX

На один абзац назад


^ РОБОТА З ФРАГМЕНТАМИ ТЕКСТУ

5. Для знищення, копіювання і переміщення фрагментів тексту відповідний фрагмент повинен бути спочатку виділений. Виділення фрагмента відбувається протяганням миші або будь-якою командою переміщення курсору при натиснутій клавіші SHIFT.

6. Виділений фрагмент знищують натисканням клавіші DELETE або просто шляхом набору тексту, що заміщає. Переміщення фрагмента можна здійснити методом перетягування, хоча, набагато зручніше використовувати буфер обміну.


^ ЗАСОБИ ПОШУКУ І ЗАМІНИ

При роботі з довгими документами іноді доводиться вносити в них зміни, що повторюються. Програма Word має спеціальні засоби для пошуку і заміни. Ці засоби дозволяють знайти в тексті фрагмент, заданий у вигляді текстового рядка, і замінити зазначений рядок новим текстом. Команда пошуку корисна, коли відомо, про що говориться в потрібному абзаці, але цілком невідомо, у якій частині документа він розташовується.

1. Діалогове вікно "Знайти і замінити" відкривають командою "Правка - Знайти" або комбінацією клавіш CTRL+F. Можна також клацнути на кнопці "Вибір об'єкта переходу" і на панелі, що відкрилася, вибрати значок "Знайти".

2. У поле "Знайти" вводять фрагмент розшукуваного тексту.

3. Щоб задати додаткові параметри пошуку, треба клацнути на кнопці "Більше".

4. Додаткові кнопки "Формат" і "Спеціальний" дозволяють розшукувати текст, відформатованний вказаним чином, і «приховані» символи. Пошук починається після клацання на кнопці "Знайти далі".

5. Для автоматичної заміни знайденого тексту використовують елементи управління вкладки "Замінити".

6. Рядок, що заміняє, вводять у поле "Замінити на". Стандартний прийом пошуку і заміни полягає в тому, що по клацанні на кнопці "Знайти далі" розшукується чергове місце, де заданий рядок зустрічається в документі, а потім клацанням на кнопці "Замінити" виконується заміна (якщо вона необхідна). Якщо заздалегідь відомо, що заміну варто зробити по всьому документі і в усіх випадках, можна відразу клацнути на кнопці "Замінити усе".

7. Елементи управління вкладки "Перейти" використовують для переходу до специфічного тексту або об'єкта, наприклад до заданої сторінки, виноски або малюнку.

8. Тип об'єкта вибирають у списку, що розкривається, "Об'єкт переходу", після чого в поле "Введіть номер" задають його абсолютний або відносний номер.

9. Перехід виконують клацанням на одній з кнопок "Наступний", "Попередній" або "Перейти".


^ СКАСУВАННЯ ДІЇ ПОМИЛКОВИХ КОМАНД

Людині, як відомо, властиво помилятися, і робота в текстовому процесорі не є винятком. Помилки, що призводять до втрати великих фрагментів тексту, можуть вимагати значного часу на їх виправлення, а якщо оригінал тексту не зберігся, то труднощі можуть бути неподоланними.

Текстовий процесор Word забезпечує свого роду «страховку» від подібних помилок. Він дозволяє відміняти дію помилкових команд і відновлювати стан документа, що був до виконання небажаних операцій.

Скасування останньої виконаної команди виконують командою "Правка - Скасувати", кнопкою "Скасувати" на панелі інструментів або клавіатурною комбінацією CTRL+Z. Серія скасувань дозволяє скасувати дію декількох попередніх команд.

Для скасування декількох останніх команд можна також клацнути на кнопці поруч із кнопкою "Скасувати" на панелі інструментів. При цьому відкривається список команд, скасування дії яких можлива.

Скасування передбачає відновлення стана документа таким, яким він був до виконання відповідної команди. Тому при прямуванні вниз по даному списку команди, що відміняються, вибираються автоматично. Обрані команди виділяються кольором, а в нижньому рядку вказується загальне число команд, що відміняються. Скасування групи команд виконують клацанням миші на останній команді, що відміняється.

Якщо операція була скасована помилково, то відразу після цього її можна повторити за допомогою команди "Правка - Повторити", кнопки "Повернути" або комбінації клавіш CTRL+Y. Послідовне виконання такої операції дозволяє повторити ряд скасованих команд. Кнопка "Повернути", як і кнопка "Скасувати", має список, який розгортається, що дозволяє повторити групу команд.

Повторення операцій можливо тільки безпосередньо після їхнього скасування. Якщо замість цього виконати іншу операцію, наприклад введення, то список повторюваних команд очищується, а кнопка "Повернути" стає неактивною.


^ ХАРАКТЕРИСТИКИ ШРИФТІВ

При роботі з текстовими документами інтенсивно використовується термінологія , яка була прийнята в поліграфії. Для того щоб орієнтуватися в назвах пунктів меню й одиницях поліграфічних вимірів розглянемо зміст основних термінів.

ШРИФТ (нім. Schrift, від Schreiben - писати) - графічна форма знаків алфавітної системи листа. Шрифт являє собою набір букв, цифр, символів і знаків пунктуації певного зовнішнього вигляду. Шрифт - важливий засіб оформлення документа. Від нього залежить зручність читання тексту й вигляд документа. Набір шрифтів, що користувач може застосовувати при створенні документа, залежить від типу принтера і шрифтів, інстальованих на комп'ютері.

Шрифт характеризується гарнітурою, розміром (кеглем) і написанням.

Гарнітура - сукупність шрифтів різноманітного написання і розміру, що однакові по характеру основного малюнка. Приклади гарнітур - академічна, журнальна, літературна, газетна, шкільна.

Розмір шрифту, включає висоту букв (очка) і так звані заплечики - вільний простір над і під очком, що утворюють проміжки між рядками у видрукуваній книзі. Прогалини між рядками можуть бути частково заповнені виносними елементами або прописними буквами.

Розміри шрифтів і прогалин між знаками і рядками виражаються в одиницях типометричної системи вимірів.

Найменша одиниця цієї системи - типографський пункт, або просто пункт (п.) - складає 1/2660 метри, або 0. 376 мм. Найбільша одиниця - квадрат (кв.) - містить 48 пунктів і дорівнює 18.04 мм. Існують також проміжні одиниці вимірів, назви яких використовуються для позначення розміру шрифтів і відстаней у друкованих формах: нонпарель - 6 п. (2.25 мм), петит - 8 п. (3.0 мм), корпус - 10 п. (3.76 мм), цицеро - 12 п. (4.5 мм).

Як правило, розмір шрифту основного тексту складає 10 або 13 пунктів, шрифт заголовка більше, а приміток, виносок і посилань - менше (звичайно 8 пунктів).

Написання шрифту і його жирність при одній гарнітурі забезпечують додаткові можливості виділення фрагментів тексту.

Розрізняють шрифти

по написанню (прямий, курсив, нормальний, широкий і вузький),

по жирності (світлий, напівжирний, жирний).


^ ВИЗНАЧЕННЯ ВИДУ І НАПИСАННЯ ШРИФТУ

Один із найбільш простих і, у той же час, найбільш виразних способів зміни зовнішнього вигляду тексту полягає в зміні шрифту, яким він написаний. Правда, прикладні програми не займаються управлінням шрифтами, встановленими на комп'ютері, - цим займається сама операційна система Windows. Прикладні програми в цьому питанні лише спираються на операційну систему, хоча і можуть створювати деякі додаткові спеціальні ефекти.

1. В Word по умовчанню всі операції зміни шрифту застосовуються до виділеного фрагмента тексту або, при відсутності виділення, до слова, на якому розташовується курсор. Для найпростіших операцій по зміні виду і написання шрифту використовують панель інструментів "Форматування".

У списку, що розкривається, "Шрифт" вибирають гарнітуру, у списку "Розмір шрифту" визначають розмір символів, а кнопками "Напівжирний", "Курсив" і "Підкреслений" змінюють їх написання.

2. Ефекти, недоступні з панелі інструментів "Форматування", можна створити в діалоговому вікні "Шрифт", яке відкривають командою "Формат - Шрифт" або пунктом "Шрифт" у контекстному меню. У нижній частині усіх вкладок цього діалогового вікна наводиться приклад тексту, написаного відповідно до заданих параметрів шрифту.

3. Елементи управління вкладки "Шрифт" відповідають елементам панелі інструментів "Форматування". Список, що розкривається, "Підкреслення" надає нестандартні варіанти підкреслення тексту (наприклад, подвійною рисою або пунктиром). Колір відображення тексту змінюють у списку, що розкривається, "Колір". Ця операція має сенс тільки для електронних документів і документів, що будуть друкуватися на кольоровому принтері. Нестандартні ефекти оформлення тексту створюють встановленням прапорців на панелі "Ефекти".

4. Елементи управління вкладки "Інтервал" дозволяють змінити інтервал між символами. Завдяки цьому текст може бути ущільнений або розріджений, що нерідко використовують у заголовках.

5. Засоби вкладки "Анімація" використовують для динамічного оформлення тексту, але тільки в електронних документах.


^ ВИРІВНЮВАННЯ АБЗАЦІВ

Основною значеннєвою одиницею тексту звичайно є абзац. Тому команди вирівнювання й операції форматування призначені для зміни зовнішнього вигляду окремих абзаців.

Вирівнювання абзацу - це розташування його тексту відповідно до заданих правил. Найчастіше мова йде про горизонтальне вирівнювання тексту, тобто про його розташування між правим і лівим полями сторінки.

1. При вирівнюванні по лівому краї всі рядки абзацу починаються з однієї і тієї ж позиції, тобто лівий край абзацу утворює вертикальну лінію.

2. При вирівнюванні по правому краю те ж можна сказати про праву межу абзацу.

3. При вирівнюванні по ширині рівними виявляються і ліва, і права межа.

4. У випадку вирівнювання по центру рядки розташовуються симетрично щодо вертикальної осі, що проходить через середину сторінки. Таке вирівнювання нерідко застосовують для заголовків.

5. У програмі Word вирівнювання задають клацанням на відповідній кнопці на панелі інструментів "Форматування". З чотирьох кнопок (По лівому краю, По центру, По правому краї і По ширині) може бути включена тільки одна.


^ ФОРМАТУВАННЯ АБЗАЦІВ

1. Для повного форматування абзацу використовують діалогове вікно "Абзац", що відкривається командою "Формат - Абзац" або за допомогою пункту "Абзац" у контекстному меню, що викликається клацанням правої кнопки миші.

2. Вкладка "Відступи й інтервали" визначає вирівнювання абзацу і його розміщення в потоку тексту документа.

3. Спосіб вирівнювання задають у списку, що розкривається, "Вирівнювання". Список, що розкривається, "Рівень" задає значеннєвий рівень абзацу в загальній структурі тексту.

4. Панель "Відступ" визначає праву і ліву межу абзацу щодо правої і лівої меж сторінки.

5. Список, що розкривається, "Перший рядок" дозволяє задати наявність і розміри «нового рядка» (абзацного відступу).

6. Панель "Інтервал" дозволяє задати проміжки між абзацами, а також між рядками даного абзацу. Збільшений інтервал між абзацами нерідко заміняє абзацний відступ.

7. Вкладка "Положення на сторінці" призначена для форматування абзаців, що потрапляють на межу між сторінками. Тут можна заборонити відривати від абзацу один рядок, вимагати, щоб абзац розміщався на одній сторінці цілком, «приєднати» наступний абзац до даного або почати поточним абзацом нову сторінку. За допомогою діалогового вікна "Абзац" дуже просто виконувати форматування, але робити цього не варто. Це вікно корисно для вивчення прийомів форматування, але в практичній роботі краще намагатися їм не користуватися. Для ефективної роботи існує потужний і зручний метод автоматичного форматування, оснований на понятті стилю. Він не тільки дозволяє багаторазово підвищити продуктивність праці, але і гарантує єдність оформлення всіх однотипних абзаців і заголовків в об'ємному документі.


^ ФОРМАТУВАННЯ ЗА ДОПОМОГОЮ ЛІНІЙКИ

Лінійка не тільки надає інформацію про розмітку документа, але і є потужним інструментом форматування. Вона дозволяє управляти боковими межами і позиціями табуляції поточного абзацу. Межі абзацу задають шляхом переміщення (перетягування) спеціальних маркерів.

1. Трикутний маркер, розташований зліва внизу (вістрям нагору) задає ліву межу для всіх рядків абзацу, крім першого.

2. Перевернений трикутний маркер зліва вгорі задає лінію початку першого рядка абзацу і дозволяє сформувати абзацний відступ.

3. Квадратний маркер під лінійкою - це елемент управління, що завжди розташовується безпосередньо під трикутним маркером лівої межі абзацу. При його перетягуванні обидва маркери лівої межі переміщаються разом, із зберіганням їхнього відносного положення. Таке спеціальне оформлення абзацу можна використовувати при форматуванні епіграфів, особливо важливих фрагментів тексту, цитат і так далі.

4. Трикутний маркер, розташований праворуч задає праву межу поточного абзацу.

5. Лінійку також використовують для завдання позицій табуляції. Позиції табуляції застосовують, коли рядок складається з декількох полів, наприклад у нескладній таблиці. По умовчанню позиції табуляції розташовуються через кожні півдюйма і відмічаються на лінійці короткими вертикальними зарубками.

6. Символ, що позначає позицію табуляції, розташовується на лінійці зліва. Він має вид «кутка». Клацнувши на ньому, можна змінити вид символу табуляції і, відповідно, метод відображення тексту.

Обраний символ табуляції встановлюють клацанням на лінійці. Надалі його положення можна змінювати перетягуванням. Для знищення символу табуляції його перетягують за межі лінійки. Після установки позиції табуляції вручну всі позиції табуляції, задані по умовчанню і розташовані до неї, знищуються.


^ МАРКІРОВАНІ І НУМЕРОВАНІ СПИСКИ

Упорядковану інформацію часто зручно представляти у вигляді списків. Так представляють інструкції (описи порядку дій), набори тверджень, що пояснюють, переліки предметів або об'єктів.

Word підтримує два види списків - маркіровані списки, у яких кожний пункт позначається однаковим маркером, і нумеровані списки, де пункти послідовно нумеруються.

Перетворення тексту в список

1. Для перетворення існуючого тексту в нумерований або маркірований список, треба виділити цей текст і клацнути на кнопці "Нумерація" або, відповідно, "Маркери" на панелі інструментів. Процесор Word автоматично перетворить новий абзац в елемент нумерованого списку, якщо він починається з числа, за яким слідує крапка. Якщо абзац починається із символу "зірочка" (*), то він автоматично перетвориться в елемент маркірованого списку.

Наступні абзаци також розглядаються як елементи списку, що почався. При введенні елементів списку наступний абзац автоматично починається з маркера або номера. Створення списку закінчують дворазовим натисканням на клавішу ENTER наприкінці абзацу.

2. Щоб змінити або настроїти формат списку, слід дати команду "Формат - Список" або вибрати в контекстному меню пункт "Список". При цьому відкривається діалогове вікно "Список".

3. Вкладки "Маркірований" і "Нумерований" дозволяють вибрати вид маркера або спосіб нумерації списку. Якщо стандартне оформлення списку не підходить, можна клацнути на кнопці "Змінити" і задати як вид, так і положення маркерів або номерів, а також пунктів списку.

4. Вкладка "Багаторівневий" дозволяє задати спеціальний список, що містить до дев'ятьох рівнів пунктів, що нумеруються або що маркіруються окремо. Для переходу на більш низький рівень служить кнопка "Збільшити відступ" на панелі інструментів Форматування.

5. Для повернення на більш високий рівень служить кнопка "Зменшити відступ".


^ ОФОРМЛЕННЯ ТЕКСТУ У ДЕКІЛЬКА СТОВПЧИКІВ

У газетах і деяких книгах (звичайно словниках і енциклопедіях) інформацію нерідко представляють у декілька стовпчиків. Це пов'язано з тим, що короткі рядки легше читати.

1. Для розбивки тексту на стовпчики його вводять звичайним образом, потім виділяють і клацають на кнопці Колонки. У меню, що відкрилося, вибирають кількість створюваних стовпчиків. По умовчанню стовпчики мають однакову ширину.

2. На лінійці форматування з'являються маркери стовпчиків. Перетягуванням цих маркерів змінюють положення проміжку між стовпчиками і його ширину.

3. Якщо декілька стовпчиків тексту цілком розміщаються на одній сторінці, можна зробити так, щоб колонки мали однакову довжину. Для цього треба дати команду "Вставка - Розрив", установити перемикач "На поточній сторінці" і клацнути на кнопці ОК.

4. Якщо стандартний метод формування стовпчиків незадовільний, слід використовувати діалогове вікно "Колонки", яке відкривають командою "Формат - Колонки".

5. На панелі "Тип" цього діалогового вікна наведені стандартні варіанти розміщення колонок. Крім того, число колонок можна задати за допомогою лічильника. У цьому випадку на панелі "Ширина і проміжок" задають розміри колонок і розміри інтервалів між ними.

6. Якщо встановити прапорець "Колонки однакової ширини", то усі колонки і всі інтервали між ними будуть мати ту саму ширину.

7. Прапорець "Роздільник" дозволяє відокремити стовпчики один від одного вертикальною лінією.

8. Список, що розкривається, "Застосувати" вказує, яку частину документа варто розбити на стовпчики. Доступні варіанти залежать від того, чи був попередньо виділений фрагмент тексту.

9. Якщо встановити прапорець "Нова колонка", то наступний текст документа розташовується на початку нового стовпчика.


^ СТВОРЕННЯ ТАБЛИЦЬ

Самий простий спосіб створити таблицю в програмі Word полягає у використанні позицій табуляції. Але цей спосіб недостатньо гнучкий, тому що багато таблиць важко уявити в простій формі. Основний метод створення таблиць у програмі Word не страждає від таких обмежень і надає самі широкі можливості по відображенню тексту в рамках таблиць.

1. Невеличкі таблиці створюють за допомогою кнопки "Додати таблицю" на панелі інструментів. Палітра, що відкрилася, дозволяє швидко створити порожню таблицю.

2. Порожню таблицю з довільним числом рядків і стовпчиків створюють за допомогою команди "Таблиця - Додати таблицю". Число рядків і стовпчиків задають за допомогою лічильників діалогового вікна "Вставка таблиці".

3. Кнопка "Таблиці і межі", а також команда "Таблиця - Намалювати таблицю" дозволяють намалювати таблицю в документі вручну. При цьому відкривається панель інструментів "Таблиці і межі". Спочатку малюють зовнішній контур таблиці, а потім розбивають її на окремі комірки.

4. Рядки або стовпчики таблиці можуть містити різне число комірок. Для цього спочатку створюють таблицю з рівним числом комірок у рядках і стовпчиках, а потім об'єднують або розділяють окремі комірки. Виділивши необхідні комірки, дають команду "Таблиця - Об'єднати комірки" або "Таблиця - Розбити комірки".

5. Лінії, що розбивають таблицю, можна малювати або знищувати вручну. На панелі інструментів "Таблиці і межі" для цієї мети служать кнопки "Намалювати таблицю" і "Ластик".

Введення в таблицю здійснюють по комірках, причому в будь-якому порядку. Комірка може містити декілька абзаців тексту. Клавіша ТАВ дозволяє переходити від поточної комірки до наступної. Кожну комірку таблиці можна форматувати незалежно від інших. Більш того, якщо клацнути на комірці правою кнопкою миші і вибрати в контекстному меню пункт "Напрямок тексту", то рядки тексту в комірці таблиці можна розташувати вертикально.

6. Якщо таблицю використовують не як особливий елемент оформлення тексту, а вона дійсно містить «табличні дані», то її можна відформатувати стандартним образом. Команда "Таблиця - Автоформат" (або кнопка "Автоформат" на панелі "Таблиці і межі") дозволяє застосувати один із готових стандартних форматів, що визначають шрифти, межі і кольори комірок таблиці.

7. Для зміни меж і кольору заливки комірок таблиці вручну служать кнопки "Зовнішні межі" і "Колір заливки" на панелі інструментів "Таблиці і межі". Палітри, які розкриваються, що викликаються цими кнопками, можна "відірвати" від відповідних кнопок і використовувати як незалежні панелі інструментів.


^ ФОРМАТУВАННЯ ДОКУМЕНТІВ СКЛАДНОЇ СТРУКТУРИ

Якщо відкрити будь-яку книгу, то можна побачити, що крім основного тексту вона містить додаткові елементи. До титульних елементів відносяться:

  • фронтиспис - ілюстрація на початку книги (портрет автора або особи, якій присвячена книга);

  • авантитул - початкова сторінка книги перед титулом;

  • титул - перша сторінка, що містить бібліографічні дані книги: автор, назва, кількість листів, рік видання;

  • зміст.

Для зручності роботи з довгими документами служить колонтитул. Поміщається вгорі (верхній колонтитул - Headers) або знизу (нижній колонтитул - Footers) сторінки і являє собою рядок тексту з прізвищем автора або назвою глави книги.

Усередині колонтитула розміщається також колонцифра - номер сторінки. Виноски (примітки - Footnote) - перед колонтитулом.

Програма Word дозволяє використовувати колонтитули для оформлення книг , автоматизувати упорядкування виносок і змісти. Для створення титульних елементів служать графічні редактори.

1. Word розглядає документ як послідовність розділів. У кожному розділі використовується послідовна нумерація сторінок і один набір колонтитулів. Якщо ці дані в рамках документа повинні змінюватися, слід розбити документ на розділи. Команда "Вставка - Розрив" відкриває діалогове вікно "Розрив", у якому треба включити один із перемикачів групи "Новий розділ", що вказує, із якої сторінки починається новий розділ.

2. Для настроювання нумерації сторінок треба дати команду "Вставка - Номера сторінок". При цьому відкривається діалогове вікно "Номера сторінок", що дозволять вказати, де саме повинні розташовуватися колонцифри. Для цього використовують списки "Положення і Вирівнювання". Клацання на кнопці "Формат" дозволяє вибрати метод нумерації. Якщо документ розбитий на розділи, сторінки різних розділів можуть нумеруватися по-різному.

3. Для введення Колонтитулів, що містять додаткову інформацію, служить команда "Вид - Колонтитули". Колонтитули можуть розташовуватися на верхньому або нижньому полях сторінки. Дана команда тимчасово припиняє редагування основного тексту документа, але зате дає можливість введення тексту в поле верхнього Колонтитулу. Одночасно відкривається панель інструментів "Колонтитули". Вона надає додаткові можливості, у тому числі можливість переходу до редагування нижнього Колонтитулу.

4. Кнопки панелі інструментів "Колонтитули" дозволяють: вставити в Колонтитул номер сторінки, дату і час; переглянути і скопіювати Колонтитули інших розділів; переключитися між верхнім і нижнім Колонтитулами. Редагування Колонтитулів завершують клацанням на кнопці "Закрити" або повторною командою "Вид - Колонтитули".


^ ПОПЕРЕДНІЙ ПЕРЕГЛЯД І ДРУК ДОКУМЕНТІВ

Форматування документів особливо важливо в тих випадках, коли документ призначений не для перегляду в електронному виді, а для друку на папері. Процесор Word спроможний представити документ на екрані точно в тому ж виді, у якому він буде виведений на друк, а також здійснити сам друк при наявності принтера, підключеного до комп'ютера.

1. Щоб переконатися в тому, що текст на папері буде виглядати так, як треба, використовують спеціальний режим попереднього перегляду. Для переходу в цей режим служить кнопка "Попередній перегляд" або команда "Файл - Попередній перегляд".

2. У режимі попереднього перегляду документ не можна редагувати. Керуючі кнопки на панелі інструментів дозволяють тільки змінювати спосіб відображення.

3. Якщо зовнішній вигляд документа по якимись причинами не влаштовує автора, варто подумати над оформленням документа. Можливо, варто змінити параметри сторінки. Для цього використовують діалогове вікно "Параметри сторінки", яке відкривають командою "Файл - Параметри сторінки".

4. Це діалогове вікно містить чотири вкладки. Вкладка "Поля" дозволяє задати поля листа паперу з усіх чотирьох сторін. Елементи вкладки "Розмір паперу" управляють розміром листа паперу і його орієнтацією. На вкладці "Макет" розташовані елементи управління, що задають спеціальні параметри, якщо документ повинен друкуватися особливим чином.

5. Клацання на кнопці "Друк" на панелі інструментів - найшвидший, але не найкращий засіб надрукувати документ. По такій команді документ друкується з параметрами, заданими по умовчанню. Якщо ці параметри ще не настроєні і не перевірені, то, швидше за все, видрукуваний документ доведеться викинути в урну.

6. Тому в абсолютній більшості випадків використовують команду "Файл - Друк" (або комбінацію клавіш CTRL+P). У цьому випадку відкривається діалогове вікно "Друк", що дозволяє настроїти параметри друку і властивості принтера на свій розсуд.

Останні версії текстового процесора (Word 97 або вище) надають засоби для автоматичного відправлення документа по заданій адресі електронної пошти або для відправлення його на Web-сервер для публікації в Інтернеті.


ЛЕКЦІЯ 3.1
1   ...   4   5   6   7   8   9   10   11   ...   17

Схожі:

Методичні вказівки по освоєнню програмних засобів Додаткові джерела інформації зміст дисципліни iconМетодичні вказівки по освоєнню програмних засобів Додаткові джерела інформації зміст дисципліни
Студент це не посудина, що треба заповнити знаннями, а смолоскип, що треба запалити жагою знань
Методичні вказівки по освоєнню програмних засобів Додаткові джерела інформації зміст дисципліни iconГ., Чуприна Г. П. Теоретичні засади дидактичного узагальнення змісту навчання з програмних засобів захисту інформації постановка проблеми
Ютерної інформації використовується велика кількість програмних засобів. Але зі швидким зростанням кількості шкідливих програм, зростає...
Методичні вказівки по освоєнню програмних засобів Додаткові джерела інформації зміст дисципліни icon1. Теоретичні основи інформатики
Зміст І порядок проходження дисципліни. Методика освоєння програмних засобів. Джерела інформації. Об'єкт інформатики. Інформаційні...
Методичні вказівки по освоєнню програмних засобів Додаткові джерела інформації зміст дисципліни iconТема Теоретичні основи інформатики
Зміст І порядок проходження дисципліни. Методика освоєння програмних засобів. Джерела інформації. Об'єкт інформатики. Інформаційні...
Методичні вказівки по освоєнню програмних засобів Додаткові джерела інформації зміст дисципліни iconМетодичні вказівки до виконання контрольної роботи та індивідуальні завдання з дисципліни «Технологія проектування програмних систем», наведені приклади їх виконання
Робоча програма, методичні вказівки та індивідуальні завдання до вивчення дисципліни «Технологія проектування програмних систем»...
Методичні вказівки по освоєнню програмних засобів Додаткові джерела інформації зміст дисципліни iconІнформації Якщо вибір повідомлення джерела x i наперед відомий, то:… Один кілобайт дорівнює:… Ентропією джерела називається:… Кодуванням називається:… Інформація може бути:…
Статистична надлишковість джерела має таку формулу (де І(Х) – кількість інформації в повідомленні джерела Х, Н(Х) – ентропія джерела...
Методичні вказівки по освоєнню програмних засобів Додаткові джерела інформації зміст дисципліни iconМетодичні вказівки до проведення практичних занять та виконання самостійних завдань з дисципліни «Комп’ютерне діловодство» для студентів спеціальності
Мета дисципліни навчити студентів технології ефективного використання сучасної комп’ютерної техніки в юридичній практиці. Основний...
Методичні вказівки по освоєнню програмних засобів Додаткові джерела інформації зміст дисципліни iconМетодичні вказівки до самостійної роботи студентів з дисципліни „Нетрадиційні автономні джерела електроенергії Для студентів спеціальності 070501 «Електротехнічні системи електроспоживання» всіх форм навчання
Методичні вказівки до самостійної роботи студентів з дисципліни „Нетрадиційні автономні джерела електроенергії”
Методичні вказівки по освоєнню програмних засобів Додаткові джерела інформації зміст дисципліни iconМетодичні вказівки до самостійної роботи студентів з дисципліни „Нетрадиційні автономні джерела електроенергії Для студентів спеціальності 070501 «Електротехнічні системи електроспоживання» всіх форм навчання
Методичні вказівки до самостійної роботи студентів з дисципліни „Нетрадиційні автономні джерела електроенергії”
Методичні вказівки по освоєнню програмних засобів Додаткові джерела інформації зміст дисципліни iconФормат опису модуля
Методи І засоби зберігання ключової інформації. Комп'ютерні віруси. Програмні закладки. Класифікація І методи впровадження програмних...
Додайте кнопку на своєму сайті:
Документи


База даних захищена авторським правом ©zavantag.com 2000-2013
При копіюванні матеріалу обов'язкове зазначення активного посилання відкритою для індексації.
звернутися до адміністрації
Документи