Лабораторна робота №2: \" Операційна система microsoft windows \" icon

Лабораторна робота №2: " Операційна система microsoft windows "




Скачати 191.64 Kb.
НазваЛабораторна робота №2: " Операційна система microsoft windows "
Дата12.09.2012
Розмір191.64 Kb.
ТипДокументи

Інформатика та комп’ютерна техніка MS Windows 95/98

Лабораторна робота №2: " Операційна система MICROSOFT WINDOWS "


Мета роботи: Вивчення структури операційного середовища Windows та основних елементів графічного інтерфейсу.

1.Теоретичні відомості

    1. Терміни та визначення


  • Об'єкт – папки; прикладні (Word, Excel і т.д.); системні (Мій комп'ютер, Кошик і т. д.) програми; файли документів; вікна.

  • Вікно - центральне поняття Windows, відображає зміст об'єкта.

  • Робочий стіл. На ньому розміщені значки програм і документів. Значки переміщуються перетягуванням. Об'єкти відкриваються подвійним натисканням.

  • Панель задач містить кнопки, які відповідають відкритим програмам і папкам. Переключення виконується натисканням на відповідну кнопку.

  • Кнопка Пуск призначена для запуску програм, доступу до довідкової системи, пошуку об'єктів, відкриття документів, зміни настроювань.

  • Головне меню - інструмент для запуску додатків. Клацніть на кнопці Пуск. Відчиниться Головне меню.

  • Мій комп'ютер видає список дисків комп'ютера і їх зміст . Відчиняється подвійним натисканням.

  • Провідник - видає повний список дисків, папок та їх вміст. Об'єкти переміщаються перетягуванням.

  • Папки містять файли, додатки й інші папки. Відчиняються подвійним натисканням.

  • Ярлик - значок на Робочому столі зі стрілкою, який використовується для запуску додатків або документів.

  • Кошик тимчасово зберігає видалені файли. Вони залишаються в Кошику до його очищення.

  • Microsoft Exchange служить для роботи з електронною поштою. Дозволяє одержувати і відправляти факси.

  • Мережеве оточення , дозволяє побачити доступні мережеві ресурси, якщо комп'ютер залучений до мережі.

  • Панель інструментів - смужка з кнопками, зазвичай розташована у верхній частині вікна додатка. За її допомогою можна одним натисканням виконати команду, доступ до якої звичайним засобом здійснюється через меню.

  • Перетягування ( drag and drop ) - метод копіювання або переміщення. Спочатку потрібний об'єкт вибирається, а потім "перетаскується" переміщенням миші при натиснутій кнопці.

  • Швидкий перегляд. Клацніть правою кнопкою на значку файла , щоб побачити його вміст, не відкриваючи відповідного додатка.

  • Імена файлів. Можуть бути довжиною до 255 символів.

  • Контекстне меню. Клацніть на об'єкті правою кнопкою - відчиниться спеціальне контекстно-залежне меню об'єкта.

  • Буфер обміну - проміжна пам'ять, куди копіюють або переміщують об'єкти чи їх частини з метою вставки в інші об'єкти.

  • Запуск Windows:

  1. Включіть комп'ютер.

  2. Якщо з'явиться діалогове вікно реєстрації користувача, уведіть пароль.

Після завантаження системи на екрані з'явиться робочий стіл, значки, Панель задач, Головне меню.

  • Завершення роботи з Windows.Клацніть на кнопці Пуск і виберіть пункт Завершение работы (натисніть клавіші Alt+F4), а потім Выключить компьютер.

  • Як звернутися до довідкової системи ? Клацніть на кнопці Пуск і виберіть у Главном меню пункт Справка.

  • Як дізнатися про призначення кнопки панелі інструментів? Помістіть покажчик миші на кнопку і трохи почекайте; система відобразить назву кнопки в спливаючому вікні.

  • Як відчинити вікно або додаток:

  1. Клацніть на кнопці Пуск.

  2. У Головному меню клацніть на кнопці, що представляє команду, меню, папку або документ.

Ще кілька прийомів, щоб відчинити вікно або додаток:

  • Подвійне натискання на значку, що лежить на Робочому столі.

  • У Провіднику (Windows Explorer) - подвійне натискання на значку, що представляє додаток або документ.

  • У вікні Мій комп'ютер - подвійне натискання на значку, що представляє додаток або документ.

При відкритті файла з документом або ярлика документа автоматично відкривається додаток, пов'язаний із даним документом.

  • Тип файла.

Операційна система Windows визначає тип файла за розширенням його імені. Якщо ви використовуєте файли з розширенням, невідомим системі Windows, це розширення можна зареєструвати. Можна також вибрати асоційований додаток, значок, навіть опис даного типу файлів.

  • Автозагрузка.

Якщо є додатки, які необхідно завантажувати постійно при вмиканні комп'ютера, їх можна внести в папку Автозагрузка. Програми, що знаходяться в папці Автозагрузка, можна подивитися в Головному меню: Пуск > Программы >Автозагрузка.

Якщо на Робочому столі у вас є значок для папки Автозагрузка, то поміщати програми в цю папку можна перетягуючи їх за допомогою миші з програми.

  • Меню Документи.

У Головному меню є вкладене меню Документы, в якому приведені останні документи, що використовувалися. Щоб видалити пункти меню Документы, відчиніть діалогове вікно Свойства: Панель задач, виберіть закладку Настройка меню і клацніть на кнопці Очистить.

  • Робочий стіл.

Як відобразити сховану в даний момент кнопку Пуск? Перемістіть покажчик миші до краю екрана.

Як домогтися, щоб Панель задач завжди розташовувалася зверху інших об'єктів? Клацніть правою кнопкою на Панели задач, в меню виберіть пункт Свойства. Виберіть закладку Параметры панели задач і встановіть прапорець Расположить поверх других объектов.

^ Як прибрати Панель задач з екрана після використання Панелі задач або кнопки Пуск?-Клацніть правою кнопкою на Панели задач, в меню виберіть пункт Свойства. Виберіть закладку Параметры панели задач і встановіть прапорець Автоматически убирать с экрана.

^ Як розгорнути вікно? Двічі клацніть на заголовку вікна.

Як згорнути усі вікна? Клацніть на вільному місці Панели задач і в меню, що відкрилося, виберіть пункт Свернуть все.

^ Як розташувати вікна “черепицею”? Клацніть на вільному місці Панели задач і в меню, що відкрилося, виберіть пункт Сверху вниз або Слева направо.

Як розташувати вікна каскадом? Клацніть на вільному місці Панели задач і в меню, що відкрилося, виберіть пункт Каскадом.

Як закрити кілька підпорядкованих вікон (відкритих)? Натисніть на комбінацію клавіш Alt+Shift+F4 (активне - Alt+F4).

^ Засіб перегляду відкритих вікон. У вікні Мой компьютер виконати команду Вид > Параметры (Свойства папки) >Папка ( на вкладці Общие пункт Настроить) і встановити потрібний перемикач.

  • Файли і папки: Зміна властивостей

З файлами і папками асоціюються їхні властивості: існують файли, доступні тільки для читання (read only), сховані (hidden) і т.д. Ви можете переглянути властивості файла і змінити їх за своїм розсудом.

Виберіть файл (папку), властивості якого хочете змінити, і клацніть на його значку правою кнопкою. У меню, що відкрилося, виберіть пункт Свойства.

Проведіть потрібні зміни і клацніть на кнопці ОК.

Коли змінювати властивості?

Якщо є файл, який ви хочете, але не можете відредагувати через те, що він має дозволений доступ “тільки для читання”, потрібно змінити властивості цього файла.

  • Файли і папки: Параметри відображення

Програму Провідник (Windows Explorer) або Мій комп'ютер можна використовувати для того, щоб групувати і сортувати файли і папки, а також відображати або не відображати зведення про файли. Ви можете дати перевагу використанню великих або дрібних значків, а також задати кілька корисних параметрів.

  1. Запустіть програму Провідник (Windows Explorer) або Мій комп'ютер.

  2. Відкрийте меню Вид. У його верхніх рядках ви можете вибрати, чи повинні відображатися Панель инструментов і Строка состояния.

  3. Клацніть на потрібному пункті і виберіть один із чотирьох варіантів: Крупные значки, Мелкие значки, Список або Таблица.

  4. Визначте порядок розташування значків. У рядку меню виберіть Вид > Упорядочить значки.

  5. Якщо ви перемістили, скопіювали або видалили файли або папки, але не бачите змін у вікні Провідника (Windows Explorer), можна обновити вміст області Содержимое. У рядку меню задайте команду Вид>Обновить.

  • Файли і папки: Перейменування

Виберіть файл або папку, який хочете перейменувати. Клацніть на значку файла або папки правою кнопкою. В меню, що відкрилося, виберіть пункт Переименовать і введіть нове ім'я.

  • Файли і папки: Переміщення і копіювання

  1. Виберіть файл або папку, яку хочете перемістити або скопіювати. Клацніть на значку файла або папки правою кнопкою. Якщо ви хочете перемістити файл або папку, виберіть в меню, що відкрилося, пункт Вырезать, а якщо хочете скопіювати файл або папку - пункт Копировать.

  2. Виберіть нове місце для файла. Клацніть правою кнопкою миші на вільному місці. В меню, що відкрилося, виберіть пункт Вставить.

  • Як відкрити програму Провідник - клацніть правою кнопкою на кнопці Пуск і в меню, що відкрилося, виберіть пункт Проводник.

  • Як знайти файл або папку - клацніть на кнопці Пуск і в Головному меню виберіть Поиск, а потім Файлы и папки. Зазначте інформацію для пошуку, клацніть на кнопці Найти. Під час пошуку файлів можна використовувати символи шаблона DOS. Використовуйте символ * замість будь-якого набору довільних символів, а символ ? - замість будь-якого окремого символу.

  • Як відкрити файл (файли) - виберіть файл (файли), клацніть правою кнопкою й в меню, що відкрилося, виберіть Открыть.

  • Як вибрати файли, що розміщені підряд - клацніть на першому файлі, натисніть клавішу shift і клацніть на останньому файлі.

  • Як вибрати файли, що не розміщені підряд - клацніть на першому файлі, натисніть клавішу Ctrl і по черзі клацніть на інших файлах.

  • Як видалити файли - виберіть файл (файли), клацніть правою кнопкою і в меню, що відкрилося, виберіть Удалить.

  • Як відновити видалені файли - відкрийте Кошик, виберіть файли і виконайте команду Файл > Восстановить.

  • Папка "Принтер".

Операційна система Windows використовує майстер Установка принтера, щоб допомогти встановити принтер.

Якщо встановлений у Windows принтер вам більше не потрібний, його можна видалити з папки Принтеры.

Клацніть на цьому значку правою кнопкою й в меню, що відкрилося, виберіть пункт Удалить. Значок буде видалений.
    1. ^

      Питання, на які треба звернути увагу при виконанні роботи


  • Які типи об'єктів ви знаєте?

  • Які дії можна виконувати з вікном? Як відрізняється активне вікно від пасивного?

  • Яке призначення головного меню?

  • Яке призначення панелі задач?

  • Для чого призначене контекстне меню?
^

2.Порядок виконання роботи


    1. Навчіться користуватися довідковою системою з MS Windows (клавіша F1, Пуск > Справка).

Наприклад, у довідці знайдіть розділ Панель задач.

Порядок дій:

  1. Пуск > Справка > Указатель.

  2. У вікні Ключевое слово для поиска введіть Панель і у розкритому списку виберіть потрібну справку,

  3. Клацніть на кнопці Показать.

    1. Навчіться добавляти пункти на верхній рівень Головного меню (знаходиться зверху риски над словом Программы).

Для цього створіть у графічному редакторі Paint малюнок (^ Пуск > Программы > Стандартные > Графический редактор Paint), збережіть його у файлі, а потім перетягніть значок на кнопку Пуск.

    1. Додайте ярлик програми nc. exe у папку Программы, зазначте назву ярлика.

Порядок дій:

  1. Клацніть правою кнопкою миші на тій частині Панелі задач, де немає кнопок. У меню, що відкрилося, виберіть пункт Свойства - відчиниться діалогове вікно Свойства: Панель задач. Виберіть закладку Настройка меню.

  2. Клацніть на кнопці Добавить - відкриється діалогове вікно ^ Создание ярлыка. Клацніть на кнопці Обзор - відкриється діалогове вікно Обзор. Виберіть файл програми, ярлик якої хочете ввести в Головне меню (у нас - nc.ехе), і клацніть на кнопці Открыть.

  3. Обраний файл і шлях пошуку з'являться в полі ^ Командная строка у діалоговому вікні Создание ярлыка. Клацніть на кнопці Далее - перейдете в діалогове вікно Выбор папки.

  4. Виберіть папку, в яку увійде ярлик цієї програми. Якщо ви хочете, щоб він з'явився на верхньому рівні Головного меню, виберіть папку Главное меню. Якщо хочете, щоб ярлик з'явився в підменю Программы, виберіть папку Программы.

  5. У поле Укажите название ярлыка введіть текст, що з'явиться в меню. Клацніть на кнопці Готово.

    1. Створіть нову папку в папці Программы з назвою Вашого факультету, а в ній папку з ім'ям Вашої групи. У папці з ім'ям Вашої групи створіть ярлики програм: Калькулятор, Блокнот. Перевірте, як зроблені Вами зміни виглядають реально.

Дії - аналогічні діям 1-5 п.2.4, крім дії 4, де в діалоговому вікні ^ Выбор папки замість вибору папки створюємо нову папку натисканням на кнопку Создать папку.


    1. На диску С: (D: ) в папці Student створіть папки виду:





Для створення нових папок можна використовувати Провідник (Windows Explorer) або Мій комп'ютер:

  1. Запустіть програму Мой компьютер. Виберіть робочий диск.

  2. Двічі клацніть на значку диска або папки, де повинна з'явитися нова папка.

  3. У рядку меню виберіть Файл > Создать >Папка або в вільній області клацніть правою кнопкою миші і з контекстного меню виберіть Создать > Папка. Введіть ім'я цієї папки.

    1. Знайдіть на диску С: ( D: ) файли з розширенням .txt.

Клацніть на кнопці Пуск і в Головному меню виберіть Найти, а потім Файлы и папки. Зазначте умови для пошуку (можна використовувати симовли * і ?), клацніть на кнопці Найти.

    1. Скопіюйте 2-3 файли в папку N1group, перейменуйте ці файли на файли з розширенням .my.

  1. Виберіть файл, який хочете скопіювати.

  2. Клацніть на значку файла правою кнопкою.

  3. Виберіть в контекстному меню пункт Копировать.

  4. Виберіть нове місце для файла. Клацніть правою кнопкою миші на вільному місці. В меню, що відкрилося, виберіть пункт Вставить.

  5. Для перейменування файла, клацніть на ньому правою кнопкою і виберіть в меню пункт Переименовать.

    1. Створіть для розширення .my новий тип файла, задайте дії открыть і создать. Для открыть виберіть Блокнот, а для создать Write ( WordPad ). Полужирним шрифтом повинна бути дія создать. Крім того, зробіть для цього типу файла швидкий перегляд.

Щоб задати новий тип файла виконайте такі дії:

  1. Запустіть програму Мой компьютер. Виберіть робочий диск. У рядку меню виберіть Вид > Свойства папки.

  2. Виберіть закладку Типы файлов. Клацніть на кнопці Новый тип.

  3. Введіть опис типу файла в полі Описание, розширення файла - в полі Расширение.

  4. Клацніть на кнопці Создать під списком Действия. У полі Действие введіть назву дії, наприклад, Открыть або Создать. Клацніть на кнопці Обзор і виберіть додаток, який виконує дію (у нас -Блокнот або Write ( WordPad )). Для будь-якого розширення імені файла можна задати кілька дій. Ці дії будуть показані при натисканні правою кнопкою миші на значку будь-якого файла цього типу. Дія, прийнята по умовчанню, виконується при подвійному натисканні на значку файла. Вона виділяється полужирним шрифтом у списку Действия при редагуванні цього типу файла.

    1. Змініть значок для зазначеного типу файла на емблему фірми Apple.

Для зміни значка виконайте:

  1. Запустіть програму Мой компьютер. Виберіть робочий диск. У рядку меню виберіть Вид > Свойства папки.

  2. Виберіть закладку Свойства папки.

  3. У списку Зарегистрированные типы виберіть тип файла, який хочете змінити, і клацніть на кнопці Изменить.

  4. Клацніть на кнопці Изменить значок. У полі Имя файла в папці Windows вкажіть ім'я файла progman. exe або moricons. dll, а в папці \Windows\System вкажіть ім'я файла рifmgr. dl1.

    1. Зробіть так, щоб при вмиканні комп'ютера запускалася програма "калькулятор".

Для цього цю програму потрібно помістити в папку Автозагрузка.

    1. Відсортуйте файли в папці Windows по іменах, даті, часу.

  1. Запустіть програму Провідник (Windows Explorer) або Мій комп'ютер.

  2. Відкрийте меню і виберіть Таблица.

  3. Визначте порядок розташування значків. Виберіть Вид>Упорядочить значки, або клацніть на потрібній кнопці.

    1. Упорядкуйте значки на Робочому столі автоматично, за іменем, типом.

Клацніть правою кнопкою на робочому столі, виберіть пункт ^ Упорядочить значки, а потім потрібний пункт.

    1. Вікна Мой компьютер, Корзина розташуйте "черепицею", каскадом.

Відкрийте потрібні додатки. Клацніть правою кнопкою на панелі задач і виберіть Окна каскадом, сверху вниз, слева направо.

    1. Згорніть усі вікна відразу.

Клацніть правою кнопкою на панелі задач і виберіть ^ Свернуть все окна.

    1. Приберіть панель задач з екрана після використання, а потім зробіть так, щоб її завжди було видно.

Клацніть правою кнопкою на панелі задач, виберіть Свойства, а потім на вкладці Параметры панели задач виберіть потрібний пункт.

    1. Створіть ярлик на Робочому столі для графічного редактора Paint.

Клацніть правою кнопкою миші на вільній поверхні Робочого столу і оберіть в контекстному меню Создать (Ярлык). За допомогою кнопки Обзор в папці Windows виберіть графічний редактор.

    1. Змініть його значок на інший.

  1. Клацніть на значку правою кнопкою - відкриється контекстне меню. У ньому виберіть пункт Свойства - відчиниться діалогове вікно Свойства.

  2. Клацніть на закладке Ярлык.

  3. Виберіть Измененить значок. У полі Имя файла в папці Windows вкажіть ім'я файла progman. exe або moricons. dll, а в папці \Windows\System вкажіть ім'я файла рifmgr. dl1.




    1. Видаліть створені Вами ярлики на Робочому столі, файли і папки на диску C: ( D: ).

Користуючись правою кнопкою миші в контекстному меню для потрібного об'єкта виберіть пункт Удалить.

    1. Видаліть створений Вами тип файла.

  1. Запустіть програму Мой компьютер. Виберіть робочий диск. У рядку меню виберіть Вид > Свойства папки.

  2. Виберіть закладку Типы файлов. У списку Зарегистрированные типы виберіть тип файла, який хочете видалити, і клацніть на кнопці Удалить.

    1. Видаліть з Головного меню створені Вами пункти і папки.

  1. Відкрийте діалогове вікно Свойства: Панель задач: Пуск > Настройка > Панель задач. Виберіть закладку Настройка меню.

  2. Клацніть на кнопці Удалить - відкриється діалогове вікно Удаление ярлыков и папок.

  3. Виберіть пункт (пункти), який (які) хочете видалити з Головного меню або меню Программы.

  4. Щоб зробити видалення, клацніть на кнопці Уда­лить. Потім клацніть на кнопці Закрыть.

    1. Звільніть простір на диску.

Відкрийте кошик і виберіть в меню Файл > Очистить корзину.

    1. Очистіть меню Документи.

Відкрийте діалогове вікно Свойства: Панель задач, виберіть закладку Настройка меню і клацніть на кнопці Очистить.

    1. Продемонструйте коректний вихід із Windows.

Клацніть на кнопці Пуск і виберіть пункт Завершение работы (натисніть клавіші Alt+F4), а потім Выключить компьютер.
^

3.Контрольні запитання


  1. Яке призначення об'єкта "Мій комп'ютер"?

  2. Яке призначення піктограм?

  3. З чого складається вікно об'єкта?

  4. Які необов'язкові елементи вікна?

  5. Яке призначення смуг прокручування?

  6. Як зробити вікно активним?

  7. Як змінити розміри вікна?

  8. Яке призначення рядка статусу?

  9. Для чого мінімізують вікна ?

  10. Як розгорнути вікно на весь екран?

  11. Як виконувати перетягування за допомогою миші?

  12. Як можна розташувати вікна на екрані?

  13. Яке призначення клавіш Alt+F4?

  14. Як можна розташувати піктограми у вікні?

  15. Яка перевага розташування піктограм у вигляді таблиці?

  16. Як включити /виключити панель інструментів у вікні?

  17. Як закрити мінімізовані об'єкти?

  18. Як запустити програму при запуску Windows?

  19. Як дізнатися про об'єм вільного простору на жорсткому диску?

  20. Як дослідити властивості диска чи папки?

  21. Як знайти потрібну папку?

  22. Що таке ярлик? Яка різниця між файлом і ярликом файла?

  23. Яка різниця між переміщенням і копіюванням об'єктів?

  24. Як скопіювати файл за допомогою буферу обміну?

  25. Як звільнити простір на диску?

  26. Як відновити видалені файли?

  27. Як очистити список документів?

  28. Як дізнатися про поточну дату?

  29. Як вибрати файли, що розміщені і нерозміщені підряд?

  30. Як правильно вимикати комп'ютер?
^

4.Варіанти індивідуальних завдань для удоскона­лення матеріалу


Варіант 1.

  1. Додайте значок програми Калькулятор (calc) на верхній рівень Головного меню.

  2. Створіть нову папку в папці Программы з назвою Вашого факультету, у ній папку з ім'ям Вашої групи, а в ній - папку з Вашим прізвищем. У папці з ім'ям Вашої групи створіть ярлик програми Калькулятор.

  3. На диску С: (D: ) створіть папки виду: C:\Student\Ім'я факультету\Номер групи\Прізвище.

  4. Знайдіть на диску С: ( D: ) файли з розширенням .txt, створені за останні 2 місяці, скопіюйте 2-3 файли в папку з Вашим прізвищем, перейменуйте ці файли на файли з розширенням .new.

  5. Створіть для розширення . new новий тип файла, задайте дії открыть і создать. Для открыть виберіть Блокнот (Notepad), а для создать Write (WordPad). Полужирным шрифтом повинна бути визначена дія создать. Крім того, зробіть для цього типу файла швидкий перегляд.

  6. Змініть значок для зазначеного типу файла.

  7. Зробіть так, щоб при вмиканні комп'ютера запускалася програма Калькулятор.

  8. Відсортуйте файли в папці Tools за іменами, датами, часом.

  9. Видаліть створені Вами файли і папки на диску C: ( D: ), створений Вами тип файла. Видаліть з Головного меню створені Вами пункти і папки.

  10. Звільніть простір на диску.

  11. Очистіть меню Документи.

  12. Продемонструйте коректний вихід із Windows.


Варіант 2.

  1. Додайте значок програми Блокнот (notepad) на верхній рівень Головного меню.

  2. Створіть нову папку в папці Програми з назвою Вашого факультету, у ній -папку з ім'ям Вашої групи, а в ній - папку з Вашим прізвищем. У папці з ім'ям Вашої групи створіть ярлик програми Калькулятор.

  3. На диску С: (D: ) створіть папки виду: C:\Student\Ім'я факультету\Номер групи\Прізвище.

  4. Знайдіть на диску С: ( D: ) файли з розширенням .doc, створені в січні 2002, скопіюйте 2-3 файли в папку з Вашим прізвищем, перейменуйте ці файли на файли з розширенням .nw2.

  5. Створіть для розширення . nw2 новий тип файла, задайте дії открыть і создать. Для открыть виберіть Блокнот (Notepad), а для создать Write (WordPad). Полужирным шрифтом повинна бути визначена дія создать. Крім того, зробіть для цього типу файла швидкий перегляд.

  6. Змініть значок для зазначеного типу файла.

  7. Зробіть так, щоб при вмиканні комп'ютера запускалася програма Блокнот.

  8. Відсортуйте файли в папці Windows за типом, розміром.

  9. Видаліть створені Вами файли і папки на диску C: ( D: ), створений Вами тип файла. Видаліть з Головного меню створені Вами пункти і папки.

  10. Звільніть простір на диску.

  11. Почистіть меню Документи.

  12. Продемонструйте коректний вихід із Windows.


Варіант 3.

  1. Додайте значок програми Pbrush (Paint) на верхній рівень Головного меню.

  2. Створіть нову папку в папці Программы з назвою Вашого факультету, у ній - папку з ім'ям Вашої групи, а в ній - папку з Вашим прізвищем. У папці з ім'ям Вашої групи створіть ярлик програми Pbrush (Paint).

  3. На диску С: (D: ) створіть папки виду: C:\Student\Ім'я факультету\Номер групи\Прізвище.

  4. Знайдіть на диску С: ( D: ) файли з розширенням .doс, створені з квітня по серпень 2002 року, скопіюйте 2 файли в папку з Вашим прізвищем, перейменуйте ці файли на файли з розширенням .nw3.

  5. Створіть для розширення . nw3 новий тип файла, задайте дії открыть і создать. Для открыть виберіть Блокнот (Notepad), а для создать Write (WordPad). Полужирным шрифтом повиннабути визначена дія создать. Крім того, зробіть для цього типу файла швидкий перегляд.

  6. Змініть значок для зазначеного типу файла.

  7. Зробіть так, щоб при вмиканні комп'ютера запускалася програма Pbrush (Paint).

  8. Відсортуйте файли в папці Windows за іменами, розміром.

  9. Видаліть створені Вами файли і папки на диску C: ( D: ), створений Вами тип файла. Видаліть із Головного меню створені Вами пункти і папки.

  10. Звільніть простір на диску.

  11. Почистіть меню Документи.

  12. Продемонструйте коректний вихід із Windows.


Варіант 4.

  1. Додайте значок програми WordPad (Write) на верхній рівень Головного меню.

  2. Створіть нову папку в папці Программы з назвою Вашого факультету, у ній - папку з ім'ям Вашої групи, а в ній - папку з Вашим прізвищем. У папці з ім'ям Вашої групи створіть ярлик програми WordPad (Write).

  3. На диску С: (D: ) створіть папки виду: C:\Student\Ім'я факультету\Номер групи\Прізвище.

  4. Знайдіть на диску С: ( D: ) файли з розширенням .txt, створені за останні 20 днів, скопіюйте 2 файли в папку з Вашим прізвищем, перейменуйте ці файли на файли з розширенням .nw4.

  5. Створіть для розширення . my новий тип файла, задайте дії открыть і создать. Для открыть виберіть Блокнот (Notepad), а для создать Write (WordPad). Полужирным шрифтом повинна бути визначена дія создать. Крім того, зробіть для цього типу файла швидкий перегляд.

  6. Змініть значок для зазначеного типу файла.

  7. Зробіть так, щоб при вмиканні комп'ютера запускалася програма WordPad (Write).

  8. Відсортуйте файли в папці Windows за іменами, розміром.

  9. Видаліть створені Вами файли і папки на диску C: ( D: ), створений Вами тип файла. Видаліть з Головного меню створені Вами пункти і папки.

  10. Звільніть простір на диску.

  11. Почистіть меню Документи.

  12. Продемонструйте коректний вихід із Windows.

5.Рекомендована література


  1. Руденко В.Д. та ін. Практичний курс інформатики. – К.: Фенікс, 1997.

  2. Информатика /Под редакцией Симоновича С.В.. – СПб.: Питер, 1999..

  3. Снайдер Д. Windows 95. Справочник. - СПб.: Питер, 1997.

  4. Грег Х. Windows 98. Справочник. – М.: Диалектика, 1998.








МСУ, Факультет комп’ютерних наук


Схожі:

Лабораторна робота №2: \" Операційна система microsoft windows \" iconЛабораторна робота №2: " Операційна система microsoft windows "
Мета роботи: Вивчення структури операційного середовища Windows, основних елементів графічного інтерфейсу
Лабораторна робота №2: \" Операційна система microsoft windows \" iconЛекція 5 "Інформатика та комп'ютерна техніка" Тема Операційна система microsoft windows 95/98 Застосування робочого столу, піктограм та меню для запуску додатків ms windows 95. Зв’язування додатків з типами даних
Рабочий стол – область экрана, на котором расположены актуальные инструменты (объекты) – папки (каталоги), файлы и ярлыки
Лабораторна робота №2: \" Операційна система microsoft windows \" iconЛекція 5 "Інформатика та комп'ютерна техніка" Тема Операційна система microsoft windows 95/98 Застосування робочого столу, піктограм та меню для запуску додатків ms windows 95. Зв’язування додатків з типами даних
Рабочий стол – область экрана, на котором расположены актуальные инструменты (объекты) – папки (каталоги), файлы и ярлыки
Лабораторна робота №2: \" Операційна система microsoft windows \" iconЛекція 5 "Інформатика та комп'ютерна техніка" Тема Операційна система microsoft windows 95/98 Застосування робочого столу, піктограм та меню для запуску додатків ms windows 95. Зв’язування додатків з типами даних
Рабочий стол – область экрана, на котором расположены актуальные инструменты (объекты) – папки (каталоги), файлы и ярлыки
Лабораторна робота №2: \" Операційна система microsoft windows \" iconЛекція 5 "Інформатика та комп'ютерна техніка" Тема Операційна система microsoft windows 95/98 Застосування робочого столу, піктограм та меню для запуску додатків ms windows 95. Зв’язування додатків з типами даних
Рабочий стол – область экрана, на котором расположены актуальные инструменты (объекты) – папки (каталоги), файлы и ярлыки
Лабораторна робота №2: \" Операційна система microsoft windows \" iconЛекція 5 "Інформатика та комп'ютерна техніка" Тема Операційна система microsoft windows 95/98 Застосування робочого столу, піктограм та меню для запуску додатків ms windows 95. Зв’язування додатків з типами даних
Рабочий стол – область экрана, на котором расположены актуальные инструменты (объекты) – папки (каталоги), файлы и ярлыки
Лабораторна робота №2: \" Операційна система microsoft windows \" iconЛекція 5 "Інформатика та комп'ютерна техніка" Тема Операційна система microsoft windows 95/98 Застосування робочого столу, піктограм та меню для запуску додатків ms windows 95. Зв’язування додатків з типами даних
Рабочий стол – область экрана, на котором расположены актуальные инструменты (объекты) – папки (каталоги), файлы и ярлыки
Лабораторна робота №2: \" Операційна система microsoft windows \" iconЛекція 5 "Інформатика та комп'ютерна техніка" Тема Операційна система microsoft windows 95/98 Застосування робочого столу, піктограм та меню для запуску додатків ms windows 95. Зв’язування додатків з типами даних
Рабочий стол – область экрана, на котором расположены актуальные инструменты (объекты) – папки (каталоги), файлы и ярлыки
Лабораторна робота №2: \" Операційна система microsoft windows \" iconЛекція 5 "Інформатика та комп'ютерна техніка" Тема Операційна система microsoft windows 95/98 Застосування робочого столу, піктограм та меню для запуску додатків ms windows 95. Зв’язування додатків з типами даних
Рабочий стол – область экрана, на котором расположены актуальные инструменты (объекты) – папки (каталоги), файлы и ярлыки
Лабораторна робота №2: \" Операційна система microsoft windows \" icon«Вычислительная техника и программирование» раздел «Операционная система microsoft windows 98 / xp»
«Вычислительная техника и программирование». Раздел «Операционная система Microsoft Windows 98 / xp» (для студентов 1 курса дневной...
Додайте кнопку на своєму сайті:
Документи


База даних захищена авторським правом ©zavantag.com 2000-2013
При копіюванні матеріалу обов'язкове зазначення активного посилання відкритою для індексації.
звернутися до адміністрації
Документи