Лабораторна робота №3: \" Сервісні програми І додатки Windows \" icon

Лабораторна робота №3: " Сервісні програми І додатки Windows "




Скачати 166.83 Kb.
НазваЛабораторна робота №3: " Сервісні програми І додатки Windows "
Дата12.09.2012
Розмір166.83 Kb.
ТипДокументи

Інформатика та комп’ютерна техніка MS Windows 95/98

Лабораторна робота №3: " Сервісні програми і додатки Windows "


Мета роботи: Навчитися працювати в середовищі Windows: настроювати його для своїх потреб, використовувати сервісні програми і додатки.

1.Теоретичні відомості

    1. Терміни та визначення


  • Панель керування .

Операційна система Windows дає великі можливості настроювання для досягнення оптимальної продуктивності. Ви можете керувати виглядом екрану, форматом виводу дати і часу, вибирати мову для роботи, настроювати клавіатуру, мишку, обладнання, інсталювати і деінсталювати програми і шрифти, корегувати час, підбирати звукові ефекти тощо. Доступ до багатьох настроюваних об'єктів відкривається за допомогою вікна Панелі керування: Пуск > Настройка > Панель управления.

^ Компоненти Windows: Установка і видалення.

Значок Установка і видалення програм у вікні Панель керування дозволяє встановлювати і видаляти стандартні програми й інші компоненти Windows.

  1. Відкрийте вікно ^ Панель управления: Пуск > Настройка >Панель управления. Двічі клацніть на значку Установка и уда­ление программ. Відкриється діалогове вікно Установка и удаление програм, виберіть закладку Установка Windows.

  2. У списку Компоненты виберіть потрібний компонент (клацніть мишкою на його назві, а не на прапорці). У полі Описание з'явиться опис цього компонента і кількість обраних елементів.

  3. Якщо обраний компонент складається з декількох елементів, клацніть на кнопці Состав, щоб побачити його складові частини.

  4. Клацніть на прапорцях поруч із компонентами, що ви хочете додати або видалити. Якщо ви хочете додати відповідний компонент, встановіть прапорець. Щоб видалити компонент, скиньте прапорець.

Шрифти.

Хоча в процесі установки Windows деякі шрифти встановлюються автоматично, вам можуть знадобитися додаткові шрифти, які містяться на дистрибутивних гнучких дисках (диску CD-ROM) або отримані з інших джерел. Ви можете видаляти файли шрифтів, встановлені в Windows. При цьому автоматично скасовується їхня реєстрація. Всі ці операції виконуються за допомогою панелі керування: Пуск > Настройка >Панель управления > Шрифты.

Екран.

Дозвіл екрану - кількість точок (пікселів), які можуть відтворюватися по вертикалі і горизонталі. Він залежить від властивостей монітора і відеокарти, і його можна змінювати за умови, що комп'ютер працює в режимі Super VGA із дозволом 800х600 або вище.

Якщо протягом деякого часу не проводиться ніяких дій із клавіатурою або мишкою, екран може переключитися на відтворення у вигляді рухливої заставки ( Screen Saver).

Зміна дозволу екрану, розміру шрифту, палітри кольорів, фонового візерунка або фонового малюнка, заставки виконується за допомогою Панелі керування, яка викликається так: Пуск > Настройка >Панель управления > Экран. Цю операцію можна виконати інакше: клацнувши правою кнопкою на поверхні Рабочего стола і у контекстному меню вибрати пункт Свойства, а потім потрібні закладки.

^ Мова і стандарти.

Змінюючи настроювання мови і стандартів, можна вибирати різні міжнародні набори символів, формати запису чисел і грошових одиниць, засоби запису дати і часу. Перехід на іншу мову або формат, прийнятий в іншій країні, не змінює мову, на якій система спілкується з користувачем, але впливає на поводження додатків, що враховують ці особливості.

  • Диски: Обслуговування програмою Перевірка диска.

При роботі додатків, переміщенні файлів або при випадковому відключенні живлення під час роботи комп'ютера на диску можуть з'являтися помилки. Коли ви видаляєте файл, його назва і місце розташування видаляються з таблиці розміщення файлів (FAT), але самі дані залишаються на місці. Іноді такі “залишки” даних або інші проблеми можуть позначатися на роботі жорсткого диска. Програма Проверка диска (ScanDisk) може визначити місце розташування помилок і автоматично виправити багато з них.

Щоразу, коли при роботі з диском виникають проблеми, варто запустити програму ^ Проверка диска (ScanDisk) для пошуку помилок на диску. Такі труднощі можуть виявлятися у вигляді уповільненого доступу до інформації, неможливості відчкрити файл, виходу системи з ладу при відкритті файла або запису у файл. Як правило, Стандартная (Standard) перевірка впорається з усіма проблемами. Полная (Thorough) перевірка проводиться тоді, коли є підстави думати, що серйозні помилки викликані механічними дефектами диска.

  • Диски: Дефрагментація

Фрагменти виникають на жорсткому диску щораз, коли ви запускаєте додаток або коли редагуєте, переміщаєте, копіюєте чи видаляєте файл. Якщо ви помічаєте, що система потребує усе більше і більше часу для відкриття і закриття файлів або запуску додатків, мабуть, час дефрагментувати диск.

Запустіть утиліту дефрагментації. Почніть із кнопки ^ Пуск і в Головному меню задайте команду Выполнить... Наберіть defrag у полі Открыть і клацніть на кнопці ОК.

Виберіть диск, дефрагментацію якого хочете зробити, і клацніть на кнопці ОК. Утиліта повідомить вам, наскільки фрагментований цей диск і чи треба його дефрагментувати. Якщо у цьому є необхідність, клацніть на кнопці Запуск.

Коли проводити дефрагментацію? Якщо ви помічаєте, що відкриття файлів займає більше часу, ніж звичайно, або лампочка жорсткого диска горить довше. Утиліта дефрагментації повідомляє, який відсоток диска фрагментований, і радить проводити або не проводити дефрагментацію.

  • Диски: Копіювання.

  1. Вставте в накопичувач гнучкий диск, що підлягає копіюванню, запустіть програму Мой компьютер.

  2. Клацніть правою кнопкою миші на значку відповідного накопичувача й виберіть з меню пункт Копировать диск.

  3. Після запиту витягніть вихідний диск і вставте наступний.

Копіювання файлів на гнучкий диск. Виберіть файл, клацніть правою кнопкою та виберіть в меню Отправить, а потім Диск 3,5".

  • Запуск додатка MS-DOS.

  1. Запустіть Сеанс MS-DOS: Пуск > Программы>Сеанс MS-DOS.

  2. У командному рядку DOS після системного запрошення введіть команду cd для переходу в папку (каталог) програми, яку ви хочете запустити. Наприклад, уведіть cd\"Program Files". (Зверніть увагу на те, що в сеансі MS-DOS довгі імена варто брати в лапки або замість довгих імен використовувати короткі, наприклад: CD\progra~l.)

  3. У командному рядку MS-DOS наберіть команду для запуску додатка, після чого натисніть клавішу ^ Enter.

Вихід із сеансу MS DOS: у командному рядку ввести команду exit.

Копіювання між додатками.

Windows 95 підтримує такі засоби передачі інформації між додатками DOS і Windows: перенос тексту за допомогою буфера обміну з додатків DOS у додатки Windows, із додатків Windows у додатки DOS і між додатками DOS; перенос графіки за допомогою буфера обміну з додатків DOS у додатки Windows; копіювання тексту з командного рядка MS-DOS у буфер обміну.

^ Щоб скопіювати дані з додатка Windows у додаток DOS, треба спочатку скопіювати їх у буфер обміну, а потім переключитися на додаток DOS і в його системному меню задати команду Правка > Вставить. При цьому додаток DOS має бути запущений обов'язково у вікні, а не в режимі повного екрану. Якщо ви не бачите панелі інструментів додатка DOS, натисніть комбінацію клавіш Alt+Enter щоб відновити роботу додатка DOS у вікні.

  • Буфер обміну: Копіювання інформації.

Коли ви користуєтеся командами для вирізування або копіювання, а потім для вставки інформації в додаток чи для переносу її між додатками, система Windows використовує для тимчасового збереження інформації буфер обміну. Звичайно вміст цього буфера невидимий,оскільки він знаходиться в оперативній пам'яті. Вміст буфера з'являється на екрані після виконання команди Вставить.

  1. Виберіть текст або інші дані, які мають бути виділені.

  2. Якщо хочете скопіювати дані, клацніть на кнопці Копировать в буфер (Copy), а якщо хочете їх перемістити, то на кнопці Удалить в буфер (Cut).

  3. Встановіть I-курсор на те місце, куди хочете вставити дані.

  4. Клацніть на кнопці ^ Вставить из буфера (Paste).

Дані, які ви помістили в буфер обміну, залишаються там навіть після того, як ви використуєте їх для вставки. Можете вставляти ті самі дані з буфера обміну декілька разів підряд. Але щоразу, коли ви поміщаєте в буфер обміну нові дані, вони заміщають те попередні.

Інший спосіб копіювання інформації в буфер обміну:

натисніть клавіші Alt+Print Screen, при цьому в буфер обміну копіюється вміст активного вікна. При натисканні клавіші ^ Print Screen у буфер обміну поміщається "миттєвий знімок" всього екрана.

  • Технологія зв'язування і впровадження об'єктів

Технологія зв'язування і впровадження об'єктів (Object Linking and Embedding, OLE) була розроблена компанією Microsoft для того, щоб створювати комплексні документи. Документ створюється в одному додатку, але при цьому в нього впроваджуються або з ним зв'язуються об'єкти, виконані в інших додатках.

Для того щоб впровадити об'єкт, треба його просто скопіювати в одному документі і вставити в інший (при цьому обидва документи повинні задовольняти специфікації OLE). Впроваджений об'єкт можна редагувати в рамках додатка, в який він був перенесений, без необхідності виходу з нього. Для того, щоб зміни об'єкта, які відбуваються при його редагуванні, відтворюювались і на копіях цього об'єкта в інших документах, він повинен бути зв'язаним. Щоб зв'язати об'єкт із документом, керуйтеся таким порядком дій:

  1. Відкрийте документ-джерело, тобто той документ, у якому міститься інформація, яку ви хочете зв'язати. Виберіть у ньому об'єкт, що підлягає зв'язуванню.

  2. Скопіюйте об'єкт у буфер обміну, клацнувши на кнопці Копировать або командою Правка>Копировать.

  3. Відкрийте документ-приймач, тобто той документ, у якому ви хочете відтворити об'єкт. Клацніть лівою кнопкою миші на тому місці, куди ви хочете помістити об'єкт.

  4. Дайте команду Правка> Специальная вставка.

  5. У діалоговому вікні Специальная вставка в списку ^ Как виберіть потрібний формат даних. Включіть перемикач Связать і клацніть на кнопці ОК.

У деяких додатках, які не підтримують можливість зв'язування об'єкту, кнопка Связать може бути відключена. Наприклад, може не бути можливості для зв'язування растрового графічного об'єкта, тоді ця кнопка сірого кольору.

  • Графічний редактор Paint: Впровадження графічних об'єктів

Оскільки графічний редактор Paint є додатком, який задовольняє вимоги концепції зв'язування і впровадження об'єктів (Object Linking and Embedding, OLE), то об'єкти, створені в редакторі, можна впроваджувати (вставляти) в інші додатки Windows, наприклад у Word або в WordPad.

Графічний об'єкт, впроваджений у текстовий документ, за потреби можна редагувати. Для цього треба двічі клацнути на цьому об'єкті лівою кнопкою миші.

Якщо треба вставити в текстовий документ готовий малюнок, включіть у діалоговому вікні ^ Вставка объекта перемикач Создать из файла.

  • Графічний редактор Paint: Зв'язування графічних об'єктів

Зв'язування об'єктів із документом має перевагу перед упровадженням, яке полягає в тому, що будь-які зміни об'єкта, пов'язаного з кількома документами, автоматично відтворюються в усіх документах. Якщо, наприклад, зв'язати один малюнок із кількома документами, то зміни, зроблені у вихідному малюнку, автоматично призведуть до змін у всіх документах, що використовують цей малюнок.

Так само, як і у випадку впровадженого об'єкта, зв'язаний об'єкт можна редагувати всередині документа-приймача. Це також робиться подвійним натисканням на об'єкт. Але в даному випадку зміна об'єкта в одному документі призведе до його зміни у всіх документах, з якими об'єкт пов'язаний. Для того, щоб зв'язки обновлялися автоматично, треба пересвідчитись у тому, що включений перемикач Обновление:Автоматическое в меню Правка > Связи.
    1. ^

      Питання, на які треба звернути увагу при виконанні роботи


  • У чому полягає призначення панелі керування?

  • У чому полягає призначення програми ScanDisk?

  • У чому полягає призначення програми Defrag?

  • Для чого існує буфер обміну?

  • Які засоби копіювання інформації в буфер обміну?
^

2.Порядок виконання роботи


    1. Продемонструйте зміни фону Робочого столу, заставки, кольорової схеми оформлення.

Клацніть правою кнопкою на поверхні Робочого стола. У контекстному меню виберіть пункт Свойства. Відкриється діалогове вікно Свойства: Экран на закладці Фон, виберіть малюнок робочого столу або узор в текстових віконцях з назвами фонових рисунків і узорів.

Для зміни заставки виберіть закладку Заставка, а для зміни кольорової схеми оформлення - закладку Оформление.

    1. Продемонструйте установку додаткових шрифтів, видалення шрифтів.

Для вставки нових шрифтів виконайте:

  1. Відкрийте вікно Панель управления. Двічі клацніть на значку папки Шрифты. У вікні Fonts (Шрифти) покажуться всі шрифти, зареєстровані в системі на даний момент.

  2. Виберіть у рядку меню пункт Файл, а в меню, що відкрилося, - пункт Установить новый шрифт.. Відчкриється діалогове вікно Добавление шрифтов. У списках Диски і Папки виберіть місце розташування шрифту, що хочете встановити.

  3. Файли шрифтів, наявні в зазначеному місці, з'являться в ^ Списке шрифтов. Виберіть шрифт (шрифти), який хочете додати.

  4. Якщо ви хочете, щоб обрані шрифти були скопійовані в системну папку \Fonts, то лишіть включеним прапорець Копировать шрифты в папку Fonts.

Для видалення шрифтів виконайте:

  1. Виберіть шрифт (шрифти), що хочете видалити.

  2. Задайте команду Файл > Удалить. Операційна система Windows видає запит, чи дійсно ви хочете видалити ці шрифти. Щоб зробити видалення, виберіть Да. Файли шрифтів будуть переміщені в Кошик.

    1. Продемонструйте установку дати.

Для цього виконайте такі дії:

  1. На панелі задач двічі клацніть на панелі годинника.

  2. У діалоговому вікні, яке відчкрилося, Свойства: Дата/время виберіть на панелі Дата (Время) любий із параметрів, який хочете змінити.

    1. Ознайомтеся з настроюванням миші (Пуск > Настройка > Панель управления > Мышь).

    2. Ознайомтеся з настроюванням мови і стандартів.

  1. Відчкрийте вікно Панель управления: Пуск > Настройка > Панель управления. Двічі клацніть на значку Язык и стандарты - відкриється діалогове вікно Свойства: Язык и стандарты.

  2. Виберіть одну з закладок і встановіть потрібні значення параметрів.

  3. Щоб прийняти зміни настроювання і лишити діалогове вікно відкритим для внесення інших змін, клацніть на кнопці Применить. Щоб затвердити зміни і закрити діалогове вікно, клацніть на кнопці ОК.

    1. Запустіть програму ScanDisk, задайте в діалогових вікнах ім'я диска і режим Стандартная.

Запустіть програму Проверка диска (ScanDisk). Почніть із кнопки ^ Пуск і в Головному меню задайте команду Выполнить. У полі Открыть наберіть ScanDisk і клацніть на кнопці ОК або Пуск > Программы > Служебные > ScanDisk.

Виберіть диск, перевірку якого хочете зробити, і клацніть на кнопці ОК. Включіть перемикач Стандартная і встановіть прапорець Исправлять ошибки автоматически (Automatically Fix Errors). Клацніть на кнопці Запуск (Start).

    1. Звіт про перевірку диска занесіть у текстовий редактор WordPad (Write).

Для цього виконайте такі дії:

  1. Зробіть активним вікно звіту перевірки диска і натисніть комбінацію клавіш Alt+PrintScreen, при цьому фотознімок цього вікна занесеться в буфер обміну.

  2. Запустіть редактор WordPad (Write): Пуск > Программы > Стандартные > WordPad.

  3. В меню редактора виберіть Правка > Вставить, або в контекстному меню в вікні редактора виберіть Вставить.

Комбінація клавішів Alt+PrintScreen виконує знімок активного вікна, а з допомогою клавіші PrintScreen виконується фотознімок усьго екрана.

    1. Запустіть сеанс MS DOS і ввійдіть у NC.

Сеанс MS-DOS: Пуск > Программы > Сеанс MS-DOS. У командному рядку DOS після системного запрошення введіть команду cd\ для переходу в кореневий каталог, а потім наберіть cd ім'я каталогу з NC. Перебуваючи у каталозі з NC, наберіть nc.

    1. Наберіть текст у вмонтованому редакторі NC (пару рядків). Скопіюйте цей текст у Write (WordPad), а потім картинку цього тексту.

Виконайте такі дії:

  1. Запустіть сеанс MS DOS у вікні, для цього натисніть комбінацію клавіш Alt+Enter.

  2. Увійдіть у вмонтований редактор NC: натисніть комбінацію клавіш Shift+F4, введіть ім’я файлу.

  3. Виділіть набраний текст, для цього в меню вікна Dos виберіть пункт Правка > Выделить (або клацніть на кнопці Выделить на панелі інструментів вікна DOS). Поява миготливого курсору вказує на те, що ви перейшли в режим виділення.

  4. За допомогою миші виділіть дані, які хочете скопіювати.

  5. Скопіюйте цей текст у Write (WordPad). Для цього в меню вікна Dos виберіть пункт Правка > Копировать (або на панелі інструментів клацніть на кнопці Копировать в буфер).

  6. Переключіться на додаток Windows Write (WordPad), встановіть курсор у те місце, в яке хочете скопіювати дані, після чого клацніть на кнопці Вставить из буфера панелі інструментів додатка Windows.

  7. Скопіюйте картинку цього тексту: натисніть комбінацію клавіш Alt+PrintScreen.

    1. Продемонструйте впровадження графічних об'єктів (використовуючи Paint як документ-джерело, а Write (WordPad) - як документ-приймач).

  1. Відчкрийте редактор WordPad: Пуск > Программы > Стан­дартные > Текстовый редактор WordPad. Наберіть будь-який текст документа.

  2. У рядку меню виберіть команду Вставить > Объект.

  3. Виберіть пункт Точечный рисунок BMP (Растровый рисунок или Рисунок Paintbrush) у списку Тип объекта. Клацніть на кнопці ОК. У вікні програми WordPad з'явиться рядок меню графічного редактора Paint і набір інструментів.

  4. Намалюйте картинку і поверніться до роботи з текстом, клацнувши мишкою на полі текстового документа WordPad за межами цієї рамки.

  5. Збережіть документ. Впроваджений у нього малюнок збережеться разом із документом.

  6. Графічний об'єкт, впроваджений у текстовий документ WordPad, можна при потребі редагувати. Для цього треба двічі клацнути на цьому об'єкті лівою кнопкою миші.

  7. Якщо потрібно вставити в текстовий документ готовий малюнок, це ттакож можна зробити, включивши в діалоговому вікні Вставка объекта перемикач Создать из файла.

    1. Продемонструйте зв'язування графічних об'єктів (використовуючи Paint і Write (WordPad)).

  1. Відкрийте графічний редактор Paint: Пуск > Програм­мы > Стандартные > Графический редактор Paint. Створіть і збережіть малюнок, який ви хочете зв'язати з іншими документами. Щоб метод зв'язування працював, зберегти малюнок треба обов'язково.

  2. Відчкрийте додаток для роботи з текстами, наприклад, текстовий редактор WordPad, і створіть документ.

  3. У рядку меню текстового редактора виберіть команду Вставить > Объект, у діалоговому вікні Вставка объекта ввімкніть перемикач Создать из файла і клацніть на кнопці Обзор.

  4. Виберіть файл, який містить малюнок, необхідний для зв'язування з документом, і клацніть на кнопці Вставить.

  5. У діалоговому вікні Вставка объекта увімкніть прапорець ^ Связь і клацніть на кнопці ОК. Малюнок з'явиться в документі. Збережіть і закрийте документ.

Зверніть увагу на те, що прапорець Связь повинен бути включений обов'язково, для того щоб графічний об'єкт був пов'язаний із документом, а не просто впроваджений у нього.

    1. Відновіть початковий вигляд робочого столу і початкові установки програми ScanDisk.
^

3.Контрольні запитання


  1. Як змінити дату або час?

  2. Як змінити формат дати і часу?

  3. Як змінити роздільники цілої і дробової частин і елементів списку?

  4. Як швидко встановити нове обладнання?

  5. Як коректно видалити стандартні програми і компоненти Windows?

  6. Як скопіювати гнучкий диск?

  7. Як скопіювати файли на гнучкий диск?

  8. Як розпочати сеанс MS DOS?

  9. Як запустити сеанс MS DOS у вікні?

  10. Яке призначення команди exit?

  11. Як запустити графічний редактор?

  12. Як скопіювати файл за допомогою буферу обміну?

  13. Яке призначення клавіші PrintScreen?

  14. Для чого призначений буфер обміну?

  15. Що таке впровадження об'єктів?

  16. Що таке документ-джерело?

  17. Що треба зробити для впровадження документа?

  18. Що таке документ-приймач?

  19. Як редагувати впроваджений документ?

  20. Що таке зв'язаний об'єкт?

  21. Чим відрізняється зв'язування від впровадження?

  22. Яка умова необхідна, щоб метод зв'язування працював для малюнка, створеного в графічному редакторі Paint?

  23. Як пересвідчитися, що зв'язки обновляються автоматично?

  24. Як редагувати зв'язаний об'єкт?

  25. Коли проводиться повна перевірка диска?

  26. Як копіювати з додатків DOS у додаткиWindows?

  27. Як скопіювати дані з додатка Windows у додаток DOS?

  28. Яке призначення комбінації клавіш Alt+PrintScreen?

  29. Коли варто запускати програму перевірки диска?

  30. Коли проводити дефрагментацію?
^

4.Варіанти індивідуальних завдань для удоскона­лення матеріалу


Варіант 1.

  1. Продемонструйте зміни кольору і фону Робочого столу.

  2. Запустіть програму ScanDisk. Перевірте наявність помилок у даті і часі створення файлів.

  3. Звіт про перевірку диска занесіть у текстовий редактор WordPad (Write).

  4. Запустіть сеанс MS DOS.

  5. Введіть текст (пару рядків). Скопіюйте цей текст у Write (WordPad).

  6. Продемонструйте впровадження графічних об'єктів і зв'язування графічних об'єктів.

  7. Відновіть початковий вигляд робочого столу і початкові установки програми ScanDisk.


Варіант 2.

  1. Продемонструйте додавання шрифтів.

  2. Запустіть програму ScanDisk. Переглянете тільки область даних.

  3. Занесіть звіт про перевірку диска у текстовий редактор WordPad (Write).

  4. Запустіть сеанс MS DOS.

  5. Увійдіть у каталог Tools. Скопіюйте отриману картинку у Write (WordPad).

  6. Продемонструйте впровадження і зв'язування графічних об'єктів.

  7. Відновіть початковий вигляд робочого столу і початкові установки програми ScanDisk.


Варіант 3.

  1. Продемонструйте зміну роздільника формату часу, цілої і дробової частин.

  2. Запустіть програму ScanDisk. Перевірте наявність помилок в іменах файлів.

  3. Занесіть звіт про перевірку диска у текстовий редактор WordPad (Write).

  4. Запустіть сеанс MS DOS.

  5. Скопіюйте вміст каталогу Norton у стислому форматі у Write (WordPad).

  6. Продемонструйте впровадження і зв'язування графічних об'єктів.

  7. Відновіть початковий вигляд робочого столу і початкові установки програми ScanDisk.


Варіант 4.

  1. Продемонструйте зміну формату дати і роздільника елементів списку.

  2. Запустіть програму ScanDisk. Виконайте повну перевірку робочого диска.

  3. Занесіть звіт про перевірку диска у текстовий редактор WordPad (Write).

  4. Запустіть сеанс MS DOS.

  5. Ввійдіть у каталог NC. Скопіюйте вміст лівої панелі в Write (WordPad).

  6. Продемонструйте впровадження і зв'язування графічних об'єктів.

  7. Відновіть початковий вигляд робочого столу і початкові установки програми ScanDisk.



5.Рекомендована література


  1. Руденко В.Д. та ін. Практичний курс інформатики. – К.: Фенікс, 1997.

  2. Информатика /Под редакцией Симоновича С.В.. – СПб.: Питер, 1999.

  3. Снайдер Д. Windows 95. Справочник. - СПб.: Питер, 1997.

  4. Грег Х. Windows 98. Справочник. – М.: Диалектика, 1998.






МСУ, Факультет комп’ютерних наук

Схожі:

Лабораторна робота №3: \" Сервісні програми І додатки Windows \" iconЛабораторна робота №3: " Сервісні програми І додатки Windows "
...
Лабораторна робота №3: \" Сервісні програми І додатки Windows \" iconЛабораторна робота №2: " Операційна система microsoft windows "
Мета роботи: Вивчення структури операційного середовища Windows, основних елементів графічного інтерфейсу
Лабораторна робота №3: \" Сервісні програми І додатки Windows \" iconЛабораторна робота №2: " Операційна система microsoft windows "
Мета роботи: Вивчення структури операційного середовища Windows та основних елементів графічного інтерфейсу
Лабораторна робота №3: \" Сервісні програми І додатки Windows \" iconЛекція 6 "Інформатика та комп'ютерна техніка" Тема Сервісні та прикладні програми Види пз, що використовуються у арм економістів
Операционная система (Windows, Unix), служит для обеспечения работы и управления арм
Лабораторна робота №3: \" Сервісні програми І додатки Windows \" iconЛекція 6 "Інформатика та комп'ютерна техніка" Тема Сервісні та прикладні програми Види пз, що використовуються у арм економістів
Операционная система (Windows, Unix), служит для обеспечения работы и управления арм
Лабораторна робота №3: \" Сервісні програми І додатки Windows \" iconЛекція 6 "Інформатика та комп'ютерна техніка" Тема Сервісні та прикладні програми Види пз, що використовуються у арм економістів
Операционная система (Windows, Unix), служит для обеспечения работы и управления арм
Лабораторна робота №3: \" Сервісні програми І додатки Windows \" iconЛекція 6 "Інформатика та комп'ютерна техніка" Тема Сервісні та прикладні програми Види пз, що використовуються у арм економістів
Операционная система (Windows, Unix), служит для обеспечения работы и управления арм
Лабораторна робота №3: \" Сервісні програми І додатки Windows \" iconЛекція 6 "Інформатика та комп'ютерна техніка" Тема Сервісні та прикладні програми Види пз, що використовуються у арм економістів
Операционная система (Windows, Unix), служит для обеспечения работы и управления арм
Лабораторна робота №3: \" Сервісні програми І додатки Windows \" iconЛекція 6 "Інформатика та комп'ютерна техніка" Тема Сервісні та прикладні програми Види пз, що використовуються у арм економістів
Операционная система (Windows, Unix), служит для обеспечения работы и управления арм
Лабораторна робота №3: \" Сервісні програми І додатки Windows \" iconЛекція 6 "Інформатика та комп'ютерна техніка" Тема Сервісні та прикладні програми Види пз, що використовуються у арм економістів
Операционная система (Windows, Unix), служит для обеспечения работы и управления арм
Додайте кнопку на своєму сайті:
Документи


База даних захищена авторським правом ©zavantag.com 2000-2013
При копіюванні матеріалу обов'язкове зазначення активного посилання відкритою для індексації.
звернутися до адміністрації
Документи