Лабораторна робота №64: \" Текстовий процесор ms word \" icon

Лабораторна робота №64: " Текстовий процесор ms word "




Скачати 214.91 Kb.
НазваЛабораторна робота №64: " Текстовий процесор ms word "
Дата12.09.2012
Розмір214.91 Kb.
ТипДокументи

Інформатика та комп’ютерна техніка MS Word

Лабораторна робота №64: " Текстовий процесор MS Word "


Мета роботи: Вивчення базових можливостей текстового процесора Microsoft Word, `набуття початкових навичок роботи в Word

1.Теоретичні відомості

    1. Терміни та визначення


  • Word for Windows - один із кращих сучасних текстових процесорів, який забезпечує весь комплекс операцій, необхідних для підготовки оригінал-макетів великих обсягів видань: введення і редагування текстів, перевірку правопису і граматики на різних мовах, автоматичну побудову змісту, таблиці посилань і покажчиків. Крім того, Word оптимально узгоджений з операційною системою Windows і дозволяє користуватися всіма можливостями, наданими OLE: діаграми, графіки, таблиці, малюнки, підготовлені в інших програмах, можуть бути впроваджені в документ Word і в будь-який момент активовані; Word також має зручно вмонтовані графічний редактор і редактор таблиць, у комплекті з ним поставляються програми для створення графіків, формул, текстових ефектів.

  • Вікно програми складається з:

  • рядка, у якому є назва програми і документа та кнопки керування вікном програми;

  • рядка меню з кнопками керування вікном документа;

  • панелей інструментів;

  • робочого поля документа зі смугами прокручування;

  • рядка статусу.

Наявність у робочому полі I-подібного ( текстового ) курсору дає можливість уводити текст.

  • Панелі інструментів містять кнопки, за допомогою яких можна швидко одержати швидкий доступ до команд і засобів Word. Натискання цих кнопок еквівалентно вибору відповідних їм пунктів меню. Наприклад, щоб відкрити новий файл, достатньо натиснути кнопку Создать стандартної панелі інструментів.

У ^ Word є кілька панелей інструментів, які використовуються для різних цілей, їх можна відобразити або сховати, обравши в меню Вид команду Панели инструментов.

При першому запуску Word з'являються панель інструментів Стандартная і панель інструментів Форматирования.

Назву кожної із кнопок панелі інструментів можна побачити в поле підказок. Якщо помістити покажчик миші на кнопку, з'явиться рамка з назвою кнопки. Підказки можна включати і виключати в діалозі меню Вид>Панели инструментов.

  • Координатні лінійки:

  • горизонтальна лінійка - розташована уздовж верхнього краю сторінки. Дозволяє швидко змінювати відступи абзаців, поля сторінок;

  • вертикальна лінійка - розташована уздовж лівого поля сторінки. Дозволяє регулювати верхні і нижні поля сторінки. Вертикальна лінійка автоматично відображується в режимі попереднього перегляду і перегляду розмітки сторінки.

  • Рядок стану - відображає інформацію і повідомлення в нижній частині вікна Word. Надає статистику про місцезнаходження курсору, про текст, який є на екрані, і про стан деяких важливих клавіш.

  • Меню - розташовано в другому рядку вікна Word. Команди пунктів, які з'являються при виборі пунктів Файл, Правка, Вікно в основному стандартні для Windows-програм. Команди меню, які з'являються при виборі пункту Формат, дозволяють вибирати шрифти, табуляцію, розбивку на колонки, стиль, нумерацію заголовків і т.д. При виборі пункту Вид з'являється меню, команди якого дозволяють вибрати різні варіанти відображення документа на екрані . Команди меню, які з'являються при виборі пункту Вставка, дозволяють впроваджувати об'єкти, у тому числі і створені іншими програмами, а також вставляти розриви, примітки, номери сторінок, дату і час, символи з інших шрифтів, виноски, посилання й т.ін., а також автоматично формувати зміст документа. , а також автоматично формувати зміст документа. Меню Сервіс надає засоби для перевірки правопису і граматики, створення серійних листів, установки і зняття захисту і т.д. Тут же визначаються параметри Word, які настроюються. Меню Таблиця забезпечує можливість створення і редагування таблиць.


Координатна лінійка

Стандартна

панель інструментів

Панель інструментів форматування

Рядок меню

Лінійка прокрутки


Рядок стану

Маркер червоної строки

Ліва границя сторінки


Ря

Границя

сторінки

    1. ^

      Можливості Microsoft Word


  • Курсор, або точка вставки.

Коли Ви запускаєте Word, у вікні з'являється порожній документ, готовий для набору тексту. Мерехтлива вертикальна рисочка, яка називається точкою вставки, або курсором, вказує місце, куди буде вставлятися текст, який набирається. Вам не треба починати новий рядок при досягненні правого поля - текст переноситься на нього автоматично.

  • Символи - базова одиниця інформації в документі Word. Вони можуть бути виражені буквою, цифрою або будь-яким іншим знаком, який можна ввести з клавіатури. або вставити за допомогою команди Вставка>Символ.

  • Абзац - сукупність символів, які закінчуються маркером абзацу, що з'являється в результаті натискання клавіші ^ ENTER

  • Виділення символів. Якщо в документі треба що-небудь змінити, Ви повинні спочатку позначити те, що будете змінювати. Така дія називається виділенням. Загальним методом виділення є натискання лівої клавіші миші і переміщення курсору миші по тексту, який виділяється; при цьому цей текст буде затемненим. Виділений текст Ви можете видалити з документа, скопіювати, вставити в нове місце або перемістити (текст можна копіювати або переміщувати як у межах одного документа, так і між документами і додатками Windows). Крім того, виділений текст (один символ, слово, абзац, група абзаців і т.д.) може бути відформатований за допомогою кнопок панелей інструментів або команд меню Формат.

Виділений текст копіюють у буфер обміну одним із трьох способів:

  • командою Копировать з меню Правка;

  • натисканням на кнопку Копировать Стандартной панели инструментов;

  • комбінацією клавіш Ctrl+C (Ctrl+Ins).

Вміст буфера обміну можна вставити в текст у місце, де знаходиться курсор, одним із трьох засобів:

  • командою Вставить з меню Правка;

  • натисканням на кнопку Вставить Стандартной панели инструментов;

  • комбінацією клавіш Ctrl+V (Shift+ Ins).

Виділений текст переміщують у буфер обміну одним із трьох засобів:

  • командою Вырезать з меню Правка;

  • натисканням на кнопку Вырезать Стандартной панели инструментов;

  • комбінацією клавіш Ctrl+X.

Виділений фрагмент видаляють із тексту, не заносячи його в буфер обміну, натиснувши клавішу Del.

  • Форматування. Форматувати текст означає надати йому такого вигляду, який потрібний користувачу. Форматування виконують за допомогою команд меню або кнопок панелі Форматирование. Для форматування елементів тексту їх треба спочатку виділити (вони будуть відображатися інверсним кольором). До виділеного фрагмента застосовують команди: Формат>Шрифт і Формат>Абзац. За допомогою команди Формат>Шрифт можна задати всі базові символьні формати Word. У діалоговому вікні Шрифт передбачені такі опції форматування: вибір шрифту, накреслення, розмір, підкреслення, колір, ефекти (верхній індекс, нижній індекс, схований, закреслений і т.і. ), інтервал між символами. За допомогою команди Формат>Абзац можна встановити такі опції форматування: відступ для абзацу зліва і справа, параметри першого рядка, інтервал до і після кожного абзацу, міжрядковий інтервал, вирівнювання.

  • Розділи - це третій ”кит”, на якому тримається форматування документів ( два перших - формати символів та абзаців).

Розділи - це основа сторінок. Якщо деякі сторінки треба відформатувати інакше, розбийте документ на два або більше розділів, кожний з яких буде мати свій власний формат сторінок. Новий розділ створюється за допомогою команди Вставка > Разрыв > Новый раздел (со следующей страницы/на текущей странице).

Розділи містять таку інформацію форматування:

  • розмір паперу;

  • ліве, праве, верхнє та нижнє поля;

  • орієнтація паперу: портретна чи альбомна;

  • кількість колонок та відстань між ними;

  • інформація верхніх та нижніх колонтитулів, яка включає їх положення та вид;

  • зноски та примітки;

  • нумерація сторінок;

  • нумерація строк.

  • Колонтитул - це текст і/або малюнок, який друкується знизу або зверху кожної сторінки документа. Залежно від місця розташування (на верхньому або на нижньому полі сторінки) колонтитули бувають верхніми і нижніми.

Колонтитули створюються за допомогою команду Колонтитулы в меню Вид.

  • Колонки.

Спосіб розбивки тексту на колонки задається для кожного розділу документа за допомогою команди ^ Формат > Колонки.

Для створення колонок із усього тексту документа виберіть команду Выделить все в меню Правка.

При створенні колонок із частини тексту документа виділіть необхідну частину.

Створюючи колонки із розділу документа встановіть курсор у текст цього розділу.

Текст у колонтитулах, примітках не може бути оформлений у вигляді колонок. Для оформлення тексту в цих областях варто використовувати таблиці.

За допомогою кнопки Колонки можна вибрати кількість колонок, але не можна задати ширину кожної колонки і проміжки між ними.

Word автоматично визначає, коли необхідно перескочити з кінця однієї колонки в початок слідуючої, але іноді необхідно вставити розірвання колонки. Для цього необхідно:

  • установити позицію вводу в тому місці тексту, де повинна починатися колонка;

  • виконати команду Вставка > Разрыв, включивши опцію Новую колонку.

  • Пошук фрагментів тексту, використання закладок. Команда Правка > Найти дозволяє проводити пошук по всьому документу. Крім того, вона надає можливість знайти конкретні формати ( наприклад, визначений шрифт) і спеціальні символи ( наприклад, маркери кінця абзацу ).

  • Закладки - визначені місця в документі, які користувач іменує. Вони використовуються для швидкого переходу в потрібне місце документа.

  • Відкриття документу.

Для роботи з раніше створеним документом його необхідно відчкрити:

  • виконати команду Файл > Открыть;

  • клацнути мишею на кнопці Открыть Стандартной панелі інструментів.

  • Пошук файла. За допомогою полів, розташованих у нижній частині діалогового вікна Открытие документа, можна виконувати простий пошук документів. Встановив у цих полях значення, що відповідають критерію пошуку, клацніть на кнопці Найти.

Основні поля ^ Пошуку:

  • ім'я файла;

  • тип файла - дозволяє вибрати тип файла в діалоговому вікні Открытие документа;

Тип файла - це фільтр файлів, що дозволяє відображати файли тільки з конкретними розширеннями. Наприклад, якщо ви виберете Документ Word ( установка по умовчанню ), будуть відображатися усі файли з розширенням DOC, незалежно від того, є відповідний файл дійсно документом Word або ні.

Word автоматично розпізнає тип документа, якщо ви відчините який-небудь документ не у форматі ^ Word, і викличе стандартну програму перетворення.

  • текст ( властивість ) - дозволяє відображати тільки ті документи, що містять визначене слово або фразу;

  • змінений - список , що розкривається , дозволяє відображати тільки ті файли, що були коли-небудь , модифіковані. Дата останньої модифікації обновляється при кожному зберіганні документа.

Іноді для знаходження необхідних документів треба використовувати розширений пошук, що визивається натисканням кнопки ^ Запрос (Отбор документов) діалогового вікна Открытие документа. Це призводить до появи на екрані діалогового вікна Запрос на поиск файла по условиям (Отбор документов).

Більшість рядків критеріїв пошуку складається з трьох елементів: ^ Свойство, Операция, Значение.

Список критеріїв пошуку можна доповнити за допомогою такої процедури:

  1. Якщо список критеріїв містить декілька рядків, клацніть мишею на рядку, після якого вставте новий рядок.

  2. У якості критерію пошуку виберіть властивість із списку Свойство. Якщо потрібно здійснити пошук по властивості, якої немає в цьому списку, уведіть найменування цієї властивості в полі списку Свойство.

  3. Виберіть умову зі списку, що розкривається, Операция. Умови, наявні в цьому списку, контекстно залежать від обраної властивості.

  4. Введіть значення в поле Значение, якщо це необхідно. Деякі сполучення властивостей і умов не потребують значень.

  5. Виберіть умову И або ИЛИ для логічного зв'язку введених умов.

Для того, щоб видалити якийсь рядок із критерію пошуку, виберіть його, а потім натисніть кнопку Удалить.

Після установки критерія пошуку, клацніть на кнопці ^ Найти і необхідний пошук буде виконаний.

Для одержання інформації про документ необхідно виконати команду Файл > Свойства.

Інформація в діалоговому вікні розбита на п'ять груп і знаходиться у відповідних вкладках:

  • общие - містить інформацію про файл ( ім'я, тип, дата створення, розмір у байтах, атрибути - тільки читання, архівний, схований, системний;

  • документ;

  • статистика - містить статистичну інформацію про документ ( кількість сторінок, символів, слів, рядків і абзаців );

  • состав - показує вміст документа;

  • прочие - дозволяє зберігати будь-яку інформацію користувача про документ.

  • Друк документів - виконати команду Файл > Печать або натиснути кнопку друку на Стандартной панели инструментов.

Опції друку:

  • друк декількох примірників документа з можливістю розібрати по копіях;

  • друк поточної сторінки, виділеного фрагмента, переліку сторінок;

  • друк парних та непарних сторінок ( шляхом вибору в списку, що розкривається, Вывести на печать);

  • роздруківка зведень про документ шляхом вибору в списку ^ Напечатать ( Сведения ).

При виборі принтера для друку потрібно виконати команду Файл > Печать і вибрати потрібний принтер із групи принтерів у полі Имя.

Кнопка Свойства діалогового вікна Печать дозволяє вибрати формат листа і змінювати різноманітні установки, які специфічні для того типу принтера, що ви використовуєте.
    1. ^

      Питання, на які треба звернути увагу при виконанні роботи


  • Як настроїти панелі інструментів перед роботою?

  • Яким чином створити новий документ із необхідними параметрами?

  • Ваші дії, якщо текст не займає цілу сторінку, а потрібно друкувати з нової сторінки?

  • Як утворити новий абзац у текстовому документі?
^

2.Порядок виконання роботи


    1. Робота починається з запуску текстового редактора Word. Зробіть це одним із засобів: ярлика програми-редактора, піктограми редактора, меню (Пуск > Программы > Текстовый редактор Word) (якщо такого пункту немає в меню Программы, його можна створити, застосовуючи знання, що ви одержали в лабораторній роботі № 2 ).

    2. Ознайомтеся з його меню, панелями інструментів. Навчіться включати потрібні для роботи панелі інструментів за допомогою команди Вид > Панели инструментов.

    3. Навчіться користуватися довідковою системою по MS Word (клавіша F1, в меню команда ?, піктограма “?”). За допомогою Предметного указателя знайдіть опис "Клавиши" в MS Word.

    4. Створіть свій документ одним з засобів: за допомогою піктограми “Создать” панелі Стандартная, або командою Файл > Создать. Збережіть документ під своїм прізвищем у своєму підкаталозі каталога STUDENT (команда Файл>Сохранить).

    5. Тепер підготуємо середовище для роботи. Необхідні дії перед тим, як уводити текст:

  1. Задаються параметри сторінки (розмір і поля) - команда Файл > Параметры страницы закладка Поля;

  2. Вибирається вигляд документа ( книжковий або альбомний формат ) - команда Файл>Параметры страницы закладка Размер бумаги;

  3. Включають необхідні для роботи панелі інструментів Форматирование, Стандартная (команда Вид>Панели инструментов) і лінійку (Вид>Линейка);

  4. Переходять у Режим разметки, натиснувши необхідну кнопку в лівому нижньому куту документа, або в меню Вид > Разметка страницы;

  5. Вибирають необхідні шрифти, абзацний відступ (команди Формат>Шрифт і Формат>Абзац);

  6. Зберігають документ під своїм ім'ям - команда Файл>Сохранить.

Якщо необхідно зберегти файл під іншим ім'ям, вибирають команду ^ Файл>Сохранить как, переходять у необхідну папку, набирають потрібне ім'я.

    1. Створіть титульну сторінку, зразок якої подано нижче, і зробіть так, щоб текст займав усю сторінку:

^ Word для Windows;

Довідкова система

Зміна полів сторінки

Виконав: прізвище

Дата:

Місто-рік

    1. Виберіть необхідні формати шрифтів і абзаців (використовуючи панелі інструментів і меню Формат>Абзац). Перевірте оптимальність розміщення тексту на сторінці (кнопка Предварительный просмотр).

    2. Перейдіть на іншу сторінку: виконайте команду ^ Вставка > Разрыв > Начать (новую страницу).

    3. На слідуючій сторінці розмістіть текст із довідкової системи "Колонтитулы (? > Предметный указатель >Колонтитулы "(довільний розділ), виділіть його і помістіть в буфер обміну за допомогою клавіш Ctrl+Insert, або в контекстному меню виберіть команду Копировать).

    4. Третю сторінку документа зробіть в альбомній орієнтації. Спочатку виконайте команду ^ Вставка > Разрыв > Новый раздел со следующей страницы, а потім команду Файл>Параметры страницы закладка Размер бумаги і виберіть орієнтацію альбомная. Продублюйте на третій сторінці текст із другої сторінки (вставте текст з буферу обміну за допомогою клавіш Shift+Insert, або виберіть на панелі інструментів кнопку Вставить).

    5. Розбийте цей текст на три колонки різної ширини з проміжком між колонками 3,5 см:

  1. Виберіть команду Колонки в меню Формат.

  2. Введіть потрібне число колонок у полі Число колонок.

  3. Зніміть прапорець Колонки одинаковой ширины.

  4. Введіть для кожної із колонок значення її ширини і відстані між колонками в поля Ширина й Интервал.

    1. Вирівняйте колонки. Для цього виконайте такі дії:

  1. Перейдіть у режим розмітки.

  2. Встановіть курсор наприкінці тексту, що варто вирівняти.

  3. Виберіть команду Разрыв в меню Вставка.

  4. Виберіть На текущей странице.

    1. Самостійно на даній сторінці розбийте той самий текст на чотири, одну, шість колонок з вирівнюванням їх (в кожному розділі документа може бути тільки одне число колонок)

    2. Зробіть закладки на першій сторінці: найменування довідки і вашого прізвища.
      Для створення закладок необхідно помістити курсор у те місце, куди буде поміщатися закладка і виконати команду ^ Правка > Закладка. У результаті на екрані з'явиться діалогове вікно Закладка, у котрому необхідно набрати ім'я закладки (не більш 40 символів) і клацнути на кнопці Добавить. Для переходу на потрібну закладку виконується команда Правка > Перейти, вказавши в списку Элемент документа рядок Закладка й обравши необхідне ім'я.

    3. У верхньому колонтитулі вставте дату створення документа, а в нижньому - найменування. Для цього виконайте такі дії:

  1. Виберіть команду Вид > Колонтитулы.

  2. На панелі Колонтитулы натисніть кнопку для переходу в область верхнього або нижнього колонтитула.

  3. Введіть текст або вставте малюнок.

    1. Підрахуйте кількість абзаців і рядків у вашому документі (виконайте команду Файл>Свойства і виберіть закладку Статистика).

    2. Знайдіть шаблони (*.dot), створені в будь-який час на робочому диску. Підрахуйте число абзаців у цих документах.

За допомогою полів, розташованих у нижній частині діалогового вікна ^ Открытие документа, можна виконувати простий пошук документів. Щоб знайти потрібні файли встановіть тип файла Шаблоны документов і виконайте розширений пошук:

  1. Натисніть кнопку ^ Запрос (Отбор) діалогового вікна Открытие документа. Це призводить до появи на екрані діалогового вікна Запрос на поиск файла по условиям (Расширенный поиск файлов).Для Word 2000 треба в діалоговому вікні Открытие документа виконати команду Сервис>Найти.

  2. У якості критерію пошуку виберіть властивість із списку ^ Свойство (дата создания) . Якщо потрібно здійснити пошук по властивості, якої немає в цьому списку, уведіть найменування цієї властивості в полі списку Свойство.

  3. Виберіть умову зі списку, що розкривається, Операция (Отношение). В нашому випадку - любое время. Введіть значення в поле Значение, якщо це необхідно ( в нашому випадку це непотрібно) і клацніть на кнопці Добавить.

  4. Виберіть умову И або ИЛИ для логічного зв'язку введених умов.

Для того, щоб видалити якийсь рядок із критерію пошуку, виберіть його, а потім натисніть кнопку Удалить.

Після установки критерія пошуку, клацніть на кнопці Найти і необхідний пошук буде виконаний.

Для того, щоб зберегти необхідний критерій пошуку, треба:

  1. Виконати команду Файл > Открыть і клацнути на кнопці Запрос ( Отбор ). Для Word 2000 – Сервис>Найти.

  2. Створити повний критерій пошуку.

  3. Клацнути на кнопці Сохранить діалогового вікна Запрос (Отбор).

  4. Ввести ім'я критерію пошуку, що зберігається.

Для підрахування кількості абзаців клацніть на кнопці Свойства.
^

3.Контрольні запитання


  1. Якими засобами можна запустити текстовий редактор Word?

  2. Назвіть основні елементи вікна редактора.

  3. Як зберегти документ на диску?

  4. Що таке форматування тексту?

  5. Як увімкнути панель форматування?

  6. Як почати новий абзац тексту?

  7. Як виділити весь текст?

  8. Як змінити тип шрифту в одному абзаці?

  9. Як підкреслити слово?

  10. Як вирівняти фрагмент тексу до центру?

  11. Як текст взяти у рамку?

  12. Як закрити вікно документа?

  13. Як з'єднати два абзаци в один?

  14. Що треба зробити перед форматуванням фрагменту тексту?

  15. Якщо у Вас є бланк МСУ, як надрукувати текст на такому бланку?

  16. Ваш текст розміщений на багатьох листках, як знайти необхідний фрагмент тексту і замінити його?

  17. Як із декількох документів узяти необхідну інформацію і помістити її в новий документ?

  18. Як скопіювати речення в буфер обміну?

  19. Як вставити фрагмент у задане місце тексту?

  20. Як вилучити увесь текст?

  21. Як відмінити неправильну дію?

  22. Як перемістити абзац?

  23. Яка різниця між копіюванням, переміщенням і видаленням фрагменту тексту?

  24. Якщо в документі є декілька закладок, як перейти до необхідної?

  25. Ваші дії, якщо в документі необхідно змінити орієнтацію з книжкової на альбомну і на альбомній сторінці текст повинний розташовуватися в три колонки різної ширини?

  26. Коли застосовують розширений пошук файлів?

  27. Як надрукувати текстовий документ з обох сторін?

  28. Як визначити кількість слів та абзаців у документі?

  29. Як переглянути розміщення тексту на сторінці?

  30. Як створити копію документа?
^

4.Варіанти індивідуальних завдань для удоскона­лення матеріалу


Варіант 1.

  1. Створіть документ Word, збережіть його під своїм прізвищем у папці з номером групи, що утримується в папці з ім'ям факультету.

  2. Створіть титульну сторінку, увівши текст у такому порядку:

  • Міжнародний Соломонів Університет;

  • Найменування факультету;

  • Номер лабораторної роботи

  • Тема: "Текстовий процесор MS Word";

  • Номер варіанту;

  • Виконав: П.І.По б.;

  • Номер групи;

  • Дата;

  • Місто - рік.

  1. Відформатуйте текст, змінюючи розмір, тип шрифту, застосовуючи різні формати абзаців (наприклад, П.І.По б. виконавця, номер групи, дата, повинні бути зліва ). Перевірте оптимальність розміщення тексту на сторінці.

  2. На наступній сторінці розмістіть текст із довідкової системи: "колонтитулы, создание".

  3. Продублюйте на третій сторінці текст із другої сторінки і розбийте цей текст на дві колонки однакової ширини з проміжком між колонками 2 см.

  4. Зробіть закладку на першій сторінці: найменування факультету, П.І.По б., номер групи.

  5. У верхньому колонтитулі вставте дату створення документа, а в нижньому - найменування .

  6. Підрахуйте кількість абзаців у Вашому документі.

  7. Знайдіть документи Word, створені в період із вересня по жовтень 1999 року на робочому диску. Порахуйте число рядків у цих документах.


Варіант 2.

  1. Створіть документ Word, збережіть його під своїм прізвищем у папці з номером групи, що утримується в папці з ім'ям факультету.

  2. Створіть титульну сторінку, увівши текст у такому порядку:

  • Міжнародний Соломонів Університет;

  • Найменування факультету;

  • Номер лабораторної роботи

  • Тема: "Текстовий процесор MS Word";

  • Номер варіанта;

  • Виконав: П.І.По б.;

  • Номер групи;

  • Дата;

  • Місто - рік.

  1. Відформатуйте текст, змінюючи розмір, тип шрифту, застосовуючи різні формати абзаців (наприклад, П.І.По б. виконавця, номер групи, дата, повинні бути зліва). Перевірте оптимальність розміщення тексту на сторінці.

  2. На наступній сторінці розмістіть текст із довідкової системи: "колонтитулы, удаление".

  3. Третю сторінку документа зробіть в альбомній орієнтації. Продублюйте на третій сторінці текст із другої сторінки і розбийте цей текст на три колонки різної ширини з проміжком між колонками 4 см.

  4. Зробіть закладки на першій сторінці: номер лабораторної роботи, П.І.По б., номер групи.

  5. У верхньому колонтитулі вставте повне ім'я файла, а в нижньому - дату створення документа.

  6. Підрахуйте кількість символів у Вашому документі.

  7. Знайдіть документи Word, створені в 1999 році на робочому диску. Порахуйте число сторінок у цих документах.


Варіант 3.

  1. Створіть документ Word, збережіть його під своїм прізвищем у папці з номером групи, що утримується в папці з ім'ям факультету.

  2. Створіть титульну сторінку, увівши текст у такому порядку:

  • Міжнародний Соломонів Університет;

  • Найменування факультету;

  • Номер лабораторної роботи

  • Тема: "Текстовий процесор MS Word";

  • Номер варіанта;

  • Виконав: П.І.По б.;

  • Номер групи;

  • Дата;

  • Місто - рік.

  1. Відформатуйте текст, змінюючи розмір, тип шрифту, застосовуючи різні формати абзаців (наприклад, Ф.И.О. виконавця, номер групи, дата повинні бути зліва ). Перевірте оптимальність розміщення тексту на сторінці.

  2. На наступній сторінці розмістіть текст із довідкової системи: "колонки, выравнивание длины".

  3. Продублюйте на третій сторінці текст із другої сторінки і розбийте цей текст на дві колонки різної ширини з проміжком між колонками 3,5 см.

  4. Зробіть закладки на першій сторінці: номер лабораторної роботи, П.І.По б., номер варіанта.

  5. У верхньому колонтитулі вставте тему лабораторної роботи, а в нижньому правому куту - дату створення документа.

  6. Підрахуйте кількість слів у Вашому документі.

  7. Знайдіть шаблони документів (*.dot ), створені в 1999 році на робочому диску. Порахуйте число сторінок у цих документах.


Варіант 4.

  1. Створіть документ Word, збережіть його під своїм прізвищем у папці з номером групи, що утримується в папці з ім'ям факультету.

  2. Створіть титульну сторінку, увівши текст у такому порядку:

  • Міжнародний Соломонів Університет;

  • Найменування факультету;

  • Номер лабораторної роботи

  • Тема: "Текстовий процесор MS Word";

  • Номер варіанта;

  • Виконав: П.І.По б.;

  • Номер групи;

  • Дата;

  • Місто - рік.

  1. Відформатуйте текст, змінюючи розмір, тип шрифту, застосовуючи різні формати абзаців (наприклад, П.І.По б. виконавця, номер групи, дата, повинні бути зліва). Перевірте оптимальність розміщення тексту на сторінці.

  2. На наступній сторінці розмістіть текст із довідкової системи: "колонки, создание".

  3. Третю сторінку документа зробіть в альбомній орієнтації. Продублюйте на третій сторінці текст із другої сторінки і розбийте цей текст на дві колонки ( тип справа ) із проміжком між колонками 1,5 см.

  4. Зробіть закладки на першій сторінці: тема, П.І.По б., номер варіанта.

  5. У верхньому колонтитулі вставте по центру дату, а в нижньому лівому - своє прізвище.

  6. Підрахуйте кількість символів і прогалин у Вашому документі.

  7. Знайдіть текстові файли (*.txt ), створені в будь-який час між жовтнем і листопадом 1999 року на робочому диску. Порахуйте число слів у цих документах.

5.Рекомендована література


  1. Руденко В.Д. та ін. Практичний курс інформатики. – К.: Фенікс, 1997.

  2. Дуг Лоу. Секреты Word для Windows 95. – К.: Диалектика, 1996.

  3. Рейзнер Т. Самоучитель Word 97. – СПб.: Питер, 1999.

  4. Каммингс С. и Коварт Р. Секреты Office 97. – К.: Диалектика, 1997.








МСУ, Факультет комп’ютерних наук

Схожі:

Лабораторна робота №64: \" Текстовий процесор ms word \" iconЛабораторна робота №6: " Текстовий процесор ms word "
Мета роботи: Вивчення базових можливостей текстового процесора Microsoft Word, придбання початкових навичок роботи в Word
Лабораторна робота №64: \" Текстовий процесор ms word \" iconЛабораторна робота №8: " Автоматизація розробки документів у ms word "
Мета роботи: Навчитися ефективно використовувати засоби ms word І застосовувати макроси для автоматизації рутинної роботи
Лабораторна робота №64: \" Текстовий процесор ms word \" iconЛабораторна робота №6: " Автоматизація розробки документів засобами ms word "
Мета роботи: Навчитися ефективно використовувати засоби ms word І застосовувати макроси для автоматизації рутинної роботи
Лабораторна робота №64: \" Текстовий процесор ms word \" iconЛабораторна робота №9: "Табличний процесор Microsoft Excel"
Мета роботи: Удосконалитися в тому, що електронні таблиці (ЕТ) є ефективний засіб обробки числової інформації. Навчитися створювати...
Лабораторна робота №64: \" Текстовий процесор ms word \" iconДокументи
1. /ЛАБОРАТОРНА РОБОТА ь1.doc
2. /ЛАБОРАТОРНА...

Лабораторна робота №64: \" Текстовий процесор ms word \" iconДокументи
1. /Лабораторн_ роботи гр. 721/Вх_дний контрол з ЛАБ. РОБ. Ф_ЗИКА.doc
2. /Лабораторн_...

Лабораторна робота №64: \" Текстовий процесор ms word \" iconДокументи
1. /Лабораторн_ роботи гр. 721/Вх_дний контрол з ЛАБ. РОБ. Ф_ЗИКА.doc
2. /Лабораторн_...

Лабораторна робота №64: \" Текстовий процесор ms word \" iconТема: Word. Створення документа
Мета: Уміти підготувати програму-редактор до роботи І створювати найпростіший текстовий документ
Лабораторна робота №64: \" Текстовий процесор ms word \" iconВступ; 2 Аналіз попередніх досліджень
Обсяг статей – 3-8 повних сторінок (разом із рисунками та літературою). Текстовий редактор Microsoft Word 0–2003)
Лабораторна робота №64: \" Текстовий процесор ms word \" iconВступ; 2 Аналіз попередніх досліджень
Обсяг статей – 3-5 повних сторінок (разом із рисунками та літературою). Текстовий редактор Microsoft Word 0–2003)
Додайте кнопку на своєму сайті:
Документи


База даних захищена авторським правом ©zavantag.com 2000-2013
При копіюванні матеріалу обов'язкове зазначення активного посилання відкритою для індексації.
звернутися до адміністрації
Документи