Методичні вказівки до виконання лабораторних робіт з дисципліни «Проектування комп’ютеризованих систем управління» для студентів спеціальності 091401 icon

Методичні вказівки до виконання лабораторних робіт з дисципліни «Проектування комп’ютеризованих систем управління» для студентів спеціальності 091401




Скачати 166.92 Kb.
НазваМетодичні вказівки до виконання лабораторних робіт з дисципліни «Проектування комп’ютеризованих систем управління» для студентів спеціальності 091401
Дата14.09.2012
Розмір166.92 Kb.
ТипМетодичні вказівки

Міністерство освіти і науки України

Вінницький національний технічний університет

Інститут автоматики, електроніки та комп’ютерних систем управління

Кафедра комп’ютерних систем управління


ЗАТВЕРДЖЕНО

Вченою радою ІнАЕКСУ

Протокол № __________

від «___»________2009 р.

Голова Вченої ради

А.С. Васюра


Методичні вказівки до виконання лабораторних робіт з дисципліни


«Проектування комп’ютеризованих систем управління»


для студентів спеціальності 7.091401


Розглянуто і схвалено

методичною комісією ІнАЕКСУ

Протокол № __________

від «___»________2009 р.

Голова методичної комісії

А.С. Васюра


Розглянуто і схвалено

на засіданні кафедри КСУ

Протокол № __________

від «___»________2009 р.

Зав. кафедри КСУ

В.М. Дубовой


Укладач: к.т.н., доцент

Ю.І. Мітюшкін


Вінниця 2009

Лабораторна робота № 1


Знайомство з редактором бази каналів


Создание проекта

 

Разработка любого проекта всегда начинается в редакторе базы каналов. Чтобы загрузить этот редактор, надо выполнить команду ^ Редактор базы каналов из группы установки инструментальной системы в меню Программы WINDOWS.

При этом осуществляется запуск редактора базы каналов и на экране появляется его окно, показанное на рисунке.



Для создания нового проекта следует нажать ЛК на иконке инструментальной панели, обозначенной на предыдущем рисунке. При этом на экран выводится следующий диалог.

 



В этом диалоге надо указать имя нового проекта и его тип.

Имя проекту зададим БЫСТРЫЙ_СТАРТ, а тип оставим установленный по умолчанию (Пользовательский).

  • ¨        Проекты БЫСТРЫЙ_СТАРТ и БЫСТРЫЙ_СТАРТ2 эмулируют работу контроллеров. Для задания имени проекта, содержащего физические контроллеры, нужно использовать латинские буквы.

Подтвердим завершение настройки параметров проекта нажатием ЛК на кнопке ОК. При этом диалог ^ Свойства проекта исчезнет с экрана, а в заголовке окна редактора базы каналов и его строке статуса появится название нового проекта.

 

Создание узлов проекта

 

Перейдем теперь к созданию структуры проекта. Она включает в себя перечень узлов – операторских станций и контроллеров, которые работают под управлением ТРЕЙС МОУД.

В нашем случае потребуется создать два узла. Один из них будет PC-контроллером, а второй – операторской станцией.

Для создания узла надо выполнить команду ^ Создать из меню Узел или нажать ПК в рабочей области редактора базы каналов.

При этом на экране появится диалог Имя и тип узла, показанный на следующем рисунке.



Введем в соответствующем поле диалога название узла ^ КНТ1. Это будет PC-контроллер. В окне выбора типа узла раскроем список узлов под названием Контроллеры. Для этого нажмем ЛК в области [+], расположенной левее названия. Для примера выберем тип контроллера MIC 2000 фирмы ADVANTECH.

Подтвердим создание узла нажатием ЛК на кнопку ОК. При этом диалог Имя и тип узла исчезает с экрана, а в рабочем поле редактора базы каналов появляется обозначение созданного узла.



Повторим те же действия для создания нового узла, который будет операторской станцией. Имя этому узлу следует задать ^ АРМ и выбрать следующий тип из класса Большой:



После выполнения этих действий окно редактора базы каналов будет иметь следующий вид.



 

^ Автопостроение базы каналов для контроллера

 

Перейдем теперь к созданию базы каналов контроллера. Для этого дважды нажмем ЛК на его изображении в рабочем поле окна редактора базы каналов. При этом экран будет выведен диалог ее настройки процедуры автопостроения. В нем для каждого слота контроллера можно указать тип используемой платы УСО. После этого автоматически настраивается обмен данными с этими платами.

Для контроллеров MIC2000 диалог настройки процедуры автопостроения выглядит следующим образом.



Укажем для первых четырех посадочных мест показанные на рисунке типы плат. Это платы аналогового ввода, аналогового вывода, дискретного ввода и дискретного вывода соответственно. Нажмем ЛК на кнопке ОК. При этом открывается окно редактирования базы каналов, показанное на следующем рисунке.



В этом окне выводятся изображения объектов базы каналов. Левая колонка – это стандартные объекты, которые заполняются каналами автоматически в соответствии с настройки последних.

Следующая колонка содержит объекты, созданные автопостроением для связи с платами УСО в контроллерах или с каналами другого узла проекта. Эти объекты имеют имена вида NAME_n, где NAME – название типа или узла, а n – номер посадочного места. В нашем случае объект, расположенный в первом посадочном месте носит имя MIC2718_1<16>. В скобках указано число каналов в объекте. Каналы из этих объектов присутствуют также в стандартных объектах типа ^ АНАЛОГОВЫЙ ВВОД, АНАЛОГОВЫЙ ВЫВОД, ДИСКРЕТНЫЙ ВВОД и ДИСКРЕТНЫЙ ВЫВОД. Полный список каналов, присутствующих в редактируемой базе, доступен в стандартном объекте БАЗА.

Редактирование базы каналов

 

Для редактирования каналов объекта MIC2718_дважды нажмем ЛК на его изображении. При этом на экране появится диалог ^ Каналы объекта, показанный на следующем рисунке.






 

 

Выберем первый канал в списке данного объекта и в поле ввода имени канала введем для него новое имя (^ PRC-1/1), а в поле ввода комментария следующий текст: Регулирование давления – контроль. Далее установим размерность канала – ати.

Для дальнейшей настройки канала следует дважды нажать ЛК на его имени в списке. При этом на экран будет выведен диалог Реквизиты. Вид этого диалога показан на следующем рисунке.



Этот диалог позволяет ввести частоту и фазу пересчета канала, настроить и отладить первичную обработку сигнала в канале, ввести шкалу и аварийные границы канала, настроить вызов программ для более сложной обработки сигнала или управления, а также настроить ряд других параметров канала.

Нажатием ЛК установим в этом бланке диалога флаг Доступ. Этот флаг используется при автопостроении баз каналов операторских станций, запрашивающих данные у этого узла. Он указывает каналы, которые следует опрашивать.

Перейдем на бланк ^ Границы и обработка данного диалога и введем значения границ шкалы и аварийных границ, как показано на рисунке ниже. Завершим редактирование канала нажатием ЛК на кнопке ОК диалога Реквизиты. Далее закроем диалог Каналы объекта для объекта MIC2718_1.



Теперь войдем в редактирование каналов объекта MIC2728_2, который содержит каналы, связанные с платой УСО второго посадочного места. В нем установлена плата аналогового вывода.

Выберем первый в списке канал. Установим для него имя ^ PRC-1/2, комментарий – Регулирование давления – управление и размерность - %.

Далее войдем в диалог Реквизиты для канала PRC-1/2 и установим флаг Доступ.

  • ¨        Разработка программы PID-регулятора и привязка ее к каналам будет рассмотрена в уроке 3.

Теперь войдем в меню редактора Файл и выполним команду Сохранить. После этого выйдем из редактора базы каналов с помощью команды Выход того же меню.

На этом урок 1 закончен.

Лабораторна робота № 2


Автопобудова бази каналів проекту.

Тиражирование узлов проекта

 

Запустим редактор базы каналов, как это было описано в уроке 1, и загрузим в него проект БЫСТРЫЙ_СТАРТ. Для загрузки надо выполнить одну из следующих операций:

  • ·       команда Открыть из меню Файл;

  • ·       нажать ЛК на иконке инструментальной панели;

  • ·       нажать сочетание клавиш CTRL-O.

При этом на экран выводится диалог выбора файла проекта. В нем выводится список файлов проектов из рабочей директории ТРЕЙС МОУД. Выберем файл БЫСТРЫЙ СТАРТ. После этого указанный проект будет загружен в редактор базы каналов.

Предположим, что автоматизируемый технологический объект имеет два однотипных участка, каждый из которых управляется отдельным контроллером. Соответственно, оба эти контроллера будут иметь одинаковые конфигурации и программы управления. В предыдущем уроке мы создали базу каналов для одного контроллера. Этот узел имеет имя КНТ1. Создадим теперь новый узел в проекте путем тиражирования узла КНТ1. Для этого его нужно выделить нажатием ЛК и выполнить одно из следующих действий:

  • ·       выполнить команду Копировать из меню Правка;

  • ·       нажать ЛК на иконке инструментальной панели;

  • ·       нажать сочетание клавиш CTRL-С.

Затем, чтобы вставить содержимое буфера в проект, надо выполнить одно из следующих действий:

  • ·       выполнить команду Вставить из меню Правка;

  • ·       нажать ЛК на иконке инструментальной панели;

  • ·       нажать сочетание клавиш CTRL-V.

После этого в рабочем поле редактора базы каналов появится новый узел с тем же графическим идентификатором, что и у КНТ1. Его имя образовано следующим образом: CNODEn, где n – сетевой номер данного узла.

Изменим имя нового узла. Для этого нажмем ПК на его изображении в рабочей области редактора. При этом на экран выводится диалог Параметры узла. Откроем в нем бланк Имя и тип и в соответствующем поле введем имя КНТ2. После этих операций окно редактора базы каналов будет выглядеть следующим образом.



 
 Автопостроение базы каналов для обмена данными с другими узлами проекта

 

При автопостроении каналов для связи с другими узлами проекта существенно, чтобы эти узлы поддерживали теже линии обмен данными (локальная сеть, последовательный интерфейс или коммутируемые телефонные линии). Поддержка линии передачи данных настраивается в диалоге Параметры узла, для входа в который следует нажать ПК на изображении узла.



На рисунке обозначена область установки флага доступа к базе каналов при выполнении процедуры автопостроения. В нашем случае для узлов КНТ1 и КНТ2 должен быть установлен флаг M-Link, что означает связь по последовательному интерфейсу.

Первый переход к редактированию базы каналов любой операторской станции сопровождается выводом на экран диалог настройки автопостроения обмена данными с другими узлами проекта. Это могут быть как операторские станции, так и контроллеры. Следующий рисунок демонстрирует вид этого диалога.



Для вызова этого диалога повторно следует использовать команду Автопостроить из меню Узел.

В поле 1 зададим связь с контроллером КНТ1, а в поле 2 – с КНТ2. Подтвердим настройки нажатием ЛК на кнопке ОК. При этом в рабочей области редактора появится база каналов узла АРМ, как показано на следующем рисунке.



Здесь присутствуют два объекта, имена которых образованы из имен соответствующих узлов. В них создаются каналы, запрашивающие значения соответствующих каналов этих узлов.

Выведем на экран диалог каналов объекта КНТ1. Для этого дважды нажмем ЛК на его изображении. Здесь присутствуют три канала. Два имеют те же имена, комментарии, размерности, шкалы и границы, что и соответствующие каналы в узле КНТ1. Третий канал – выходной. Он имеет тип O. Такие каналы создаются для обмена с управляющими каналами другого узла, не имеющих законов управления. При необходимости их можно удалить вручную.

^ Создание и настройка каналов

 

Откроем диалог Каналы объекта для объекта КНТ1. Для этого дважды нажмем ЛК на его изображении. Выделим в списке канал PRC-1/1 и выполним команду Создать по образцу из меню Канал. При этом в списке появился новый канал. Он будет иметь те же настройки, что и PRC-1/1. Изменим его размерность, как показано на следующем рисунке.



Изменим источник данных для нового канала. Для этого нажмем ЛК на настройке CH. На экране появится следующий диалог.



В нем указывается узел проекта, объект базы каналов этого узла, канал в выбранном объекте и его атрибут для копирования в запрашивающий канал.

В нашем случае узел оставим без изменения, выберем объект ^ АНАЛОГОВЫЙ ВВОД и канал AI_-ia01-0001 и нажмем ЛК на кнопке ОК. После этого изменим имя канала на LRAS-2 и введем комментарий Контроль уровня.

После этого войдем в диалог Реквизиты нового канала, дважды нажав ЛК на его имени, и зададим для него границы шкалы 0 и 100.



Для дальнейшего доступа к объекту КНТ1 из редактора представления данный нажмем ПК на его изображении и в появившемся диалоге Параметры объекта установим флаг Загружать.



Проделаем все аналогичные действия для объекта ^ КНТ2.

 

Автопостроение базы каналов для обмена данными с внешними контроллерами

 

Подключим к узлу АРМ контроллер типа MODICON. Для этого перейдем в окно структуры проекта. Это можно сделать одним из следующих способов:

  • ·       выполнить команду Узлы из меню Окна;

  • ·       нажать ЛК на иконке инструментальной панели;

  • ·       нажать сочетание клавиш ALT-1.

Войдем в диалог Параметры узла операторской станции АРМ. Для этого нажмем ПК на ее изображении. Откроем бланк Связь по последовательным интерфейсам данного диалога.



Выберем в окне подключения устройство dev0 и в поле ввода названия устройства введем ModBus. Выберем протокол ModBus RTU и назначим порт для связи COM1. После этого опишем переменные, которые надо запрашивать с контроллера. На рисунке показан вид бланка после завершения всех необходимых настроек.

После того как связь описана и указаны переменные, которые надо запрашивать, нужно осуществить настроить последовательный порт. Это реализуется в бланке Параметры посл. портов того же диалога. Вид этого бланка показан на следующем рисунке.



Теперь после входа в окно редактирования базы каналов узла ^ АРМ в нем будет присутствовать новый объект ModBus. В нем находятся каналы, настроенные на запрос указанных переменных.


Лабораторна робота № 3


Розробка керуючих програм в Трейс Моуд.


Создание FBD-программы

 

В этом разделе мы создадим FBD-программу, реализующую PID-регулятор. В ней будет вычисляться рассогласование параметра и задания, формироваться величина управляющего воздействия по PID-закону с ограничением по заданным границам.

Запустим редактор базы каналов и загрузим в него проект БЫСТРЫЙ_СТАРТ. Описание этих операций было приведено в предыдущем уроке.

Чтобы создать FBD-программу, следует сначала указать, на каком узле она будет использоваться. Для этого нужно либо войти в режим редактирования базы каналов этого узла, либо просто выделить его в окне структуры проекта. В нашем случае выделим узел КНТ1. Далее для перехода в окно редактирования FBD-программ надо выполнить одно из следующих действий:

  • ·       выполнить команду FBD-программы из меню Окна;

  • ·       нажать ЛК на иконке инструментальной панели;

  • ·       нажать сочетание клавиш ALT-3.

При этом на экране появляется диалог FBD-программа. В нем можно выбрать FBD-программу для редактирования или создать новую.

Для создания новой программы надо выполнить команду ^ Создать из меню Программа диалога FBD-программа. По умолчанию создаваемой программе присваивается имя FormN, где N – ее номер по порядку в данном узле. Для изменения имени программы в данном диалоге предусмотрено специальное поле.

Создадим новую программу, Присвоим ей имя PID и введем для нее комментарий, как показано на следующем рисунке.



Для перехода к редактированию созданной FBD-программы следует нажать ЛК на кнопке Редактировать. При этом диалог FBD-программа исчезнет с экрана, а в рабочее поле редактора базы каналов будет выведена выбранная FBD-программа. Кроме того, на экране появится диалог управления редактированием Меню FBD.

В нашем случае, поскольку программа только что создана, рабочее поле редактора будет пустым. В нем будет только присутствовать диалог управления редактированием Меню FBD, показанный на следующем рисунке:



Нажатием соответствующей кнопки в диалоге Меню FBD перейдем в режим размещения новых блоков. Далее следует выполнить следующую последовательность действий:

  • ·       выбрать функциональный раздел Арифметические;

  • ·       выбрать блок вычитания (-) и разместить его нажатием ЛК в рабочем поле;

  • ·       выбрать функциональный раздел Управление;

  • ·       выбрать блок зоны нечувствительности (DZONE) и разместить его в рабочем поле;

  • ·       выбрать функциональный раздел Регулирование;

  • ·       выбрать блок PID и разместить его в рабочем поле.

Далее следует перейти в режим редактирования связей. Это делается нажатием ЛК на соответствующей кнопке диалога Меню FBD. Теперь следует связать входы и выходы размещенных блоков, как показано на следующем рисунке.



Для соединения входа одного блока с выходом другого надо сначала выделить с помощью ЛК этот вход, затем снова нажать ЛК (при этом будет слышен звуковой сигнал) и, удерживая ее, переместить курсор в область второго конца связи. Для уничтожения связи следует выделить ее со стороны входа блока и нажать клавишу DEL.

Далее следует описать переменные и константы данной программы. Для описания любой переменной программы следует дважды нажать ЛК на соответствующем входе или выходе функционального блока. При этом на экране появится следующий диалог.



Настроим входы и выходы блоков следующим образом.

Блок

Вход, выход

Тип

Комментарий

(-)

AD

аргумент

Вход регулятора

 

AS

аргумент

Задание регулятора

DZONE

DLT

константа

Зона нечувствительности

PID

KP

константа

Коэффициент при пропорциональной составляющей

 

KD

константа

Коэффициент при дифференциальной составляющей

 

KI

константа

Коэффициент при интегральной составляющей

 

MIN

константа

Минимум управления

 

MAX

константа

Максимум управления

 

Q

аргумент

Выход регулятора

На этом разработка программы завершена. Теперь следует перейти в окно редактирования базы каналов узла КНТ1 для ее привязки к каналам. Это реализуется одним из следующих способов:

  • ·       выполнить команду Объекты из меню Окна;

  • ·       нажать ЛК на иконке инструментальной панели;

  • ·       нажать сочетание клавиш ALT-2

Подключение FBD-программы к каналам

 

Создадим специальный канал PID_Contr в узле КНТ1 и подключим к нему FBD-программу PID. Для создания канала войдем в диалог Каналы объекта для объекта MIC2728_2.



Выделим в списке канал ^ PRC-1/2 и выполним команду Создать по образцу из меню Канал. При этом в списке появится новый канал. Зададим ему имя PID_Contr в поле Канал, имя и подтип Управление в поле Подтип.

Далее свяжем FBD-программу PID с каналом PID_Contr. Для этого откроем диалог Реквизиты канала PID_Contr, дважды нажав ЛК на имени канала в списке. Войдем в бланк Управление диалога Реквизиты и в поле выбора FBD-программ укажем PID, как показано на следующем рисунке.



В этом бланке присутствует список для выбора программы, поле комментария к программе, список ее аргументов и констант, а также комментарий к настраиваемому элементу этого списка.

Для настройки любого аргумента или константы надо дважды нажать ЛК на соответствующей строке списка. Если выбрана константа, то на экране появится диалог Значение переменной. В нем можно ввести значение константы для данного вызова программы. Вид этого диалога показан на рисунке.



При настройке аргумента на экран выводится следующий диалог.



В нем выбирается канал и его атрибут, со значением которого связывается настраиваемый аргумент. Свяжем вход регулятора с реальным значением канала PRC-1/1 объекта MIC2718_1, выход – с входом канала PRC-1/2 объекта MIC2728_2, а задание регулятора - с границей ВГ_1 канала PRC-1/2. Завершим настройку нажатием ЛК на кнопке ОК диалога Реквизиты.

На этом настройка FBD-программы на каналы завершена.

 

^ Создание IL-программы

 

В Техно FBD существует более 150 стандартных блоков, реализующих различные функции. Используя язык Техно IL можно создать собственный функциональный блок и подключить его к системе. Кроме того, Техно IL позволяет разрабатывать метапрограммы, запускаемые параллельно с пересчетом базы каналов.

В рамках данного урока мы разработаем функциональный блок, который контролирует рассогласование значений двух первых входов и коммутировать на выход значение одного из входов по условию превышения рассогласованием значения третьего входа.

Чтобы создать программу на Техно IL, надо войти в окно редактирования базы каналов и выполнить команду ^ Создать из меню Техно IL редактора базы каналов. При этом на экране появится следующий диалог.



Синтаксис языка Техно IL подробно описан в разделе, посвященном встроенным языкам разработки алгоритмов.

Оставим тип заданным по умолчанию – ^ FB (функциональный блок). Присвоим программе имя CONTR, а создаваемому функциональному блоку – CONT. Далее введем в левом окне текст программы, как показано на рисунке.

Чтобы проверить синтаксис программы, выполним команду ^ Дамп из меню Правка. Результат проверки выводится в правом окне.

Если сообщений об ошибках нет, то программу можно подключать к системе. Но сначала ее надо транслировать. Это реализуется нажатием ЛК на кнопке Трансляция. Если трансляция прошла успешно, то в правом окне появится надпись ОК. Теперь для подключения программы надо нажать ЛК на кнопке Добавить.

Если теперь перейти в окно редактирования FBD-программ и в диалоге Меню FBD выбрать раздел Техно IL_1, то в нем будет присутствовать только что созданный блок. Вид данного меню показан на следующем рисунке.



При размещении данного блока в рабочей области он будет выглядеть следующим образом.



 

Схожі:

Методичні вказівки до виконання лабораторних робіт з дисципліни «Проектування комп’ютеризованих систем управління» для студентів спеціальності 091401 iconМетодичні вказівки до виконання курсових проектів з дисципліни "Проектування комп’ютеризованих систем управління" для студентів спеціальності 091401
Проектування комп’ютеризованих систем управління для студентів спеціальності 091401
Методичні вказівки до виконання лабораторних робіт з дисципліни «Проектування комп’ютеризованих систем управління» для студентів спеціальності 091401 iconВ. О. Леонтьєв Навчальна програма дисципліни Проектування комп’ютеризованих систем управління
Дисципліна „Проектування комп’ютеризованих систем управління” є однією з фундаментальних дисциплін спеціалітету, оскільки одним з...
Методичні вказівки до виконання лабораторних робіт з дисципліни «Проектування комп’ютеризованих систем управління» для студентів спеціальності 091401 iconМетодичні вказівки до виконання лабораторних робіт з дисципліни "Комп’ютерне моделювання процесів І систем" для студентів спеціальності 091400
При підготовці до лабораторних робіт студенти вивчають методичні вказівки до їх виконання, рекомендовану літературу, а також виконують...
Методичні вказівки до виконання лабораторних робіт з дисципліни «Проектування комп’ютеризованих систем управління» для студентів спеціальності 091401 iconМетодичні вказівки до виконання лабораторних робіт з курсу " Основи автоматики та систем управління " для студентів спеціальності 091101
При підготовці до лабораторних робіт студенти вивчають методичні вказівки до їх виконання, рекомендовану літературу, а також виконують...
Методичні вказівки до виконання лабораторних робіт з дисципліни «Проектування комп’ютеризованих систем управління» для студентів спеціальності 091401 iconМетодичні вказівки до виконання лабораторних робіт з дисципліни " Системи управління базами даних" для студентів спеціальності 091400
При підготовці до лабораторних робіт студенти вивчають методичні вказівки до їх виконання, рекомендовану літературу, а також виконують...
Методичні вказівки до виконання лабораторних робіт з дисципліни «Проектування комп’ютеризованих систем управління» для студентів спеціальності 091401 iconМетодичні вказівки до виконання лабораторних робіт з дисципліни «Системи управління в комплексних розгалужених системах» для студентів спеціальності 091400
При підготовці до лабораторних робіт студенти вивчають методичні вказівки до їх виконання, рекомендовану літературу, а також виконують...
Методичні вказівки до виконання лабораторних робіт з дисципліни «Проектування комп’ютеризованих систем управління» для студентів спеціальності 091401 iconМетодичні вказівки до виконання лабораторних робіт з дисципліни «Комп’ютерні мережі в системах управління» для студентів спеціальності 091401
Для цього відкрийте "Панель управления" І двічі клацніть на піктограмі "Установка оборудования". Це приведе до запуску майстра установки...
Методичні вказівки до виконання лабораторних робіт з дисципліни «Проектування комп’ютеризованих систем управління» для студентів спеціальності 091401 iconМетодичні вказівки до виконання лабораторних робіт 3 дисципліни "комп ’ ютерні мережі" для студентів напряму підготовки 0802
Методичні вказівки до виконання лабораторних робіт з дисципліни “Комп’ютерні мережі” /Укладач М. С. Бабій. – Суми: Вид-во СумДУ,...
Методичні вказівки до виконання лабораторних робіт з дисципліни «Проектування комп’ютеризованих систем управління» для студентів спеціальності 091401 iconМетодичні вказівки до виконання курсової роботи «Синтез систем з підпорядкованим регулюванням» з дисципліни «Теорія автоматичного управління» для студентів спеціальності 091401

Методичні вказівки до виконання лабораторних робіт з дисципліни «Проектування комп’ютеризованих систем управління» для студентів спеціальності 091401 iconМетодичні вказівки до виконання лабораторних робіт з дисципліни «Електротехнічні матеріали» для студентів спеціальності 090603
Методичні вказівки містять теоретичні відомості для підготовки до виконання лабораторних робіт, порядок виконання робіт, зміст звіту...
Додайте кнопку на своєму сайті:
Документи


База даних захищена авторським правом ©zavantag.com 2000-2013
При копіюванні матеріалу обов'язкове зазначення активного посилання відкритою для індексації.
звернутися до адміністрації
Документи