Лабораторная работа №2 Работа с текстовым процессором ms word. Запустите программу «Microsoft Word» icon

Лабораторная работа №2 Работа с текстовым процессором ms word. Запустите программу «Microsoft Word»




Скачати 32.09 Kb.
НазваЛабораторная работа №2 Работа с текстовым процессором ms word. Запустите программу «Microsoft Word»
Дата14.09.2012
Розмір32.09 Kb.
ТипЛабораторная работа

Лабораторная работа № 2

Работа с текстовым процессором MS Word.


  1. Запустите программу «Microsoft Word» (меню Пуск/Программы/ Microsoft Word).

  2. Откройте в MS Word файл Офис.doc из своей папки.


Для того, чтобы открыть файл, нужно вызвать меню Файл/Открыть. В появившемся окне в строке «Папка» выберите Вашу рабочую папку (напоминаем, это – D:\ZaoSem1\LabWord1), и затем в списке файлов выберите нужный файл. По умолчанию тип открываемых файлов – документ MS Word (*.doc).


  1. Исправьте в этом тексте орфографические и синтаксические ошибки.

MS Word проверяет наличие ошибок в тексте для заданного языка. Для явного указания языка проверки орфографии выделите весь текст (меню Правка/Выделить все или нажатие сочетания клавиш Ctrl+A), вызовите меню Сервис/Язык/Выбрать язык, и назначьте язык проверки орфографии – русский.

После того, как выбран нужный язык проверки, снимите выделение текста (одинарный щелчок левой кнопки мыши на тексте).

Слова и выражения с ошибками подчеркнуты волнистыми линиями. Щелкайте правой кнопкой мыши над таким словом. Если слово подчеркнуто красной линией, то допущена орфографическая ошибка, и по щелчку правой кнопки мыши над этим словом Вам предложат варианты замены. Если в словаре Word вариантов замены нет, то исправьте слово вручную. Если слово подчеркнуто зеленой линией, то это синтаксическая ошибка, и по щелчку правой кнопки мыши над этим словом Вам, возможно, предложат вариант исправления ошибки.


  1. Выровняйте абзацы текста: заголовки – по центру страницы, а остальные абзацы – по ширине страницы.


Для этого щелкните мышью внутри любого абзаца и вызовите меню Формат/Абзац, раздел Выравнивание.


  1. Выравниванию текста будут мешать лишние пробелы и символы конца абзаца ¶. Удалите лишние символы.


Для отображения пробелов и других непечатаемых символов, влияющих на размещение текста, используется кнопка ¶ («непечатаемые символы») на панели инструментов. Символы, подобные ¶ , удаляются вручную. Чтобы удалить кратные пробелы можно использовать меню Правка/Заменить. В верхней строке укажите текст, который нужно заменить (в нашем случае – это два нажатия клавиши «пробел»), а в нижней строке – вставляемый текст ( в нашем случае – это одно нажатие клавиши «пробел»). Для выполнения замены нажмите кнопку «Заменить все». Выполняйте это действие до тех пор, пока в тексте не исчезнут все кратные пробелы.


  1. Оформите заголовки текста таким образом: шрифт – Arial Cyr, размер – 14 пунктов, начертание – курсив, все буквы – прописные.


Для этого щелкните мышью внутри нужного абзаца и вызовите меню Формат/Шрифт, раздел Шрифт.


  1. Оформите основной текст таким образом: шрифт – Times New Roman, размер – 12 пунктов, начертание – обычное.




  1. Поменяйте местами две части текста («Офис» и «Тактичность»)


Для этого используйте команды меню Правка.


  1. Сохраните документ в папке d:\ZaoSem1\LabWord1 с именем МойОфис.doc.


Используйте меню Файл/Сохранить как. В строке «Папка» укажите папку D:\ZaoSem1\LabWord1. В строке «Имя файла» укажите нужное имя, и нажмите кнопку «Сохранить».


  1. Пригласите преподавателя.

  2. Вставьте в конец документа новую страницу.


Для этого перейдите в конец документа и в его последней строке вызовите меню Вставка/Разрыв/Новая страница (либо нажмите сочетание клавиш Ctrl+Enter).


  1. На новой странице разместите таблицу, содержащую оценки 3-х студентов в зимнюю сессию. Оформите фон ячеек различными цветами.


Для создания таблицы используйте меню Таблица. Пункт Добавить/таблицу создает таблицу с указанным числом строк и столбцов. Пункт Нарисовать таблицу открывает панель инструментов Таблицы и границы, в которой есть инструмент «Нарисовать таблицу». С помощью него можно задавать ячейки произвольных размеров. Управление оформлением ячеек выполняется соответствующими кнопками на этой панели инструментов.


  1. Закройте панель инструментов «Таблицы и границы» и сохраните документ.

В самом начале документа добавьте рисунок. После вставки рисунка уменьшите его размер так, чтобы он занимал не более восьмой части страницы.


Используйте меню Вставка/Рисунок/Картинки. Изменить размер существующего рисунка в документе можно так:

  • выделить его;

  • подвести указатель мыши к любому углу рисунка и нажать левую кнопку мыши. Удерживая ее, перемещать мыщь так, чтобы рисунок принял нужную форму.

  1. Сохранить документ.

  2. Пригласить преподавателя.

Схожі:

Лабораторная работа №2 Работа с текстовым процессором ms word. Запустите программу «Microsoft Word» iconЛабораторная работа №9 Работа с данными в ms excel. Запустите программу «Microsoft Excel»
Откройте книгу "Заказы" из папки LabExcel. Если этой книги нет, скопируйте ее из папки Teach диска M
Лабораторная работа №2 Работа с текстовым процессором ms word. Запустите программу «Microsoft Word» iconЛабораторная работа №6 Логические функции в ms excel. Запустите программу «Microsoft Excel»
Премия сотрудника вычисляется в зависимости от набранной суммы баллов по такому правилу
Лабораторная работа №2 Работа с текстовым процессором ms word. Запустите программу «Microsoft Word» iconЛабораторная работа №5 Логические функции в ms excel. Запустите программу «Microsoft Excel»
Создайте новый лист (меню Вставка/Лист) и назовите его «Расчеты». На этом листе размещайте, начиная с ячейки В2, ответы, требуемые...
Лабораторная работа №2 Работа с текстовым процессором ms word. Запустите программу «Microsoft Word» iconЛабораторная работа №1 «Работа с командным процессором Windows 2000»
Написать командный файл, выводящий на экран содержимое файлов указанных в качестве параметров этого файла
Лабораторная работа №2 Работа с текстовым процессором ms word. Запустите программу «Microsoft Word» iconЛабораторная работа №1 «Работа с командным процессором Windows 2000»
Написать командный файл, выводящий на экран содержимое файлов указанных в качестве параметров этого файла
Лабораторная работа №2 Работа с текстовым процессором ms word. Запустите программу «Microsoft Word» iconВозможности Microsoft Word Возможность создания нового документа с помощью шаблонов в Word включены шаблоны стандартных писем, поздравительных записок, отчет
На примере программы Microsoft Word удобно изучать интерфейс всех остальных программ семейства Мicrosoft Оffice: изучая Microsoft...
Лабораторная работа №2 Работа с текстовым процессором ms word. Запустите программу «Microsoft Word» iconИнструкция по работе с результатами слияния Введение
Работа в текстовом процессоре ms word 2007. Приемы работы, описание возможностей, характеристика ms word
Лабораторная работа №2 Работа с текстовым процессором ms word. Запустите программу «Microsoft Word» iconЛабораторна робота №6: " Текстовий процесор ms word "
Мета роботи: Вивчення базових можливостей текстового процесора Microsoft Word, придбання початкових навичок роботи в Word
Лабораторная работа №2 Работа с текстовым процессором ms word. Запустите программу «Microsoft Word» iconЛабораторна робота №64: " Текстовий процесор ms word "
Мета роботи: Вивчення базових можливостей текстового процесора Microsoft Word, `набуття початкових навичок роботи в Word
Лабораторная работа №2 Работа с текстовым процессором ms word. Запустите программу «Microsoft Word» iconЛабораторная работа №1 Работа с объектами Windows Запустить программу «Проводник»
Для изменения режима просмотра вызовите меню Вид и выберите один из пунктов: “крупные значки”, “мелкие значки”, “список”, “таблица”....
Додайте кнопку на своєму сайті:
Документи


База даних захищена авторським правом ©zavantag.com 2000-2013
При копіюванні матеріалу обов'язкове зазначення активного посилання відкритою для індексації.
звернутися до адміністрації
Документи