Файл/Создать/Папку. В том случае, если созданная папка уже имеет некоторое название (например, «Новая папка»), измените его на нужное. Для этого активируйте созданную Вами папку, вызовите меню Файл/Переименовать icon

Файл/Создать/Папку. В том случае, если созданная папка уже имеет некоторое название (например, «Новая папка»), измените его на нужное. Для этого активируйте созданную Вами папку, вызовите меню Файл/Переименовать




Скачати 32.69 Kb.
НазваФайл/Создать/Папку. В том случае, если созданная папка уже имеет некоторое название (например, «Новая папка»), измените его на нужное. Для этого активируйте созданную Вами папку, вызовите меню Файл/Переименовать
Дата14.09.2012
Розмір32.69 Kb.
ТипЛабораторная работа

Лабораторная работа № 3

Основы работы с процессором электронных таблиц MS Excel.


  1. Создайте на диске D: папку LabExcel, или откройте ее, если она уже есть.


Для этого откройте программу «Мой компьютер», найдите и откройте диск D:. Если в списке папок диска D: папки LabExcel нет, то вызовите меню Файл/Создать/Папку. В том случае, если созданная папка уже имеет некоторое название (например, «Новая папка»), измените его на нужное. Для этого активируйте созданную Вами папку, вызовите меню Файл/Переименовать и введите новое имя. Подтвердите ввод нажатием клавиши Enter.


  1. Скопируйте с диска M: папки TEACH файл Заказы.xls в папку LabExcel.


Для того, чтобы скопировать файл из одного места на диске в другое место, необходимо:

  • открыть папку, в которой находятся нужные файлы;

  • выделить нужный файл;

  • скопировать этот файл в буфер обмена – меню Правка/Копировать;

  • открыть папку, в которой нужно разместить копию файла;

  • вызвать меню Правка/Вставить. Теперь файлы или их копии из буфера обмена разместятся в нужной папке.


3. Если Вы работаете без доступа к диску М:, то файл Заказы.xls можно скопировать с сайта дисциплины, по этой ссылке: http://www.zsu.zp.ua/lab/econom/zao/informatics/index1.html.


Напротив лабораторной работы 3 указана ссылка «Загрузить файл для расчетов». Щелкните по ней правой кнопкой мыши, в полученном контекстном меню выберите Сохранить как…, и укажите адрес: диск D:, папка LabExcel.


  1. Запустите программу «Microsoft Excel» (меню Пуск/Программы/ Microsoft Excel).

  2. Откройте в MS Excel файл Заказы.xls из папки LabExcel. Просмотрите его, переключаясь между листами.

  3. Перейдите на лист «Счета» и отформатируйте столбцы таким образом:

  • измените формат столбца H на процентный. Для этого выделите столбец H (щелчок левой кнопкой мыши на заголовке столбца), вызовите пункт меню Формат/Ячейки и выберите на вкладке Число тип процентный;

  • измените формат столбца F на денежный. Для этого выделите столбец F, вызовите пункт меню Формат/Ячейки и выберите на вкладке Число тип денежный;

  • измените формат строки заголовка таким образом: выделите строку 1, вызовите пункт меню Формат/Ячейки и выберите на вкладке Выравнивание пункты по горизонтали – по центру, по вертикали – по центру, переносить по словам. Если нужно, увеличьте высоту строки 1.

  1. Вычислите отпускную стоимость каждого товара в каждом заказе, в зависимости от скидки.


Для этого в ячейке J2 введите формулу:


=(F2*G2 – F2*G2*H2)

(что эквивалентно такому словесному описанию: = цена*количество – цена*количество*скидка)


Чтобы вычислить отпускную стоимость для каждого товара в каждом заказе, необходимо распространить эту формулу на ячейки, находящиеся вниз от J2. Для этого щелкните в ячейку J2 и подведите курсор мыши к правому нижнему углу ячейки J2 (прямоугольник, находящийся в этом углу, называется маркером заполнения).

Теперь нажмите левую кнопку мыши и, удерживая ее, протяните указатель мыши вниз до конца списка. В ячейках начиная с ^ J3 появятся формулы для вычисления отпускной цены каждого товара.


  1. Отформатируйте столбец отпускной стоимости (J) в денежный формат;

  2. Вычислите стоимость доставки по формуле:

= отпускная стоимость*0,03

  1. Отформатируйте столбец стоимости доставки (K) в денежный формат;

  2. Сохранить книгу в папке LabExcel с именем МоиЗаказы.

  3. Вычислите максимальную, минимальную и среднюю отпускную стоимость по данным заказам, и разместите результат в ячейки, соответственно, L2, L3, L4. В ячейках K2, K3, K4 введите соответствующие названия.


Для того, чтобы вычислить некоторой значение, можно использовать как формулы, созданные пользователем, так и встроенные функции Excel. MS Exсel имеет несколько сотен встроенных функций, сгруппированных по категориям – математические, статистические, логические и др. Чтобы вызвать список встроенных функций, необходимо вызвать мастер функций (меню Вставка/Функция), выбрать нужную категорию функций и в списке отыскать нужную функцию.

Для вычисления максимального значения используется функция MAX(диапазон), минимального –функция MIN(диапазон).

Диапазон – ключевое понятие Excel. Диапазон является группой ячеек, как смежных, так и несмежных. Диапазон смежных ячеек можно задать, указав адреса левой верхней и правой нижней ячеек, например D4:E8 – это диапазон из восьми ячеек. Чтобы выделить диапазон, нужно щелкнуть левой кнопкой мыши на левой верхней ячейке диапазона и удерживая ее нажатой протянуть указатель мыши до правой нижней ячейки диапазона.


  1. Сохранить книгу.

  2. Пригласить преподавателя.

Схожі:

Файл/Создать/Папку. В том случае, если созданная папка уже имеет некоторое название (например, «Новая папка»), измените его на нужное. Для этого активируйте созданную Вами папку, вызовите меню Файл/Переименовать iconФайл/Создать/Папку. В том случае, если созданная папка уже имеет некоторое название например, «Новая папка»
Файл/Создать/Папку. В том случае, если созданная папка уже имеет некоторое название (например, «Новая папка»), измените его на нужное....
Файл/Создать/Папку. В том случае, если созданная папка уже имеет некоторое название (например, «Новая папка»), измените его на нужное. Для этого активируйте созданную Вами папку, вызовите меню Файл/Переименовать iconЛабораторная работа №7 Инструмент «Подбор параметра»
Файл/Создать/Папку. В том случае, если созданная папка уже имеет некоторое название (например, «Новая папка»), измените его на нужное....
Файл/Создать/Папку. В том случае, если созданная папка уже имеет некоторое название (например, «Новая папка»), измените его на нужное. Для этого активируйте созданную Вами папку, вызовите меню Файл/Переименовать iconЛабораторная работа №2 Работа с текстовым процессором ms word. Запустите программу «Microsoft Word»
Для того, чтобы открыть файл, нужно вызвать меню Файл/Открыть. В появившемся окне в строке «Папка» выберите Вашу рабочую папку (напоминаем,...
Файл/Создать/Папку. В том случае, если созданная папка уже имеет некоторое название (например, «Новая папка»), измените его на нужное. Для этого активируйте созданную Вами папку, вызовите меню Файл/Переименовать iconДокументи
1. /Новая папка/Andreikova.pdf
2. /Новая папка/Berezin.pdf
Файл/Создать/Папку. В том случае, если созданная папка уже имеет некоторое название (например, «Новая папка»), измените его на нужное. Для этого активируйте созданную Вами папку, вызовите меню Файл/Переименовать iconФайл/Создать/Папку
Запустите программу «Microsoft Excel» (меню Пуск/Программы/ Microsoft Office/ Microsoft Excel)
Файл/Создать/Папку. В том случае, если созданная папка уже имеет некоторое название (например, «Новая папка»), измените его на нужное. Для этого активируйте созданную Вами папку, вызовите меню Файл/Переименовать iconДокументи
1. /Новая папка/Литература 19 века/Бальмонт К. Д. Очерк жизни Эдгара По.doc
2....

Файл/Создать/Папку. В том случае, если созданная папка уже имеет некоторое название (например, «Новая папка»), измените его на нужное. Для этого активируйте созданную Вами папку, вызовите меню Файл/Переименовать iconДокументи
1. /Новая папка/1 стр пособия.doc
2. /Новая...

Файл/Создать/Папку. В том случае, если созданная папка уже имеет некоторое название (например, «Новая папка»), измените его на нужное. Для этого активируйте созданную Вами папку, вызовите меню Файл/Переименовать iconЛабораторная работа №11 Знакомство с субд ms access: работа с существующей базой данных, фильтры по данным. Вариант 15 Скопировать базу данных «Борей»
Ть базу данных «Борей» (файл nwind. Mdb) из папки M:\msoffice\Office\Samples в свою рабочую папку. Изменить свойства файла: сделать...
Файл/Создать/Папку. В том случае, если созданная папка уже имеет некоторое название (например, «Новая папка»), измените его на нужное. Для этого активируйте созданную Вами папку, вызовите меню Файл/Переименовать iconЛабораторная работа №11 Знакомство с субд ms access: работа с существующей базой данных, фильтры по данным. Вариант 10 Скопировать базу данных «Борей»
Ть базу данных «Борей» (файл nwind. Mdb) из папки M:\msoffice\Office\Samples в свою рабочую папку. Изменить свойства файла: сделать...
Файл/Создать/Папку. В том случае, если созданная папка уже имеет некоторое название (например, «Новая папка»), измените его на нужное. Для этого активируйте созданную Вами папку, вызовите меню Файл/Переименовать iconЛабораторная работа №11 Знакомство с субд ms access: работа с существующей базой данных, фильтры по данным. Вариант 11 Скопировать базу данных «Борей»
Ть базу данных «Борей» (файл nwind. Mdb) из папки M:\msoffice\Office\Samples в свою рабочую папку. Изменить свойства файла: сделать...
Додайте кнопку на своєму сайті:
Документи


База даних захищена авторським правом ©zavantag.com 2000-2013
При копіюванні матеріалу обов'язкове зазначення активного посилання відкритою для індексації.
звернутися до адміністрації
Документи