Файл/Создать/Папку icon

Файл/Создать/Папку




Скачати 43.21 Kb.
НазваФайл/Создать/Папку
Дата14.09.2012
Розмір43.21 Kb.
ТипЛабораторная работа

Лабораторная работа № 8

Работа с данными в MS Excel.


  1. Создайте на диске D: папку LabExcel, или откройте ее, если она уже есть.


Для этого откройте программу «Мой компьютер», найдите и откройте диск D:. Если в списке папок диска D: папки LabExcel нет, то вызовите меню Файл/Создать/Папку. В том случае, если созданная папка уже имеет некоторое название (например, «Новая папка»), измените его на нужное. Для этого активируйте созданную Вами папку, вызовите меню Файл/Переименовать и введите новое имя. Подтвердите ввод нажатием клавиши Enter.


  1. Запустите программу «Microsoft Excel» (меню ^ Пуск/Программы/ Microsoft Office/ Microsoft Excel).

  2. Переименуйте открытую книгу – назовите ее АнализЗаказов.xls, и сохраните ее на диске D: в папке LabExcel.


Для этого используйте меню ^ Файл/Сохранить как. В строке «Папка» укажите папку D:\LabExcel. В строке «Имя файла» укажите нужное имя - ПоискРешения.xls, и нажмите кнопку «Сохранить».


  1. Скопируйте с диска M: папки TEACH файл Заказы.xls


Для того, чтобы скопировать файл из одного места на диске в другое место, необходимо:

  • открыть папку, в которой находятся нужные файлы;

  • выделить нужный файл;

  • скопировать этот файл в буфер обмена – меню Правка/Копировать;

  • открыть папку, в которой нужно разместить копию файла;

  • вызвать меню Правка/Вставить. Теперь файлы или их копии из буфера обмена разместятся в нужной папке.




  1. Если Вы работаете без доступа к диску М:, то файл Заказы.xls можно скопировать с сайта дисциплины, по этой ссылке: http://www.zsu.zp.ua/lab/econom/zao/informatics/2/index2.html.

  2. Напротив лабораторной работы 8 указана ссылка «Загрузить файл для расчетов». Щелкните по ней правой кнопкой мыши, в полученном контекстном меню выберите Сохранить как…, и укажите адрес: диск D:, папка LabExcel.




  1. Откройте книгу Заказы.xls из папки LabExcel. Выделите содержимое листа «Заказы».


Для этого поместите указатель мыши на перекрестье начала заголовков строк и столбцов (см. Рис.1) и щелкните левой кнопкой мыши. Будет выделен весь лист. Вызовите меню Правка / Копировать.



Рис. 1 – Выделен весь лист «Заказы».


  1. Откройте файл АнализЗаказов.xls. На лист «Лист1» этой книги скопируйте все содержимое листа "Заказы" из книги "Заказы".


Все содержимое листа уже было скопировано в буфер обмена на шаге 5. Поэтому – поместите указатель мыши на ячейку А1 и вызовите меню Правка / Вставить.


  1. Переименуйте лист «Лист1» на «Данные». Переименуйте лист «Лист2» на «Фильтры», а лист «Лист3» – на "Сводная".

  2. Все содержимое листа «Данные» скопируйте на лист «Фильтры». См. шаги 5 и 6.

  3. На листе «Фильтры» вызовите меню Данные/Фильтр/Автофильтр. В этом режиме заголовки столбцов на листе используются для выбора условий отбора.

  4. Составьте фильтр для выбора всех кондитерских изделий.


Для этого в столбце «Категория» из списка выберите «Кондитерские изделия».


  1. Составьте фильтр для выбора всех кондитерских изделий по цене больше 30000 р. и меньше либо равной 40000 р.


Для этого в столбце «Категория» из списка выберите «Кондитерские изделия», а в столбце «Цена» из списка выберите пункт («Условие…»). В появившемся окне для выбранного поля «Цена» можно указать одно или несколько условий.


  1. Пригласите преподавателя.

  2. Составьте фильтр для выбора всех приправ.


Для сброса предыдущего фильтра в тех столбцах, по которым производился выбор, из списка выберите пункт (Все…). Более короткий путь – вызвать меню Данные/Фильтр и снять флажок «Автофильтр».


  1. Используйте созданный фильтр для вычисления суммарной стоимости заказанных приправ.

  2. Пригласите преподавателя.

  3. Перейдите на лист «Сводная» и создайте на основании таблицы с листа «Данные» сводную таблицу для анализа заказов. В поле «Страница» покажите названия клиентов, в поле «Строка» – названия категорий, в поле «Столбец» – названия товаров, а в поле «Данные» – сумму по количеству единиц товара.




Рис.2 – Сводная таблица для клиента "Folk och fa HB". ^ Получена автоматически.


Для этого вызовите меню Данные/Сводная таблица. На первом шаге мастера укажите источник данных - например, список или база данных MS Excel. На втором шаге укажите диапазон для анализа (например, Данные!$A$1:$Z$100). Важно при выборе включать и заголовки столбцов – они будут заголовками разделов сводной таблицы. На третьем шаге мастера укажите, значения каких столбцов будут использоваться в страницах, строках, столбцах и в данных сводной таблицы. На четвертом шаге укажите расположение сводной таблицы.

Пример сводной таблицы см. на рис.1.


  1. Пригласите преподавателя.

  2. Измените сводную таблицу так, чтобы вместо суммы по количеству единиц товаров на сводной таблице отображалась максимальное количество единиц товара.


Для этого в контекстном меню для поля «Данные» сводной таблицы выберите пункт Поле…, и укажите нужную операцию в списке операций (например, Максимум).


  1. Создайте новый лист, назовите его «СводнаяСтоимость» и на нем создайте новую сводную таблицу, в которой в поле «Данные» покажите суммарную стоимость купленных единиц товара без учета скидки.


Т.к. поля «Стоимость купленных единиц товара без учета скидки» в исходной таблице нет, значения для сводной таблицы можно вычислить.

Для этого вызовите контекстное меню в области сводной таблицы и выберите пункт ^ Формулы/Вычисляемое поле. В появившемся окне в строке «Имя» задайте имя нового поля (например, Стоимость), а в строке «Формула» задайте формулу для вычисления этого поля (например, =Цена*Количество). Компоненты формулы необязательно вводить с клавиатуры, их можно по двойному щелчку мыши выбирать из списка «Поля». Нажатие кнопки «Добавить» добавляет вычисляемое поле к списку полей для показа на сводной таблице.

Внешний вид диалогового окна «Вставка вычисляемого поля» показан на рис.2.



Рис.2 – Добавление на сводную таблицу вычисляемого поля.


  1. Сохраните книгу.

  2. Пригласите преподавателя.

Схожі:

Файл/Создать/Папку iconФайл/Создать/Папку. В том случае, если созданная папка уже имеет некоторое название например, «Новая папка»
Файл/Создать/Папку. В том случае, если созданная папка уже имеет некоторое название (например, «Новая папка»), измените его на нужное....
Файл/Создать/Папку iconФайл/Создать/Папку. В том случае, если созданная папка уже имеет некоторое название (например, «Новая папка»), измените его на нужное. Для этого активируйте созданную Вами папку, вызовите меню Файл/Переименовать
Для того, чтобы скопировать файл из одного места на диске в другое место, необходимо
Файл/Создать/Папку iconЛабораторная работа №7 Инструмент «Подбор параметра»
Файл/Создать/Папку. В том случае, если созданная папка уже имеет некоторое название (например, «Новая папка»), измените его на нужное....
Файл/Создать/Папку iconЛабораторная работа №2 Работа с текстовым процессором ms word. Запустите программу «Microsoft Word»
Для того, чтобы открыть файл, нужно вызвать меню Файл/Открыть. В появившемся окне в строке «Папка» выберите Вашу рабочую папку (напоминаем,...
Файл/Создать/Папку iconЧастина Практичний тур. Для виконання практичного завдання створіть на робочому столі папку відповідно до інструкції. В папці створіть файл в одній з офісних програм, згідно до умови завдання. Завдання
Частина Практичний тур. Для виконання практичного завдання створіть на робочому столі папку відповідно до інструкції. В папці створіть...
Файл/Создать/Папку iconЗавдання 1 (максимум 15 балів). Використовуючи файл ялинка jpg, який знаходиться у папці d:\olimp\risunki, прикрасьте її іграшками та створіть ефект «мерехтіння іграшок»
Використовуючи файл ялинка jpg, який знаходиться у папці d:\olimp\risunki, прикрасьте її іграшками та створіть ефект «мерехтіння...
Файл/Создать/Папку iconІнструкція з використання електронного підручника „Основи нанофізики ”
У папку, до якої входить файл з підручником, прикладені 4 програми. Вони складені у “Mathcad”. Ці програми можуть бути використані...
Файл/Создать/Папку iconUFolder папку ZaoNetworks-№ по списку
Создайте в сетевой папке ufolder папку ZaoNetworks-№ по списку (в журнале группы)
Файл/Создать/Папку iconКонтрольная работа по ms eхcel Вариант 1 Создать таблицу расчета прибыли фирмы, произвести расчеты суммарных доходов, расходов и прибыли, произвести пересчет прибыли в условные единицы по курсу
Используя файл «План производства», оп­ределить план выгодного производства, т е какой продукции и сколько необходимо произвести,...
Файл/Создать/Папку iconЛабораторная работа №11 Знакомство с субд ms access: работа с существующей базой данных, фильтры по данным. Вариант 15 Скопировать базу данных «Борей»
Ть базу данных «Борей» (файл nwind. Mdb) из папки M:\msoffice\Office\Samples в свою рабочую папку. Изменить свойства файла: сделать...
Додайте кнопку на своєму сайті:
Документи


База даних захищена авторським правом ©zavantag.com 2000-2013
При копіюванні матеріалу обов'язкове зазначення активного посилання відкритою для індексації.
звернутися до адміністрації
Документи