Вставка/Создать слайд. Просмотреть уже созданные слайды и добавить новые слайды можно, выбрав меню Вид/Сортировщик слайдов icon

Вставка/Создать слайд. Просмотреть уже созданные слайды и добавить новые слайды можно, выбрав меню Вид/Сортировщик слайдов




Скачати 18.28 Kb.
НазваВставка/Создать слайд. Просмотреть уже созданные слайды и добавить новые слайды можно, выбрав меню Вид/Сортировщик слайдов
Дата18.09.2012
Розмір18.28 Kb.
ТипЛабораторная работа

Лабораторная работа № 18

Создание презентаций в MS PowerPoint.


  1. Создайте в папке ZaoSem2 папку с именем labPPT.

  2. Создайте файл презентации с именем "Шоу" в папке LabPPT. Откройте его.

  3. Создайте презентацию, иллюстрирующую Ваши достижения при изучении курса "Основы информатики": представьте себя, покажите темы работ, результаты наиболее интересных работ (графики, расчеты, взятые из лабораторных работ).


Следуйте указаниям программы MS PowerPoint. Для добавления слайда выбирайте меню Вставка/Создать слайд. Просмотреть уже созданные слайды и добавить новые слайды можно, выбрав меню Вид/Сортировщик слайдов.

На слайды добавляются произвольные элементы - текст, картинки из стандартного набора (Вставка/Рисунок/Картинки), другие изображения (фотографии из файлов, экранные копии), объекты (документы MS Word, книги MS Excel и их части), а также видеоклипы, файлы звукового сопровождения и т.д. Достигается это благодаря использованию технологий OLE (Object Linking and Embedding):


  • для того, чтобы разместить график из книги MS Excel на слайде, нужно открыть требуемый файл MS Excel, выделить нужный график, скопировать его, а затем вставить на слайд презентации. Технология OLE позволяет редактировать этот график прямо из MS PowerPoint.




  • для размещения на слайде экранной копии нажмите сочетание Alt+PrintScreen, перейдите на нужный слайд и с помощью меню Правка/Вставить разместите экранную копию на слайде. Если нужно использовать только часть экранной копии, то вызовите любой редактор графических изображений (например, MS PhotoEditor в меню Пуск/Программы/ MS PhotoEditor), создайте новый файл, вставьте в этот файл экранную копию, затем, с помощью инструмента Select (Выбор, ) выберите нужный фрагмент, скопируйте его и вставьте его на нужный слайд.




  1. Сохраните презентацию

  2. Выберите подходящее цветовое оформления презентации.


Для выбора конкретных цветов для оформления слайдов используйте меню ^ Формат/Цветовая схема слайда и меню Формат/Фон.

Для выбора одинакового стандартного оформления презентации используйте меню Формат/Применить оформление. При этом все предыдущие настройки цветов утрачиваются.


  1. Настройте параметры презентации так, чтобы слайды менялись автоматически.


Меню Показ слайда/Переход слайда, в поле "продвижение" установите флажок "автоматически" и задайте время показа слайда. При желании можно настроить показ слайдов так, чтобы при переходе слайдов использовались различные эффекты (настройки поля "эффект").


6. Сохраните презентацию, пригласите преподавателя и зрителей.

Схожі:

Вставка/Создать слайд. Просмотреть уже созданные слайды и добавить новые слайды можно, выбрав меню Вид/Сортировщик слайдов iconQuantity) компании ergo, купленных по средней цене (avg cost
Как видим, эта таблица очень удобна для отслеживания состояния портфеля, его общей доходности и доходности его составляющих. Все...
Вставка/Создать слайд. Просмотреть уже созданные слайды и добавить новые слайды можно, выбрав меню Вид/Сортировщик слайдов iconПрезентация должна состоять из следующих разделов: титульный лист (1 слайд); оглавление (1 слайд); текстовая информация по теме (4-6 слайдов); показ иллюстраций по теме (не менее четырех)
Работа с текстом (оптимальность подбора количества и параметров текста на слайдах, грамотность, рациональное использование текстовых...
Вставка/Создать слайд. Просмотреть уже созданные слайды и добавить новые слайды можно, выбрав меню Вид/Сортировщик слайдов iconРис. 38. Окно редактирования содержимого реального портфеля
Как видим, эта таблица очень удобна для отслеживания состояния портфеля, его общей доходности и доходности его составляющих. Все...
Вставка/Создать слайд. Просмотреть уже созданные слайды и добавить новые слайды можно, выбрав меню Вид/Сортировщик слайдов iconФайл/Создать/Папку. В том случае, если созданная папка уже имеет некоторое название например, «Новая папка»
Файл/Создать/Папку. В том случае, если созданная папка уже имеет некоторое название (например, «Новая папка»), измените его на нужное....
Вставка/Создать слайд. Просмотреть уже созданные слайды и добавить новые слайды можно, выбрав меню Вид/Сортировщик слайдов iconЛабораторная работа №7 Инструмент «Подбор параметра»
Файл/Создать/Папку. В том случае, если созданная папка уже имеет некоторое название (например, «Новая папка»), измените его на нужное....
Вставка/Создать слайд. Просмотреть уже созданные слайды и добавить новые слайды можно, выбрав меню Вид/Сортировщик слайдов iconФайл/Создать/Папку. В том случае, если созданная папка уже имеет некоторое название (например, «Новая папка»), измените его на нужное. Для этого активируйте созданную Вами папку, вызовите меню Файл/Переименовать
Для того, чтобы скопировать файл из одного места на диске в другое место, необходимо
Вставка/Создать слайд. Просмотреть уже созданные слайды и добавить новые слайды можно, выбрав меню Вид/Сортировщик слайдов iconРедактируем раскладку клавиатуры
С помощью этой операции можно вводить любые отсутствующие на клавиатуре символы. Но для часто используемых символов можно использовать...
Вставка/Создать слайд. Просмотреть уже созданные слайды и добавить новые слайды можно, выбрав меню Вид/Сортировщик слайдов iconЛабораторная работа №5 Логические функции в ms excel. Запустите программу «Microsoft Excel»
Создайте новый лист (меню Вставка/Лист) и назовите его «Расчеты». На этом листе размещайте, начиная с ячейки В2, ответы, требуемые...
Вставка/Создать слайд. Просмотреть уже созданные слайды и добавить новые слайды можно, выбрав меню Вид/Сортировщик слайдов iconЛицензирование по
Майкрософт Україна о бесплатном лицензировании продуктов Microsoft для использования в вузах в учебном процессе по программе Microsoft...
Вставка/Создать слайд. Просмотреть уже созданные слайды и добавить новые слайды можно, выбрав меню Вид/Сортировщик слайдов iconФайл/Создать/Папку
Запустите программу «Microsoft Excel» (меню Пуск/Программы/ Microsoft Office/ Microsoft Excel)
Додайте кнопку на своєму сайті:
Документи


База даних захищена авторським правом ©zavantag.com 2000-2013
При копіюванні матеріалу обов'язкове зазначення активного посилання відкритою для індексації.
звернутися до адміністрації
Документи