Лабораторная работа №18 Создание Web-страницы с помощью ms word. Термин «живой журнал» (с английского livejournal) icon

Лабораторная работа №18 Создание Web-страницы с помощью ms word. Термин «живой журнал» (с английского livejournal)




Скачати 27.16 Kb.
НазваЛабораторная работа №18 Создание Web-страницы с помощью ms word. Термин «живой журнал» (с английского livejournal)
Дата18.09.2012
Розмір27.16 Kb.
ТипЛабораторная работа

Лабораторная работа № 18

Создание Web-страницы с помощью MS Word.


Термин «живой журнал» (с английского - livejournal) означает документ – дневник, в котором автор описывает события своей жизни, свои интересы, свою работу, так, чтобы друзья автора, даже если они находятся далеко, смогли бы быть в курсе всех его новостей.

Пример живого журнала группы авторов можно посмотреть здесь:


http://www.livejournal.com/users/5tv/


Пример живого журнала одного автора можно посмотреть здесь:


http://www.livejournal.com/users/pikasol/


Как правило, живой журнал состоит из нескольких связанных документов, каждый из которых посвящен какой-то одной теме: работа, увлечения, друзья и т.п.

Для того, чтобы установить связи между отдельными документами, служба WWW (World Wide Web) в сети Интернет использует гиперссылки. Документы, содержащие гиперссылки, называются гипертекстами, или гипертекстовыми документами.


Таким образом, любой живой журнал – это, прежде всего,– набор гипертекстовых документов, с таблицами, изображениями, текстом и гиперссылками. Для его создания можно использовать любые текстовые редакторы, в том числе, MS Word.


  1. Создайте на диске D: папку ZaoMSem3. В этой папке создайте папку LabWeb.

  2. Запустите программу «Microsoft Word» (меню Пуск/Программы/Microsoft Word).

  3. Создайте новый документ с именем ЖивойЖурнал. Сохраните ее в папке LabWeb и дайте расширение файлу - html. Этот документ будет основным.


По умолчанию MS Word сохраняет документы с расширением .doc Стандартное расширение для гипертекстовых документов - .html (или .htm). Чтобы сохранить файл с таким расширением, в меню Файл/Сохранить как… в списке «Тип файла» выберите Веб-страница (.html, .htm).


  1. Откройте папку LabWeb с помощью программы «Мой компьютер» и откройте документ ЖивойЖурнал.html. Этот документ будет открыт в программе Internet Explorer, которая специально предназначена для просмотра гипертекстовых страниц.

  2. Решите, какие темы у Вас будут в живом журнале. Выберите 2-3 самые любимые темы. Создайте для каждой темы отдельный документ с именем ЖЖ-название_темы, и сохраните эти документы также с расширением .html в папке LabWeb.

  3. Проверьте правильность создания документов. Они должны открыться в программе Internet Explorer.

  4. Заполните все созданные Вами документы содержимым. Вы можете использовать изображения, таблицы, различные варианты оформления, которые предлагает MS Word, но при этом проверяйте, как выглядит документ в программе Internet Explorer.

  5. Сохраните все файлы и пригласите преподавателя.

  6. Свяжите документы между собой с помощью гиперссылок.


Поскольку главный документ – ЖивойЖурнал.html – должен быть связан с тематическими документами ЖЖ-название_темы.html, необходимо наладить эти связи.

Добавьте в ЖивойЖурнал.html названия выбранных Вами самых интересных тем, например, в виде списка.


На рисунке 1 эти темы – мотоциклы, музыка, вышивка крестиком, а также – официальный сайт Харлей-Дэвидсон.




Рисунок 1.


Для того, чтобы переходить из главного документа в другие документы, поступаем так:


- Выделяем название темы, например, «мотоциклы»

- Вызываем меню Вставка/Гиперссылка

- В списке возможных источников (файл, веб-страница, место в документе, новая страница, электронная почта) выбираем источник – файл.

- В списке доступных файлов выбираем нужный, например, ЖЖ-мотоциклы.html (см. Рис.2) и нажимаем ОК




Рисунок 2.

10. Добавьте в тематические документы ссылку на главный документ, ЖивойЖурнал.html

11. Проверьте работу гиперссылок, из документа в документ.

12. Сохраните все файлы, закройте MS Word и пригласите преподавателя.

Схожі:

Лабораторная работа №18 Создание Web-страницы с помощью ms word. Термин «живой журнал» (с английского livejournal) iconЛабораторная работа Знакомство с диаграммами расписаний проектов. Создание Gantt диаграммы расписания проекта. Требования к программному обеспечению
Лабораторная работа Знакомство с диаграммами расписаний проектов. Создание Gantt диаграммы расписания проекта
Лабораторная работа №18 Создание Web-страницы с помощью ms word. Термин «живой журнал» (с английского livejournal) iconЛабораторная работа №2 Работа с текстовым процессором ms word. Запустите программу «Microsoft Word»
Для того, чтобы открыть файл, нужно вызвать меню Файл/Открыть. В появившемся окне в строке «Папка» выберите Вашу рабочую папку (напоминаем,...
Лабораторная работа №18 Создание Web-страницы с помощью ms word. Термин «живой журнал» (с английского livejournal) iconЛабораторная работа №12 Создание таблиц в ms access. Вариант 8 Используя конструктор таблиц, создать таблицы. Проконтролировать создание ключевых полей. База данных «Тренировки»
Тип упражнения – текст 1 (значения – «с» – статич., «д» – динамич., «р» – разминочное)
Лабораторная работа №18 Создание Web-страницы с помощью ms word. Термин «живой журнал» (с английского livejournal) iconЛабораторная работа №12 Создание таблиц в ms access. Вариант 10 Используя конструктор таблиц, создать таблицы. Проконтролировать создание ключевых полей. База данных «Недвижимость»
Состояние – текст 12 (значения: «отличное», «хорошее», «удовлетв.», «нужен ремонт»)
Лабораторная работа №18 Создание Web-страницы с помощью ms word. Термин «живой журнал» (с английского livejournal) iconКак набирать вопросы, пользуясь шаблоном в документе word
Использование редактора word существенно ускоряет создание текстовых вопросов, особенно если речь идет о большом количестве подобных...
Лабораторная работа №18 Создание Web-страницы с помощью ms word. Термин «живой журнал» (с английского livejournal) iconЛабораторная работа №12 Создание таблиц в ms access. Вариант 4 Используя конструктор таблиц, создать таблицы. Проконтролировать создание ключевых полей. База данных «Работа с клиентами»
Используя конструктор таблиц, создать таблицы. Проконтролировать создание ключевых полей
Лабораторная работа №18 Создание Web-страницы с помощью ms word. Термин «живой журнал» (с английского livejournal) iconЛабораторная работа №12
Используя конструктор таблиц, создать таблицы. Проконтролировать создание ключевых полей
Лабораторная работа №18 Создание Web-страницы с помощью ms word. Термин «живой журнал» (с английского livejournal) iconЛабораторная работа №12 Создание таблиц в ms access. Вариант 14 Используя конструктор таблиц, создать таблицы. Проконтролировать создание ключевых полей. База данных «вуз» Таблица «Факультеты»
Используя конструктор таблиц, создать таблицы. Проконтролировать создание ключевых полей
Лабораторная работа №18 Создание Web-страницы с помощью ms word. Термин «живой журнал» (с английского livejournal) iconЛабораторная работа №12 Создание таблиц в ms access. Вариант 16 Используя конструктор таблиц, создать таблицы. Проконтролировать создание ключевых полей. База данных «Оптовый склад»
Используя конструктор таблиц, создать таблицы. Проконтролировать создание ключевых полей
Лабораторная работа №18 Создание Web-страницы с помощью ms word. Термин «живой журнал» (с английского livejournal) iconЛабораторная работа №12 Создание таблиц в ms access. Вариант 3 Используя конструктор таблиц, создать таблицы. Проконтролировать создание ключевых полей. База данных «Каталог видеозаписей»
Используя конструктор таблиц, создать таблицы. Проконтролировать создание ключевых полей
Додайте кнопку на своєму сайті:
Документи


База даних захищена авторським правом ©zavantag.com 2000-2013
При копіюванні матеріалу обов'язкове зазначення активного посилання відкритою для індексації.
звернутися до адміністрації
Документи