Министерство образования и науки украины харьковская национальная академия городского хозяйства методические указания к выполнению лабораторных работ по дисциплине icon

Министерство образования и науки украины харьковская национальная академия городского хозяйства методические указания к выполнению лабораторных работ по дисциплине




Скачати 293.1 Kb.
НазваМинистерство образования и науки украины харьковская национальная академия городского хозяйства методические указания к выполнению лабораторных работ по дисциплине
Дата26.06.2012
Розмір293.1 Kb.
ТипМетодические указания


МИНИСТЕРСТВО ОБРАЗОВАНИЯ И НАУКИ УКРАИНЫ


ХАРЬКОВСКАЯ НАЦИОНАЛЬНАЯ АКАДЕМИЯ ГОРОДСКОГО ХОЗЯЙСТВА


МЕТОДИЧЕСКИЕ УКАЗАНИЯ

к выполнению лабораторных работ по дисциплине

«Информационные технологии в охране окружающей среды»

(Часть 1)

(для студентов 2 курса дневной формы обучения

специальности 6.070800 «Экология и охрана окружающей природной среды»)


Харков – ХНАГХ – 2007

Методические указания к выполнению лабораторных работ по дисциплине «Информационные технологии в охране окружающей среды» (часть 1) (для студентов 2 курса дневной формы обучения спец. 6.070800 «Экология и охрана окружающей природной среды»). Сост.: Пономаренко Е. Г., Джураева О. С. – Харьков: ХНАГХ, 2007 – 31 с.


Составители: Е. Г. Пономаренко

О. С. Джураева


Рецензент: В. Н. Ладыженский


Рекомендовано кафедрой Инженерной экологии городов,

протокол № 10 от 14.05. 2007 г.

^ ЛАБОРАТОРНАЯ РАБОТА 1


MS EXCEL: ввод и форматирование данных


Задачи:


  1. Приобрести практические навыки в создании и заполнении таблиц Excel

  2. Приобрести практические навыки в форматировании таблиц в Excel


Порядок выполнения работы:


  1. Ввести начиная с ячейки А1 и отформатировать в Excel данные

    1. Для заполнения первого столбца используйте процедуру автозаполнения.

    2. При вводе второго столбца (дат) можно ввести любое число, но месяц и год должны соответствовать вводимой информации (например, 22/01/05). Введя первые две даты, остальные введите с помощью автозаполнения. Затем по контекстному меню Формат ячеек установите требуемый формат представления даты.

    3. Заголовок ^ Данные анализов введите в ячейку А1, затем выделите ячейки А1:С1 и нажмите кнопку Объединить и поместить в центре на панели инструментов Форматирование.

    4. Отформатируйте данные шрифтом Times new roman 12 пт. Остальные элементы форматирования, включая границы – в соответствии с образцом. Для оформления воспользуйтесь контекстным меню Формат ячеек и панелью инструментов Форматирование. Не забывайте предварительно выделять форматируемые ячейки.





  1. Скопируйте введенные данные на лист2. Перейдите на лист2 и измените вид таблицы в соответствии с образцом




Для получения надписей в две строки в ячейках С2 и D2 после запятой нажмите alt + enter. Для получения надстрочного индекса используйте контекстное меню Формат ячейки.


  1. Рассчитайте значение нитратов по величине азота нитратного. Коэффициент пересчета определяется величиной .

    1. Для расчета введите в ячейки А22:В22 следующий текст:





Для размещения текста в несколько строк используйте меню ^ Формат ячейки\Выравнивание флажок Переносить по словам. После чего измените ширину столбца, чтобы надпись приобрела требуемый вид.

    1. В ячейке С22 рассчитайте величину коэффициента пересчета.

    2. Рассчитайте в столбце D значения для нитратов по формуле. Для заполнения столбца используйте процедуру копирования. Адрес для коэффициента пересчета задайте как абсолютный.

    3. Определите среднее значение азота нитратного. Для этого выделите все значения для азота нитратного и нажмите правую кнопку мыши в строке состояния окна Excel. В появившемся контекстном меню выберите Среднее. В строке состояния появится значение средней величины. Занесите величину в ячейку С19.

    4. Аналогично предыдущему пункту определите максимальное и минимальное значение для азота нитратного, а также среднее, минимальное и максимальное значение для нитратов. Занесите значения в соответствующие ячейки.




  1. Сохраните результат работы в папке своей группы под именем Фамилия_ЛР2, где Фамилия – Ваша фамилия



^ ЛАБОРАТОРНАЯ РАБОТА 2


MS EXCEL: формулы и простые функции


Задачи:


  1. Приобрести практические навыки в использовании формул в Excel

  2. Приобрести практические навыки использовании функций в Excel

Порядок выполнения работы:


  1. Откройте Excel и переименуйте Лист1 в Ведомость продаж.




  1. Заполнить на листе Ведомость продаж таблицу в соответствии с приведенным ниже образцом.

    1. В столбце Стоимость рассчитать стоимость каждой продажи

    2. В столбце Выручка рассчитать выручку каждой продажи как сумму Торговой наценки.

    3. В столбце Продажная стоимость рассчитать продажную стоимость как сумму Стоимости и Выручки.

    4. Рассчитайте итоговые суммы Стоимости, Продажной стоимости и Выручки. Для расчета сумм используйте функцию СУММ, введя ее с помощью Вставки функций или кнопки Автосумма на панели инструментов Стандартная.

    5. В столбце В % от общей продажной стоимости определите долю продажной стоимости каждой продажи (в %) от общей суммы Продажной стоимости.

    6. Просуммируйте результаты расчета столбца В % от общей продажной стоимости и убедитесь, что сумма равна 100%.

    7. Отформатируйте данные шрифтом Arial 10 пт. Остальные элементы форматирования, включая границы – в соответствии с образцом.




  1. Скопируйте таблицу на^ Лист2. Переименуйте Лист2 в Итоги.




  1. Видоизмените таблицу, вставив в нее столбец в соответствии с образцом.





  1. Дополните лист Итоги таблицей Анализ продаж в соответствии с приведенным ниже образцом.

    1. Рассчитайте в столбцах Количество и Сумма количество проданных товаров и сумму продажи по каждой товарной группе и в целом по всем группам.






  1. Удалите Лист3.




  1. Сохраните результат в папке своей группы на диске Е: под именем Фамилия_ЛР№3, где Фамилия – Ваша фамилия.



^ ЛАБОРАТОРНАЯ РАБОТА 3


MS EXCEL: логические функции, использование имени функции в качестве аргумента функции


Задачи:


  1. Приобрести практические навыки в использовании логической функции ЕСЛИ

  2. Приобрести практические навыки в использовании имени функции в качестве аргумента функции


Порядок выполнения работы:


  1. Откройте Excel и переименуйте Лист1 в Решение квадратного уравнения.




  1. Заполните на листе Решение квадратного уравнения таблицу в соответствии с приведенным ниже образцом. Обратите внимание, что для ввода значений коэффициентов будут использованы ячейки В3:В5 (а не А3:А5).




Формула для нахождения корней квадратного уравнения имеет вид

,

где дискриминант . Если , то решение отсутствует.

    1. Введите в ячейку В9 формулу для расчета дискриминанта. В качестве аргументов используйте адреса ячеек, в которые будут вводиться значения коэффициентов.

    2. В ячейку, где должно находится значение корня х1 (то есть в ячейку В7) введите формулу для расчета корня. Обратите внимание, что при решение будет отсутствовать. Поэтому при расчете корня, прежде всего необходимо проверять знак дискриминанта и, если он отрицательный, то выдавать сообщение об отсутствии решения. Это делается с помощью функции ЕСЛИ.

    3. Откройте ^ Мастер функций (меню Вставка\Функция или кнопка fx на панели инструментов или слева от строки формул). Найдите функцию ЕСЛИ и нажмите ОК.

    4. В диалоговом окне Аргументы функции в окне Лог_выражение введите условие сравнения дискриминанта с нулем. Для этого нажмите кнопку справа от окна и после этого щелкните по ячейке, содержащей значение дискриминанта (то есть В9), а затем снова нажмите кнопку . Дополните вручную надпись в окне Лог_выражение (она должна иметь вид B9) условием <0. Сделайте адрес В9 фиксированным. Для этого выделите его и нажмите F4.

    5. В окне Значение_если_истина введите Нет решения.

    6. В окне Значение_если_ложь введите формулу для расчета х1. Для ввода функции КОРЕНЬ находясь внутри функции ЕСЛИ поступайте следующим образом:

      1. Переместите диалоговое окно Аргументы функции так, чтобы оно не закрывало строку формул

      2. Откройте выпадающий список слева от строки формул



      1. Найдите в списке функцию КОРЕНЬ. Если она отсутствует, выберите Другие функции и в появившемся Мастере функций найдите функцию КОРЕНЬ.

      2. Введите в качестве аргумента функции КОРЕНЬ адрес ячейки, содержащей значение дискриминанта.

      3. Не нажимая ОК щелкните по имени функции ЕСЛИ в строке формул.

      4. Завершите ввод формулы в окне Значение_если_ложь. и нажмите ОК.

    1. Введите формулу для х2. Попробуйте скопировать формулу для х1 и внести в нее изменения.




  1. Скопируйте лист Решение квадратного уравнения на Лист2 и Лист3.




  1. Переименуйте Лист2 и Лист3 в Расчет1 и Расчет2 соответственно.




  1. Введите на лист Расчет1 и оформите значения коэффициентов a, b и c в соответствии с приведенным ниже образцом. Сравните полученные результаты с результатами на образце. Если они отличаются – ищите ошибки в формулах на листе Решение квадратного уравнения.





  1. Введите на лист Расчет2 и оформите значения коэффициентов a, b и c в соответствии с приведенным ниже образцом. Сравните полученные результаты с результатами на образце. Если они отличаются – ищите ошибки в формулах на листе Решение квадратного уравнения.




Сохраните результат в папке своей группы на диске Е: под именем Фамилия_ЛР№4, где Фамилия – Ваша фамилия.


^ ЛАБОРАТОРНАЯ РАБОТА 4


MS EXCEL: закрепление практических навыков по выполнению расчетов

Задачи:


  1. Закреить практические навыки по выполнению расчетов


Порядок выполнения работы:


Задание: Составить таблицу для расчета годовой заработной платы сотрудника

Количество отработанных дней рассчитывается как количество рабочих дней в месяц минус дни болезни.

Начисленная зарплата рассчитывается как сумма зарплаты за рабочие дни плюс сумма больничных.

Сумма зарплаты за отработанные дни рассчитывается как зарплата за один день*количество отработанных дней.

Зарплата за один день рассчитывается как оклад/количество рабочих дней в месяце.

Сумма больничных рассчитывется как больничные за один день болезни*количество дней болезни.

Величина больничных за один день болезни рассчитывается как зарплата за один день*процент больничных.

Начисленная зарплата расчитывается по формуле: оклад/количество рабочих дней в месяце*(количество отработанных дней + %больничных*количество дней болезни).

Размеры налогов рассчитываются как начисленная заработная плата*процент соответствующего налога.

Удержания из зарплаты рассчитываются как сумма всех налогов. Выданная зарплата рассчитывается как начисленная зарплата минус удержания. Средняя месячная зарплата определяется по начисленной зарплате (не по выданной).

Установить автоматическое форматирование для количества дней болезни. Если количество дней болезни не превышает трех, выделить серым цветом; если больше трех – желтым. Если пропусков по болезни не было – не выделять. Для этого воспользуйтесь меню Формат\Условное форматирование


^ Расчет заработной платы Иванова И.И.




январь

февраль

март

апрель

май

июнь

июль

август

сентябрь

октябрь

ноябрь

декабрь

ИТОГО

оклад

800

800

800

900

900

900

900

900

1000

1000

1000

1000




кол-во раб. дней в мес.

22

20

21

21

20

23

24

24

23

24

23

24




Кол-во дней болезни

6

0

0

0

10

0

0

0

0

3

0

0




Отработано дней








































начислено








































подоходный налог








































профвзносы








































пенс.взнос








































удержано








































Выдано








































Средняя месячная зарплата





подоходный налог 13,0%, проф. взносы 1,0%, пенс.взнос 2,5%, %оплаты больнич. 60,0%


.^ ЛАБОРАТОРНАЯ РАБОТА 5


MS EXCEL: построение диаграмм


Задачи:


  1. Приобрести практические навыки в построении простых диаграмм в Excel

  2. Приобрести практические навыки в редактировании диаграмм в Excel


Порядок выполнения работы:

  1. Найдите в локальной сети и откройте файл Diagrams.pdf. Используйте его при выполнении лабораторной работы в качестве инструкции.




  1. Найдите в локальной сети и откройте в Excel рабочую книгу Данные анализов.




  1. Рассчитайте среднегодовые и среднемесячные значения концентраций




  1. Постройте с помощью ^ Мастера диаграмм обычную столбиковую гистограмму, отображающую распределение по годам величину среднегодовой концентрации общего азота. Диаграмму разместите на отдельном листе и оформите в соответствии с приведенным ниже образцом.

Название диаграммы – Arial 18, полужирный; название осей - Arial 14, полужирный; разметка осей - Arial 10, обычный; подписи данных - Arial 10, полужирный. Столбики гистограммы – желтого цвета. Назовите лист Диаграмма 1.



  1. Скопировать диаграмму на чистый лист и переименовать его в Диаграмма2.

  2. Изменить тип диаграммы на цилиндрическую. Убрать легенду. Добавить линию сетки по годам (см образец).






  1. Скопировать Диаграмму1 на Лист3. Переименовать Лист3в Диаграмму3.




  1. Преобразовать диаграмму в кольцевую в соответствии с образцом.



  1. Создать новую копию листа Диаграмма1. Переименовать в Диаграмма4.




  1. Добавить на диаграмму данные по годам за август месяц. Для этого: контекстное меню\^ Исходные данные\закладка Ряд\кнопка Добавить. Добавить данные. Присвоить им имя Лето. Преобразовать диаграмму к объемному виду в соответствии образцом. Добавить таблицу с данными.



  1. Сохраните результат в папке своей группы на диске Е: под именем Фамилия_ЛР№6, где Фамилия – Ваша фамилия.



^ ЛАБОРАТОРНАЯ РАБОТА 6


MS EXCEL: Сложные расчеты, построение графиков функций


Задачи:


  1. Приобрести практические навыки в выполнении расчетов

  2. Приобрести практические навыки в построении графиков функций



Порядок выполнения работы:


  1. Построить график функции где при изменяющемся от 0 до 1000 с шагом 50. Исходные данные:



  1. Вводим исходные данные





  1. Вычисляем величину ?. Формулу для расчета ? введите в ячейку В7 самостоятельно.

Проконтролируйте правильность введения формулы, сравнив полученный результат с приведенным ниже.





  1. Составляем таблицу для расчета С(х).






……………………………….



    1. Для заполнения столбца значений х используйте автозаполнение.

    2. Введите в ячейку Е3 формулу для расчета С(х). Для ввода выражения воспользуйтесь функцией ЕХР. Не забудьте ввести абсолютные адреса там, где это необходимо.

    3. Скопируйте формулу в остальные ячейки столбца.

    4. Сравните полученные результаты с приведенными ниже.





  1. Строим график, используя мастер диаграмм. Тип диаграммы – график. Диаграмму разместить на отдельном листе.



  1. Построить и добавить на график линию функции С(х) при К=0,001

  1. Скопируем Лист1 на Лист2.

  2. Изменим значение К на 0,001.

  3. Перейти на диаграмму. Вызвать контекстное меню и выбрать пункт Исходные данные, закладка Ряд. Нажать кнопку Добавить, перейти на Лист2 и ввести ряд данных для С(х).

  4. Переименуйте Ряд2 в К=0,001. Для этого щелкните в поле Имя и затем выделите ячейки А3:В3 на Листе2.

  5. Аналогично переименуйте ряд данных С(х) в К=0,0001.

  6. Отформатируйте график в соответствии с приведенным ниже образцом.




  1. Сохраните результат в папке своей группы на диске Е: под именем Фамилия_ЛР№7, где Фамилия – Ваша фамилия.



^ ЛАБОРАТОРНАЯ РАБОТА 7


MS EXCEL: анализ данных


Задачи:


  1. Приобрести практические навыки в сортировке данных

  2. Приобрести практические навыки в фильтровании данных


Порядок выполнения работы:


  1. (выполняется самостоятельно). Найдите в локальной сети рабочую книгу Успеваемость.xls и скопируйте его в папку Вашей группы. Откройте рабочую книгу и перейдите на рабочий лист Вашей группы. На рабочем листе ввести формулы для выполнения следующих операций:




    1. Рассчитать сумму баллов для каждого студента.

    2. Определить процент набранных им на сегодняшний день баллов (по отношению к максимальной сумме баллов).

    3. ввести формулы для определения текущей оценки студента в соответствии с Европейской шкалой оценок:




% набранных баллов

Оценка

Не меньше 85

А

Не меньше 70, но меньше 85

В

Не меньше 60, но меньше 70

С

Не меньше 50, но меньше 60

D

Не меньше 40, но меньше 50

Е

Не меньше 21, но меньше 40

F

Меньше 21

FX




    1. Предусмотреть автоматическую заливку красным цветом фамилий студентов, имеющих оценку FX

    2. Построить гистограмму, показывающую суммарное количество баллов, набранных каждым студентом.




  1. Отсортировать список студентов группы по уменьшению количества набранных баллов. Для этого

    1. Создайте копию рабочего листа Вашей группы.

    2. Перейдите на копию.

    3. Выделите часть таблицы, содержащую данные (то есть, всю таблицу, кроме названия, дат и максимального к-ва баллов.

    4. Меню Данные\Сортировка.

    5. В появившемся диалоговом окне Сортировка диапазона в окне Сортировать по выбрать столбец, содержащий сумму баллов. Установить переключатель в положение По убыванию.

    6. Нажмите ОК.




  1. Отфильтровать в таблице студентов, имеющих оценку F. Для этого:

    1. Выделите столбец с оценками

    2. Меню Данные\Фильтр\Автофильтр

    3. В столбце должен появиться указатель выпадающего списка

    4. Нажмите на стрелку и выпавшем списке выберите F.



^ ЛАБОРАТОРНАЯ РАБОТА 8


MS EXCEL: инженерные расчеты и графики


Задачи:


  1. Приобрести практические навыки в построении точечных диаграмм

  2. Приобрести практические навыки в условном форматировании

  3. Приобрести практические навыки в аппроксимации данных функцией


Порядок выполнения работы:


  1. Скопировать файл Eng.xls в папку своей группы




  1. Загрузить файл Eng.xls.




  1. В столбце Е(М,N).ввести функцию .

Сравните результаты Ваших расчетов с приведенными ниже.





  1. Построить график зависимости функции Е от параметра М. Для этого:

    1. Выбрать тип диаграммы – точечная, вид – со значениями, соединенными сглаживающими линиями без маркеров. Нажмите Далее.

    2. Перейдите на закладку Ряд и нажмите кнопку Добавить.

    3. В качестве Значения Х введите данные столбца М.

    4. В качестве Значения Y введите данные столбца Е(М,N)

    5. Задайте имя графика




  1. Отфильтровать в таблице значения Е(М,N) в диапазоне от 400 до 800. Для этого:

    1. Выделить столбец с Е(М,N).

    2. Меню Данные\Фильтр\Автофильтр.

    3. Открыть условия фильтрации и выбрать пункт (условие…).

    4. В диалоговом окне Пользовательский автофильтр ввести условия.



  1. Перейдите на Лист2.




  1. Выделите красным цветом те значения Х, при которых Т(Х) положительно. Для этого:

    1. Выделите первое значение Х, то есть 2,05

    2. Меню Формат\Условное форматирование

    3. Выберите Формула и вставьте адрес соответствующего значения Т(Х) и >0. Снимите символы абсолютной адресации $. Внимание! Не пользуйтесь клавишами управления курсором. Используйте мышь.




    1. Установите нужный формат и нажмите ОК.

    2. Скопируйте ячейку.

    3. Выделите остальные значения Х.

    4. Меню Правка\Специальная вставка

    5. Установите переключатель в положение Форматы и нажмите ОК.




  1. Аппроксимация данных функцией (построение линий тренда).

    1. Постройте точечный график Т(Х) – тип: точечный, вид – точечная диаграмма.

    2. Поместите на том же листе справа от исходных данных

    3. Щелкните по любой точке и после этого вызовите контекстное меню. Выберите Добавить линию тренда.

    4. В появившемся диалоговом окне Линия тренда на вкладке Тип выберите Линейная, а на вкладке Параметры установите флажки Показывать уравнение на диаграмме и Поместить на диаграмму величину достоверности аппроксимации. Нажмите ОК.

    5. Переместите надпись с уравнением и R так, чтобы они не заслоняли график.





    1. Скопируйте вид функции и значение R в ячейку Excel

    2. Измените вид линии тренда на Логарифмическую. Для этого

      1. выделите линию тренда,

      2. вызовите контекстное меню,

      3. выберите пункт Формат линии тренда

      4. перейдите на вкладку Тип

      5. выберите Логарифмическая

    3. Скопируйте вид функции и значение R в ячейку Excel ниже линейной.



    1. Измените вид тренда на Полиномиальную со степенью 2. Скопируйте вид функции и значение R в ячейку Excel ниже логарифмической.

    2. Повторите пункт 9) при показателях степени 3, 4 и 5.

    3. Определите функцию, при которой R имеет наибольшее значение. Оставьте этот график на диаграмме.




  1. Сохраните результат в папке своей группы под именем Фамилия_ЛР№9, где Фамилия – Ваша фамилия.



^ ЛАБОРАТОРНАЯ РАБОТА 9


MS EXCEL: построение сложных диаграмм


Задачи:


  1. Приобрести практические навыки в построении нестандартных диаграмм

  2. Приобрести практические навыки в изменении условий в таблице при помощи диаграмм

  3. Приобрести практические навыки во вставке в график графических объектов


Порядок выполнения работы:


  1. Скопировать файл ЛР №10.xls в папку своей группы




  1. Загрузить файл ЛР №10.xls.. Перейти на Лист1.




  1. Построить график, на котором будут нанесены значения обеих величин (температуры и количества осадков). Для этого:




    1. Меню Вставка\Диаграмма, закладка Нестандартные

    2. Тип графика – Графики (2 оси).

    3. Нажать Далее

    4. Перейти на вкладку Ряд

    5. Нажать кнопку Добавить и ввести значения величин осадков

    6. Ввести в качестве подписи по оси Х названия месяцев

    7. Переименовать название ряда в Осадки

    8. Нажать Добавить и ввести значения температур. Подписи второй оси Х не вводить. Переименовать название ряда в температура.

    9. Поместить диаграмму на отдельном листе. Переименуйте в лист в Постоянный шаг.

    10. Оформить диаграмму в соответствии с образцом

.



  1. Перейти на Лист2. Построить график, на котором будут нанесены значения обеих величин (температура и давление).




    1. Постройте график, аналогично Заданию 3. Поскольку значения по оси Х (высота) имеют переменный шаг, подписи оси Х можно не вводить. График разместить на отдельном листе. Переименовать лист в Переменный шаг.

    2. Выделите график для давления щелчком мыши (должны появиться маркеры).

    3. Нажмите правую кнопку мыши и выберите Тип диаграммы.

    4. Выберите Тип точечная, Вид точечная диаграмма со значениями, соединенными сглаживающими линиями без маркеров. Нажмите ОК.

    5. Повторите пункт 2.

    6. Вызовите контекстное меню и выберите Исходные данные.

    7. На закладке Ряд введите значения высоты как Значения Х.

    8. Повторите те же действия для графика температуры.

    9. Оформите график в соответствии с образцом.




  1. Измените значение таблицы с помощью диаграммы. Для этого:

    1. Перейдите на Лист3.

    2. Постройте точечную диаграмму. Диаграмму разместить на том же листе.

    3. Выделите точку «14». Курсор должен приобрести вид перекрещенных стрелок.

    4. «Захватите» точку и перетяните вниз по графику. Рядом с курсором будет появляться текущее значение Y. Подберите значение 10 и «отпустите» точку.

    5. Убедитесь, что в таблице значение в ячейке B2 изменилось на 10.

    6. Повторно «захватите» точку и переместите ее вправо по графику. Подберите значение 17. «Отпустите» точку и убедитесь, что в ячейке A2 значение изменилось на 17.




  1. Скопируйте диаграмму на отдельный лист. Преобразуйте ее в плоскую гистограмму. Замените столбики гистограммы на рисунки. Для этого:

    1. Меню Вставка\Рисунок\Картинки

    2. Выберите понравившуюся Вам картинку.

    3. Скопируйте картинку в буфер обмена. Перейдите на гистограмму.

    4. Выделите ряды данных. Для этого щелкните по столбику гистограммы. На всех столбиках должны появиться маркеры.

    5. Меню Правка\Вставить. Стандартные столбики гистограммы должны замениться на выбранную Вами картинку.




  1. Вставьте графический объект в диаграмму Excel. Для этого:

    1. Скопируйте диаграмму Постоянный шаг на новый лист. Переименуйте его в Заштрихованные области.

    2. Меню Вид\Панели инструментов. Подключить панель инструментов Рисование.

    3. На панели инструментов Рисование выберите Автофигуры\Линии\Полилиния.

    4. С помощью полилинии обведите первый фрагмент графика (см. образец ниже).

    5. Залейте выделенную область штриховкой – контекстное меню Формат\автофигуры.




  1. Сохраните результат в папке своей группы под именем Фамилия_ЛР№10, где Фамилия – Ваша фамилия.



^ ЛАБОРАТОРНАЯ РАБОТА 10


MS EXCEL: сложные расчеты


Задачи:


  1. Приобрести практические навыки в подборе параметров данных

  2. Приобрести практические навыки в решении уравнений с помощью Excel

  3. Приобрести практические навыки в нахождении обратных матриц с помощью Excel


Порядок выполнения работы:


  1. Скопировать файл Сложные расчеты..xls в папку своей группы




  1. Загрузить файл Сложные расчеты.xls.




  1. Перейдите на Лист1.




  1. Уменьшите количество знаков после запятой в столбце Сi/ПДКi до трех. Для этого:

    1. Выделите данные в столбце

    2. Нажмите кнопку Уменьшить разрядность на панели инструментов Форматирование необходимое для получения результата количество раз.




  1. На Листе1 находится расчет для оценки качества воды. Вода считается пригодной для использования, если ?Ci/ПДКi 1. Это требование нарушено. Необходимо определить при каких значениях Сi будет выполняться это требование (то есть . ?Ci/ПДК будет равным единице). Выясним, каково должно быть значение Сi для хрома3+. Для этого:

    1. Выделяем ячейку, в которой необходимо получить требуемое значение. В данном случае, нам необходимо получить ?Ci/ПДК будет равным единице. Поэтому выделяем ячейку, содержащую эту величину, то есть D10.

    2. Меню Сервис\Подбор параметров

    3. В появившемся диалоговом окне Подбор параметра в окне Установить в ячейке должен стоять адрес выделенной ячейки (D10), в окне Значение вводим требуемое значение (то есть, 1), а в окне Изменяя значения ячейки вводим адрес ячейки, значение которой мы хотим подобрать. В нашем случае мы хотим подобрать значение Сi для хрома3+. Оно находиться в ячейке В6.

    4. Нажать ОК.

    5. В появившемся диалоговом окне Результат подбора параметра появляется сообщение, которое говорит о том, удалось ли подобрать параметр или нет. В данном случае подбор осуществить удалось (сообщение «решение найдено»). В ячейке В6 находиться найденное значение -0,13. Так как концентрация не может быть отрицательной, найденный параметр нас не устраивает. Поэтому в диалоговом окне Результат подбора параметра нажимаем кнопку Отмена.




  1. Проделайте самостоятельно подбор значение Сi для кремния. Полученное значение 0,948 является физически возможным. Поэтому в диалоговом окне Результат подбора параметра нажимаем ОК.




  1. Решить с помощью Excel уравнение . Для этого:

    1. Перейдите на Лист3.

    2. Создайте таблицу, с помощью которой будет решено уравнение. Таблица должна иметь следующий вид.



    1. В ячейку А2 занесите некоторое значение Х (его называют начальным приближением). Например, занесем туда 1. В ячейку В2 занесем формулу для вычисления правой части уравнения.

    2. Меню Сервис\Подбор параметра

    3. В диалоговом окне Подбор параметра в окне Установить в ячейке должен стоять адрес ячейки, содержащий значение правой части уравнения (В2), в окне Значение вводим требуемое значение (то есть значение правой части уравнения - 0), а в окне Изменяя значения ячейки вводим адрес ячейки, содержащей Х. В нашем случае это ячейка А2.

    4. Нажать ОК. В окне Результат подбора параметров должно появиться сообщение, что решение найдено, а в ячейке А2 решение, то есть корень уравнения. Нажмите кнопку ОК.

    5. Измените начальное значение для Х в ячейке А2 на -100 и повторите подбор параметра. Вы должны получить второй корень уравнения




  1. Самостоятельно найдите корни уравнения




  1. Использование имен диапазонов.

    1. Перейдите на Лист2. На листе содержится матрица А и вектор В, которые задаются диапазоном значений (соответственно B3:D5 и F2:F5). При использовании функций, работающих с диапазонами ячеек иногда удобно присваивать диапазонам имена. Присвоим диапазону B3:D5 имя А, а диапазону F2:F5 имя В. Дл я этого:

    2. Выделить диапазон B3:D5.

    3. ПЕРЕЙДИТЕ НА АНГЛИЙСКУЮ РАСКЛАДКУ КЛАВИАТУРЫ. В окне Имя введите А и нажмите Enter.

    4. Повторите аналогичную процедуру с диапазоном F2:F5.

    5. Перейдите на любую свободную ячейку листа.

    6. Откройте выпадающий список Имя , выберите А. Значения матрицы А должны выделиться.




  1. Нахождение обратной матрицы А-1

    1. Выделите на Листе2 диапазон свободных ячеек, соответствующий по размеру матрице А (то есть три на три).

    2. Найдите среди категории Математические функцию МОБР.

    3. В качестве аргумента функции Массив введите имя массива А.

    4. Не нажимая ОК нажмите Ctrl-Shift-Enter

    5. В выделенных ячейках появится обратная матрица.




  1. Удалите имя диапазона B. Для этого:

    1. Выделите диапазон В (как это описано в пункте 6) Задания 9.

    2. Меню Вставка\Имя\Присвоить, выделить В и нажать Удалить.




  1. Сохраните результат в папке своей группы под именем Фамилия_ЛР№11, где Фамилия – Ваша фамилия.



^ ЛАБОРАТОРНАЯ РАБОТА 11


MS EXCEL: базы данных (списки)


Задачи:


  1. Приобрести практические навыки в создании структуры базы данных

  2. Приобрести практические навыки в создании формы для заполнения базы данных

  3. Приобрести практические навыки в порядке проверки данных в базе


Порядок выполнения работы:


  1. Задать структуру базы данных (списка). Для этого:

    1. откройте новую книгу Excel

    2. переименуйте Лист1 в Натурные данные

    3. в первую строку листа Натурные данные введите названия полей базы данных в соответствии с приведенным ниже образцом.




Год

Общий азот, мкг/л

Общий фосфор, мкг/л

Хлорофилл "а", мкг/л

Растворенный кислород, мг/л




  1. Создайте форму для заполнения списка. Для этого:

    1. Выделите введенные названия полей базы данных

    2. Меню Данные/Форма

    3. При появлении сообщения


нажмите ОК.

    1. Появится форма ввода



  1. Заполните форму вввода приведенными ниже записями. Для перехода между полями формы удобно использовать клавишу ^ ТАВ. Комбинация клавиш Shift + Tab позволит вам вернуться в предыдущее окно ввода. Ни в коем случае не заканчивайте ввод данных в поле нажатием клавиши Enter. Тогда ввод данных в запись закончится и в форме откроется новая пустая запись, а предыдущая останется не законченной. Для ввода каждой новой записи нажимайте кнопку Добавить в форме ввода или нажмите на клавиатуре клавишу управления курсором . По окончании ввода нажмите кнопку Закрыть формы ввода.





  1. Установить возможность проверки правильности вводимых данных для года. Год не может быть меньше 1990 и больше 2006. Для этого:

    1. выделите столбец, содержащий поле Год.

    2. меню Данные/Проверка, закладка Параметры

    3. Тип данных – Дата. Значение – между. Начальная дата – 1990. Конечная дата – 2006.




  1. Попробуйте ввести в список следующую запись

2007

962

88

12,8

7,7

Вы получите сообщение вида



Нажмите кнопку отмена.

Сохраните базу данных в виде файла Simple Database.xls

  1. Загрузите рабочую книгу Концентрации.

  2. С помощью формы найти и удалить все данные за 1995 год. Для этого:

    1. откройте форму (аналогично Заданию 2).

    2. Кнопка Критерии. В поле Год введите 1995.

    3. Нажмите Далее. В форме появится запись, соответствующая критерию поиска (то есть за 1995 год). Удалите ее, нажав кнопку Удалить.

    4. Повторите пункт С до тех пор, пока не будут удалены все записи.

  3. Сохранить результат в виде файла ^ Измененный список

Учебное издание


Методические указания к выполнению лабораторных работ по дисциплине «Информационные технологии в охране окружающей среды» (часть 1) (для студентов 2 курса дневной формы обучения спец. 6.070800 «Экология и охрана окружающей природной среды»).


Составители: Евгений Георгиевич Пономаренко

Ольга Сергеевна Джураева


Редактор: Николай Захарович Алябъев


План 2007, поз. 56 дод

Подп. в печать 3.07.2007 Формат 60х84 1/16 Бумага офисная.

Печать на ризографе Условн. –печ. л.1,3 Учетн. – изд. л. 0,9

Заказ № Тираж 110 экз.

61002, Харьков, ХНАГХ, ул. Революции,12

Сектор оперативной полиграфии ИВЦ ХНАГХ

61002, Харьков, ХНАГХ, ул. Революции,12


Схожі:

Министерство образования и науки украины харьковская национальная академия городского хозяйства методические указания к выполнению лабораторных работ по дисциплине iconМинистерство образования и науки украины харьковская национальная академия городского хозяйства методические указания к выполнению лабораторных работ по курсу «вычислительная техника и программирование»
Методические указания к выполнению лабораторных работ по курсу «Вычислительная техника и программирование», (для студентов 2 курса...
Министерство образования и науки украины харьковская национальная академия городского хозяйства методические указания к выполнению лабораторных работ по дисциплине iconМинистерство образования и науки украины харьковская национальная академия городского хозяйства методические указания к выполнению лабораторных работ по дисциплине
«Проектирование электромеханических устройств и систем» (для студентов 4 курса дневной формы обучения по специальности 092200 – «Электромеханические...
Министерство образования и науки украины харьковская национальная академия городского хозяйства методические указания к выполнению лабораторных работ по дисциплине iconМинистерство образования и науки украины харьковская национальная академия городского хозяйства методические указания к выполнению лабораторных работ по дисциплине
«Элементы автоматизированного электропривода» (для студентов 3 курса дневной формы обучения по специальности 092200 – «Электромеханические...
Министерство образования и науки украины харьковская национальная академия городского хозяйства методические указания к выполнению лабораторных работ по дисциплине iconМинистерство образования и науки украины харьковская национальная академия городского хозяйства методические указания к выполнению лабораторных работ по дисциплине
«Информатика и системология» Модуль 2 «Научно-техническое программное обеспечение» (для студентов 1 курса дневной формы обучения...
Министерство образования и науки украины харьковская национальная академия городского хозяйства методические указания к выполнению лабораторных работ по дисциплине iconМинистерство образования и науки украины харьковская национальная академия городского хозяйства методические указания к выполнению лабораторных работ по дисциплине
«Информатика и системология» Модуль 1 «Основы информатики и вычислительной техники» (для студентов 1 курса дневной формы обучения...
Министерство образования и науки украины харьковская национальная академия городского хозяйства методические указания к выполнению лабораторных работ по дисциплине iconМинистерство образования и науки украины харьковская национальная академия городского хозяйства методические указания к выполнению лабораторных работ по дисциплине
«Информационные технологии в охране окружающей среды» (часть 2) (для студентов 2 курса дневной формы обучения спец. 070800 «Экология...
Министерство образования и науки украины харьковская национальная академия городского хозяйства методические указания к выполнению лабораторных работ по дисциплине iconМинистерство образования и науки украины харьковская национальная академия городского хозяйства
Методические указания к практическим занятиям и выполнению самостоятельной работы по курсу
Министерство образования и науки украины харьковская национальная академия городского хозяйства методические указания к выполнению лабораторных работ по дисциплине iconМинистерство образования и науки Украины Харьковская национальная академия городского хозяйства
Харьковская национальная академия городского хозяйства по учебной дисциплине «водоотведение»
Министерство образования и науки украины харьковская национальная академия городского хозяйства методические указания к выполнению лабораторных работ по дисциплине iconМинистерство образования и науки украины харьковская государственная академия городского хозяйства
Методические указания к выполнению курсовой работы «Проектирование совмещенного производства каменных и монтажных работ» (для студентов...
Министерство образования и науки украины харьковская национальная академия городского хозяйства методические указания к выполнению лабораторных работ по дисциплине iconМинистерство образования и науки Украины Харьковская национальная академия городского хозяйства
Методические указания к выполнению контрольной работы и задания по курсу „Прогнозирование” (для студентов 3, 4 курсов заочной формы...
Додайте кнопку на своєму сайті:
Документи


База даних захищена авторським правом ©zavantag.com 2000-2013
При копіюванні матеріалу обов'язкове зазначення активного посилання відкритою для індексації.
звернутися до адміністрації
Документи