Методические указания к выполнению самостоятельной работы по дисциплине «информатика и системология» icon

Методические указания к выполнению самостоятельной работы по дисциплине «информатика и системология»




НазваМетодические указания к выполнению самостоятельной работы по дисциплине «информатика и системология»
Сторінка3/3
Дата03.07.2012
Розмір0.57 Mb.
ТипМетодические указания
1   2   3
^

Специальные возможности и программы связи



Специальные средства предназначены для того, чтобы облегчить работу на компьютере пользователям с физическими недостатками, особенно с плохим зрением. Вызвать программы специальных возможностей можно с подменю главного меню Windows Пуск \ Программы \ Стандартные \ Специальные возможности. К специальным средствам относятся такие приложения: Диспетчер служебных программ, Мастер специальных возможностей, Экранная клавиатура, Экранная лупа и Экранный диктор. Больший спектр специальных возможностей компьютера можно найти на сайте специальных возможностей Microsoft (http://www.microsoft.com/).

^ Диспетчер служебных программ предназначен для управления работой приложений специальных возможностей – экранной лупы и экранной клавиатуры. Это приложение разрешает пользователям проверять состояние указанных приложений, запускать на выполнение или прекращать их работу.

^ Мастер специальных возможностей предназначен для настройки Windows на режим работы удобный для людей с нарушениями движения, зрения и слуха. В диалоговом режиме мастер помогает установить шрифты, выбрать комфортную для зрения разрешающую способность экрана и тому подобное.

Приложение ^ Экранная клавиатура отображает на экране виртуальную клавиатуру, что разрешает людям с ограниченным движением печатать на экране с помощью мыши. Она также может выручить, если отказала клавиатура.

Электронная клавиатура может отображать разные раскладки клавиатуры, включать режим звукового подтверждения нажатия клавиш, размещаться сверх всех окон.

Приложение ^ Экранная лупа отображает на экране специальное окно, в котором указанная область экрана отображается в увеличенном масштабе. Это приложение облегчает работу на компьютере пользователям с плохим зрением.

Приложение ^ Экранный диктор предназначено для пользователей с практически полной потерей зрения. Он озвучивает текст отображенный на экране, например, содержимое активного окна, параметры меню, введенный текст. Это приложение разработано для совместной работы с рабочим столом и программой инсталляции Windows, текстовыми редакторами Блокнот и WordPad и с обозревателем Internet Explorer. В других приложениях слова могут озвучиваться неправильно. Обычно окна и меню озвучиваются при их отображении, символы озвучиваются при их введении или следуя за показателем мыши. Режим работы приложению можно настраивать, изменяя скорость, громкость и тон голоса, а также режимы озвучивания.

Cвязи предназначены для обеспечения работы факсов, модемов, установление удаленной связи, отладки работы в сети.


Контрольные задания:

  1. Укажите типы мультимедийных файлов, которые содержаться в вашем домашнем компьютере (приведите 2-3 примера);

  2. Опишите порядок действий при архивации данных (папки, текстового файла, мультимедийного файла);


^ 1.10. ИНСТАЛЛЯЦИЯ ПРОГРАММНОГО ОБЕСПЕЧЕНИЯ


Windows требует специальной процедуры установки программного обеспечения. Эта процедура носит название инсталляция. В процессе инсталляции происходит не только автоматическое копирование нужных файлов и папок из оригинального продукта на жесткий диск, но также регистрация программного продукта в системном реестре и занесение в системную папку Windows дополнительных файлов которые используются совместно операционной системой и устанавливаемым программным обеспечением. Эти дополнительные файлы имеют название файлов библиотек DLL.

DLL (Dynamic Link Library) это библиотека, которая подключается динамически, во время выполнения приложения. Она является модулем, к которому может обращаться любая программа. Операционная система модифицирует файлы, которые выполняются таким образом, чтобы связать вызовы с адресами соответствующих процедур в DLL.

Новый программный продукт может находиться на CD или ВМВ (старые версии могут находится на одной или нескольких дискетах). Там же обычно находится специальная программа что предназначенная для установления программного продукта. Такая программа называется инсталлятором и часто имеет имя SetUp.exe или Install.exe. Инсталлятор анализирует конфигурацию операционной системы, копирует файлы приложению на жесткий диск, записывает всю необходимую информацию в системный реестр Windows, создает элементы главного меню, помещает значки на рабоий стол и/или системный поднос (трей) и выполняет ряд других необходимых для установления программного обеспечения действий.

Для установки любого программного обеспечения на компьютер надо выполнить ряд типичных шагов:

  1. Выбрать место на жестком диске (логический диск, папку) для установки продукта.

  2. Если программный продукт не нуждается в специальной процедуре инсталляции, скопировать с носителя программу и все сопутствующие файлы в выбранную папку. Если продукт сохраняется на носителе в виде архива – разархивировать его.

  3. Если для установки программного продукта нужен процесс инсталляции, запустить на выполнение инсталляционную программу и в диалоговом режиме выполнить инсталляцию. Запуск программы инсталляции может осуществляться с носителя программного обеспечения или с помощью специального системного мастера установки и удаления программ. Вызов этого мастера осуществляется из главного меню Windows с помощью команды Настройка \ Панель управления \ Установка и удаление программ. Процесс инсталляции постоянно сопровождается инструкциями программы инсталлятора и несколько отличается для разных программ, однако можно выделить такие основные этапы инсталляции:

    • Знакомство пользователя с лицензионным соглашением и введение идентификационных кодов и ключей.

    • Определение диска и папки куда надо устанавливать программный продукт. Адрес программного продукта предлагается программой инсталлятором и может быть измененная пользователем.

    • Выбор режима установки. Инсталлятор может предложить на выбор три режима: полный, стандартный или выборочный.

    • Автоматическое копирование файлов приложения, создание необходимых папок.

    • Автоматическое конфигурирование системы которое состоит в задании определенных параметров для обеспечения нормальной работы приложению.

Удаление инсталлированного программного обеспечения надо также осуществлять только программным путем с помощью утилиты установки-удаления программ. Инсталлированные программные продукты можно со временем обновлять с CD дисков или через сеть Internet. В процессе восстановления существующие папки, файлы и записи реестра автоматически заменяют их новыми версиями.


Контрольные задания:

  1. Возьмите у преподавателя загрузочные файлы для установки на рабочий студенческий компьютер архиватора WinRAR;

  2. Инсталлируйте WinRAR на компьютер;

  3. Заархивируйте какой-либо файл с помощью WinRAR;

  4. Покажите результат преподавателю;

  5. Удалите WinRAR с компьютера.

^ 1.11. ТЕХНОЛОГИИ ОБМЕНА ДАННЫМИ В WINDOWS


Обмен данными между разными Windows приложениями является очень важной проблемой, так как без обмена информацией невозможно обеспечить совместимость работы разных программ. Введем основные определения что используются при рассматривании этой проблемы.

Объектом называется любая часть данных которая передается в другой файл, например, рисунок, формула, таблица и так далее.

Исходным файлом называется файл в котором был создан объект, например, файл с рисунком.

Конечном файлом называется файл который принимает объект, например документ WordPad.

Исходным приложением называется приложение в котором был создан объект, например, графический редактор Paint, электронные таблицы Excel.

Конечным приложением называется приложение в котором был создан конечный файл.

В Windows есть три технологии обмена данными: через буфер обмена, методом внедрения и связыванием объектов.

Первая технология является классической технологией обмена основанная на двухэтапной процедуре, посредником в которой является буфер обмена. Буфер обмена - это область памяти компьютера, зарезервированная для временного хранения данных. При копировании или перемещеннии фрагмента информации (например, текста, рисунка, таблицы) копия фрагмента помещается в буфер обмена. Данные в буфере обмена сохраняются в специальном формате что разрешает их использование разными программами Windows. При дальнейшей вставке содержимого буфера обмена в другое приложение данные, если это возможно, вставляются в формате, доступном для редактирования в конечном приложении. Например, данные из электронных таблиц Excel по умолчанию вставляются в текстовый редактора Word в виде обычных таблиц Word и могут редактироваться средствами Word. Если редактирование вставляемых данных средствами конечного приложению невозможно, то они вставляются специальным методом (внедряются). При введении редактирование объектов можно осуществлять средствами исходного приложению. Например, такую ситуацию можно наблюдать при вставке в текстовый редактор рисунков. Если вставка данных невозможно совсем, они вставляются в конечный файл как статический рисунок недоступный для редактирования. Такая ситуация, например, наблюдается при вставке в текстовый редактора сканированного текста или картинки.

Механизм обмена информацией с помощью буфера обмена является основой средств динамического обмена данными DDE (Dynamic Data Exchange).

Для того чтобы осуществить вставку объекта через буфер обмена надо выполнить такие действия:

  • Выделить объект в исходном файле и поместить его в буфер обмена с помощью команд Копировать или Вырезать меню Правка.

  • Открыть конечный документ, поместить курсор в место будущей вставки объекта и вставить содержимое буфера обмена с помощью команды Вставить меню Правка.

Механизм связывания и внедрения объектов (OLE- технологии) является расширением средств динамического обмена данными DDE.

^ Аббревиатура OLE является сокращением слов Object Linking and Embedding)

Основная разница между технологиями связывания и внедрения состоит в месте хранения объектов и средствах обновления данных.

Внедрение означает что конечное приложение, которое использует введенный объект, принимает этот объект как свой собственный, объект становиться частью принимающего его приложения. Внедренные объекты разрешается редактировать средствами исходного приложению не выходя из приложения которое принимает объект. При внедрении объектов в конечном файле кроме введенного объекта сохраняется также имя исходного приложению.

Механизм связывания добавляет связь введенного объекта с объектом-оригиналом. Конечный файл сохраняет только сведения об имени и адресе исходных файла и приложения и размещении объекта в исходном файле Сам объект при этом сохраняется в исходном файле. Это приводит к тому, что все изменения оригинала отображаются на его введенной копии и наоборот, все изменения копии переносятся также и на объект-оригинал. Механизм связывания разрешает уменьшить размер принимающего файла.

Для начала редактирования введенных и связанных объектов надо дважды щелкнуть по объекту.

Связывание и внедрение объектов можно осуществлять двумя способами: с помощью специальной вставки и вставки объекта. Специальная вставка используется в случаях, когда надо вставить фрагмент раньше созданного документа, например фрагмент рисунка, а не все содержимое файла. Вставка объекта разрешает вставить только весь файл целиком. Однако, технология вставки объектов разрешает вставлять не только уже существующие объекты, но и создавать новые объекты в процессе вставки.

Для того чтобы осуществить внедрение или связывание объектов методом специальной вставки надо выполнить такие действия:

  • Открыть исходный файл, например файл картинки, и скопировать объект, например фрагмент картинки, в буфер обмена.

  • Открыть конечный файл, например документ WordPad, поместить курсор в позицию вставки объекта и выполнить команду ^ Специальная вставка меню Правка.

  • В диалоговом окне установить флажок Вставить для внедрения объекта или Связать для связывания. В списке Как избрать тип объекта и нажать кнопку ОК.

Для внедрения и связывание уже существующих объектов методом вставки объектов нужно выполнить такие действия:

  • Открыть конечный файл, например документ WordPad, поместить курсор в место вставки и выполнить команду Объект с меню Вставка.

  • В диалоговом окне Вставка объекта выполнить действия:

    • Установить флажок Создать из файла.

    • В текстовом поле Файл ввести полное имя исходного файла (файла с рисунком) или найти этот файл с помощью кнопки Обзор.

    • Для связывания объекта установить флажок Связь.


Контрольные задания:


1. Создайте свое резюме с помощью текстового редактора WordPad.

2. Вставьте в свое резюме свою фотографию.

^ МОДУЛЬ 2 – НАУЧНО -ТЕХНИЧЕСКОЕ

ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ


    1. НАЧАЛО РАБОТЫ С WORD


При запуске Word автоматически открывается новый, пустой документ.

Панель инструментов Стандартная позволяет решать разнообразные задачи - открывать и сохранять документы, печатать, копировать текст или форматы, пользоваться справкой.

Панель инструментов Форматирование представляет собой типичную специализированную панель инструментов Word; она используется для изменения формата (то есть, внешнего вида) символов и абзацев.

  Чтобы узнать назначение кнопки (расположенной, к примеру, на панели инструментов, слева от горизонтальной полосы прокрутки или под вертикальной полосой), установите над ней указатель мыши, но не щелкайте кнопкой. Через несколько мгновений Word покажет рядом с кнопкой ее название (это называется подсказкой).

^ Строка состояния Word предназначена для вывода информации о работе программы. Первые шесть элементов на этой строке показывают текущее положение курсора в документе; курсором называется мигающая вертикальная линия, возле которой появляются вводимые вами символы. Следующие пять элементов информируют о различных режимах работы; если элемент выделен черным цветом, то соответствующий режим активен. Две последних области в строке состояния используются для вывода значков при таких операциях, как автоматическая проверка орфографии, сохранение или печать документа


Контрольные задания:

1. Найдите способ подключения в Word панелей инструментов Стандартная и Форматирование и опишите последовательность своих действий

^ 2.2. РЕЖИМЫ ПРОСМОТРА В WORD


В Microsoft Word один и тот же документ можно отображать в четырех перечисленных ниже режимах просмотра.

  • Обычный — предназначен для ввода и форматирования текста, отображаемого в виде непрерывной вертикальной полосы.

  • Разметка страницы — позволяет оценить расположение текста и объектов относительно физических страниц документа.

  • Структура — служит для задания и редактирования иерархической структуры разделов основного текста, что позволяет полностью отвлечься от графических объектов и реальных размеров страниц и сконцентрировать внимание на содержании.

  •  Веб-документ — предназначен для формирования web-страниц, для которых характерна неограниченная длина.

Режимы просмотра проще всего переключать с помощью кнопок, расположенных в левом нижнем углу окна документа (рис.1). Не забывайте про наличие разных режимов, всегда работайте в том из них, который лучше соответствует решаемой задаче.



Рис. 1. Кнопки режимов просмотра


Строка состояния Word в любом режиме просмотра выводит одну и ту же информацию, которая помогает ориентироваться в больших документах. В первом слева поле строки состояния видны номер текущей страницы, номер текущего раздела, а далее через дробь — номер текущей страницы и число страниц в документе. Во второе поле выводится расстояние от левого края документа до текущего положения текстового курсора, затем номера текущих строки и столбца.


^ Обычный режим


Создавая или модифицируя текстовый документ, вы чаще всего работаете в обычном режиме просмотра. При обычном просмотре документ имеет неограниченную длину. Разбиение на страницы показано горизонтальными пунктирными линиями. Не показывает поля, верхние и нижние колонтитулы. В этом режиме на экране не видны фигуры, рисунки и другие графические объекты.


^ Разметка страницы


Режим разметки страниц позволяет видеть документ таким, каким он будет на бумажных страницах, распечатанных на принтере. Здесь в виде белых прямоугольников отображаются страницы документа, на которых наряду с текстом видны абсолютно все объекты. Если документ содержит многочисленные рисунки или графики, с ним удобнее работать именно в режиме разметки страницы.



Рис.2. Режим разметки страницы


Окно режима разметки практически не отличается от окна обычного режима. Но включив отображение линейки, вы кроме горизонтальной линейки увидите еще и вертикальную, которая позволяет оценивать положение объектов на странице по второй координате. Приемы перемещения по документу тоже совпадают в обоих режимах, однако в раскрывающемся списке Масштаб в режиме разметки появляются три дополнительных пункта —По ширине текста, Страница целиком и Две страницы, названия которых не требуют дополнительных пояснений.

Работая в режиме разметки, не спешите расставлять объекты и форматировать текст. Для начала следует настроить размеры страницы и ее полей:

  1.  Выберите команду Файл > Параметры страницы

  2.  В открывшемся окне диалога щелкните на вкладке Размер бумаги которая показана на рис. 3.

  3.  В списке Размер бумаги выберите тот размер листа, на котором должен печататься документ.

  4. Чтобы задать нестандартный размер, выберите пункт Другой и введите ширину и высоту страницы в счетчики Ширина и Высота.



Рис. 3. Параметры страницы


  1.  После настройки размеров страницы следует указать размеры отступов и выбрать вариант вывода текста на принтер. Для этого раскройте вкладку Поля, которая показана на рис. 4.

  2.  В счетчики Верхнее, Нижнее, Левое и Правое введите ширину полей страницы.

  3. С помощью переключателя Ориентация окна диалога параметров страницы выберите книжное или альбомное расположение страницы относительно текста.



Рис 4. Настройка полей

  1.  Если вы собираетесь печатать документ на обеих сторонах листов, а левый и правый отступы не равны между собой, то в раскрывающемся списке Несколько страниц: выберите Зеркальные поля. Это обеспечит правильную расстановку полей. При выборе 2 страницы на листе на одном листе бумаги будут размещены две страницы. Поле Образец отображает текущую раскладку страниц и позволяет визуально проконтролировать введенные параметры.

  1. Поля можно настроить и с помощью линеек. Чтобы увеличить ширину левого поля, поместите указатель мыши на границу серой и белой областей горизонтальной линейки (см. рис. 2), нажмите кнопку мыши и перетаскивайте границу поля. Аналогично настраиваются и остальные три поля страницы.



^ Режим электронного документа


Включается командой Вид > Веб-документ, является как бы комбинацией обычного режима и режима разметки страницы. Электронный документ позволяет видеть все объекты, включая рисунки и графики, перемещать их по документу и изменять их размер. Но в режиме электронного документа нет разбивки на страницы и весь текст отображается в виде бесконечной вертикальной ленты. Здесь нет и вертикальной линейки. Поскольку предполагается, что электронный документ будет публиковаться на web-узле, разработчики Word учли, что web-страницы могут иметь любую длину, а для их просмотра в окне браузера используется вертикальная полоса прокрутки.


^ Структура документа


Любой достаточно объемный документ обычно состоит из разделов и подразделов разного уровня. Самые внешние разделы, например части той книги, которую вы сейчас читаете, выделяются крупными заголовками. Для занятий выбраны заголовки поменьше. Названия упражнений набраны еще более мелким шрифтом. Такое разбиение документа на отдельные блоки не чуждо и для Word. Этот текстовый процессор позволяет присваивать названиям тех или иных разделов специальные заголовочные стили, которые, во-первых, обеспечивают одинаковое оформление всех заголовков определенного уровня, а во-вторых, дают знать программе Word, где начинается и заканчивается очередной раздел. Эта информация позволяет Word правильно форматировать документ. Например, заголовок раздела никогда не окажется на другой странице, отдельно от текста этого раздела.

Если вы редактируете большой документ, имеющий иерархическую совокупность вложенных друг в друга разделов, с ним удобно работать в режиме структуры. В этом режиме просмотра, показанном на рис. 5, удобно переставлять, удалять и добавлять разделы, изменять их уровень.



Рис. 5. Документ в режиме структуры



Рис. 6. Тот же документ в обычном режиме просмотра

Контрольные задания:

1. Создайте в обычном режиме документ, который содержит перечень основных умений (в виде списка), которые Вы получили при изучении Модуля 1 – Основы информатики и вычислительной техники;

2. В режиме разметки страницы задайте параметры страницы: Ориентация – альбомная, все поля – по 3 см;

3. В режиме структуры документа понизьте уровень перечня умений.


    1. ^ ВВОД ТЕКСТА В ДОКУМЕНТЕ WORD


В Word имеются два режима редактирования: режим вставки и режим замены. В режиме вставки (использующемся чаще всего) все символы справа от курсора сдвигаются, освобождая место для вводимого пользователем текста. В режиме замены новые символы заменяют собой любые существующие. Когда этот режим включен, в строке состояния выделяется индикатор ЗАМ (OVR). Для переключения между этими двумя режимами следует сделать двойной щелчок мышью на индикаторе ЗАМ.

Можно вставлять в текст разнообразные символы и буквы иностранных алфавитов, отсутствующие на клавиатуре. Для этого используется команда меню Вставка>Символ.


Контрольные вопросы:


1. Поясните, в чем заключается основное различие между режимом вставки и режимом замены.

^ 2.4. РЕДАКТИРОВАНИЕ ТЕКСТА В ДОКУМЕНТЕ WORD


Первым шагом в редактировании документа является перемещение курсора в то место, где необходимо внести изменения. Самый простой способ перевести курсор в то место документа, которое в данный момент видно на экране, - просто щелкнуть в этом месте левой кнопкой мыши:

Для перемещения курсора в любое место документа можно воспользоваться следующими сочетаниями клавиш:


^ Клавиша или сочетание клавиш

Перемещение

Ctrl + 

На одно слово назад

Ctrl + 

На одно слово вперед

Ctrl+ 

На один абзац назад

Ctrl+ 

На один абзац вперед

Home

К началу строки

End

К концу строки

Ctrl+Home

К началу документа

Ctrl+End

К концу документа

Page Up

На одно окно вверх (то есть на расстояние, равное высоте окна)

Page Down

На одно окно вниз

Ctrl+ Page Up

На одну страницу вверх

Ctrl+ Page Up

На одну страницу вниз


 После того, как курсор окажется в том месте документа, которое вам хочется изменить, можно приступать к редактированию. Word предоставляет пользователю самые разнообразные команды для удаления, замены, копирования, перемещения текста или изменения регистра букв.

^

Отмена и возврат операций редактирования и форматирования



Действие последней операции редактирования или форматирования отменяется сочетанием клавиш Ctrl+Z или командой Правка>Отменить.

Щелчок кнопки Отменить на стандартной панели инструментов делает то же самое. При повторении команды Отменить Word отменяет действие, предшествовавшее только что отмененному. Предположим, мы последовательно набрали слово, отформатировали абзац и удалили символ. Если теперь трижды выполнить команду Отменить, Word сначала вернет на место символ, потом восстановит прежний формат абзаца и, наконец, сотрет слово.

Кроме того, для ускоренной отмены сразу нескольких операций можно нажать кнопку со стрелкой возле кнопки Отменить, перетащить вниз указатель мыши, чтобы выделить отменяемые операции, а затем отпустить кнопку: (действия перечисляются, начиная с самого последнего, и отменять их можно только в таком порядке).

Операцию отката назад, в свою очередь, можно отменить щелчком кнопки Вернуть на стандартной панели инструментов.

Прежде всего, для удаления нескольких символов можно просто установить курсор в нужном месте и нажать одну из следующих клавиш:


^ Клавиша или сочетание клавиш

Удаляет

Delete

Символ после (справа от) курсора

Ctrl+Delete

Все символы до конца слова, в котором находится курсор (или слова, следующего за курсором)

Backspace

Символ перед курсором (то есть, слева от курсора)

Ctrl+Backspace

Все символы от начала слова, в котором находится курсор (или слова, стоящего перед курсором)


Любую из этих клавиш (или их сочетание) можно удерживать в нажатом состоянии, чтобы удалить несколько символов или слов. Помните, что команда Правка>Отменить, сочетание клавиш Ctrl+Z или кнопка Отменить на панели инструментов поможет восстановить ошибочно удаленный текст. Если удерживать нажатой клавишу Backspace для удаления группы символов, а потом выполнить команду Отменить, то будут восстановлены все эти символы. При использовании любых других клавиш команда Отменить восстановит только самый последний удаленный символ или слово (хотя повторение команды Отменить позволит восстановить и другие символы или слова).

ВНИМАНИЕ: Если выделить текст и нажать любую клавишу, то выделенный текст будет стерт, а символ, соответствующий нажатой клавише, появится на его месте. Если это произошло случайно, то вернуть стертый текст можно с помощью кнопки Отменить .


Контрольные задания:

1. Возможна ли после сохранения документа отмена действий, выполненных до его сохранения? Ответ обоснуйте.

2. Поясните, какие действия возможны при следующем виде кнопок ?

^ 2.5. ОФОРМЛЕНИЕ ДОКУМЕНТА


Программа Word позволяет настраивать различные параметры символов. Рассмотрим кнопки панели инструментов, позволяющие быстро изменять начертание шрифта.


Чтобы отформатировать символы фрагмента текста, выделите его, а затем щелкните на одной из кнопок панели инструментов Форматирование, перечисленных в табл. 1.


Таблица 1. Раскрывающиеся списки и кнопки форматирования символов



^ Кнопка или список

Назначение

Полужирный

Выделяет полужирным начертанием

Курсив

Выделяет курсивом

Подчеркнутый

Подчеркивает текст

Размер шрифта

Позволяет выбрать или ввести размер шрифта

Шрифт

Позволяет выбрать один из шрифтов, установленных в Windows

Цвет шрифта

Щелчок на кнопке выделяет текст ранее выбранным цветом. Щелчок на стрелке справа от кнопки раскрывает палитру цветов, с помощью которой задается цвет текста

Выделение цветом

Щелчок на кнопке окрашивает фон текста ранее выбранным цветом. Щелчок на стрелке справа от кнопки

раскрывает палитру цветов, с помощью которой задается цвет фона

Верхний индекс

Преобразует выделенный текст в верхний индекс

Нижний индекс

Преобразует выделенный текст в нижний индекс

На рисунке показан пример текста, разные фрагменты которого выделены тем или иным способом форматирования.




Две последние кнопки из перечисленных в табл. 1 в стандартной конфигурации Word отсутствуют на панели инструментов. Чтобы они там появились, щелкните на треугольнике, расположенном в правой части панели инструментов, выберите команду Добавить или удалить кнопки и щелкните в раскрывшемся списке кнопок на соответствующих названиях.  Для получения доступа к дополнительным параметрам шрифта выберите команду Формат > Шрифт. Откроется окно диалога Шрифт. Одноименная вкладка, показанная на рис. 8, позволяет выбрать шрифт, его размер, вариант начертания, режим и цвет подчеркивания. Здесь же есть несколько флажков, позволяющих включать и отключать режимы оформления.



Если изменить форматирование текста, не выделив предварительно никакого фрагмента, то новый формат будет назначен тексту, вводимому в точке текстового курсора. Однако любое перемещение курсора до ввода первого символа отменит новую настройку формата.

Две другие вкладки окна диалога Шрифт дают возможность настраивать интервалы между буквами, смещение символов и кернинг, а также назначать тексту анимационные эффекты.


Контрольные задания:

1. Создайте текст, содержащий информацию о Вашем родном городе. В тексте должно быть использовано не менее трех видов шрифтов, двух размеров шрифта, четыре способа начертания текста, а также выделение текста красным цветом. При этом документ должен выглядеть эстетично.

^ 2.6. ПОИСК ТЕКСТА


При работе с документом может возникнуть необходимость найти в нем группу символов, какое-нибудь слово, фрагмент текста, определенные параметры форматирования и т.д. Чтобы автоматизировать поиск и не просматривать весь документ или выделенный фрагмент, выполните следующие действия:

  • Установите курсор на то место, с которого начнете поиск;• выберите в меню ^ Правка команду Найти или нажмите одноименную кнопку на панели инструментов Стандартная. Команду дублируют клавиши Ctrl+F. На экране отобразится диалоговое окно Найти и заменить.

  • Откройте вкладку Найти. В текстовое поле Найти введите образец, по которому будет производиться поиск, длиной до 255 символов. Нажав кнопку раскрытия списка в правой стороне поля, вы можете выбрать один из критериев, использованных в четырех предыдущих операциях поиска;

  • Нажмите кнопку ^ Найти далее (Find Next). Найденная группа символов будет выделена. Если окно диалога закрывает нужный текст, передвиньте окно, установив указатель на заголовке окна;

  • Для продолжения поиска повторно нажмите кнопку Найти далее.


Контрольные задания:

1. Проверяемый документ содержит 40 страниц. Вы находитесь на 15 странице. Укажите диапазон страниц, в котором будет производиться поиск слов.

2. В п. 2.6 описан один из способов открытия окна Найти и заменить. Используя меню Справка, найдите и опишите второй способ открытия этого окна.

^ 2.7. ЗАПИСЬ, ПРОСМОТР И ВНЕСЕНИЕ ИЗМЕНЕНИЙ В ТЕКСТ


В настоящее время значительная часть документов является результатом работы коллективов исполнителей. Как правило, документы создаются и обсуждаются группой людей, которые вносят в них определенные редакционные изменения. Word позволяет записать (отметить) комментарии, добавления, вставки, удаления, исправления, произведенные в документе.

В режиме записи исправлений сведения о вносимых в документ изменениях сохраняются непосредственно в документе, в режиме разметки они отмечаются на полях. Чтобы включить режим записи исправлений, выберите в меню Сервис команду Исправления. или дважды щелкните мышкой на т индикатор ИСПР в строке состояния.


Контрольные задания:

1. Возьмите у своего одногруппника файл, содержащий описание Вашего родного города (контрольное задание к п. 2.5). Внесите в него свои изменения и дополнения, установив режим Исправления.


    1. ^ РАЗРЫВЫ СТРАНИЦЫ


Разрыв страниц используется для форматирования документа. В любом документе может быть много глав. При создании главы есть некоторые правила. Например, на новой странице должно быть не менее 30% заполнено. Применение разрыва страницы сделает главы в одном документе независимыми. Новая глава будет начинаться с новой страницы и правка предыдущей главы не повлияет на вторую. Она всегда будет начинаться с начала страницы. Установка разрыва с новой страницы переводит главу на другую страницу, любые добавления к первой главе не сказываются на второй. главе.



Чтобы установить разрыв заходим в меню ^ Вставка\ Разрыв. Но только перед этим курсор нужно установить в положение необходимое для разрыва. Появится диалоговое окно, в котором нужно выбрать, как устанавливать разрыв. Для того, чтобы ориентироваться где он и удалять его, используется режим непечатаемых символов. В режиме непечатаемых символов виден символ разрыва страницы

Контрольные задания:

1. Опишите, каким способом можно удалить разрыв страницы.


^ 2.8. СОЗДАНИЕ РАЗДЕЛОВ В ДОКУМЕНТЕ WORD


Все главы документа должны быть в одном файле, чтобы обеспечить целостность нумерации и оглавления. Документ часто состоит из листов разного формата и оформление такого документа достигается разбиением его на разделы. Вот так могут выглядеть листы в одном документе.



Естественно, что это самый простой пример.

Для каждого раздела можно установить свои параметры страницы. Что характеризует раздел - изменения (изменения формата, вставки текста) в одном разделе не отражаются на другом. Очень важная идея разбиения документа на разделы используется при необходимости обеспечить независимость одной части текста от другой.

Чтобы создать новый раздел нужно установить курсор в место предполагаемого разрыва и в меню "вставка" выбрать команду "разрыв". В окне "Разрыв" активизировать переключатель "новый раздел со следующей страницы".



Увидеть разрыв страницы можно, включив непечатаемые символы. Вот так он может выглядеть:




Контрольные задания:

1. Поясните, в чем принципиальная разница между установкой разрыва страницы и установлением нового раздела.


    1. ^ ПОИСК И ЗАМЕНА


Необходимость замены в документе ряда слов возникает, и довольно часто, если Вы работаете с большим количеством документов. Например, на готовом договоре заменить организацию. Хотя есть другие способы автоматизации, замена тоже может помочь. Word автоматически сделает множество одинаковых исправлений. Для замены нужно установить курсор в начало документа в меню Правка выбрать команду Заменить в выпавшем окне Найти и заменить на вкладке Заменить ввести в поле Найти: что заменить, и в поле заменить на: на что заменить.



После нажатия на кнопку Заменить - Word найдет и покажет первое слово. При необходимости замены нажать кнопку Заменить - Word заменит первое слово и покажет второе и т.д. Чтобы заменить сразу все - нажать кнопку Заменить все. По окончании замены Word выдаст сообщение - нажать кнопку ОК.

^ Поиск и замена параметров форматирования


Word позволяет найти и заменить не только текст, но и параметры форматирования. Нажав кнопку Формат в диалоговом окне Найти и заменить, вы откроете список, в котором можно выбрать нужный элемент для поиска: Шрифт, Абзац , Табуляция , Язык , Рамка , Стиль , Выделение цветом. После выбора элемента появится соответствующее диалоговое окно, в котором выберите параметры форматирования. Например, выберем элемент Шрифт, появится окно Найти шрифт. Укажем, что в документе ищем шрифт Times New Roman обычный размер 12, нажмем кнопку ОК.

Вдоль нижней границы поля Найти появится надпись: Формат: Шрифт: Times New Roman -обычный 12 пт, не полужирный, не курсив Если необходимо не только найти, но и заменить параметры форматирования аналогичным образом заполните поле Заменить на. Для начала поиска параметров форматирования нажмите кнопку Найти далее. Для замены данных нажмите кнопку Заменить . Кнопка Снять форматирование позволяет отменить поиск всех ранее заданных параметров форматирования.


Контрольные задания:

1. Используя диалоговое окно Найти и заменить приведите форматирование в вашем документе (см. п. 2.5) к единому стилю: Шрифт Garamond, кегль 10, интервал разреженный, цвет – синий, курсив.


^ 2.10. ПРОВЕРКА ПРАВОПИСАНИЯ


Word сам проверяет правописание по своему словарю (по умолчанию - общий словарь) и подчеркивает красным слова с ошибками (слова, которых нет в словаре и что важно, именно те слова, которых нет в словаре, и это не значит, что это не правильно).



Чтобы исправить подчеркнутое слово, надо на нем щелкнуть правой кнопкой. Во всплывшем контекстном меню в верхней части, Word предлагает варианты правильного написания (если в слове несколько ошибок Word может его не узнать). Выбираете правильное написание и щелкаете на нем.



Автоматическая проверка может быть включена или выключена. Обычно выключают автоматическую проверку для медленных компьютеров, так как она занимает некоторое время. Для включения и выключения автоматической проверки в меню Сервис надо выбрать команду Параметры, затем на вкладке Правописание установить или снять флажок с пункта Автоматически проверять орфографию.




Контрольные задания:

1. Опишите, каким образом можно добавлять слова в общий словарь Word.

2. Опишите, каким образом можно установить автоматическое исправление неправильных слов при наборе текста.

^ 2.11. ПЕРЕНОС СЛОВ


Перенос слов целесообразно выполнять на завершающей стадии редактирования. Благодаря переносу слов, можно получить более компактный текст. Если перенос не используется, то при выравнивании по ширине производится, так называемая, разгонка строк. Это портит внешний вид текста, поскольку некоторые из строк оказываются мало заполненными, и слова в них расположены с большим интервалом.

При переносе слова разбиваются по слогам, и в них вставляются скрытые символы мягкого переноса (так называемые, необязательные дефисы). Когда возникает необходимость переноса, один из символов мягкого переноса разбивает слово на части с учетом максимально возможного заполнения строки. Таким образом, использование переноса позволяет более плотно компоновать текст на странице. Разделение слов для переноса в документе может осуществляться автоматически или вручную.

Действие установки режима автоматического переноса слов различается для нового и уже существующего документа. В режиме автоматического переноса для нового документа MS Word разделяет слова в тексте для переноса по мере их ввода. Если выполнить автоматический перенос для существующего документа, MS Word осуществит перенос слов, не позволяя осуществлять контроль за переносом отдельных слов.

Порядок установки автоматического переноса слов:

  1. Выберите команду ^ Сервис\Расстановка переносов. На экране появится окно диалога “Расстановка переносов” ·Установить флажок Автоматическая расстановка переносов.

  2. ·В поле Ширина зоны переноса слов отображается величину промежутка, оставляемого между окончанием последнего слова в строке и границей правого поля. В случае необходимости вы можете изменить предлагаемое значение, непосредственно введя его в поле или воспользовавшись кнопками изменения значения, расположенными в правой части поля.

  3. Заданная величина обозначает максимальный пустой промежуток, который допускается у правого поля. Указанное значение будет использоваться при определении, следует ли переносить данное слово. Слова, попадающие в эту область, будут разделены для переноса. Узкая зона уменьшит неровность правого края текста, широкая зона сократит число переносов.

  4. ·В поле ^ Максимальное число последовательных переносов вы можете указать число последовательных строк, в которых можно разделить слова для переноса.

  5. ·Нажмите OK.

 

Порядок установки запрещения автоматического переноса: 

  1. ·Выделите фрагмент текста.

  2. ·Выберите команду Формат\Абзац. Откроется окно диалога “Абзац”.

  3. ·Перейдите на вкладку “Положение на странице”.

  4. ·Установите флажок Запретить автоматический перенос слов.

  5. ·Нажмите OK.


Вставка неразрывного дефиса и символа мягкого переноса


Для того чтобы перенести только одно слов, не обязательно прибегать к помощи окна диалога “Расстановка переносов”. Можно самостоятельно вставить символ мягкого переноса. Для этого установите курсор в соответствующем месте слова и нажмите комбинацию клавиш: Ctrl+(-)дефис.

Возможна ситуация, когда надо запретить перенос сложного слова. В этом случае вместо обычного дефиса вы должны воспользоваться неразрывным дефисом. Вставка этого символа осуществляется с помощью комбинации клавиш: Ctrl+Shift+(-)дефис.

Если в тексте используются словосочетания, которые не принято разрывать при переносе, то следует воспользоваться вставкой неразрывного пробела.

Например, не принято разрывать следующие словосочетания: “см. стр. 56.” или “рис. 12”. Для того чтобы запретить разрыв слов, между ними следует поставить символ неразрывного пробела, который вводится нажатием комбинации клавиш Ctrl+Shift+Spacebar.


Контрольные задания:

1. В созданном вами документе (см. п. 2.5) установите автоматический перенос слов. В случае необходимости установите неразрывные пробелы.


    1. ^ ИСПОЛЬЗОВАНИЕ ШАБЛОНА

ПРИ СОЗДАНИИ ДОКУМЕНТА


Шаблоном называется специальный тип документа, определяющий используемые в создаваемом документе параметры форматирования текста (например, шрифт, кегль, формат и цвет), атрибуты абзацев, разделов, параметры страницы. В шаблоне можно использовать как всю тему целиком, так и отдельные элементы ее дизайна — фоновые рисунки, определения цветов, маркеры списков. С помощью шаблона и других средств настройки приложений Office можно создавать профессионально оформленные документы со сложной графикой, выполненные в едином стиле. В стандартную поставку Word 2003 входят шаблоны для создания факсов, писем, официальных документов, служебных записок, отчетов, диссертаций, справочников, бюллетеней, брошюр, календарей, веб-страниц, расписаний, повесток дня, резюме, заказов и счетов фактуры.

Шаблоны хранятся в файлах с расширением .dot. По умолчанию, когда мы нажимаем кнопку Создать на панели инструментов Стандартная, загружается шаблон Обычный (Normal.dot), который не содержит какого-либо текста или рисунков. Чтобы выбрать шаблон для нового документа, выберите команду Создать в меню Файл . На экране отобразится область задач Создание документа В разделе Шаблоны выберите ссылку На моем компьютере. На экране отобразится диалоговое окно Шаблоны, Шаблоны на вкладках диалогового окна сгруппированы с учетом области их применения. Например, при посылке факса откройте вкладку Письма и факсы и воспользуйтесь шаблоном Изысканный факс

После выделения некоторых шаблонов в поле Просмотр можно увидеть, как будет располагаться материал в документе. Выбрав шаблон, установите переключатель в группе Создать в положение документ и нажмите кнопку ОК.


Контрольные задания:

1. С помощью Мастера календарей создайте календарь на следующий год.


^ 2.13. ПРИМЕНЕНИЕ СТИЛЕЙ


Выбор различных атрибутов форматирования, например абзаца или таблицы, требует определенных затрат времени на выбор имени и размера шрифта, начертания, межстрочного интервала, интервала между абзацами, отступов от левого и правого полей и т.п. При форматировании таблицы в ряде случаев следует установить к какому элементу необходимо применить форматирование к строке заголовка, столбцу, ячейке и т.п.

Для ускорения работы выбранным атрибутам форматирования можно присвоить имя стиля и в дальнейшем использовать это имя. Стили обычно создаются для многократного использования в одном или нескольких документах. Они определяют внешний вид различных элементов текста в документе, например, заголовков, основного текста и надписей под рисунками, с их помощью создается оглавление. Использование различных стилей позволяет создать привлекательный и легко читаемый документ.

Стиль — это именованный и сохраненный набор параметров форматирования абзаца или символа, который можно использовать произвольное количество раз

В Microsoft Office различают

  • стиль знака (символа),

  • стиль абзаца

  • стиль таблицы.

Стиль знака позволяет отформатировать выделенный текст, задав название шрифта, его размер и форматирование, и присвоить ему уникальное имя стиля. Отличительная особенность стиля знака состоит в том, что он распространяется только на определенный фрагмент текста, а не на весь абзац. В стиле абзаца задают атрибуты формата символов, межстрочный интервал, выравнивание текста, отступы, позиции табуляции.

^ Стиль абзаца — совокупность нескольких форматов абзаца и символов, которым присвоено уникальное имя стиля. Стиль абзаца, используемый по умолчанию, называют Обычный (Normal).

^ Стиль таблицы — совокупность нескольких форматов, используемых в таблице, ее столбце или ячейке, которым присвоено уникальное имя стиля.

 Каждый раз, когда открывается новый, пустой документ, он получает копию набора стилей из шаблона, на базе которого он был создан. Конкретный набор стилей, а также атрибуты формата, хранящиеся в них, изменяются в зависимости от выбранного шаблона. Однако в любом случае среди них присутствует базовый набор стилей общего назначения, известных как встроенные стили, например, Обычный (Normal), Основной текст (Body text) и Заголовок 1 (Heading 1) - Заголовок 9 (Heading 9). В некоторых шаблонах предусмотрены дополнительные встроенные стили для особых целей. Например, для форматирования элементов титульного листа в шаблоне Современный отчет (Professional Report) имеются стили Название предприятия (Company Name), Заголовок на обложке (Title Cover) и Подзаголовок на обложке (Subtitle Cover). Кроме того, в шаблон документа могут включаться стили, определяемые самим пользователем

Стиль можно выбрать в раскрывающемся списке ^ Стиль панели инструментов Форматирование или в Области задач Стили и форматирование. Для отображения области задач Стили и форматирование нажмите кнопку Панель форматирования на панели инструментов Форматирование, или выберите команду Стили и форматирование в меню Формат.

Отдельные элементы области задач Стили и форматирование имеют следующее назначение;

• раскрывающий список ^ Форматирование выделенного текста отображает стиль текущего абзаца или выделенного текста .Подведите указатель мыши к названию стиля в списке и высветится его характеристика

• кнопка ^ Выделить все позволяет выделить все примеры текущего стиля;

• кнопка Создать стиль открывает диалоговое окно Создание стиля, позволяющее создать или изменить стили и шаблоны;

• в списке ^ Выберите форматирование для применения представлены стили, перечисленные в раскрывающемся списке Показать. Справа от большинства элементов списка виден значок, отображающий тип стиля: знаковый , абзацный , табличный ;

• с помощью раскрывающегося списка Показать можно задать какие стили будут отображаться в списке Выберите форматирование для применения и в списке Стиль панели инструментов Форматирование ;

• чтобы просмотреть все установленные стили Word, выберите в списке Показать элемент Все и просмотрите их в списке Выберите форматирование для применения Если не выбирать другой стиль при вводе нового текста, то по умолчанию в документах, основанных на шаблоне Normal, будут использоваться элементы форматирования стиля Обычный (Normal).

Можно выделить все места документа, в которых использован определенный стиль, например, выделение текста курсивом. Для этого установите курсор в слове с этим стилем, подведите указатель мыши к списку Форматирование выделенного текста В правой части списка отобразится кнопка раскрытия списка. Нажмите кнопку и выберите строку Выделите все вхождения.

^

Присвоение стиля тексту



Для того чтобы присвоить стиль абзаца сразу нескольким абзацам, следует их выделить. Для присвоения стиля абзаца одному абзацу нужно установить курсор где-нибудь в его пределах. Для присвоения какого-либо стиля символа текстовому блоку выделите последний, а затем выполните следующее.

  1. Щелкните на кнопке со стрелкой в раскрывающемся списке ^ Стиль панели Форматирования для просмотра списка всех доступных стилей, в котором название каждого стиля написано шрифтом, соответствующим стилю.

  2. Выберите нужный стиль, щелкнув на его имени. Стиль будет применен к выделенному тексту.



^

Стили заголовков



Заголовком считается любой абзац, которому присвоен стиль заголовка. В поставку Word входят девять разных встроенных стилей заголовков, позволяющих задать место заголовка в иерархической структуре документа, начиная с «Заголовок 1 » и кончая «Заголовок 9 ». Если нажать клавишу Enter в конце абзаца, отформатированного с помощью стиля «Заголовок 1», к следующему абзацу будет применен стиль «Основной текст». Любой стиль заголовка можно форматировать по собственному вкусу. Чем меньше номер стиля заголовка, тем выше его уровень

^

Создание нового стиля



Вы не ограничены использованием существующих стилей Word. Создание собственных стилей — одно из главных преимуществ, которые предоставляет Word в работе со стилями.

  1. Найдите абзац, к которому вы хотите применить новый стиль.

  2. Отформатируйте этот абзац по своему усмотрению. Другими словами, примените те виды форматирования, которые вы хотите включить в определение нового стиля.

  3. В области задач Стили и форматирование подведите указатель мыши к полю Форматирование выделенного текста, нажмите кнопку с правой стороны поля и выберите в списке команду Создать стиль.

  4. В диалоговом окне Создание стиля введите имя нового стиля в поле Имя. Не вводите имя уже существующего стиля. Если вы сделаете это, к вашему абзацу будет применен уже существующий стиль, и все изменения формата, сделанные вами, будут утрачены. Но если это все же случится, восстановите утраченное с помощью команды Правка\Отменить применение стиля, затем введите новое имя стиля.


Контрольные задания:

1. Создайте свой стиль, причем в выборе его параметров Вы можете руководствоваться собственными предпочтениями.

2. Создайте документ, содержащий Вашу автобиографию, используя созданный Вами стиль.


    1. ^ ВСТАВКА ПРИМЕЧАНИЙ


Word позволяет вставлять в документ примечания, не изменяя текста документа. Ввод, просмотр и редактирование текста примечаний производится в области примечаний, которая может быть расположена внизу окна или на полях документа

Чтобы вставить примечание:

  1. Установите курсор на месте вставки.

  2. Затем выберите команду Вставка \Примечание. Word вставит знак примечания.

  3. Введите текст примечания в области примечаний


Контрольные задания:

1. Внесите в Вашу автобиографию (п. 2.13) примечания, которые уточняли/поясняли бы отдельные предложения.


Учебное издание


Методические указания к выполнению самостоятельной работы по дисциплине «Информатика и системология» (для студентов 1 курса дневной формы обучения направления 6.040106 - «Экология, охрана окружающей среды и сбалансированное природопользование»)


Составители: Евгений Георгиевич Пономаренко,

Ольга Сергеевна Джураева


Печатается в авторском издании


План 2008, поз. (доп)

Подп. в печ.12.03.2008

Формат 60/80 1/16

Бумага офисная

Печать на ризографе

Усл. – печ. л.2,8

Уч. – изд. л.3,3

Тираж 100 экз

Заказ № ___________




ХНАГХ, 61002, Харьков, ул. Революции, 12

Сектор оперативной полиграфии ИВЦ ХНАГХ

61002, Харьков, ХНАГХ, ул. Революции, 12

1   2   3

Схожі:

Методические указания к выполнению самостоятельной работы по дисциплине «информатика и системология» iconМетодические указания к выполнению курсовой работы по дисциплине "Программирование в Unix" для студентов специальности "Информатика"
move to 0-20604619
Методические указания к выполнению самостоятельной работы по дисциплине «информатика и системология» iconМетодические указания к выполнению курсовой работы по дисциплине " Техническая термодинамика" для студентов энергетических специальностей
Методические указания к выполнению курсовой работы по дисциплине «Техническая термодинамика»/ Составители
Методические указания к выполнению самостоятельной работы по дисциплине «информатика и системология» iconЕ. А. Маковкин рисунок детали головы методические указания
Методические указания к выполнению практического задания и самостоятельной работы
Методические указания к выполнению самостоятельной работы по дисциплине «информатика и системология» iconМетодические указания к выполнению контрольной работы по дисциплине «Основы программирования и алгоритмические языки»
Методические указания к выполнению контрольной работы по дисциплине «Основы программирования и алгоритмические языки» для студентов...
Методические указания к выполнению самостоятельной работы по дисциплине «информатика и системология» iconИ. А. Бабенко рисунок человека и ландшафта методические указания
Рисунок человека и ландшафта: Методические указания к практическим занятиям и выполнению самостоятельной работы по дисциплине «Рисунок....
Методические указания к выполнению самостоятельной работы по дисциплине «информатика и системология» iconМинистерство образования и науки украины харьковская национальная академия городского хозяйства методические указания к выполнению лабораторных работ по дисциплине
«Информатика и системология» Модуль 2 «Научно-техническое программное обеспечение» (для студентов 1 курса дневной формы обучения...
Методические указания к выполнению самостоятельной работы по дисциплине «информатика и системология» iconМинистерство образования и науки украины харьковская национальная академия городского хозяйства методические указания к выполнению лабораторных работ по дисциплине
«Информатика и системология» Модуль 1 «Основы информатики и вычислительной техники» (для студентов 1 курса дневной формы обучения...
Методические указания к выполнению самостоятельной работы по дисциплине «информатика и системология» iconИ в свет Разрешаю на основании "Единых правил", п. 14 Заместитель первого проректора начальник организационно методического управления В. Б. Юскаев методические указания
Методические указания к выполнению курсовой работы по дисциплине «Техническая термодинамика»/ Составители
Методические указания к выполнению самостоятельной работы по дисциплине «информатика и системология» iconМетодические указания по организации выполнения контрольной работы рисунок 1 Пример оформления таблицы
Методические указания к выполнению контрольной работы по дисциплине «Локальные информационные сети» для студентов специальности 090803...
Методические указания к выполнению самостоятельной работы по дисциплине «информатика и системология» iconГородского хозяйства методические указания
Методические указания к выполнению контрольной работы (ргр) по дисциплине «Объектно-ориентированное программирование» (для студентов...
Додайте кнопку на своєму сайті:
Документи


База даних захищена авторським правом ©zavantag.com 2000-2013
При копіюванні матеріалу обов'язкове зазначення активного посилання відкритою для індексації.
звернутися до адміністрації
Документи