Министерство образования и науки украины харьковская национальная академия городского хозяйства методические указания к выполнению лабораторных работ по дисциплине icon

Министерство образования и науки украины харьковская национальная академия городского хозяйства методические указания к выполнению лабораторных работ по дисциплине




Скачати 269.09 Kb.
НазваМинистерство образования и науки украины харьковская национальная академия городского хозяйства методические указания к выполнению лабораторных работ по дисциплине
Дата14.07.2012
Розмір269.09 Kb.
ТипМетодические указания


МИНИСТЕРСТВО ОБРАЗОВАНИЯ И НАУКИ УКРАИНЫ


ХАРЬКОВСКАЯ НАЦИОНАЛЬНАЯ АКАДЕМИЯ ГОРОДСКОГО ХОЗЯЙСТВА


МЕТОДИЧЕСКИЕ УКАЗАНИЯ

к выполнению лабораторных работ по дисциплине

«Информатика и системология»

Модуль 1 «Основы информатики и вычислительной техники»

(для студентов 1 курса дневной формы обучения

специальности 6.070800 «Экология и охрана окружающей природной среды»)


Харьков – ХНАГХ – 2007

Методические указания к выполнению лабораторных работ по дисциплине «Информатика и системология» Модуль 1 «Основы информатики и вычислительной техники» (для студентов 1 курса дневной формы обучения спец. 6.070800 «Экология и охрана окружающей природной среды»). Сост.: Пономаренко Е. Г., Джураева О. С. – Харьков: ХНАГХ, 2007 – 24 с.


Составители: Е. Г. Пономаренко

О. С. Джураева


Рецензент: В. Н. Ладыженский


Рекомендовано кафедрой Инженерной экологии городов,

протокол № 10 от 14.05. 2007 г.

^ ЛАБОРАТОРНАЯ РАБОТА 1


Интерфейс Windows. Работа с окнами. Работа с клавиатурой. Использование стандартного приложения «Блокнот»


Задачи:

  1. Приобрести практические навыки в работе с окнами,

  2. Приобрести практические навыки в работе с клавиатурой


Порядок выполнения работы:

^

Задание 1. Включить, выключить и перезагрузить компьютер.

Задание 2. Работа с окнами.


  1. Открыть окно Мой компьютер двойным щелчком по его иконке на рабочем столе

  2. Переместить окно в левый верхний угол.

  3. Изменить размеры окна Мой компьютер с помощью мыши.

    1. Горизонтальный размер

    2. Вертикальный размер

Для этого поместить указатель мыши на границу окна так, чтобы он принял форму двусторонней стрелки, и перетащить ее левой кнопкой мыши.

    1. Оба размера сразу.

Для этого поместить курсор мыши в правый нижний угол окна так, чтобы он принял форму двусторонней стрелки, и перетащить ее левой кнопкой мыши.

  1. Развернуть окно во весь экран кнопкой Развернуть

  2. Свернуть окно кнопкой Свернуть

  3. Открыть окно программы Блокнот через кнопку Пуск/Программы/Стандартные/Блокнот. Если после выбора пункта Программы пункт Стандартные отсутствует, нажмите на стрелочку внизу списка.

  4. Развернуть окно во весь экран с помощью его кнопки на панели задач. Для этого щелкните правой кнопкой на кнопке программы на панели задач и выберите Развернуть.

  5. Переключитесь на окно Мой компьютер щелкнув по его кнопке на панели задач.

  6. Вернитесь в окно программы Блокнот щелкнув любом месте на ее окне.

  7. Закройте окно Мой компьютер через его кнопку на панели задач.


Задание 3. Работа с клавиатурой. Работа со стандартным приложением «Блокнот»

  1. Ввести в Блокнот следующие тексты.

Фауна (от лат. Fauna – богиня животных и охоты) – это исторически сложившаяся совокупность видов животных, приуроченная к определенному географическому пространству, связанная с его современными природными условиями и геологическим прошлым.

Следовательно, в понятиях “Флора” и ”Фауна” отражены качественные аспекты, в то время как понятия ”растительность” и ”животное население" отражают количественные аспекты понятий "растительный" и "животный мир" соответственно.

Животные: позвоночные (Verebrata); млекопитающие (Mammalia); пресмыкающиеся (Reptilia); земноводные (Amphibia); моллюски (Mollusca); паразитические черви (Plathelminthes).


See [B. Livingston & D. Qwest Wild world]


  1. Включить режим фиксации верхнего регистра клавишей CapsLock. Ввести следующий текст.

^ ДЛЯ ВСТУПУ ДО КЛУБУ ПРОФЕСІОНАЛІВ ВАМ ПОТРІБНО:

      • ОЗНАЙОМИТИСЯ З ПРАВИЛАМИ ПРИЙОМУ НА САЙТІ WWW.PROFCLUB.UA;

      • ВИСЛОВИТИ СВОЄ БАЖАННЯ ВСТУПИТИ ДО КЛУБУ ЕЛЕКТРОННОЮ ПОШТОЮ POST@PROFCLUB.UA АБО ЗАТЕЛЕФОНУВАТИ ЗА № 103-73-74.

      • ^ ЗАПЛАТИТИ СУММУ ЕКВІВАЛЕНТНУ $25.

ЧЛЕНИ КЛУБА МОЖУТЬ КОРИСТУВАТИСЯ ПОСЛУГАМИ ООО “ПАРНАС” ІЗ ЗНИЖКОЮ 15% НА ВСІЙ ТЕРИТОРІЇ УКРАЇНИ!

  1. Проверить режим включения цифровой клавиатуры. Должено светиться окошко NumLock. Если цифровая клавиатура не включена, включить ее клавишей NumLock. С помощью цифровой клавиатуры ввести следущие выражения

(223,5+(19,6-333,4)*5,8)/7= -228,077

  1. Результат показать преподавателю.

^ ЛАБОРАТОРНАЯ РАБОТА 2

Использование текстового редактора WordPad.

Использование графического редактора Paint


Задачи:

1. Приобрести практические навыки в работе с текстовым редактором WordPad

2. Приобрести практические навыки в работе с графическим редактором Paint

3. Приобрести практические навыки в копировании объектов


Порядок выполнения работы:

Задание 1. Включить компьютер. Используя клавишу на клавиатуре вызвать главное меню Windows. Используя клавиши перемещения курсора выбрать меню Программы. Нажать Enter. Поступая аналогичным образом дальше (без использования мыши) откройте программу Блокнот.




^

Задание 2. Набрать в Блокноте следующий текст:


ЦИКЛОПРОПАН (триметилен, Cyclopropane) – насыщенный, алициклический углеводород; бесцветный газ; t кипения -34,4 градуса Цельсия.

^ Блокнот не закрывать.


Задание 3. Открыть текстовый редактор WordPad (Пуск/Программы/Стандартные).

Ввести следующий текст:

БЕНЗИДИН - ароматичний диамін. Безбарвні кристали. Використовуються при виробництві барвників, а також в аналітичній хімії для кількісного і якісного визначення деяких іонів.

Скопировать текст из Блокнота в WordPad. Для этого: поместить курсор перед началом текста. Зажать левую кнопку мыши и, не отпуская ее, продвигаться вдоль текста. Щелчок правой кнопкой мыши – выбрать Копировать. Перейти в окно WordPad. Правым щелчком выбрать Вставить.

Редактор WordPad не закрывать


Задание 4. Открыть графический редактор Paint (Пуск/Программы/Стандартные). Нарисовать структурную формулу циклопропана. Для этого:

  1. Сделать подпись к рисунку. Использовать красный шрифт.

  • Левый щелчок по кнопке надпись (А) на панели Набор инструментов.

  • Левый щелчок по красному цвету на палитре.

  • В рабочей области левой кнопкой мыши выделить прямоугольную область для надписи.

  • На панели Шрифты выбрать шрифт Times New Roman (Кириллица). Размер 12 пт. Жирный.

  • Ввести название формулы по образцу.

  • Для окончания работы с надписью щелкнуть за ее пределами

  1. Нарисовать контур формулы (треугольник).

  • Для рисования прямой линии щелкнуть по кнопке линия на панели Набор инструментов.

  • Выбрать толщину линии из образцов под панелью (второй сверху).

  • Выбрать синий цвет линии левым щелчком по палитре

  • Для рисования горизонтальной линии и линий под углом 45 держать нажатой клавишу SHIFT

  • При необходимости подправить рисунок, пользоваться Ластиком на панели Набор инструментов.

  1. Сделать надписи на рисунке.

Чтобы не испортить рисунок, надписи создают отдельно, а затем перемещают их на нужное место.

  • Аналогично п.1 на свободном месте области рисунка создать 2 заготовки для надписи СН2.

В пределах одной надписи нельзя задавать разные шрифты, поэтому делаем заготовки для основного текста и индекса отдельно. Так как текст будет вставляться, область для надписи делать поменьше.

    • Первая заготовка: шрифт Times New Roman, размер 12 пт., синий. Ввести СН.

    • Вторая заготовка: шрифт Times New Roman, размер 8 пт., синий. Ввести 2.

  • Сформировать первую надпись

    • Выделить цифру 2 на второй заготовке. Для этого щелкнуть по кнопке Выделение на наборе инструментов и левой кнопкой мыши обрисовать эту цифру как можно точнее.

    • Поместить курсор в область выделения так, чтобы он принял форму жирного креста со стрелками, и перетащить левой кнопкой на первую заготовку справа от СН.

  • Сделать копию получившейся надписи. Для этого выделить ее, меню ^ Правка \ Копировать, меню Правка\ Вставить.

Копия вставляется всегда в левый верхний угол рисунка

  • Последовательно как можно точнее выделить надпись и ее копию и перетащить их на рисунок.

Окно не закрывать. Результат показать преподавателю.

Задание 5. Переместить рисунок из Paint в WordPad. Для этого

  1. В графическом редакторе Paint выделить рисунок с помощью инструмента Выделение прямоугольного элемента

  2. Не выходя за пределы выделенной области нажать правую кнопку. Выбрать Вырезать.

  3. Перейти в окно WordPad.

  4. Поместить курсор ниже текста о циклопропане. Нажать правую кнопку мыши. Выбрать Вставить.

Результат показать преподавателю.


Задание 6. Вернуться в окно Paint. Нарисовать структурную формулу бензидина.

При рисовании бензольного кольца следовать следующим правилам:.

  • Рисуется горизонтальный отрезок, равный половине стороны шестиугольника.

  • Под углом  120 к отрезку рисуется одна боковая сторона

  • Делается копия нарисованной части шестиугольника

  • Скопированная часть рисунка выделяется как можно точнее, отражается в нужную сторону (Меню Рисунок /Отразить) и стыкуется к основному рисунку

  • Полученный рисунок еще раз копируется, отражается сверху вниз и стыкуется с основным рисунком.

  • Делается копия многоугольника.

  • Два многоугольника соединяются прямой линией.

  • Окружность рисуется отдельно и перетаскивается в центр многоугольника.

Результат показать преподавателю.


Задание 7. Скопировать структурную формулу бензидина в WordPad.

Результат показать преподавателю.


^ ЛАБОРАТОРНАЯ РАБОТА 3


Создание и переименование папок

средствами приложения «Мой компьютер».Навигация по папкам

Сохранение, переименование, копирование

и перемещение файлов


Задачи:

  1. Приобрести практические навыки в навигации по файловой системе Windows;

  2. Приобрести практические навыки в создании и переименовании файлов и папок

  3. Приобрести практические навыки в копировании и перемещении файлов и папок

  4. Закрепить навыки работы с приложением Блокнот


Порядок выполнения работы:

:

Задание 1. Средствами Windows (использовать приложение Мой компьютер) создать папку своей группы:

  1. Запустить приложение Мой компьютер, дважды щелкнув по его иконке на Рабочем столе.

  2. Перейти на диск диск Е: двойной левый щелчок по его иконке.

  3. Войти в меню Файл \ Создать \ Папку. Появится папка с именем Новая папка.

  4. Переименовать Новая папка в ЭООС XY. (вместо Х поставить год своего поступления в академию, вместо Y – номер группы). Нажать клавишу ENTER.

  5. Создать структуру папок


Создание

Переименование

Окна


папка группы

Перемещение

Windows dekanat


Документы


Notebook


Приложения

WordPad



Для этого: открыть папку своей группы (двойной левый щелчок).В открывшемся пустом окне, нажав на правую кнопку мыши, выбрать ^ Создать / Папку. Назвать появившуюся Новую папку - Windows. Двойным щелчком по левой кнопке мыши открыть эту папку. Повторить операцию по созданию новой папки. Таким образом создать в общей сложности три новые папки. Первую из них (при создании) назвать Окна, вторую – Документы, третью – Приложения. Открыть папку Окна. Создать в ней 3 новые папки: Создание, Переименование, Перемещение. В папке Приложения создать 2 новые папки: Notebook и WordPad. Для перехода к папке Приложения нажать на панели кнопку с изображением папки со стрелкой вверх.

^

Задание 2. Создать в папке Создание текстовый файл с именем Справка, открыть его в Блокноте.

Для этого: открыть папку Создание. В меню Файл выбрать команду Создать и из появившегося перечня подменю выбрать необходимый тип документа; в данном случае – текстовый документ. Назвать его Справка. Ввести в него текст:


В меню Файл выберите команду СОЗДАТЬ, а затем выберите ПАПКА. В окне появляется новая папка с именем, которое присвоено ей по умолчанию. Введите имя новой папки и нажмите клавишу ENTER.

Задание 3.


Скопировать файл ^ Справка в папку Переименование, переименовать его в Создание папок и файлов, дополнить следующим абзацем (см. ниже). Для этого: закрыв файл Справка, (сохранив изменения в файле), правым щелчком мыши выбрать Копировать. На панели нажать кнопку Папки. В левой части окна левым щелчком мыши выбрать папку Переименование. На пустом поле правой кнопкой мыши выбрать Вставить. Выделить левым щелчком файл. Следующим щелчком добиться появления мигающего курсора возле названия файла. Ввести новое имя – Создание папок и файлов. Нажать клавишу ENTER. Дополнить текст:

Для створення файлів в меню ^ ФАЙЛ виберіть команду СОЗДАТЬ, а потім виберіть із списка в нижній частині подменю потрібний тип документа. Введіть ім’я нового файла і нажміть клавишу ENTER.

Сохранить файл (^ Файл / Сохранить). Закрыть. Скопировать сохраненный файл в папку Notebook. Для копирования файла в папку Notebook необходимо:

  • выделить файл Создание папок и файлов, правым щелчком мыши выбрать Копировать.

  • в левой части окна выбрать папку Приложения (щелчок по левой кнопке мыши)

  • открыть папку Notebook

  • правой кнопкой мыши выбрать Вставить.


Задание 4.


Перейти в папку Документы. Создать текстовый файл Анкета. Открыть его в Блокноте и ввести в него таблицу (см. ниже). Для размещения информации в табличной форме воспользуйтесь клавишей табуляции (Tab) .

Внимание: вместо информации в квадратных скобках напишите свои данные. Квадратные скобки не ставить.

Русский English

Фамилия [Совков]

Last Name [Sovkov]


Имя [Богдан]

First Name [Bogdan]


Отчество [Тарасович]

Patronymic Name [Tarasovich]


Дата рождения [26.07.1985]

Date of birth (mm/dd/yy) [07/26/85]


Место рождения [г. Харьков]

Place of birth [Kharkov city]


Сохранить введенный текст. Переместить файл Анкета в папку Notebook.

Порядок действий аналогичен предыдущим заданиям.

^ ЛАБОРАТОРНАЯ РАБОТА 4


Приложения Windows –


Задачи

  1. Приобрести практические навыки в работе с приложением Калькулятор

  2. Приобрести практические навыки в работе с Корзиной


Порядок выполнения работы:


Задание 1. Использование Windows - приложения Калькулятор

  1. Откройте приложение Калькулятор Пуск/Программы/Стандартные /Калькулятор

  2. Выберите режим работы Обычный

Вид/Обычный


  1. Откройте Блокнот. Наберите следующий текст.

Арифметические вычисления

Выражение РЕЗУЛЬТАТ


12,8+6,5+15,65+12,42

-243+365

1294/3+567


  1. Вычислите результат на Калькуляторе и скопируйте его в колонку РЕЗУЛЬТАТ. Для этого в Калькуляторе выберите Правка/Копировать. Перейдите в Блокнот, установите курсор в место вставки, нажмите правую кнопку мыши и выберите Вставить.

  2. Сохраните текст с результатами вычислений в папке своей группы на диске диске Е: Если папка на нужном диске отсутствует, создайте ее с помощью приложений Мой компьютер или Проводник. Создайте в папке своей группы новую папку Простые вычисления. Для этого

    1. Находясь в Блокноте выберите Файл/Сохранить как.

    2. В открывшемся диалоговом окне перейдите на выпадающий список Папка, перейдите на нужный диск в папку своей группы.

    3. Нажмите кнопку Создание новой папки на панели инструментов справа от выпадающего списка Папка. (Название кнопки появляется, если подвести к ней курсор мыши и выждать 2-3 секунды).

    4. Измените появившееся по умолчанию название Новая папка на нужное.

    5. Перейдите в папку Простые вычисления. Сохраните текст в виде текстового файла под именем Simple calculations.

  3. С помощью приложений Мой компьютер или Проводник создайте в папке своей группы новую папку Инженерные вычисления. Скопируйте в эту папку файл Simple calculations из папки Простые вычисления. Переименуйте его в Engineering calculations.

  4. Откройте файл Engineering calculations с помощью приложения WordPad. Для этого находясь в Мой компьютер или в Проводнике выделите файл, нажмите правую кнопку мыши и в появившемся контекстном меню выберите Открыть с помощью и в появившемся подменю выбрать WordPad. (Если в появившемся подменю приложение WordPad отсутствует, обратитесь за помощью к преподавателю).

  5. Дополните документ следующей информацией


Инженерные расчеты


Номер расчета Результат

1)

2)

3)

4)

  1. Перейдите в Калькулятор и переведите его в инженерный вид (меню Вид/Инженерный) следующие выражения и заполните колонку Результат в WordPad.


1)

2)

3)

4)

5)


10. Сохранить файл под тем же именем, но с расширением RTF. Для этого в меню Файл выбрать команду Сохранить как. В открывшемся диалоговом окне перейдите на выпадающий список Тип файла. Выбрать Файл RTF. Нажать кнопку Сохранить.

11.Удалите файл Simple calculations.txt в Корзину. Результат показать преподавателю.

12. Восстановить файл из Корзины

^ ЛАБОРАТОРНАЯ РАБОТА 5


Поиск файлов в Windows


Задачи:

  1. Закрепить навыки работы с файловой системой.

  2. Приобрести практические навыки в поиске файлов;


Порядок выполнения работы:


Задание 1. В папке своей группы на диске Е: создать папку Move. Переместить в нее перетаскиванием все файлы из папки Начало поиска на диске Е:, название которых начинается с буквы d. Для этого:

  • Войти в папку Начало поиска.

  • Отсортировать (если надо) файлы по алфавиту с тем, чтобы все нужные файлы располагались подряд. С этой целью находясь в Проводнике или Мой компьютер зайти в меню Вид/Упорядочить значки/Имя.

  • Для удобства работы выберите способ представления файлов в виде списка или таблицы (меню Вид/Список или Вид/Таблица)

  • Выделить первый из нужных файлов (начинающийся с буквы d), нажать клавишу Shift и не отпуская ее выделить последний из нужным файлов.

  • Находясь на любом из выделенных файлов, зажать правую кнопку мыши и перетащить ее на значок папки ^ Move. Отпустить правую кнопку и в появившемся меню выбрать Переместить


Задание 2. Выделить в папке Начало поиска на диске Е: файлы Edge.pot, Email.dot, Excel.pip и скопировать их в папку Move перетаскиванием. Для выделения:

  • Выделите первый из файлов, нажмите клавишу Ctrl и не отпуская ее выделите остальные файлы.

  • При копировании действуйте как в предыдущем задании, но вместо Переместить выберите Копировать


Задание 3. В папке своей группы на диске Е: создать дерево папок


Задание 4. Найти на диске Е: в папке Начало поиска все файлы, имеющие в названии 5 символов. Для этого

  • Откройте системную утилиту Поиск. (Пуск/Найти или правая кнопка мыши по кнопке Пуск/Найти).

  • В окошко Часть имени файла или имя файла целиком введите маску поиска в виде ?????.*

  • В выпадающем списке Поиск выберите пункт Обзор и найдите папку Начало поиска.

  • Нажмите кнопку Найти.

  • После окончания поиска скопируйте найденные файлы в папку Имя 1. Чтобы выделить все файлы в окне результатов поиска используйте меню Правка/Выделить все.

  • После окончания копирования нажмите кнопку Назад в левой части окна поиска


Задание 5. Найти на диске Е: в папке Начало поиска все файлы, название которых начинается с буквы h. Результаты поиска скопировать в папку Имя 2. Для этого:

  • В системной утилите Поиск в окошко Часть имени файла или имя файла целиком введите маску поиска в виде h*.*

  • В выпадающем списке Поиск выберите пункт Обзор и найдите папку Начало поиска.

  • Нажмите кнопку Найти.

  • После окончания поиска скопируйте найденные файлы в папку Имя 2.


Задание 6. Найти на диске Е: в папке Начало поиска все файлы, в название которых присутствует read. Результаты поиска скопировать в папку Имя 3. Для этого:

  • В системной утилите Поиск в окошко Часть имени файла или имя файла целиком введите read.

Дальнейшие действия аналогичны предыдущим заданиям.

Задание 7. Найти на диске Е: в папке Начало поиска все файлы, в название которых на третьем месте стоит буква g. Результаты поиска скопировать в папку Имя 4. Для этого:

  • В системной утилите Поиск в окошко ^ Часть имени файла или имя файла целиком введите маску поиска в виде ??g*.*

Далее – по аналогии.


Задание 8. Найти в папке Имя 1 все файлы размером более 100 кб. Результаты поиска поместить в папку Размер. Для этого:

  • В системной утилите Поиск выберите пункт Дополнительные параметры. Далее выберите пункт Какой размер файла?

  • Выделите строку Указать размер (левой кнопкой мыши щелкнуть в кружок).

  • Из выпадающего списка Не более/не менее выберите Не менее.

  • В соседнем окошке ввести цифру 100.

  • В выпадающем списке Поиск выберите пункт Обзор и найдите папку своей группы. Далее выбрать папку Поиск / папка Имя 1. Нажать кнопку OK.

  • Нажмите кнопку Найти.

  • После окончания поиска скопируйте найденные файлы в папку Размер.


Задание 9. Найти в папке Имя 2 все файлы с расширением dll. Результаты поиска поместить в папку Тип. Для этого:

  • В системной утилите Поиск в окошко Часть имени файла или имя файла целиком введите маску поиска в виде *.dll

  • В выпадающем списке Поиск выберите пункт Обзор / папку своей группы / папку Поиск / папку Имя 2. Нажать кнопку OK.

  • Нажмите кнопку Найти.

  • После окончания поиска скопируйте найденные файлы в папку Тип.


Задание 10. Найти в папке Начало поиска все файлы измененные в течение последнего года. Результаты поиска поместить в папку Дата. Для этого:

  • В системной утилите Поиск выберите пункт Когда были произведены последние изменения?

  • Выберите пункт В прошедшем году.

  • В выпадающем списке Поиск выберите пункт Обзор и найдите папку Начало поиска.

  • Нажмите кнопку Найти.

После окончания поиска скопируйте найденные файлы в папку Дата

^ ЛАБОРАТОРНАЯ РАБОТА № 6


Использование файлового менеджера

Total Commander


Задачи:

  1. Ознакомиться с функциональными возможностями Total Commander

  2. Приобрести практические навыки в работе с файлами и папками в Total Commander


Порядок выполнения работы:


Задание 1. Открыть Проводник или Мой компьютер. Войти в папку Сетевое окружение. Далее:

* войти в папку Информационные технологии ;

* cкопировать Папку TOTALCMD в папку своей группы.

Задание 2. Войти в папку TOTALCMD. Создать ярлык для файла TOTALCMD.EXE. Для этого выделить этот файл, нажать правую кнопку мыши и в контекстном меню выбрать Отправить \Рабочий стол.



Задание 3. Закройте окно Проводник или Мой компьютер. Двойным щелчком по ярлыку приложения Total Commander на рабочем столе откройте это приложение.


Задание 4. Создать (если необходимо) на диске Е папку своей группы. Для создания папки необходимо войти в папку, внутри которой будет создаваться новая папка. Для этого


  1. Перейдите на левой панели на диск Е.


Панель, на которой находится световой курсор, называется активной.

Изменение активной панели, то есть переход на другую панель, производится нажатием клавиши ^ Tab


  1. Найти на левой панели папку своей группы и войти в нее нажатием клавиши Enter. Если папка своей группы не видна, перейти в корневую папку. Если она отсутствует, создайте ее. Переход на верхний уровень производится двойным щелчком по двум точкам в левом верхнем углу панели. Переход в корневую папку диска можно также быстро осуществить, нажав на кнопку \ на панели инструментов.

  2. Для создания папки нажать клавишу F7, в окне ввода ввести имя создаваемой папки и нажать клавишу Enter.
^

Задание 5. Руководствуясь методикой предыдущего пункта в папке своей группы создать следующую структуру папок.



Папка группы

Учебный план


Кафедры

Физика

ИЭГ

Химия





Группы


^

Задание 6. Создать 3 текстовых файла согласно схеме








Учебный план

Группы







Для создания текстового файла:

  1. Войти в нужную папку.

  2. Нажать клавиши SHIFT-F4. В окне ввода ввести имя файла, включая расширение (например, ГЭТ.txt). Нажать Enter.


Задание 7. Открыть файл anketa.txt в режиме редактирования. Для этого подвести световой курсор к имени файла и нажать F4. Заполнить анкету согласно образцу.


АНКЕТА

Фамилия:

Имя:

ВУЗ:

Факультет:

Курс:

Группа:


Задание 8. Скопировать файл план.txt из папки Информационные технологии в папку Учебный план. Для этого:

  1. В правом окне выберите в качестве диска ^ Сетевое окружение (обозначается \), найдите папку Информационные технологии, в ней найдите файл план.txt. В левом окне откройте папку Учебный план.

  2. Перейдите в правое окно (нажатием клавиши TAB). Подведите световой курсор к файлу план.txt. Нажмите F5 и ОК.


Задание 9. Переименовать файл план.txt в папке Учебный план в ИТ.txt. Для этого:

  1. Перейдите в левое окно

  2. Подведите световой курсор к файлу план.txt.

  3. Нажмите Shift-F6. Введите новое имя. Нажмите Enter.


Задание 10. Создайте файл Физика.txt в папке Учебный план. Откройте файл Учебный план в ИТ.txt в режиме просмотра. Для этого подведите световой курсор к файлу и нажмите клавишу F3. Выделите первую строчку и скопируйте ее в буфер обмена. Для этого нажмите правую кнопку и выберите Копировать как текст. Вставьте скопированный текст в файл Физика.txt. Сохраните изменение


^ ЛАБОРАТОРНАЯ РОБОТА 7


Работа с текстовым редактором WordPad


Задачи:

  1. Приобрести практические навыки в форматировании текста в редакторе WordPad

  2. Приобрести практические навыки в создании списков в редакторе WordPad

  3. Приобрести практические навыки в создании таблиц в редакторе WordPad


Порядок выполнения работы:


Задание 1. Открыть приложение WordPad. Установить макет(параметры) страницы. Поля: левое 30 мм, правое 10 мм, верхнее и нижнее по 20 мм. Ориентация книжная, формат бумаги А4. Макет(параметры) страницы устанавливается в меню Файл\Макет(Параметры) страницы.


Задание 2. Ввести заголовок текста. Установить шрифт Arial размер 16 пт. (меню Формат\Шрифт). Установить выравнивание текста по центру (меню Формат\Абзац). Введите заголовок (рамку нигде не вводить):


Экологические проблемы городов Украины

Задание 3. Установите шрифт Times New Roman, размер шрифта 12 пт (меню Формат\Шрифт). Установите отступ первой строки 1 см (меню Формат\Абзац). Введите приведенный ниже текст. Для изменения вида шрифта используйте меню Формат\Шрифт.

Украина относится к числу индустриально-аграрных стран. Доля тяжелой промышленности составляла до недавнего времени 60% валового внутреннего продукта страны (ВВП), что существенно выше, чем в западноевропейских странах, где этот показатель составляет порядка 35%. Именно предприятия тяжелой промышленности формируют основную техногенную нагрузку на окружающую природную среду

В Украине насчитывается 436 городов и 925 поселков городского типа.

Задание 4. Измените цвет шрифта заголовка на красный (меню Формат\Шрифт).


Задание 5. Установите отступ слева и справа по 2 см (меню Формат\Абзац). Введите текст:

Далее на примере ряда городов Украины рассмотрены наиболее типич­ные экологические проблемы, сходные у большинства населенных пунктов. Для удобства рассмотрения и анализа экологической обстановки города ус­ловно классифицированы следующим образом:
^

Задание 6. Введите приведенный ниже маркированный список. Для введения маркера воспользуйтесь меню Формат\Маркер.


  • крупнейшие индустриальные центры,

  • крупные портовые города;

  • города с преимущественным развитием определенной отрасли произ­водства;

  • города, пострадавшие от Чернобыльской катастрофы;

  • города с относительно благополучной экологической обстановкой;

  • города-курорты и туристские центры.

Задание 7. С помощью меню Вид включите Панель инструментов, Панель форматирования и Линейку. С помощью панели инструментов установите шрифт Courier New. С помощью Линейки установите правый отступ 1,5 см., левый отступ 1 см., отступ первой строки 1,5 см. Введите текст. Для изменения размера и вида шрифта, а также выравнивания, воспользуйтесь Панелью форматирования. (ВНИМАНИЕ. В тексте в скобках указан размер шрифта. Его не печатать.)


(18 пт.)ХАРЬКОВ

(12 пт.) Харьковвторой по численности населения город Украины, бывший до 1934 г. столицей республики, расположен на северо-востоке страны при сли­янии небольших рек (14 пт.) Харьков и Лопань, (12 пт) входящих в бассейн (14 пт)р.Северский Донец.(12 пт.)Город находится в зоне умеренно континентального климата, его тер­ритория тяготеет к восточному склону водораздела бассейнов Днепра и Северского Донца.


Задание 8. Ввести таблицу. Столбцы таблицы расположить на расстоянии 2, 6 и см от левой границы листа. Месторасположение столбцов определить с помощью Табуляторов.(Формат/Табуляция) Таблицу дозаполнить самостоятельно.

Таблица.

Критерии численности населения для выделения городов


Вид носителя Емкость в Кб Емкость в Мб

Флоппи-диск

Компакт-диск 210

Флеш-карта 256


Задание 9. Сохранить файл под именем WordPad.rtf в папке WordPAD в папке своей группы.


^ ЛАБОРАТОРНАЯ РАБОТА 8


Работа с текстовым редактором WordPad


Задачи:

  1. Закрепить навыки в работе со таблицами в редакторе WordPad

  2. Закрепить навыки форматирования текста в редакторе WordPad


Порядок выполнения работы


  1. Найти в локальной сети папку Практика 8. Переписать ее в папку своей группы на диске Е:

  2. Создать в папке группы на диске Е: папку Работа с WordPad, а в ней папку TXT и папку RTF.

  3. Найти в папке Практика 8 все файлы с расширением txt. Скопировать их в папку TXT. Отсортировать по увеличению даты.

  4. Найти в папке Практика 8 все файлы с расширением rtf. Скопировать их в папку RTF. Отсортировать по увеличению размера.

  5. Перейти в папку RTF. Открыть в WordPAD файл с наименьшим размером.

  6. Дополнить его приведенным ниже текстом. Табуляторы установить на расстоянии 0,5 см., 2 см, 6 см и 12 см. Текст заголовка ^ Arial, 12 пт., жирный. Остальной текст – Times New Roman, 10 пт, обычный. Результат сохранить.



Класс Чины Чины Титул

гражданские военные

I Канцлер Генерал-фельдмаршал Высоко-
превосходительство

II Действительный Генерал Высоко-

тайный от кавалерии, превосходительство

советник от инфантерии,

от артиллерии

III Тайный советник Генерал-лейтенант Превосходительство

IV Действительный Генерал-майор Превосходительство

статский советник

V Статский советник Бригадир Высокородие

VI Коллежский советник Полковник

(Военный советник)

VII Надворный советник Подполковник Высокоблагородие

VIII Коллежский асессор Капитан, ротмистр, есаул Высокоблагородие

IX Титулярный советник Штабс-капитан Благородие

Штабс-ротмистр

Подъесаул

X Коллежский секретарь Штабс-капитан Благородие

Поручик, сотник

XI Корабельный секретарь Благородие

XII Губернский секретарь Подпоручик Благородие

Хорунжий

XIII Провинциальный Прапорщик Благородие

секретарь

XIV Коллежский регистратор Корнет Благородие



  1. Перейти в папку TXT и открыть файл с самой поздней датой изменения. Дополнить его следующим текстом. Заглавие - по центру. Отступ первых строк – 5 см, отступ вторых строк 6 см. Сохраните результат.

Р. Киплинг

^ ЗА ЦЫГАНСКОЙ ЗВЕЗДОЙ

Мохнатый шмель – на душистый хмель,

Мотылек – на вьюнок луговой,

А цыган идет, куда воля ведет,

За своей цыганской звездой!

^ ЛАБОРАТОРНАЯ РАБОТА 9


Работа с архиватором WinRAR


Задачи:

1. Приобрести практические навыки в создании архивных файлов

2.Приобрести практические навыки в создании самораспаковывающихся архивов


Порядок выполнения работы


  1. Создать в папке группы на диске Е: папку Работа с архиватором.

  2. Найти в локальной сети папку Практика 8.

  3. Найти в папке Практика 8 все файлы, имя которых состоит из 4 символов. Скопировать их в папку Работа с архиватором..

  4. Поместить скопированные файлы в архив с именем Four_Characters и поместить этот архив в новую папку Archives в папке своей группы. Для этого:

    1. Открыть приложение WinRAR.

    2. В окне приложения WinRAR открыть папку Работа с архиватором.

    3. Выделить все файлы

    4. Выбрать меню Commands\Add files to archiv (Команды \Добавить файлы в архив).

    5. В появившемся диалоговом окне

            1. В окне Archiv Name (Имя архива) ввести имя архива Four_Characters.

            2. Нажать кнопку Browse (Обзор) и с помощью появившегося диалогового окна создать новую папку Archives в папке своей группы и войти в эту папку.

            3. Выбрать Archiv format (Формат архива)ZIP.

            4. Установить флажок Delete files after archiving (Удалить файлы после упаковки).

            5. Нажать кнопку OK

  5. Закрыть приложение WinRAR.

  6. С помощью Проводника или Мой компьютер найти созданный вами файл архива Four_Characters.zip

  7. Показать результат преподавателю.

  8. Извлечь из архива Four_Characters.zip файлы HTML.XLA и SONG.TXT и поместить их в новую папку Extraction в папке Работа с архиватором. Для этого

    1. Открыть приложение WinRAR.

    2. Найти файл Four_Characters.ziр и войти в него двойным щелчком мыши или нажатием клавиши ENTER.

    3. Выделить файлы, которые нужно извлечь из архива.

    4. Выбрать меню Extract to the cpecified folder (Извлечь в указанную папку)

    5. С помощью появившегося диалогового окна найти папку Работа с архиватором.

    6. Дописать в окне Destination path (Путь для преобразования) имя новой папки Extraction.

    7. Нажать OK.

    8. Закрыть WinRAR

  9. С помощью Проводника или Мой компьютер найти извлеченные Вами файлы.

  10. Показать результат преподавателю.

  11. Найти в папке Практика 8 все файлы, имя которых начинается и заканчивается на символ e. Скопировать их в папку Работа с архиватором.

  12. Переместить скопированные файлы в архив типа RAR с именем FirstLastE и поместить этот архив в новую папку SelfExtractArchives в папке своей группы.

  13. Создать самораспаковывающийся архив. Для этого

    1. В окне приложения WinRAR найти и выделить созданный архив.

    2. Выбрать меню Operations\Convert archiv to SFX (Операции /Преобразовать архив в SFX)

    3. В появившемся диалогом окне нажать кнопку OK.

  14. Закрыть приложение WinRAR.

  15. С помощью Проводника или Мой компьютер найти созданный Вами самораспаковывающийся архив FirstLastE.exe Результат показать преподавателю.

  16. Удалить файл FirstLastE.rar

  17. Скопировать файл FirstLastE.exe на дискету предварительно ее отформатировав.



^ Учебное издание


Методические указания к выполнению лабораторных работ по дисциплине «Информатика и системология» Модуль 1 «Основы информатики и вычислительной техники» (для студентов 1 курса дневной формы обучения спец. 6.070800 «Экология и охрана окружающей природной среды»).


Составители: Евгений Георгиевич Пономаренко

Ольга Сергеевна Джураева


Редактор: Алябъев Н. З.


План 2007, поз. 356м

Подп. в печать 3.07.2007 Формат 60х84 1/16 Бумага офисная.

Печать на ризографе Условн. –печ. л. 1,0 Учетн. – изд. л. 1,4

Заказ № Тираж 110 экз

61002, Харьков, ХНАГХ, ул. Революции,12

Сектор оперативной полиграфии ИВЦ ХНАГХ

61002, Харьков, ХНАГХ, ул. Революции,12


Схожі:

Министерство образования и науки украины харьковская национальная академия городского хозяйства методические указания к выполнению лабораторных работ по дисциплине iconМинистерство образования и науки украины харьковская национальная академия городского хозяйства методические указания к выполнению лабораторных работ по курсу «вычислительная техника и программирование»
Методические указания к выполнению лабораторных работ по курсу «Вычислительная техника и программирование», (для студентов 2 курса...
Министерство образования и науки украины харьковская национальная академия городского хозяйства методические указания к выполнению лабораторных работ по дисциплине iconМинистерство образования и науки украины харьковская национальная академия городского хозяйства методические указания к выполнению лабораторных работ по дисциплине
«Проектирование электромеханических устройств и систем» (для студентов 4 курса дневной формы обучения по специальности 092200 – «Электромеханические...
Министерство образования и науки украины харьковская национальная академия городского хозяйства методические указания к выполнению лабораторных работ по дисциплине iconМинистерство образования и науки украины харьковская национальная академия городского хозяйства методические указания к выполнению лабораторных работ по дисциплине
«Элементы автоматизированного электропривода» (для студентов 3 курса дневной формы обучения по специальности 092200 – «Электромеханические...
Министерство образования и науки украины харьковская национальная академия городского хозяйства методические указания к выполнению лабораторных работ по дисциплине iconМинистерство образования и науки украины харьковская национальная академия городского хозяйства методические указания к выполнению лабораторных работ по дисциплине
«Информатика и системология» Модуль 2 «Научно-техническое программное обеспечение» (для студентов 1 курса дневной формы обучения...
Министерство образования и науки украины харьковская национальная академия городского хозяйства методические указания к выполнению лабораторных работ по дисциплине iconМинистерство образования и науки украины харьковская национальная академия городского хозяйства методические указания к выполнению лабораторных работ по дисциплине
«Информационные технологии в охране окружающей среды» (часть 2) (для студентов 2 курса дневной формы обучения спец. 070800 «Экология...
Министерство образования и науки украины харьковская национальная академия городского хозяйства методические указания к выполнению лабораторных работ по дисциплине iconМинистерство образования и науки украины харьковская национальная академия городского хозяйства методические указания к выполнению лабораторных работ по дисциплине
«Информационные технологии в охране окружающей среды» (часть 1) (для студентов 2 курса дневной формы обучения спец. 070800 «Экология...
Министерство образования и науки украины харьковская национальная академия городского хозяйства методические указания к выполнению лабораторных работ по дисциплине iconМинистерство образования и науки украины харьковская национальная академия городского хозяйства
Методические указания к практическим занятиям и выполнению самостоятельной работы по курсу
Министерство образования и науки украины харьковская национальная академия городского хозяйства методические указания к выполнению лабораторных работ по дисциплине iconМинистерство образования и науки Украины Харьковская национальная академия городского хозяйства
Харьковская национальная академия городского хозяйства по учебной дисциплине «водоотведение»
Министерство образования и науки украины харьковская национальная академия городского хозяйства методические указания к выполнению лабораторных работ по дисциплине iconМинистерство образования и науки украины харьковская государственная академия городского хозяйства
Методические указания к выполнению курсовой работы «Проектирование совмещенного производства каменных и монтажных работ» (для студентов...
Министерство образования и науки украины харьковская национальная академия городского хозяйства методические указания к выполнению лабораторных работ по дисциплине iconМинистерство образования и науки Украины Харьковская национальная академия городского хозяйства
Методические указания к выполнению контрольной работы и задания по курсу „Прогнозирование” (для студентов 3, 4 курсов заочной формы...
Додайте кнопку на своєму сайті:
Документи


База даних захищена авторським правом ©zavantag.com 2000-2013
При копіюванні матеріалу обов'язкове зазначення активного посилання відкритою для індексації.
звернутися до адміністрації
Документи