Редактор презентаций microsoft powerpoint icon

Редактор презентаций microsoft powerpoint




Скачати 181.44 Kb.
НазваРедактор презентаций microsoft powerpoint
Дата22.06.2012
Розмір181.44 Kb.
ТипПрезентация


РАЗДЕЛ 3. РЕДАКТОР ПРЕЗЕНТАЦИЙ MICROSOFT POWERPOINT


MS PowerPoint – приложение для подготовки презентаций, слайды которых выносятся на суд общественности в виде распечатанных графических материалов или посредством демонстрации электронного слайд-фильма. Создав или импортировав содержание доклада, вы сможете быстро украсить его рисунками, дополнить диаграммами и анимационными эффектами. Элементы навигации дают возможность генерировать интерактивные презентации, управляемые самим зрителем.

3.1. СОЗДАНИЕ ПРЕЗЕНТАЦИЙ


Процесс создания презентации в Microsoft PowerPoint состоит из таких действий, как выбор общего оформления, добавление новых слайдов и их содержимого, выбор разметки слайдов, изменение при необходимости оформления слайдов, изменение цветовой схемы, применение различных шаблонов оформления, и создание таких эффектов, как эффекты анимации при демонстрации слайдов.

^ Создание презентации в Microsoft PowerPoint предоставляет ряд следующих вариантов для создания новой презентации:

  • Создать (из меню Файл). Слайды имеют минимум элементов оформления, и цвета к ним не применены (рис. 3.1).

  • Из имеющейся презентации. Презентация создается на основе уже имеющейся презентации с заданным оформлением. Создается копия имеющейся презентации, позволяющая создать новую презентацию, внеся изменения в оформление и содержимое исходной презентации.

  • Из шаблона оформления. Презентация создается на основе имеющегося шаблона Microsoft PowerPoint, содержащего основные элементы оформления, шрифты и цветовую схему. Кроме стандартных шаблонов Microsoft PowerPoint можно использовать самостоятельно созданные шаблоны.

  • Из мастера автосодержания. Для применения шаблона оформления, включающего предлагаемый текст для слайдов, используется мастер автосодержимого. Затем в предложенный текст вносятся необходимые изменения.

  • Шаблоны на веб-узле. Создание презентации с помощью шаблона, находящегося на веб-узле.

  • Шаблоны на Microsoft.com. Создание презентации на основе дополнительных шаблонов Microsoft PowerPoint из библиотеки шаблонов Microsoft Office. Эти шаблоны упорядочены по типам презентаций.



Рис. 3.1 – Оформление слайдов по умолчанию

Вставка содержимого из других источников. Можно также вставить слайды из других презентаций или текст из других приложений, например из Microsoft Word.




^

3.1.1. Создание презентации с помощью пустых слайдов


  1. На панели инструментов Стандартная выберите команду Создать , либо выберите команду Создать из меню Файл.

  2. Если требуется сохранить стандартный макет для первого слайда, перейдите к шагу 3. Если макет первого слайда должен быть другим, в области задач Разметка слайда выберите нужный макет (рис. 3.2).

  3. На слайде или в области структуры введите нужный текст.

  4. Для вставки нового слайда на панели инструментов выберите команду Создать и выберите нужный макет.

  5. Для каждого нового слайда повторите шаги 3 и 4, а также добавьте на них все нужные элементы и эффекты.

  6. По окончании в меню Файл выберите команду Сохранить, введите имя созданной презентации и нажмите кнопку Сохранить.


Совет

Для создания пустой презентации также можно воспользоваться областью задач Создание презентации (меню Файл, команда Создать).




Рис. 3.2 – Создание презентации с помощью пустых слайдов
^

3.1.2. Создание новой презентации на основе существующей


Выполнение описанных ниже действий позволит создать копию имеющейся презентации, что позволит внести изменения в оформление и содержание копии презентации без изменения оригинала.

  1. На панели инструментов Стандартная выберите команду Создать , либо выберите команду Создать из меню Файл.

  2. В разделе Создание из имеющейся презентации выберите команду Выбор презентации.

  3. В списке файлов выберите нужную презентацию и нажмите кнопку Создать.

  4. Внесите в презентацию нужные изменения, а затем в меню Файл выберите команду Сохранить как.

  5. В поле Имя файла введите имя новой презентации.

  6. Нажмите кнопку Сохранить.


Совет

В новую презентацию можно добавить слайды из других презентаций. Для этого в открытой презентации выберите слайд, после которого требуется добавить другие слайды. В меню Вставка выберите команду Слайды из файлов, укажите нужную презентацию и выберите добавляемые из нее слайды.
^

3.1.3. Шаблоны оформления


Microsoft PowerPoint дает возможность создавать шаблоны оформления, которые могут применяться в презентации, чтобы придать ей законченный, профессиональный вид.

Область задач Конструктор слайдов позволяет производить предварительный просмотр и применять шаблоны при оформлении презентации (рис. 3.3). Выбранный шаблон может применяться ко всем слайдам или только к определенным из них. Для этого на шаблоне необходимо нажать на стрелку и выбрать необходимое действие.





Кроме того, при оформлении одной и той же презентации могут использоваться несколько типов шаблонов.

При использовании шаблона оформления образец слайдов для данного шаблона автоматически добавляется в презентацию. При использовании другого шаблона во всех слайдах старый образец слайдов переносится «Образцом» в новый шаблон.

Можно сохранить любую вновь созданную презентацию в виде нового шаблона, доступного в области задач Конструктор слайдов.
^

Рис. 3.3 – Применение шаблонов оформления

Другие виды шаблонов


Шаблоны содержания. Шаблон содержания состоит из тех же элементов, что и шаблон оформления. Кроме того, в него входит предлагаемый вариант структуры презентации. Шаблон содержания создается в самом начале работы над презентацией с помощью Мастера автосодержания (рис. 3.4).



Рис. 3.4 - Образец одного из слайдов шаблона содержания с предлагаемыми вариантами маркированных пунктов списка


Можно создать собственные шаблоны содержания и добавить их в ^ Мастер автосодержания.

Шаблоны с веб-узлов. При создании презентации всегда можно использовать готовые шаблоны с веб-узла. К таким файлам можно обращаться, не выходя из Microsoft PowerPoint.

^ Шаблоны, доступные по адресу Microsoft.com. Дополнительные образцы шаблонов Microsoft PowerPoint можно выбрать в соответствующей области Библиотеки шаблонов Microsoft Office веб-узла Microsoft Office Online. Они сгруппированы по видам презентаций.
^

3.1.4. Изменение фона слайда


  1. Для применения данного изменения только к определенным слайдам выберите нужные слайды, находясь в обычном режиме. В противном случае изменение будет применено для всех слайдов, которые следуют за первым из выбранных в шаблоне оформления.

  2. В меню Формат выберите команду Фон.

  3. В группе Заливка фона нажмите кнопку со стрелкой под изображением и выполните одно из следующих действий (рис. 3.5).

Выбор цветов из цветовой схемы

    • Выберите один из восьми отображаемых цветов.

Выбор другого цвета

    • Выберите команду Другие цвета.

    • Выберите нужный цвет на вкладке Обычные или специальный цвет на вкладке Спектр, а затем нажмите кнопку ОК.



Рис. 3.5 – Выбор заливки фона


Выбор способа заливки или рисунка

    • Выберите команду Способы заливки и выполните одно из следующих действий.

      • Для использования заливки откройте вкладку Градиентная, выберите нужный тип в области Цвета, укажите тип штриховки и нажмите кнопку OK.

      • Для использования текстурной заливки откройте вкладку Текстура, выберите нужную текстуру или нажмите кнопку Другая текстура для выбора файла и его добавления, а затем нажмите кнопку OK.

      • Для использования узора откройте вкладку Узор, выберите нужный узор, укажите нужные цвета штриховки и фона, а затем нажмите кнопку OK.

      • Для использования рисунка откройте вкладку Рисунок, выберите нужный рисунок, нажав кнопку Рисунок, нажмите кнопку Вставка, а затем – кнопку OK.


Использование фоновой заливки из образца слайдов

    • Выберите команду Авто.

    • Выполните одно из следующих действий.

    • Для применения данного фона к выбранным слайдам нажмите кнопку Применить.

    • Если фон требуется применить ко всем слайдам, нажмите кнопку Применить ко всем.


Совет

Если требуется скрыть фон образца, который представлен на образце слайдов, установите флажок Исключить фон образца.
^

3.1.5. Добавление номера слайда или даты и времени в любое место слайда


  1. На слайде укажите место вставки в рамке или текстовом поле, в которое требуется добавить дату и время или номер слайда.

  2. В меню Вставка выберите пункт Номер слайда или Дата и время (рис. 3.6).




Рис. 3.6 – Вставка номера страницы или даты и времени


Совет

Для одновременного добавления номера слайда или даты и времени на все слайды в меню ^ Вид выберите пункт Колонтитулы и задайте нужные параметры. Номер слайда, дата и время добавляются в рамки со стандартным расположением на слайде. Изменить расположение этих рамок можно на образце слайдов.
^

Нумерацию слайдов можно сделать также вручную с помощью автофигур и добавления в них текста (см. главу 2 данного раздела).

3.1.6. Сохранение презентаций

Для сохранения созданной презентации в меню Файл выберите команду Сохранить как, введите имя созданной презентации в поле Имя файла, выберите формат сохранения и нажмите кнопку Сохранить.

^

Существуют следующие форматы, используемые для сохранения презентаций:


Тип файла

Расширение

^ Используется для сохранения

Презентация

.ppt

Обычной презентации Microsoft PowerPoint

Метафайл Windows

.wmf

Слайда в виде графики

Рисунок в формате GIF

.gif

Слайда в виде графики для использования на веб-страницах

Рисунок в формате JPEG

.jpg

Слайда в виде графики для использования на веб-страницах

Рисунок в формате Portable Network Graphics

.png

Слайда в виде графики для использования на веб-страницах

Структура, RTF

.rtf

Содержимого презентации в виде документа структуры

Шаблон презентации

.pot

Презентации в виде шаблона

Демонстрация PowerPoint

.pps

Презентации, которая всегда будет открываться в режиме показа слайдов

Веб-страница

.htm; html

Веб-страницы в виде папки с .htm-файлами и всеми вспомогательными файлами

Веб-архив

.mht; mhtml

Веб-страницы в виде отдельного файла, включающего все вспомогательные файлы
^

3.2. РАБОТА С РИСУНКАМИ, ДИАГРАММАМИ И ФОРМУЛАМИ

3.2.1. О фигурах


Фигуры можно увеличивать, уменьшать, поворачивать, отражать, раскрашивать, а также комбинировать с другими фигурами для создания более сложных форм. Многие фигуры снабжены маркерами изменения формы, позволяющими изменять наиболее характерные черты фигур, такие как размер острия стрелки.

Кнопка Автофигуры на панели инструментов Рисование позволяет добавлять несколько категорий фигур: линии, соединительные линии, основные фигуры, элементы блок-схем, звезды и ленты, а также выноски. Фигуры также содержатся в Коллекции картинок.

В фигуры можно добавлять текст. Добавляемый текст становится частью фигуры – при повороте или отражении фигуры текст отражается или поворачивается вместе с ней.

Надписи можно рассматривать как фигуры. Надписи поддерживают многие способы форматирования, применяемые для фигур, в том числе добавление цветов, заливки и границ.
^

3.2.2. О рисунках


При создании рисунков или макетов с помощью приложений Microsoft Office полезно знать, рисунки какого типа используются – точечные или векторные. Тип рисунка, над которым ведется работа, определяет возможности форматирования и редактирования.


Что такое точечный рисунок?

Точечные рисунки (также называемые растровыми) образуются набором точек, наподобие того, как образуют рисунок закрашенные квадратики на листе миллиметровки. Точечные рисунки создаются и редактируются в графических редакторах, таких как Microsoft Paint. Точечными рисунками являются все сканированные изображения и фотографии. При изменении их размера теряется четкость и становятся заметны отдельные точки, образующие изображение.

Способ отображения цветов на точечном рисунке можно изменять путем настройки яркости и контрастности, преобразования цветов в оттенки серого или черно-белое изображение, либо путем создания прозрачных областей. Для изменения конкретных цветов в точечном рисунке необходима программа редактирования фотографий.

Точечные рисунки часто сохраняются с расширением BMP, PNG, JPG или GIF.


Что такое векторный рисунок?

Векторные рисунки создаются из линий, кривых, прямоугольников и других объектов. Допускается редактирование, перемещение и изменение порядка отображения отдельных линий. При изменении размеров векторного рисунка компьютер прорисовывает линии и фигуры заново таким образом, чтобы сохранялась исходная четкость и перспектива. Векторными рисунками являются автофигуры.

Линии и фигуры, из которых состоят векторные рисунки, можно группировать и разгруппировывать, изменять порядок их отображения, а также изменять цвет одной или всех частей рисунка.

Векторные рисунки сохраняются в формате приложения, используемого для их создания. Например, метафайлы Microsoft Windows сохраняются с расширением WMF.

^

3.2.3. Добавление фигуры


Выполните одно из следующих действий.


Добавление фигуры

  1. На панели инструментов Рисование нажмите кнопку Автофигуры , выберите категорию, а затем щелкните нужную фигуру.

  2. Щелкните место в презентации, в которое нужно вставить автофигуру.


Добавление нескольких фигур

  1. На панели инструментов Рисование нажмите кнопку Автофигуры , выберите категорию, наведите указатель на пунктирную линию и перетащите меню в нужное место.

  2. Дважды щелкните автофигуру, которую нужно вставить несколько раз, и последовательно щелкните мышью те места презентации, где требуется вставить эту автофигуру.


Совет

Чтобы добавить круг или квадрат, нажмите на панели инструментов Рисование кнопку Овал или Прямоугольник. Для вставки нескольких таких фигур в презентацию, дважды щелкните одну из этих кнопок.

^

3.2.4. Изменение формы фигуры

І способ


  1. Выделите автофигуру, форму которой требуется изменить.

  2. На панели инструментов Рисование нажмите кнопку Действия, выберите команду Изменить автофигуру, выберите категорию, а затем щелкните нужную фигуру.


ІІ способ


  1. Выделите нужную автофигуру.

  2. Если фигура имеет желтый маркер изменения формы, ее форму можно изменить. Некоторые фигуры не имеют маркеров изменения формы и допускают только изменение размеров.

  3. Наведите указатель мыши на желтый маркер изменения формы. Удерживая нажатой кнопку мыши, перетащите маркер, чтобы изменить форму фигуры.
^

3.2.5. Добавление рисунка или объекта


Щелкните место вставки рисунка.

Добавьте рисунок из файла:

    1. На панели инструментов Рисование нажмите кнопку Добавить рисунок из файла .

    2. Выберите папку, содержащую нужный рисунок, а затем выделите файл рисунка.

    3. Выполните одно из следующих действий:

      • чтобы внедрить рисунок, нажмите кнопку Вставка;

      • чтобы создать связь с файлом рисунка на жестком диске, щелкните стрелку рядом с кнопкой Вставка, а затем выберите команду Связать с файлом.


Можно также вставить рисунок (или другой объект) с помощью Области разметки. После выбора макета слайда нажимаем на необходимую пиктограмму в области слайда (рис. 3.7).




Рис. 3.7 – Вставка объектов через макет слайда


^

3.2.6. Изменение формы полилинии или кривой


  1. Выделите полилинию, которую требуется изменить.

  2. На панели инструментов Рисование нажмите кнопку Действия, а затем выберите команду Начать изменение узлов .

  3. Выполните одно или несколько следующих действий.

    • чтобы изменить форму полилинии, перетащите один из узлов, образующих ее форму;

    • чтобы добавить узел в полилинию, щелкните в том месте, куда требуется его добавить, а затем перетащите линию;

    • чтобы удалить узел, нажмите клавишу CTRL и щелкните узел, который требуется удалить.


Совет

После выбора команды Начать изменение узлов щелкните узел правой кнопкой мыши. Воспользуйтесь командами контекстного меню для добавления, удаления и изменения вида узлов.

^

3.2.7. Работа с диаграммами


Диаграмму можно создать в Microsoft PowerPoint или с помощью импорта из Microsoft Excel таблицы или готовой диаграммы. Стандартным средством создания диаграмм в PowerPoint является приложение Microsoft Graph, автоматически устанавливаемое вместе с PowerPoint.

При создании диаграммы в PowerPoint открывается Microsoft Graph, и на экране отображается диаграмма с соответствующими ей данными, организованными в виде таблицы. Данные в таблицу можно вводить самостоятельно, импортировать их из текстового файла или файла формата Lotus 1-2-3, импортировать или вставлять их из таблиц или диаграмм Microsoft Excel, а также вставлять их из других приложений.

При работе с диаграммой на экране появляются меню и кнопки Microsoft Graph (или, если вставлена диаграмма Excel, меню и кнопки Excel, объединенные с меню PowerPoint), позволяющие вносить изменения в диаграмму. Например, может потребоваться изменить тип диаграммы с круговой на гистограмму или добавить новые цвета. При работе с диаграммами сведения по изменению диаграмм содержатся в меню Справка.
^

Добавление диаграммы


Выполните одно из следующих действий.

Создание диаграммы

  1. В меню Вставка или на стандартной панели выберите пункт Диаграмма . Также можно вставить диаграмму через макет слайда (рис. 3.7).

  2. Чтобы заменить данные, приведенные в качестве образца, щелкните ячейку в таблице и введите нужные сведения.

  3. Чтобы вернуться к слайду, щелкните за пределами диаграммы.


Совет

В составе Microsoft PowerPoint имеются макеты слайдов, содержащие пустые рамки для диаграмм. Для создания нового слайда с помощью одного из этих макетов в меню Вставка выберите команду Новый слайд и выберите один из макетов, содержащий рамку для диаграммы.


Импорт диаграммы Microsoft Excel

  1. В меню Вставка выберите пункт Диаграмма .

  2. Переключитесь на таблицу. Если таблица скрыта, вызовите ее, нажав кнопку Режим таблицы.

  3. Если импортируемые данные требуется занести, начиная не с левой верхней ячейки, выберите нужную ячейку.

  4. Выберите в меню Правка команду Импорт.

  5. В списке поля Поиск в папке выберите папку, в которой находится файл, и укажите формат XLS в поле Типы файлов.

  6. Дважды щелкните значок файла, который требуется импортировать.

  7. В окне Параметры импорта данных выберите нужную таблицу. Импортировать можно только один лист.

  8. Выполните одно из следующих действий.

    • Чтобы импортировать все содержимое листа, установите в группе Импорт переключатель в положение Всю таблицу.

    • Чтобы импортировать часть содержимого, установите переключатель Диапазон и укажите требуемый диапазон данных. Например, чтобы импортировать ячейки от A1 до B5, введите в поле Диапазон диапазон A1:B5. Если диапазон является именованным, вместо ссылки можно ввести имя диапазона.

  9. Если в пункте 3 выделена ячейка, снимите флажок Перезапись данных в ячейках.
^

Добавление заголовка к диаграмме или оси


  1. Дважды щелкните в Microsoft PowerPoint диаграмму, к которой добавляется заголовок.

  2. Выберите в меню Диаграмма команду Параметры диаграммы и перейдите на вкладку Заголовки.

  3. Выполните одно или оба следующих действия.

    • Чтобы добавить заголовок диаграммы, щелкните в поле Заголовок диаграммы и введите нужный текст.

    • Чтобы добавить один или несколько заголовков осей, щелкните в соответствующем поле заголовка и введите текст.

  4. Чтобы вернуться к слайду, щелкните за пределами диаграммы.



Создание связи с данными

При создании связи с данными, находящимися в другом приложении, например в таблице Microsoft Word или Microsoft Excel, все содержимое таблицы Microsoft Graph удаляется.

    1. В исходном приложении выделите данные, которые следует связать с таблицей диаграммы PowerPoint. Например, если вы работаете в электронной таблице Microsoft Excel, выделите диапазон ячеек.

    2. Выберите в меню Правка исходного приложения команду Копировать.

    3. В PowerPoint переключитесь на таблицу диаграммы.

    4. В меню Правка выберите команду Вставить связь.

Примечание. При изменении данных в исходном приложении диаграмма будет обновлена.
^

3.2.8. Работа с формулами


Для того, чтобы вставить формулу в презентацию, используйте знаки и команды, доступные в Microsoft Equation Editor.

  1. Щелкните слайд, на который требуется поместить формулу.

  2. В меню Вставка выберите пункт Объект.

  3. В списке Тип объекта выберите пункт Microsoft Equation 3.0.

  4. Для ввода нужной формулы в Microsoft Equation Editor используйте соответствующие кнопки и меню.

  5. Чтобы вернуться в Microsoft PowerPoint, в меню Файл Microsoft Equation Editor выберите команду Выход и возврат в презентацию либо нажмите мышкой за пределами формулы.

Формула появится на слайде.

Примечание. Формула вставляется в виде текста с черным шрифтом, поэтому нельзя вставлять формулу на слайд с черным фоном.
^

Для редактирования формулы дважды нажмите на нее и с помощью средств Microsoft Equation 3.0 измените ее.

3.3. ПРИМЕНЕНИЕ АНИМАЦИИ

Чтобы показ слайдов был более эффектным, применяется анимация. Эффекты анимации могут быть применены как к самому слайду, так и к его объектам.

^

Для применения эффектов анимации к слайду выполните следующее:

      1. Выведите на экран слайд.

      2. В меню Показ слайдов выберите команду Эффекты анимации .

      3. ^

        В области задач Эффекты анимации выберите визуальный эффект. Этот эффект будет применен к одному (выбранному) слайду.

Примечание. Визуальный эффект можно также применить ко всем слайдам. Для этого нажимаем на соответствующую пиктограмму .

^

Для применения эффектов анимации к объектам выполните следующие действия:


  1. В обычном режиме выведите на экран слайд, содержащий объекты, к которым требуется добавить эффекты анимации, и выделите их.

  2. В меню Показ слайдов выберите команду Настройка анимации .

  3. В области задач Настройка анимации нажмите кнопку со стрелкой вниз и выполните одно из следующих действий.


Aнимация всего объекта

    • Если во время показа слайдов требуется ввести текст или объект в сопровождении определенного визуального эффекта, выберите команду Вход , а затем – нужный эффект.

    • Если требуется добавить определенный визуальный эффект в текст или объект, находящиеся на самом слайде, выберите команду Выделение , а затем – нужный эффект.

    • Если требуется добавить определенный визуальный эффект в текст или объект, который вызывает удаление текста или объекта со слайда в заданный момент, выберите команду Выход , а затем – нужный эффект.

    • Если требуется добавить эффект, заставляющий объект перемещаться в пределах слайда по определенному маршруту, выберите команду Пути перемещения , а затем – нужный эффект.


Анимация элементов объекта

    1. Задайте анимацию для выбранного объекта (например, диаграммы).

    2. В области задач Настройка анимации выберите анимацию, которую требуется применить в объекте, щелкните значок со стрелкой вниз и выберите команду Параметры эффектов.

    3. На вкладке Анимация диаграммы в списке ^ Группировка диаграммы выберите нужный параметр.

Примечание. Эффекты появляются в списке настроек анимации сверху вниз в том порядке, в котором они будут применяться. Если добавить в диаграмму параметры эффектов, они будут появляться в виде свернутого списка под соответствующим эффектом. Анимированные объекты отмечены на слайде с помощью непечатаемого нумерованного тега, соответствующего эффекту в списке. В режиме просмотра слайдов данный тег не отображается (рис. 3.8).



^

Рис. 3.8 – Эффекты анимации

3.4. ЗАПУСК ПОКАЗА СЛАЙДОВ ПРЕЗЕНТАЦИИ


Запуск показа слайдов из Microsoft PowerPoint

  1. Откройте презентацию, которую требуется запустить в режиме показа слайдов.

  2. Выполните одно из следующих действий:

    • Нажмите кнопку Показ слайдов в левом нижнем углу окна Microsoft PowerPoint.

    • В меню Показ слайдов выберите команду Начать показ .

    • Нажмите клавишу F5.


Запуск показа слайдов с рабочего стола

  1. В окне «Мой компьютер» или в проводнике выберите файл презентации, который требуется открыть как показ слайдов.

  2. Щелкните имя файла правой кнопкой мыши и выберите команду Демонстрация.


Запуск демонстрации Microsoft PowerPoint (файлов формата .pps)

Описанная процедура используется для открытия и запуска показа слайдов, сохраненного в формате показа слайдов Microsoft PowerPoint (файлы формата .pps).

  1. В окне «Мой компьютер» или в проводнике выберите нужный файл в формате показа слайдов Microsoft PowerPoint.

  2. Откройте файл, дважды щелкнув его значок.


Совет

Чтобы создать ярлык для показа слайдов Microsoft PowerPoint, перетащите соответствующий файл на рабочий стол правой кнопкой мыши. Отпустив правую кнопку мыши, выберите команду Создать ярлык.





Схожі:

Редактор презентаций microsoft powerpoint iconПрактикум по компьютерной технологии, стр. 159-180 Содержание отчёта: Ответы на вопросы, поставленные в пунктах описания последовательности выполнения работы
Тема: Системы обработки компьютерных презентаций. Программа Microsoft Office PowerPoint 2010
Редактор презентаций microsoft powerpoint iconРегламент для усних доповідей 15 хв. Презентації доповідей створюються з використанням програми Microsoft Office PowerPoint
Регламент для усних доповідей – 15 хв. Презентації доповідей створюються з використанням програми Microsoft Office PowerPoint
Редактор презентаций microsoft powerpoint iconПрограма олімпіади з предмету „Інформатика Тема Основи роботи в пакеті Microsoft Office Вирішення рівнянь в ms excel. Використання функцій в ms excel. Створення мультимедійних презентацій в ms powerPoint
Вирішення рівнянь в ms excel. Використання функцій в ms excel. Створення мультимедійних презентацій в ms powerPoint
Редактор презентаций microsoft powerpoint iconЗаявка учасника першої міжнародної науково-практичної конференції «актуальні питання реформування житлово-комунального господарства в україні»
Гарнітура: Times New Roman розміром 14 з одинарним міжрядковим інтервалом І з полями з усіх боків – 20 мм. Тези доповідей повинні...
Редактор презентаций microsoft powerpoint iconТекстовый редактор microsoft word
Большинство необходимых команд и инструментов легко обнаружить на панелях инструментов Стандартная и Форматирование или в Меню Microsoft...
Редактор презентаций microsoft powerpoint iconВимоги до оформлення тез доповідь повинна бути виконана на актуальну тему, містити результати глибокого самостійного дослідження. Обсяг тез
Гарнітура: Times New Roman розміром 14 з одинарним міжрядковим інтервалом, поля з усіх боків — 20мм, абзацний відступ – 10 мм. Тези...
Редактор презентаций microsoft powerpoint iconРедактор таблиц microsoft excel управление файлами
Рабочие листы можно использовать для составления таблиц, обработки статистических данных, управления базой данных и составления диаграмм....
Редактор презентаций microsoft powerpoint iconВступ; 2 Аналіз попередніх досліджень
Обсяг статей – 3-5 повних сторінок (разом із рисунками та літературою). Текстовий редактор Microsoft Word 0–2003)
Редактор презентаций microsoft powerpoint iconВступ; 2 Аналіз попередніх досліджень
Обсяг статей – 3-8 повних сторінок (разом із рисунками та літературою). Текстовий редактор Microsoft Word 0–2003)
Редактор презентаций microsoft powerpoint iconВимоги до оформлення тез доповідь повинна бути виконана на актуальну тему, містити результати глибокого самостійного дослідження. Обсяг тез до 3 сторінок формату А4 (297х210 мм), орієнтація книжкова
Гарнітура: Times New Roman розміром 14 з одинарним міжрядковим інтервалом, поля з усіх боків — 20мм, абзацний відступ – 10 мм. Тези...
Додайте кнопку на своєму сайті:
Документи


База даних захищена авторським правом ©zavantag.com 2000-2013
При копіюванні матеріалу обов'язкове зазначення активного посилання відкритою для індексації.
звернутися до адміністрації
Документи