Текстовый редактор microsoft word icon

Текстовый редактор microsoft word




Скачати 281.22 Kb.
НазваТекстовый редактор microsoft word
Дата22.06.2012
Розмір281.22 Kb.
ТипДокументи

РАЗДЕЛ 1. ТЕКСТОВЫЙ РЕДАКТОР MICROSOFT WORD

1.1. ОСНОВНЫЕ ОПЕРАЦИИ РАБОТЫ С ТЕКСТОМ

Большинство документов, предназначенных для печати на бумаге, а также многие электронные документы являются текстовыми, т.е. представляют собой блоки текста, снабженные рисунками, таблицами, формулами и т.д.

Операции редактирования (правки) позволяют изменить уже существующий электронный документ путем добавления или удаления его фрагментов, перестановки частей документа, слияния нескольких файлов в один или, наоборот, разбиение единого документа на несколько более мелких. Таким образом, при вводе и редактировании формируется содержание текстового документа. Оформление документа задают операциями форматирования. Команды форматирования позволяют точно определить, как будет выглядеть текст на экране монитора или на бумаге после печати на принтере. Программы, позволяющие как редактировать, так и форматировать документ, называются текстовыми процессорами. В состав системы Windows входит простой текстовый процессор WordPad, который является упрощенной версией профессионального текстового процессора Microsoft Word.

^

1.1.1. Структура окна Microsoft Word


Большинство необходимых команд и инструментов легко обнаружить на панелях инструментов Стандартная и Форматирование или в Меню Microsoft Word. Если во время работы потребуется помощь, вызовите помощника. Если помощник отсутствует на экране, нажмите кнопку Помощник.
^

1.1.2. Работа с документом

Сохранение нового документа


  1. Нажмите кнопку Сохранить , расположенную на стандартной панели инструментов.

  2. Чтобы сохранить документ в нужной папке, выберите нужный диск в поле Папка, затем последовательно открывайте папки двойным щелчком до тех пор, пока не будет открыта папка, в которую надо сохранить документ.

  3. Чтобы сохранить документ в новой папке, нажмите кнопку Создать папку .

  4. Введите нужное имя папки (например, Опыты)

  5. Введите имя документа в поле Имя файла

  6. Нажмите кнопку Сохранить.




Рис. 1.1 – Внешний вид рабочего окна редактора Microsoft Word

^

Открытие документа на жестком или гибком диске


  1. Нажмите кнопку Открыть .

  2. В поле Папка выберите диск, на котором содержится документ.

  3. Последовательно открывайте папки двойным щелчком до тех пор, пока не будет открыта папка, содержащая искомый документ.

  4. Дважды щелкните нужный документ.

Примечание. Чтобы открыть документ, созданный в другой программе, выберите соответствующий формат из списка Тип файлов, а затем дважды щелкните имя документа в списке. Кроме того, расширение имени файла можно указать в поле Имя файла.

^ Совет. Чтобы открыть документ, с которым уже приходилось работать ранее, выберите его имя из списка в нижней части меню Файл.


Перемещаться по тексту можно несколькими способами:

  1. Клавишами перемещения курсора: ВВЕРХ ?, ВНИЗ ?, ВПРАВО ?, ВЛЕВО ?;

  2. Клавишами:

Home - в начало текущей строки;

End - в конец текущей строки;

Ctrl + Home - в начало документа;

Ctrl + End - в конец документа;

PageUp - вверх на один экран;

PageDown - вниз на один экран;

Ctrl + PageUp - на одну печатную страницу вперед;

Ctrl + PageDown - на одну печатную страницу назад;

Ctrl + ? - на одно слово назад;

Ctrl + ? - на одно слово вперед;

Ctrl + ? - на один абзац вперед;

Ctrl + ? - на один абзац назад.

  1. ^ Мышью, щелкая в нужном месте левой кнопкой.


Вставка нового текста в уже существующий текст

Установите курсор клавиатуры в то место, где должен появиться новый текст, и введите его. Для быстрой установки клавиатурного курсора в нужное место текста щелкните в этом месте мышью.


Вставка новой строки

Установите курсор в конец строки, после которой необходимо вставить новую строку, или в начало строки, перед которой необходимо вставить новую строку, и нажмите клавишу Enter.


Отмена действий

Для отмены любой операции (переноса, удаления, вставки и т.д.) нажмите кнопку Отменить , расположенную на панели Стандартная. Повторное нажатие этой кнопки приведет к отмене более ранней операции и т.д.


Возврат отмененных действий

Сразу после отмены нажмите кнопку Вернуть панели Стандартная.


Выделить фрагмент текста можно несколькими способами:

  1. В начале (или в конце) фрагмента нажать левую клавишу мыши и, не отпуская ее, тащить до тех пор, пока весь фрагмент не будет выделен, затем отпустить кнопку. Этот способ не удобен, когда надо выделить или очень большой, или очень маленький фрагмент.

  2. Текст можно выделить, пользуясь клавиатурой: установите курсор в начале (или в конце) фрагмента, нажмите Shift + ? (или Shift + ?) и не отпускайте, пока нужный вам фрагмент не будет выделен.

  3. ^ Комбинирование мыши и клавиатуры. Для выделения одного слова – выполнить двойной щелчок левой клавишей мыши; одного предложения – Ctrl + щелчок; одного абзаца – тройной щелчок; всего текста – такие же способы, как при выделении предложения или абзаца, только указатель мыши должен находиться слева от текста и иметь вид стрелочки слева направо. Если нужно выделить несколько слов подряд – нужно щелкнуть в начале, а затем в конце с нажатием клавиши Shift. Если необходимо выделить несколько фрагментов текста, находящихся в разных местах текста или на разных страницах, необходимо держать клавишу Ctrl и левой клавишей мыши выделять необходимые фрагменты.


Вырезание, копирование и вставка

Операции вырезания, копирования и вставки используются настолько часто, что разработчики программ Office предоставили сразу несколько способов выполнения этих команд. Поддерживаются четыре способа вырезания, вставки и копирования фрагментов. Соответствующие команды имеются в меню Правка и в контекстном меню (рис. 1.2). Кнопки команд редактирования содержания всегда можно найти на панели инструментов Стандартная . Кроме того, те же команды можно выполнить нажатием следующих клавиатурных комбинаций:

  • вырезать – Ctrl+X или Shift+Delete;

  • копировать – Ctrl+C или Ctrl+Insert;

  • вставить – Ctrl+V или Shift+Insert.




а) б)

Рис. 1.2 – Команды вырезания, копирования и вставки в меню Правка (а)

и в контекстном меню (б)


1.2. ФОРМАТИРОВАНИЕ ДОКУМЕНТОВ MICROSOFT WORD

^

1.2.1. Простейшие операции над документом





Создание документа можно начать с нажатия кнопки Создать панели Стандартная или с помощью меню Файл команды Создать. При этом Окно документа будет очищено и подготовлено к вводу.

Операции форматирования служат для придания документу надлежащего вида. Форматирование текста осуществляется средствами меню Формат или панели Форматирование.





Основными объектами форматирования документа Microsoft Word являются:

  • страница;

  • абзац;

  • символ.

Основные приемы форматирования включают:

  • задание параметров страницы;

  • задание параметров абзаца;

  • задание параметров шрифта;

  • управление методом выравнивания;

  • создание списков.


Основными параметрами форматирования страницы являются:

  • размер бумаги;

  • поля;

  • ориентация.

Формат страницы устанавливается по команде Файл ? Параметры страницы… или с помощью двойного щелчка на темном участке линейки форматирования (горизонтальной или вертикальной) (рис. 1.3).



Рис. 1.3 – Установка параметров страницы


Размер страницы зависит от размера бумаги, на которой будет напечатан документ, и от ориентации документа (книжная или альбомная). Поля – это пустые зоны сверху, снизу, справа и слева страницы. Остальную площадь страницы занимает полоса набора – место, куда будет выводиться содержимое документа.




Размеры полей можно также установить с помощью линеек форматирования. Для этого необходимо поместить указатель мыши на границу между светлой и темной частью линейки, так, чтобы она приняла вид двунаправленной стрелки и, нажав левую кнопку мыши, перетащить эту стрелку в нужном направлении.


Установка абзаца

Абзацем называется фрагмент текста, в конце которого стоит непечатаемый знак «¶» - признак конца абзаца, видимой в режиме отображения Непечатаемых знаков.

Основными параметрами форматирования абзаца являются:

  • отступы;

  • позиции табуляции;

  • выравнивание текста;

  • интервалы.

Отступы – это расстояния между краями полосы набора и текстом абзаца. Различают: левый отступ, правый отступ и отступ первой строки. Если отступ первой строки меньше левого отступа – это называется выступом.

Величины отступа указываются в диалоговом окне Абзац по команде: Формат ? Абзац (рис. 1.4). Предполагаемые изменения внешнего вида абзаца отображаются в окне Образец.

Также можно установить абзац с помощью горизонтальной линейки. Для этого передвиньте маркер абзаца в нужное положение.




Рис. 1.4 – Установка абзаца


Для строк заголовков текста отступ «красной строки» должен отсутствовать. Для его удаления необходимо установить маркер абзаца на нулевую отметку (граница светлого и темного полей) или использовать команду Абзац меню Формат, при этом в поле Первая строка: установите (нет).

Перед тем как произвести форматирование какого-либо абзаца, в него необходимо поместить текстовый курсор.

Величину левого отступа также можно изменить при помощи кнопок ^ Увеличить отступ и Уменьшить отступ на панели Форматирования, шаг измерения отступа при этом составляет 1,25 см.

Позиции табуляции позволяют автоматически устанавливать курсор в определенную позицию строки при нажатии клавиши Tab на клавиатуре.

Позиции табуляции устанавливаются в диалоговом окне Табуляция по команде Формат ? Абзац ? Табуляция (рис. 1.5).

По умолчанию позиции табуляции в документах Microsoft Word располагаются с интервалом 1,25 см. Эти позиции отмечены серыми штрихами в нижней части линейки .



Рис. 1.5 – Установка табуляции


Выравнивание текста абзаца по горизонтали может быть установлено с помощью кнопок на панели Форматирования:

  • по центру (строки будут центрированы относительно средней линии страницы с учетом абзаца; рекомендуется для центрирования заголовков);

  • по левому или правому краям страницы (текст поджат к заданному краю);

  • по ширине (текст равномерно распределяется по заданной ширине абзаца; выравнивание производится за счет автоматической вставки дополнительных пробелов между словами; рекомендуемый режим выравнивания).

Выравнивание текста в документе также может быть произведено с помощью команды Абзац меню Формат (поле Выравнивание).

Интервалы определяют промежуток перед абзацем и после него, а также интервал между строками абзаца.

Величины интервалов устанавливают в диалоговом окне Абзац (см. рис. 1.4).

Чтобы задать одинаковые параметры форматирования для нескольких абзацев, необходимо выделить эти абзацы.


Основными параметрами форматирования символов являются:

  • шрифт (гарнитура);

  • размер;

  • начертание.

Символы, подлежащие форматированию, должны быть предварительно выделены. Ко вновь вводимому тексту будут применяться установленные перед этим параметры форматирования.

Форматирование символов задается в диалоговом окне Шрифт по команде Формат ? Шрифт (рис. 1.6) или с помощью раскрывающихся списков на панели Форматирования (например, ).

^ Шрифт – это семейство символов, имеющих сходное начертание. Каждое такое семейство имеет свое уникальное имя – гарнитуру.

Размер шрифта измеряется в единицах, которые называются пунктами. Один дюйм равен 72 пунктам. Размер шрифта проще всего изменить с помощью раскрывающегося списка на панели Форматирования.



Рис. 1.6 – Форматирование шрифта


По умолчанию Microsoft Word использует шрифт Times New Roman размером 12 пунктов. Машинописному тексту соответствует размер 14.




Задание полужирного, курсивного или подчеркнутого начертания

Выделите фрагмент текста и нажмите одну из кнопок (полужирный), (курсив), (подчеркнутый), расположенные на панели Форматирования. Изменение начертания текста также может быть осуществлено с помощью команды Шрифт меню Формат (поле Начертание).

Отмена полужирного, курсивного или подчеркнутого написания

Выделите фрагмент текста и нажмите одну из кнопок , , , которая к моменту отмены находится в нажатом состоянии.


Создание маркированных или нумерованных списков

В некоторых случаях вводимый текст требуется оформить в виде списка. В Microsoft Word различают несколько видов списков:

- нумерованный (устанавливаются номера пунктов);

Например,

1. Простота конструкций

2. Надежность эксплуатации

3. Минимальное количество обслуживающего персонала

4. Отсутствие затрат электроэнергии

- маркированный (устанавливаются маркеры различного вида для пунктов списка);

Например,

Разновидности конструкций биоплато:

          • Русловое

          • Береговое

          • Устьевое

          • Наплавное

          • Искусственное и естественное

          • Инфильтрационные блоки


- многоуровневый (для сложных списков с целью автоматической установки номеров подразделов, пунктов и т.д.). В многоуровневых списках каждый абзац маркируется или нумеруется в зависимости от уровня отступа. Многоуровневый список может иметь до 9 уровней вложенности.

Для оформления текста в виде списка любого вида необходимо выполнить следующие действия:

1. Выделить оформляемый текст

2. Зайти в меню Формат

3. Выбрать команду Список…(рис. 1.7)

4. Выбрать закладку, соответствующую нужному виду списка

5. Выбрать список нужного вида

6. При необходимости нажать кнопку Изменить… и установить нужные параметры форматирования списка

7. Подтвердить выбор нужного списка



Рис. 1.7 – Оформление текста в виде списка

Цветовое оформление текста

Для красочного оформления документа или для смыслового выделения особых элементов текста используется выделение цветом. Для выделения цветом необходимо выделить оформляемый текст, а затем, используя кнопку Цвет шрифта панели Форматирование, установить желаемый цвет. Аналогичную операцию можно выполнить, используя команду Шрифт меню Формат (поле Цвет текста).


Использование непечатных символов

В Microsoft Word существует ряд служебных непечатных символов, используемых при грамотном профессиональном составлении документа. Эти символы позволяют увидеть конец абзаца, конец табличной ячейки, количество пробелов и т.д. Символ абзаца является одним из таких символов. Для просмотра таких символов в документе необходимо нажать кнопку Непечатаемые знаки панели Стандартная. Ненужные (лишние) непечатаемые знаки, в том числе символ абзаца , удаляются как обычные символы с использованием клавиш Backspace или Delete.

^

1.2.2. Приемы работы с текстом



Орфографический и грамматический контроль

Для проверки правильности набора текста и автоматического исправления орфографических и грамматических ошибок используются специальные сервисные возможности следующим образом:

1. Войти в меню Сервис

2. Выполнить команду Правописание

3. Проанализировать найденную редактором ошибку, в зависимости от ее «статуса» выполнить следующие действия:

  • если выявлена грамматическая ошибка, проанализируйте ее; при необходимости исправьте текст в окне Грамматическая ошибка и нажмите кнопку Изменить, либо не исправляйте текст и нажмите кнопку Пропустить;

  • если выявлена орфографическая ошибка – в окне Варианты выберите нужный вариант для замены и нажмите кнопку Заменить;

  • если в окне Варианты нет нужных слов для замены, исправьте текст вручную и нажмите кнопку Изменить.

После окончания проверки проверьте исправленный текст, в случае обнаружения ошибок, не выявленных редактором (редактор считает, что такое слово существует), исправьте их самостоятельно.


Вставка символов

Иногда при оформлении документов возникает необходимость использовать специальные символы, которых нет в стандартном шрифте, например, символ «стрелочка».

Для вставки требуемого символа в текст необходимо выполнить следующие действия:

  1. Установить курсор в ту позицию, где должен появиться символ;

  2. Выбрать в меню Вставка опцию Символ… или на панели инструментов соответствующую пиктограмму (если она вынесена);

  3. В появившемся диалоговом окне (рис. 1.8) выбрать необходимый шрифт, например, Symbol;

  4. Выбрать указателем мыши необходимый символ, например, «стрелочку», и нажать кнопку Вставить;

  5. Окно «Символ» при этом не исчезает, но для продолжения набора текста необходимо активизировать окно документа. Если окно «Символ» больше не нужно, необходимо нажать кнопку Закрыть.

Кроме стандартных символов, можно вводить и Специальные знаки. Для этого нужно выбрать одноименную вкладку (рис. 1.8).



Рис. 1.8 – Диалоговое окно «Символ»

^

1.3. РАБОТА С ТАБЛИЦАМИ


Таблица представляет собой набор ячеек, организованных в виде строк и столбцов. Обычно таблицы используются для упорядоченного представления данных. Каждая ячейка таблицы при этом может содержать информацию следующего типа: текстовую, числовую, графическую.

Работа с таблицами в Microsoft Word осуществляется двумя основными способами:

  • с помощью меню Таблица;

  • с использованием панели инструментов Таблицы и границы, активизируемой нажатием одноименной кнопки на панели Стандартная.



1.3.1. Создание и форматирование таблицы


Для создания таблицы необходимо выполнить следующие действия:

    1. Нажмите кнопку Добавить таблицу на панели Стандартная;

    2. Выделите необходимое количество ячеек, соответствующее требуемому макету (рис. 1.9).

Аналогичные действия можно осуществить с помощью меню Таблица команды Добавить таблицу.






Рис. 1.9 – Создание таблицы


Выделение таблицы

Выделение, как и создание таблицы, может быть осуществлено двумя способами:

I способ: обнаружить значок управления таблицей , расположенный в левом верхнем углу над таблицей и щелкнуть на него левой кнопкой «мыши».

II способ: установить указатель «мыши» в любую табличную ячейку, войти в меню Таблица и выполнить команду Выделить таблицу.




Выделение строк, столбцов, ячеек таблицы

Выделение структурных составляющих таблицы также может быть осуществлено двумя способами:

I способ: установить указатель «мыши» сверху от выделяемого столбца, слева от выделяемой строки, в левом нижнем углу выделяемой ячейки так, чтобы указатель приобрел вид стрелки (обычной в случае строки и определенного вида в случае столбца или ячейки ) и щелкнуть левой клавишей «мыши».

II способ: установить указатель «мыши» в выделяемую строку (столбец или ячейку), войти в меню Таблица и выполнить команду Выделить строку (Выделить столбец или Выделить ячейку).




Установка размеров таблицы

С помощью меню Таблица команды Свойства таблицы (рис. 1.10) можно установить размеры строк и столбцов таблицы, расположение таблицы на странице и т.д. Рассмотрим механизм установки точной ширины столбцов таблицы:

  1. Выделить таблицу

  2. Войти в меню Таблица

  3. Выбрать команду Свойства таблицы

  4. Убедиться, что Вы находитесь на вкладке Таблица

  5. Вызвать параметры таблицы (кнопка Параметры…)

  6. Отменить автоподбор размеров таблицы (снять флажок)

  7. Подтвердить изменение параметров таблицы

  8. Перейти на вкладку Столбец

  9. Последовательно устанавливать требуемую ширину каждого столбца, для перехода между столбцами использовать кнопки Следующий столбец и Предыдущий столбец.

  10. Подтвердить задание размеров таблицы



Рис. 1.10 – Установка размеров таблицы


Выравнивание табличного текста

Для центрирования табличного текста, как по горизонтали, так и по вертикали необходимо выполнить следующие действия:

  1. Активизировать панель инструментов Таблицы и границы

  2. Выделить таблицу (или требуемые табличные ячейки)

  3. Используя кнопку Выровнять сверху… (Выровнять по центру… или Выровнять снизу…) установить требуемое выравнивание табличного текста

Выравнивание таблицы относительно страницы:

    1. Выделить таблицу

    2. Используя стандартные кнопки выравнивания ^ По левому краю, По центру, По правому краю, По ширине, расположенные на панели Форматирование, установить требуемое выравнивание для таблицы.




Изменение макета таблицы

Очень часто возникают ситуации, когда к сформированной ранее таблице необходимо добавить строки, столбцы, ячейки или, наоборот, удалить из сформированной таблицы лишние строки, столбцы или ячейки.

Добавление строк, столбцов, ячеек:

  1. Выделить строку, столбец, ячейку, рядом с которой Вы хотите добавить аналогичный элемент таблицы

  2. Войти в меню Таблица

  3. Выполнить команду Добавить… и выбрать нужный для добавления элемент таблицы и место его расположения относительно выделенной строки (столбца, ячейки)

Удаление строк, столбцов, ячеек:

  1. Выделить строку, столбец, ячейку, которую (которые) необходимо удалить

  2. Войти в меню Таблица

  3. Выполнить команду Удалить… и выбрать нужный для удаления элемент таблицы (строки, столбцы, ячейки)

Для изменения таблицы можно также воспользоваться всплывающим меню правой кнопки мыши.


Разбивка таблицы

В некоторых случаях возникают ситуации, когда необходимо разбить исходную таблицу на несколько или вставить пустую строку в начало документа, в случае, когда документ был начат с таблицы. Для этого необходимо выполнить следующие действия:

  1. Установить указатель «мыши» (либо выделить) строку, перед которой необходимо вставить разрыв (в случае вставки пустой строки в начало документа – это первая строка таблицы)

  2. Войти в меню Таблица

  3. Выполнить команду Разбить таблицу

Либо можно воспользоваться соответствующими пиктограммами на панели Таблицы и границы: ^ Разбить ячейки или Объединить ячейки.




Направление текста в таблице

По умолчанию текст в таблице расположен в горизонтальном направлении. Но бывают случаи, когда текст не помещается в заданную ширину столбца. В этом случае можно изменить направление текста с помощью панели Таблицы и границы кнопка ^ Направление текста. Предварительно необходимо выделить изменяемый текст.


Оформление границ табличных ячеек

Для оформления границ табличных ячеек удобно использовать панель инструментов ^ Таблицы и границы. Поэтому первым этапом оформления является активизация этой панели, если она еще не активна. Для установления типа линий табличных границ следует выполнить следующие действия:

  1. Используя указатель выбора типа линии (темный треугольник рядом с кнопкой Тип линии на панели Таблицы и границы), выбрать нужный тип линии

  2. После выбора типа линии активизируется кнопка «карандаш» - Нарисовать таблицу

  3. С использованием «карандаша» выделить границы тех табличных ячеек, которые надо оформить с помощью выбранного типа линии

В некоторых случаях требуется сделать невидимые границы табличных ячеек. Для этого необходимо выполнить указанные выше действия, при этом выбирая Тип линииБез границы.

Для изменения толщины линии выполняются аналогичные действия, как и при изменении типа линий, только при этом используется указатель выбора толщины линий , расположенный на панели инструментов ^ Таблицы и границы.

В некоторых случаях необходимо не только выбрать определенный тип линии для границ, но и установить определенный цвет границ табличных ячеек. Для этого необходимо выполнить следующие действия.

  1. Используя кнопку Цвет границы , выбрать нужный цвет линии

  2. После выбора цвета линии активизируется кнопка «карандаш» - Нарисовать таблицу

  3. С использованием «карандаша» выделить границы тех табличных ячеек, которые надо оформить заданным цветом




Для более быстрого оформления ячеек таблицы можно воспользоваться меню Формат опция Границы и заливка… (рис. 1.11). Предварительно необходимо выделить оформляемые ячейки!




Рис. 1.11 – Границы и заливка

Цветовое оформление таблицы

Для заливки табличных ячеек определенным цветом необходимо выполнить следующие действия:

  1. Убедиться в активности панели инструментов Таблицы и границы (если она не активна – активизировать ее)

  2. Выделить ячейки, строки, столбцы, которые необходимо залить определенным цветом

  3. Используя указатель цвета заливки (темный треугольник рядом с кнопкой Цвет заливки на панели Таблицы и границы), выбрать нужный цвет заливки.
^

1.4. РАБОТА С МАТЕМАТИЧЕСКИМИ ФОРМУЛАМИ

1.4.1. Создание математических формул


Каждая математическая формула является вставленным в документ Microsoft Word отдельным специфическим объектом. Создание математических формул с использованием редактора формул Microsoft Equation 3.0 достаточно удобное и нетрудоемкое. Для создания математических формул необходимо выполнить следующие действия:

  1. Войти в меню Вставка (так как нам необходимо вставить новый объект)

  2. Выполнить команду Объект

  3. В списке появившихся объектов выбрать Microsoft Equation 3.0 (рис. 1.12)




Рис. 1.12 – Выбор редактора формул Microsoft Equation 3.0


  1. С использованием панели инструментов



в очерченной области для ввода формулы последовательно создавать формулу необходимого вида, шаблонов или структур, включающих символы типа дробей, радикалов, сумм, интегралов, произведений, матриц или различных скобок или соответствующие пары символов типа круглых и квадратных скобок. Многие шаблоны содержат специальные поля, предназначенные для ввода текста и вставки символов.

^ Все символы, ввод которых возможен с клавиатуры, вводите с клавиатуры, и не пытайтесь искать похожий шаблон!

Ниже приведено описание шаблонов редактора формул Microsoft Equation 3.0:

- для ввода символов отношений используйте кнопку «Символы отношений»;


- для вставки пробелов и многоточий используйте кнопку «Пробелы и многоточия»;


- для вставки различных надстрочных знаков используйте кнопку «Надстрочные знаки»;


- для вставки отсутствующих на клавиатуре символов математических операций используйте кнопку «Операторы»;


- для вставки разнообразных стрелок в документ используйте кнопку «Стрелки»;


- для вставки логических символов в документ используйте кнопку «Логические символы»;


- для вставки символов теории множеств используйте кнопку «Символы теории множеств»;

- для вставки различных символов, не содержащихся на клавиатуре, используйте кнопку «Разные символы»;


- для ввода заглавных и строчных греческих символов используйте кнопки «Греческие буквы (строчные)» и «Греческие буквы (прописные)»;


- для ввода скобок различной конфигурации используйте «Шаблоны скобок», затем в появившееся окно ввода введите выражение в скобках;


- для ввода дробного выражения используйте «Шаблоны дробей и радикалов», затем в появившиеся окна ввода числителя и знаменателя введите их (для перемещения между окнами ввода используйте клавиатурные стрелки управления курсором вверх , вниз , вправо , влево или с помощью «мыши» устанавливайте курсор в нужное окно ввода);


- для ввода индексов (степеней, верхних и нижних индексов) и создания формул с подстроками, типа , используйте «Шаблоны верхних и нижних индексов», затем выберите нужный вид индекса и в появившееся окно ввода индекса введите его. Для продолжения ввода формулы на основном уровне, а не на уровне индексов, нажмите стрелку вправо на клавиатуре, также используйте и другие клавиши управления курсором для перемещения по формуле;


- для ввода нужного символа суммы используйте «Шаблоны сумм», затем в появившиеся окна для ввода введите нижний, верхний пределы суммирования и выражение под знаком суммы;


- для создания формул с интегралами используют «Шаблоны интегралов»;


- для создания выражений с верхней или нижней чертой используйте «Шаблоны надчеркивания и подчеркивания»;


- для создания стрелок с надписями используйте «Шаблоны стрелок с надписями»;


- для вставки символов произведения и шаблонов теории множеств используйте «Шаблоны произведений и символов теории множеств»;


- для создания векторных столбцов и матриц используйте «Шаблоны матриц».


  1. По окончании ввода формулы щелкнуть «мышью» вне области ввода формулы (на рабочее поле документа) – произойдет выход из Редактора формул и Вы можете продолжать работу с основным документом.



^

1.4.2. Редактирование формул


Редактирование формул в случае внесения в них изменений или добавлений выполняется следующим образом:

  1. Установите указатель «мыши» на нужную формулу и дважды нажмите левую кнопку «мыши» - на экране появится панель инструментов редактора формул и строка меню приложения будет временно заменена строкой меню редактора формул;

  2. Внесите необходимые изменения. Можно добавить, изменить или удалить элементы формулы. Для удаления элементов формулы используйте стандартные клавиши Backspace и Delete);

  3. После окончания работы установите указатель вне окна формулы и нажмите левую кнопку «мыши» для возвращения в документ.

Для удаления формул в основном документе используйте стандартные клавиши Backspace и Delete.


После входа в редактор формул появляется собственное меню редактора, в котором можно редактировать размеры символов, шрифт, толщину шрифта и т.д. . Например, для изменения размеров символов нажимаем на одноименную кнопку.



Здесь можно изменять каждый параметр по отдельности либо нажав кнопку Определить… можно задать сразу несколько параметров (рис. 1.13).




Рис. 1.13 – Установка размеров в редакторе формул Microsoft Equation 3.0


^

1.5. РИСОВАНИЕ В MICROSOFT WORD


1.5.1. Работа с графическими объектами


В Microsoft Word имеется несколько средств, позволяющих добавлять рисунки на рабочий лист. Вы можете вставить графический объект, созданный другой программой, или создать новый, воспользовавшись функциями панели Рисование или добавить готовую картинку, поставляемую с Microsoft Word (рис. 1.14).




Рис. 1.14 – Вставка картинок и рисунков через меню Вставка

Подробнее о рисунках см. раздел 3.


1.5.2. Работа с панелью Рисование


С помощью инструментов панели Рисование можно создавать разнообразные рисунки, схемы, чертежи в пределах возможностей данного редактора (например, рис. 1.15).


Чтобы активизировать панель Рисование, нажмите на соответствующую пиктограмму на панели Стандартная. В нижней части рабочего окна появится панель




Добавление фигуры

  1. На панели инструментов Рисование нажмите кнопку Автофигуры , выберите категорию, а затем щелкните нужную фигуру.

  2. Щелкните место в документе, в которое нужно вставить автофигуру.




Рис. 1.15 – Образец схемы, созданной с помощью инструментов панели Рисование


Добавление нескольких фигур

  1. На панели инструментов Рисование нажмите кнопку Автофигуры , выберите категорию, наведите указатель на пунктирную линию и перетащите меню в нужное место.

  2. Дважды щелкните автофигуру, которую нужно вставить несколько раз, и последовательно щелкните мышью те места документа, где требуется вставить эту автофигуру.

Чтобы добавить линию, круг или квадрат, нажмите на панели инструментов Рисование кнопку Линия, Овал или Прямоугольник. Для вставки нескольких таких фигур в документ дважды щелкните одну из этих кнопок.

^

Изменение формы полилинии или кривой


  1. Выделите полилинию, которую требуется изменить.

  2. На панели инструментов Рисование нажмите кнопку Действия, а затем выберите команду Начать изменение узлов .

  3. Выполните одно или несколько следующих действий:

  • чтобы изменить форму полилинии, перетащите один из узлов, образующих ее форму;

  • чтобы добавить узел в полилинию, щелкните в том месте, куда требуется его добавить, а затем перетащите линию;

  • чтобы удалить узел, нажмите клавишу Ctrl и щелкните узел, который требуется удалить.

После выбора команды ^ Начать изменение узлов щелкните узел правой кнопкой мыши. Воспользуйтесь командами контекстного меню правой кнопки мыши для добавления, удаления и изменения вида узлов.


Добавление и удаление стрелок


Вместо вставки и удаления стрелок на линиях можно изменить тип линии.

  1. Выделите линию, которую требуется изменить.

Стрелки можно добавлять только на линии и соединительные линии.

  1. На панели инструментов Рисование выполните одно из следующих действий:

    • чтобы добавить одну или две стрелки, нажмите кнопку Вид стрелки , а затем выберите нужный вид стрелки;

    • чтобы удалить все стрелки, нажмите кнопку Вид стрелки , а затем выберите вариант Стрелка: стиль 1 (без стрелок).


Изменение затенения, цвета или рисунка заливки


  1. Выберите автофигуру, надпись, полотно или объект WordArt, для которого необходимо использовать заливку.

  2. На панели инструментов Рисование щелкните стрелку, расположенную рядом с кнопкой Цвет заливки .

  3. Выполните одно из следующих действий.

  • Чтобы использовать чистый цвет, выберите необходимый цвет из списка или нажмите кнопку Другие цвета заливки.

  • Чтобы использовать художественную заливку, нажмите кнопку ^ Способы заливки, а затем откройте вкладку Градиентная, Текстура, Узор или Рисунок. На данных вкладках можно выбрать необходимые параметры.


Изменение контуров графического объекта

  1. Выделите для редактирования автофигуру, надпись или объект WordArt.

  2. Чтобы изменить цвет линий, щелкните стрелку рядом с кнопкой Цвет линии на панели инструментов Рисование и выполните одно из следующих действий.

  • Чтобы использовать чистый цвет, выберите нужный цвет из списка или нажмите кнопку ^ Другие цвета линии.

  • Чтобы использовать фигурную линию, нажмите кнопку Узорные линии. Выберите необходимые параметры.

Примечание. Узорные линии лучше всего выглядят при использовании толстых линий.

  1. Чтобы изменить тип линии на штриховую или сплошную, нажмите на кнопку Тип штриха на панели инструментов Рисование и выберите стиль.

  2. Чтобы изменить толщину или тип линии, нажмите на кнопку ^ Тип линии на панели инструментов Рисование и выберите тип, или нажмите на кнопку Другие линии для выбора необходимых параметров.


Отражение объекта


  1. Выделите автофигуру, рисунок, картинку или объект WordArt, который требуется отразить.

  2. На панели инструментов Рисование нажмите кнопку Действия и выберите команду Повернуть/отразить, а затем – команду Отразить слева направо или Отразить сверху вниз .


Изменение положения тени


  1. Выделите рисунок, автофигуру, объект WordArt или надпись, которую требуется изменить.

  2. На панели инструментов Рисование нажмите кнопку Стиль тени а затем нажмите кнопку Настройка тени.

  3. На панели инструментов Настройка тени нажмите любую из четырех кнопок ^ Сдвинуть тень, чтобы создать нужный эффект.

При каждом нажатии кнопки Сдвинуть тень тень перемещается на 1 пункт.

Чтобы сдвигать тень с шагом в 6 пунктов, нажимайте кнопку ^ Сдвинуть тень, удерживая нажатой клавишу SHIFT.


Добавление надписи и вставка текста в автофигуры


Добавление надписи

На панели инструментов Рисование нажмите кнопку Надпись. Появится рамка с курсором внутри



Введите текст внутри рамки. Чтобы границы рамки не мешали размещать текст на создаваемом рисунке или схеме, можно убрать границы рамки и заливку. Для этого правой кнопкой вызываем контекстное меню на рамке и нажимаем кнопку . В появившемся диалоговом окне (рис. 1.16) на вкладке Цвета и линии сделайте соответствующий выбор.




Рис. 1.16 – Форматирование надписи при рисовании


Вставка текста в автофигуру

  1. Выделите автофигуру.

  2. Выполните одно из следующих действий.

  • Для добавления текста щелкните правой кнопкой мыши любую фигуру (кроме прямых линий и полилиний), в контекстном меню выберите команду Добавить текст, а затем введите нужный текст.

  • Для изменения или дополнения существующего текста щелкните правой кнопкой мыши любую фигуру (кроме прямых линий и полилиний), в контекстном меню выберите команду Изменить текст, а затем внесите необходимые изменения.


Создание выноски или подписи с линией выноски


  1. На панели инструментов Рисование нажмите кнопку Автофигуры и выберите команду Выноски, а затем – нужный тип выноски.

  2. Щелкните то место, куда следует вставить выноску, а затем введите текст выноски.

  3. Размеры выноски изменяются путем перетаскивания ее маркеров изменения размера. Положение выноски также изменяется путем перетаскивания.


Изменение автофигур


Изменение формы фигуры

  1. Выделите нужную автофигуру.

Если фигура имеет желтый маркер изменения формы, ее форму можно изменить. Некоторые фигуры не имеют маркеров изменения формы и допускают только изменение размеров.

  1. Наведите указатель мыши на желтый маркер изменения формы.



  1. Удерживая нажатой кнопку мыши, перетащите маркер, чтобы изменить форму фигуры.




Изменение фигуры


  1. Выделите автофигуру, форму которой требуется изменить.

  2. На панели инструментов Рисование нажмите кнопку , выберите команду Изменить автофигуру, выберите категорию, а затем щелкните нужную фигуру (рис. 1.17).




Рис. 1.17 – Изменение автофигуры


Группирование, разгруппирование и перегруппирование объектов


Группирование объектов

  1. Выделите объекты, которые требуется сгруппировать.

  2. На панели инструментов Рисование нажмите кнопку , а затем выберите команду Группировать.


Разгруппирование объектов

  1. Выделите группу, которую требуется разгруппировать.

  2. На панели инструментов Рисование нажмите кнопку , а затем выберите команду Разгруппировать.


Перегруппируйте объекты

  1. Выделите один из объектов, ранее входивших в группу.

  2. На панели инструментов Рисование нажмите кнопку , а затем выберите команду Перегруппировать.

Примечание. После группирования объектов для выделения какого-либо одного объекта в составе группы необходимо сначала выделить группу, а затем щелкнуть объект, который требуется выделить.




Схожі:

Текстовый редактор microsoft word iconПорядок оформления тезисов и статей
Объём тезисов 3 страницы, текстовый редактор Microsoft Word. Формат A4 с полями: левое 20 мм, верхнее, нижнее, правое 15 мм. Кегль...
Текстовый редактор microsoft word iconПорядок оформления материалов в сборник тезисов конференции
Объём – 3 страницы, текстовый редактор – Microsoft Word, формат страницы А4 (210х297 мм). Поля: левое – 20 мм; правое – 15 мм; верхнее...
Текстовый редактор microsoft word iconПорядок оформления материалов в сборник тезисов конференции
Объём – 3 страницы, текстовый редактор – Microsoft Word, формат страницы А4 (210х297 мм). Поля: левое – 20 мм; правое – 15 мм; верхнее...
Текстовый редактор microsoft word iconПорядок оформления материалов в сборник тезисов конференции
Объём – 3 страницы, текстовый редактор – Microsoft Word, формат страницы А4 (210х297 мм). Поля: левое – 20 мм; правое – 15 мм; верхнее...
Текстовый редактор microsoft word iconПорядок оформления материалов в сборник тезисов конференции
Объём – 3 страницы, текстовый редактор – Microsoft Word, формат страницы А4 (210х297 мм). Поля: левое – 20 мм; правое – 15 мм; верхнее...
Текстовый редактор microsoft word iconВозможности Microsoft Word Возможность создания нового документа с помощью шаблонов в Word включены шаблоны стандартных писем, поздравительных записок, отчет
На примере программы Microsoft Word удобно изучать интерфейс всех остальных программ семейства Мicrosoft Оffice: изучая Microsoft...
Текстовый редактор microsoft word iconЮ. С. Замалеев конспект лекций по дисциплине «Вычислительная техника и программирование» разделы
«Текстовый процессор Microsoft Word», «Электронная таблица Microsoft Excel» (для студентов 1 курса дневной формы обучения направления...
Текстовый редактор microsoft word iconНазвание доклада
Объем тезисов не должен превышать 2 страниц, включая рисунки, таблицы, список литературы. Файл с текстом тезисов подается только...
Текстовый редактор microsoft word iconЗаявка учасника першої міжнародної науково-практичної конференції «актуальні питання реформування житлово-комунального господарства в україні»
Гарнітура: Times New Roman розміром 14 з одинарним міжрядковим інтервалом І з полями з усіх боків – 20 мм. Тези доповідей повинні...
Текстовый редактор microsoft word iconВступ; 2 Аналіз попередніх досліджень
Обсяг статей – 3-8 повних сторінок (разом із рисунками та літературою). Текстовий редактор Microsoft Word 0–2003)
Додайте кнопку на своєму сайті:
Документи


База даних захищена авторським правом ©zavantag.com 2000-2013
При копіюванні матеріалу обов'язкове зазначення активного посилання відкритою для індексації.
звернутися до адміністрації
Документи