Введение icon

Введение




Скачати 380.25 Kb.
НазваВведение
Сторінка1/3
Дата22.06.2012
Розмір380.25 Kb.
ТипРеферат
  1   2   3


СОДЕРЖАНИЕ





Стр.

ВВЕДЕНИЕ……………………………………………………………………..

4

1. Содержание и описание ОСНОВНЫХ разделов




пояснительной записки РГР……………………………………..

5

1.1. WORD…………………………………………………………………..

5

1.2. EXCEL………………………………………………………………….

19

1.3. POWERPOINT…………………………………………………………

29

2. ПРАВИЛА ОФОРМЛЕНИЯ ПОЯСНИТЕЛЬНОЙ ЗАПИСКИ РГР……..

36

2.1. Требования к набору текста……………………………………….......

36

2.2. Требования к формулам…...…………………………………………..

36

2.3. Требования к таблицам…...…………………………………………...

37

2.4. Требования к рисункам (схемам)……………………………………..

37

ПРИЛОЖЕНИЯ………………………………………………………...............

39

ВВЕДЕНИЕ


В настоящее время владение компьютерными технологиями является необходимым требованием для специалистов в различных областях. Недостаточное знание современных компьютерных технологий вызывает значительные осложнения и приводит к использованию упрощенных и недостаточно обоснованных приемов.

Выполняя данную расчетно-графическую работу (РГР), студенты закрепляют умения практического применения компьютерных технологий для решения различных задач водоподготовки.

При выполнении РГР студенты используют прикладные программы, имеющиеся в библиотеке программ ХНАГХ (а именно: MS WORD, MS EXCEL, MS POWERPOINT), а также работают самостоятельно.

При оценке РГР учитываются полнота и качество оформления пояснительной записки, умение самостоятельно выбирать правильный подход к решению тех или иных задач, систематичность работы и подготовленность студента к защите работы.


Расчетно-графическая работа оформляется в виде пояснительной записки и включает следующие элементы:

  • ^ Титульный лист, который выполняется по соответствующей форме (см. Приложение А);

  • Содержание. В состав содержания входят последовательно перечисленные наименования всех разделов, подразделов, пунктов и подпунктов. Заголовок «СОДЕРЖАНИЕ» располагают посредине строки и выделяют жирным шрифтом (см. Приложение Б);

  • Разделы основной части.

Основная часть состоит из трех разделов:

1. WORD

2. EXCEL

3. POWERPOINT

Заголовки элементов основной части располагают посредине строки и выделяют жирным шрифтом.

Ориентировочный объем пояснительной записки 15-20 страниц печатного текста с полуторным междустрочным интервалом.


1. Содержание и описание структурных элементов

и разделов пояснительной записки


1.1. WORD


Раздел WORD должен включать:

  • Текстовую часть (не менее 5 страниц печатного отформатированного текста, содержащего нумерованные или маркированные списки).

  • Таблицы (минимум 3 таблицы (сложные)).

  • Формулы (не менее 10 сложных формул).

  • Рисунки (схемы) (минимум 3 сложные схемы).


Рассмотрим основные приемы работы с текстом.

^ 1.1.1. Операции форматирования служат для придания документу надлежащего вида. Форматирование текста осуществляется средствами меню Формат или панели Форматирование.



Основными объектами форматирования документа Microsoft Word являются:

  • страница;

  • абзац;

  • символ.

Основные приемы форматирования включают:

  • задание параметров страницы;

  • задание параметров абзаца;

  • задание параметров шрифта;

  • управление методом выравнивания;

  • создание списков.

Основными параметрами форматирования страницы являются:

  • размер бумаги;

  • поля;

  • ориентация.

Формат страницы устанавливается по команде Файл ? Параметры страницы… или с помощью двойного щелчка на темном участке линейки форматирования (горизонтальной или вертикальной).

Размер страницы зависит от размера бумаги, на которой будет напечатан документ, и от ориентации документа (книжная или альбомная). Поля – это пустые зоны сверху, снизу, справа и слева страницы. Остальную площадь страницы занимает полоса набора – место, куда будет выводиться содержимое документа.



Установка абзаца

Абзацем называется фрагмент текста, в конце которого стоит непечатаемый знак «¶» - признак конца абзаца, видимый в режиме отображения Непечатаемых знаков.

Основными параметрами форматирования абзаца являются:

  • отступы;

  • позиции табуляции;

  • выравнивание текста;

  • интервалы.

Отступы – это расстояния между краями полосы набора и текстом абзаца. Различают: левый отступ, правый отступ и отступ первой строки. Если отступ первой строки меньше левого отступа – это называется выступом.

Величины отступа указываются в диалоговом окне Абзац по команде: Формат ? Абзац (рис. 1.1). Предполагаемые изменения внешнего вида абзаца отображаются в окне Образец.




Рис. 1.1 – Установка абзаца


Также можно установить абзац с помощью горизонтальной линейки. Для этого передвиньте маркер абзаца в нужное положение.

Величину левого отступа также можно изменить при помощи кнопок ^ Увеличить отступ и Уменьшить отступ на панели Форматирования, шаг измерения отступа при этом составляет 1,25 см.

Позиции табуляции позволяют автоматически устанавливать курсор в определенную позицию строки при нажатии клавиши Tab на клавиатуре.

Позиции табуляции устанавливаются в диалоговом окне Табуляция по команде Формат ? Абзац ? Табуляция.

По умолчанию позиции табуляции в документах Microsoft Word располагаются с интервалом 1,25 см. Эти позиции отмечены серыми штрихами в нижней части линейки .

Выравнивание текста абзаца по горизонтали может быть установлено с помощью кнопок на панели Форматирования:

  • по центру (строки будут центрированы относительно средней линии страницы с учетом абзаца; рекомендуется для центрирования заголовков);

  • по левому или правому краям страницы (текст поджат к заданному краю);

  • по ширине (текст равномерно распределяется по заданной ширине абзаца; выравнивание производится за счет автоматической вставки дополнительных пробелов между словами; рекомендуемый режим выравнивания).

Выравнивание текста в документе также может быть произведено с помощью команды Абзац меню Формат (поле Выравнивание).


Основными параметрами форматирования символов являются:

  • шрифт (гарнитура);

  • размер;

  • начертание.

Символы, подлежащие форматированию, должны быть предварительно выделены. Ко вновь вводимому тексту будут применяться установленные перед этим параметры форматирования.

Форматирование символов задается в диалоговом окне Шрифт по команде Формат ? Шрифт или с помощью раскрывающихся списков на панели Форматирования (например, ).

^ Шрифт – это семейство символов, имеющих сходное начертание. Каждое такое семейство имеет свое уникальное имя – гарнитуру.

Размер шрифта измеряется в единицах, которые называются пунктами. Один дюйм равен 72 пунктам. Размер шрифта проще всего изменить с помощью раскрывающегося списка на панели Форматирования.

По умолчанию Microsoft Word использует шрифт Times New Roman размером 12 пунктов. Машинописному тексту соответствует размер 14.


Задание полужирного, курсивного или подчеркнутого начертания

Выделите фрагмент текста и нажмите одну из кнопок (полужирный), (курсив), (подчеркнутый), расположенные на панели Форматирования. Изменение начертания текста также может быть осуществлено с помощью команды Шрифт меню Формат (поле Начертание).


Создание маркированных или нумерованных списков

В некоторых случаях вводимый текст требуется оформить в виде списка. В Microsoft Word различают несколько видов списков:

- нумерованный (устанавливаются номера пунктов);

Например,

1. Простота конструкций

2. Надежность эксплуатации

3. Минимальное количество обслуживающего персонала

4. Отсутствие затрат электроэнергии

- маркированный (устанавливаются маркеры различного вида для пунктов списка);

Например,

Разновидности конструкций биоплато:

          • Русловое

          • Береговое

          • Устьевое

          • Наплавное

          • Искусственное и естественное

          • Инфильтрационные блоки

- многоуровневый (для сложных списков с целью автоматической установки номеров подразделов, пунктов и т.д.). В многоуровневых списках каждый абзац маркируется или нумеруется в зависимости от уровня отступа. Многоуровневый список может иметь до 9 уровней вложенности.

Для оформления текста в виде списка любого вида необходимо выполнить следующие действия:

1. Выделить оформляемый текст

2. Зайти в меню Формат

3. Выбрать команду Список…(рис. 1.2)

4. Выбрать закладку, соответствующую нужному виду списка

5. Выбрать список нужного вида

6. При необходимости нажать кнопку Изменить… и установить нужные параметры форматирования списка

7. Подтвердить выбор нужного списка



Рис. 1.2 – Оформление текста в виде списка


Вставка символов

Иногда при оформлении документов возникает необходимость использовать специальные символы, которых нет в стандартном шрифте, например, символ «стрелочка».

Для вставки требуемого символа в текст необходимо выполнить следующие действия:

  1. Установить курсор в ту позицию, где должен появиться символ;

  2. Выбрать в меню Вставка опцию Символ… или на панели инструментов соответствующую пиктограмму (если она вынесена);

  3. В появившемся диалоговом окне (рис. 1.3) выбрать необходимый шрифт, например Symbol;

  4. Выбрать указателем мыши необходимый символ, например, «стрелочку», и нажать кнопку Вставить;

  5. Окно «Символ» при этом не исчезает, но для продолжения набора текста необходимо активизировать окно документа. Если окно «Символ» больше не нужно, необходимо нажать кнопку Закрыть.

Кроме стандартных символов можно вводить и Специальные знаки. Для этого нужно выбрать одноименную вкладку (рис. 1.3).



Рис. 1.3 – Диалоговое окно «Символ»


1.1.2. Таблица представляет собой набор ячеек, организованных в виде строк и столбцов. Обычно таблицы используются для упорядоченного представления данных. Каждая ячейка таблицы при этом может содержать информацию следующего типа: текстовую, числовую, графическую.

Работа с таблицами в Microsoft Word осуществляется двумя основными способами:

  • с помощью меню Таблица;

  • с использованием панели инструментов Таблицы и границы, активизируемой нажатием одноименной кнопки на панели Стандартная.





Создание и форматирование таблицы

Для создания таблицы необходимо выполнить следующие действия:

    1. Нажмите кнопку Добавить таблицу на панели Стандартная;

    2. Выделите необходимое количество ячеек, соответствующее требуемому макету.

Аналогичные действия можно осуществить с помощью меню Таблица команды Добавить таблицу.




Выделение строк, столбцов, ячеек таблицы

Выделение структурных составляющих таблицы может быть осуществлено двумя способами:

I способ: установить указатель «мыши» сверху от выделяемого столбца, слева от выделяемой строки, в левом нижнем углу выделяемой ячейки так, чтобы указатель приобрел вид стрелки (обычной в случае строки и определенного вида в случае столбца или ячейки ) и щелкнуть левой клавишей «мыши».

II способ: установить указатель «мыши» в выделяемую строку (столбец или ячейку), войти в меню Таблица и выполнить команду Выделить строку (Выделить столбец или Выделить ячейку).




Установка размеров таблицы

С помощью меню Таблица команды Свойства таблицы (рис. 1.4) можно установить размеры строк и столбцов таблицы, расположение таблицы на странице и т.д. Рассмотрим механизм установки точной ширины столбцов таблицы:

  1. Выделить таблицу

  2. Войти в меню Таблица

  3. Выбрать команду Свойства таблицы

  4. Убедиться, что Вы находитесь на вкладке Таблица

  5. Вызвать параметры таблицы (кнопка Параметры…)

  6. Отменить автоподбор размеров таблицы (снять флажок)

  7. Подтвердить изменение параметров таблицы

  8. Перейти на вкладку Столбец

  9. Последовательно устанавливать требуемую ширину каждого столбца, для перехода между столбцами использовать кнопки Следующий столбец и Предыдущий столбец.

  10. Подтвердить задание размеров таблицы



Рис. 1.4 – Установка размеров таблицы


Выравнивание табличного текста

Для центрирования табличного текста, как по горизонтали, так и по вертикали, необходимо выполнить следующие действия:

  1. Выделить таблицу (или требуемые табличные ячейки)

  2. Используя кнопку ^ Выровнять сверху… (Выровнять по центру… или Выровнять снизу…), установить требуемое выравнивание табличного текста




Изменение макета таблицы

Очень часто возникают ситуации, когда к сформированной ранее таблице необходимо добавить строки, столбцы, ячейки или, наоборот, удалить из сформированной таблицы лишние строки, столбцы или ячейки.

Добавление строк, столбцов, ячеек:

  1. Выделить строку, столбец, ячейку, рядом с которой Вы хотите добавить аналогичный элемент таблицы

  2. Войти в меню Таблица

  3. Выполнить команду Добавить… и выбрать нужный для добавления элемент таблицы и место его расположения относительно выделенной строки (столбца, ячейки)

Удаление строк, столбцов, ячеек:

  1. Выделить строку, столбец, ячейку, которую (которые) необходимо удалить

  2. Войти в меню Таблица

  3. Выполнить команду Удалить… и выбрать нужный для удаления элемент таблицы (строки, столбцы, ячейки)

Для изменения таблицы можно также воспользоваться всплывающим меню правой кнопки мыши.


Разбивка таблицы

В некоторых случаях возникают ситуации, когда необходимо разбить исходную таблицу на несколько или вставить пустую строку в начало документа, в случае, когда документ был начат с таблицы. Для этого необходимо выполнить следующие действия:

  1. Установить указатель «мыши» (либо выделить) строку, перед которой необходимо вставить разрыв (в случае вставки пустой строки в начало документа – это первая строка таблицы)

  2. Войти в меню Таблица

  3. Выполнить команду Разбить таблицу

Либо можно воспользоваться соответствующими пиктограммами на панели Таблицы и границы: ^ Разбить ячейки или Объединить ячейки.




Направление текста в таблице

По умолчанию текст в таблице расположен в горизонтальном направлении. Но бывают случаи, когда текст не помещается в заданную ширину столбца. В этом случае можно изменить направление текста с помощью панели Таблицы и границы кнопка ^ Направление текста. Предварительно необходимо выделить изменяемый текст.


Оформление границ табличных ячеек

Для установления типа линий табличных границ следует выполнить следующие действия:

  1. Используя указатель выбора типа линии (темный треугольник рядом с кнопкой Тип линии на панели Таблицы и границы), выбрать нужный тип линии.

  2. После выбора типа линии активизируется кнопка «карандаш» - Нарисовать таблицу.

  3. С использованием «карандаша» выделить границы тех табличных ячеек, которые надо оформить с помощью выбранного типа линии.

В некоторых случаях требуется сделать невидимые границы табличных ячеек. Для этого необходимо выполнить указанные выше действия, при этом выбирая Тип линииБез границы.

Для изменения толщины линии выполняются аналогичные действия, как и при изменении типа линий, только при этом используется указатель выбора толщины линий , расположенный на панели инструментов ^ Таблицы и границы.

В некоторых случаях необходимо не только выбрать определенный тип линии для границ, но и установить определенный цвет границ табличных ячеек. Для этого необходимо выполнить следующие действия.

  1. Используя кнопку Цвет границы , выбрать нужный цвет линии.

  2. После выбора цвета линии активизируется кнопка «карандаш» - Нарисовать таблицу.

  3. С использованием «карандаша» выделить границы тех табличных ячеек, которые надо оформить заданным цветом.




Для более быстрого оформления ячеек таблицы можно воспользоваться меню Формат опция Границы и заливка… (рис. 1.5). Предварительно необходимо выделить оформляемые ячейки!




Рис. 1.5 – Меню Границы и заливка

1.1.3. Формулы. Каждая математическая формула является вставленным в документ Microsoft Word отдельным специфическим объектом. Для создания математических формул необходимо выполнить следующие действия:

  1. Войти в меню Вставка (так как нам необходимо вставить новый объект)

  2. Выполнить команду Объект

  3. В списке появившихся объектов выбрать Microsoft Equation 3.0 (рис. 1.6)




Рис. 1.6 – Выбор редактора формул Microsoft Equation 3.0



  1. С использованием панели инструментов



в очерченной области для ввода формулы последовательно создавать формулу необходимого вида, шаблонов или структур, включающих символы типа дробей, радикалов, сумм, интегралов, произведений, матриц или различных скобок или соответствующие пары символов типа круглых и квадратных скобок. Многие шаблоны содержат специальные поля, предназначенные для ввода текста и вставки символов.

Все символы, ввод которых возможен с клавиатуры, вводите с клавиатуры, и не пытайтесь искать похожий шаблон!


1.1.4. Рисунки. В Microsoft Word имеется несколько средств, позволяющих добавлять рисунки на рабочий лист. Вы можете вставить графический объект, созданный другой программой, создать новый (что и требуется в нашей РГР), воспользовавшись функциями панели Рисование, или добавить готовую картинку, поставляемую с Microsoft Word (рис. 1.7).




Рис. 1.7 – Вставка картинок и рисунков через меню Вставка


С помощью инструментов панели Рисование можно создавать разнообразные рисунки, схемы, чертежи в пределах возможностей данного редактора (например, рис. 1.8).




Рис. 1.8 – Образец схемы, созданной с помощью инструментов панели Рисование


Чтобы активизировать панель Рисование, нажмите на соответствующую пиктограмму на панели Стандартная. В нижней части рабочего окна появится панель





Добавление фигуры

  1. На панели инструментов Рисование нажмите кнопку Автофигуры , выберите категорию, а затем щелкните нужную фигуру.

  2. Щелкните место в документе, в которое нужно вставить автофигуру.


Добавление нескольких фигур

  1. На панели инструментов Рисование нажмите кнопку Автофигуры , выберите категорию, наведите указатель на пунктирную линию и перетащите меню в нужное место.

  2. Дважды щелкните автофигуру, которую нужно вставить несколько раз, и последовательно щелкните мышью те места документа, где требуется вставить эту автофигуру.

Чтобы добавить линию, круг или квадрат, нажмите на панели инструментов Рисование кнопку Линия, Овал или Прямоугольник. Для вставки нескольких таких фигур в документ дважды щелкните одну из этих кнопок.


  1   2   3

Схожі:

Введение iconСписок литературы по курсу: Абрамович Г. Л. Введение в литературоведение. М., 1975. Берков П. Н. Введение в технику литературоведческого анализа. Л., 1976
Введение в литературоведение: Литературное произведение: Основные понятия и термины. – М., 1999
Введение iconДокументи
1. /ВВЕДЕНИЕ В СПЕЦИАЛЬНОСТЬ/I.Введение/Введение.doc
2. /ВВЕДЕНИЕ...

Введение iconДокументи
1. /Введение в литературоведение Киченко А.С УМК/Вопросы к зачету.doc
2. /Введение...

Введение iconА. Б. Хавин Сидоров П. И., Парников А. В. С34 Введение в клиническую психологию: Т. II.: Учебник
С34 Введение в клиническую психологию: Т. II.: Учебник для студентов медицинских вузов. — М.: Академический Проект, Екатеринбург:...
Введение iconМвф приветствует успешное введение единой европейской валюты
Вашингтон. Директор-распорядитель Международного валютного фонда (мвф) Мишель Камдессю (Michael Camdessus) приветствует успешное...
Введение iconМвф приветствует успешное введение единой европейской валюты
Вашингтон. Директор-распорядитель Международного валютного фонда (мвф) Мишель Камдессю (Michael Camdessus) приветствует успешное...
Введение iconКурс лекций Введение в буддологию. Курс лекций. Спб
Введение в буддологию. Курс лекций. Спб.: Санкт-Петербургское философское общество, 2000. 304 С
Введение iconДокументи
1. /Введение в языкознание Моря-Мицык Л.А УМК/Вопросы к экзамену.doc
2. /Введение...

Введение iconНавчальний посібник з дисципліни "Введение в функциональный анализ"
Назва розробки. Навчальний посібник з дисципліни “Введение в функциональный анализ”
Введение iconВведение

Введение iconСодержание Введение

Додайте кнопку на своєму сайті:
Документи


База даних захищена авторським правом ©zavantag.com 2000-2013
При копіюванні матеріалу обов'язкове зазначення активного посилання відкритою для індексації.
звернутися до адміністрації
Документи