Министерство образования и науки украины харьковская национальная академия городского хозяйства методические указания к выполнению лабораторных работ по курсу «вычислительная техника и программирование» icon

Министерство образования и науки украины харьковская национальная академия городского хозяйства методические указания к выполнению лабораторных работ по курсу «вычислительная техника и программирование»




НазваМинистерство образования и науки украины харьковская национальная академия городского хозяйства методические указания к выполнению лабораторных работ по курсу «вычислительная техника и программирование»
Сторінка1/5
Дата24.06.2012
Розмір0.62 Mb.
ТипМетодические указания
  1   2   3   4   5


МИНИСТЕРСТВО ОБРАЗОВАНИЯ И НАУКИ УКРАИНЫ

ХАРЬКОВСКАЯ НАЦИОНАЛЬНАЯ АКАДЕМИЯ ГОРОДСКОГО ХОЗЯЙСТВА


Методические указания

к выполнению лабораторных работ по курсу


«ВЫЧИСЛИТЕЛЬНАЯ ТЕХНИКА И ПРОГРАММИРОВАНИЕ»


(для студентов 2 курса заочной формы обучения специальности

«Электрический транспорт» - 6.092202)


Харьков – ХНАГХ - 2007

Методические указания к выполнению лабораторных работ по курсу «Вычислительная техника и программирование», (для студентов 2 курса заочной формы обучения специальности “Электрический транспорт” 6.092202) / Сост.: И.Т.Карпалюк, А.А. Мирошниченко. - Харьков: ХНАГХ, 2007.- 51 с.


Составители: И.Т. Карпалюк

А.А. Мирошниченко


Рецензент: к.т.н., доц. С.М.Мордовцев


Рекомендовано кафедрой Информационных систем и технологий в городском хозяйстве, протокол №32 от 16.10.2006г.





Содержание

Стр.

1. Лабораторные роботы и их объем в часах 5

2. Лабораторная работа №1. ИЗУЧЕНИЕ ПРОСТЕЙШИХ ДЕЙСТВИЙ С ОКНАМИ, ДОКУМЕНТАМИ, ПАПКАМИ В ОС WINDOWS 6

3. Лабораторная работа №2. ОЗНАКОМЛЕНИЕ С ВОЗМОЖНОСТЯМИ И РЕЖИМАМИ РАБОТЫ ТЕКСТОВОГО ПРОЦЕССОРА WORD 17

4. Лабораторная работа №3. ИЗУЧЕНИЕ ФУНКЦИЙ ПРОГРАММЫ ПОДДЕРЖКИ ЭЛЕКТРОННЫХ ТАБЛИЦ EXCEL 29

5. Лабораторная работа №4. ИЗУЧЕНИЕ СРЕДСТВ СОЗДАНИЯ ПРЕЗЕНТАЦИЙ С ПОМОЩЬЮ POWER POINT 41

6. Лабораторная робота №5. Основы работы в сети INTERNET 47



^

1. Лабораторные роботы и их объем в часах







Название

Количество часов

Всего

Аудиторные

Для самост. работи




2 СЕМЕСТР

30

6

24



Операционная система MS Windows

14

2

12



Текстовый процессор MS Word

16

4

12




3 СЕМЕСТР

44

6

38



Редактор электронных таблиц MS Excel

16

4

12



Создание презентаций в MS PowerPoint

14

2

12



Основы работы в сети Internet

14

0

14




Всего

74

12

62
^

2. Лабораторная работа №1. ИЗУЧЕНИЕ ПРОСТЕЙШИХ ДЕЙСТВИЙ С ОКНАМИ, ДОКУМЕНТАМИ, ПАПКАМИ В ОС WINDOWS

1.1 Цель работы:


Ознакомление с простейшими операциями по управлению файловой системой Windows .

^

1.2 Оpганизация самостоятельной работы


При подготовке к лабораторной работе необходимо изучить лекционные материалы по теме “Назначение и функции ОС Windows”.

^

1.2.1 Экран Windows и главное меню системы


При работе с Windows экран занимает одно или несколько окон. Многие программы могут открывать сразу несколько окон. При работе с Windows экран представляет собой поверхность стола, на которой лежат папки с документами и пиктограммы (иконки, значки) различных программ.

Пиктограммы и окна можно перемещать, менять их размеры, сворачивать окна в пиктограммы или разворачивать пиктограммы в окна, что позволит эффективно использовать пространство экрана.

В нижней части экрана обычно расположена панель задач. На ней находится кнопка «Пуск» (Start). Если щелкнуть мышью по кнопке «Пуск», откроется главное меню Windows . Вид меню зависит от параметров системы и того, какие программы установлены.

Обычно главное меню содержит элементы (рис. 1.1)



а) б)

Рис. 1.1 – Вид главного меню Windows

а) главное меню Windows 98, б) главное меню Windows ХР

«Программы». Используется для запуска программ. Щелчок на этом элементе меню открывает другое меню, а некоторые элементы этого меню ведут к следующему меню. Меню переходит из одного меню в другое, пока не обнаружится нужная программа.

  1. «Документы». Это меню показывает несколько последних документов, которые были в работе. Достаточно выбрать мышью нужный документ, чтобы запустить соответствующую программу и открыть его. Если, например, выбрать документ Word – файл с расширением *.doc, запускается программа Word и в ней открывается выбранный файл.

  2. «Настройки» (Settings) В этом меню обычно присутствует 3 элемента: «Панель управления», «Принтеры», «Панель задач». С помощью панели управления можно изменить параметры Windows. «Принтеры» дает возможность изменить принтер и установить его параметры. Элемент «Панель задач» управляет работой панели задач – строки в нижней части экрана, на которой находятся пиктограммы запущенных программ.

  3. «Поиск». (Find) Это меню позволяет найти файл или каталог (папку).

  4. «Справка». (Help) Запускает электронную справочную систему Windows .

  5. «Выполнить». (Run) Меню позволяет запустить программу, указав имя файла.

  6. «Завершение работы». (Shut Down) Используется перед выключением или при перезагрузке.

Щелчок по кнопке «Пуск» правой кнопкой мыши выводит другое меню, в котором обычно находятся элементы «Открыть», «Проводник», «Найти».

^

1.2.2 Запуск программ


Существует несколько способов запуска:

  1. выбрать элемент «Программы» в главном меню системы, найти в открывающихся меню нужную программу и выбрать её.

  2. дважды щелкнуть на пиктограмме нужной программы, находящейся на рабочем столе Windows .

  3. дважды щелкнуть на имени файла документа, который используется программой (например, через меню «Документы» или через окно папки). Например, если это был файл *.doc – запуститcя Word, если файл *.xls - Excel).

  4. Запустится программа и в ней откроется выбранный документ.

  5. выбрать пункт «Выполнить» в главном меню и набрать имя программы, которую нужно запустить. Для этого нужно знать путь к исполняемому файлу программы.



^

1.2.3 Работа с окнами


Каждое окно имеет заголовок.

Одновременно может быть открыто несколько окон. Окна могут перекрываться. Одно окно всегда находится сверху. Это активное окно, его заголовок выделен другим цветом. Чтобы активизировать другое окно, нужно по нему щёлкнуть. Окно может находится в одном из трех состояний:

  1. развернуто – занимает весь экран;

  2. свёрнуто – исчезает с экрана, но не закрывается. Его пиктограмма появляется в виде кнопки на панели задач;

  3. нормальное – среднее положение.

В
правой части заголовка имеются 3 кнопки, управляющие состоянием окна.

Щелчок мышью по кнопкам реализует следующие действия:




Если окно в нормальном состоянии, его можно перетаскивать в другие места экрана.

Чтобы изменить расположение окна, нужно указать мышью на заголовок и, нажав левую кнопку мыши, переместить окно на новое место.

Чтобы изменить размеры окна, нужно указать на его границу (угол) и, нажав левую кнопку мыши, переместить границу на новое место. Мышью можно переместить пиктограмму.

Если содержимое окна не помещается полностью на отводимом месте экрана, около правой и нижней его границ могут появляться вертикальная и горизонтальная линейки прокрутки.

Для смещения на одну строчку вниз нужно щёлкнуть по кнопке  . Для смещения на один экран вниз нужно щёлкнуть мышью между бегунком и кнопкой .

Менять положение окна можно также системным меню окна. Оно появляется, если щёлкнуть мышью по кнопке в верхнем левом углу экрана. Позиции меню: «Переместить», «Размер», «Свернуть», «Развернуть», «Закрыть».

Windows - система многозадачная, т.е. под её управлением могут одновременно выполнятся несколько программ. На экране может быть одновременно несколько окон. Чтобы определиться, к какому окну относятся действия пользователя, вводится понятие активного окна. Ввод символов с клавиатуры считается относящимся к активному окну.

^ Например, можно одновременно запустить Word, Excel, Internet Explorer, открыть папку с документами.

Неактивная программа может работать, но медленнее. Word может печатать документы, Excel выполнять пересчет электронной таблицы, а в это время можно заниматься поиском файлов в Internet с помощью Internet Explorer.

Переключение между программами:

  1. если окно программы развёрнуто, нужно щелкнуть мышью в любом месте этого окна.

  2. если окно свёрнуто в пиктограмму, щёлкнуть по пиктограмме.

  3. Одновременное нажатие клавиш Alt-Tab. В центре экрана появится название следующей запущенной программы. Ещё раз Alt-Tab – следующая программа.

  4. Alt-Esc – также выполняет переключение между окнами.



^

1.2.4 Окна запросов


Для запроса значений необходимых параметров, для вывода сообщений и предупреждений Windows-программы выводят на экран соответствующие окна запросы.

Типы полей запросов:

текстовое поле (в него нужно ввести строку символов);

выпадающий список (из него нужно выбрать строку);

флажок (может быть в состоянии «включено» или «выключено»);

переключатель (выбор одного положения из нескольких);

поле со стрелками увеличения-уменьшения для выбора числа (можно просто ввести нужное число).

^

1.2.5 Загрузка файла


Windows-программы имеют примерно одинаковый интерфейс, одинаковое назначение основных пунктов меню. Главное меню Windows-программы располагается обычно в верхнем углу экрана. Первым пунктом главного меню является пункт «Файл», с помощью которого можно создать новый файл; загрузить уже существующий; записать файл на диск; записать под другим именем; распечатать.

Рассмотрим загрузку файла в программу Word. Для этого нужно щёлкнуть мышью по пункту «Файл» главного меню, затем выбрать пункт «Открыть». После этого на экран выводится окно «Открытие документа». Оно содержит несколько окон запроса. Работать с ним можно в какой угодно папке.

В поле списка «Папка» находится имя текущей папки. Ниже этого поля выводится содержимое папки – другие папки или документы. Щёлкнув мышью по возле поля «Папка», можно выбрать нужную папку. Предлагается выбор: «Рабочий стол», «Мой компьютер», «Портфель», и диски – A:,C:,… Выбрав нужный диск, можно спускаться по дереву каталогов вниз, пока документ не найден. Переход в папку нужного уровня вызывается двойным щелчком по имени папки.

В окне «Открытие документа» находится несколько пиктограмм. Если указать мышью на пиктограмму и удерживать курсор на ней, появится подсказка - назначение значков.

Клавиатурные комбинации, выполняющие некоторые команды Windows, приведены в табл. 1.


Таблица 1 - Клавиатурные комбинации

Команда

Клавиатурная комбинация

СОЗДАТЬ

Ctrl+N

ОТКРЫТЬ

Ctrl+O

СОХРАНИТЬ

Ctrl+S

ПЕЧАТАТЬ

Ctrl+P

^ ВЫДЕЛИТЬ ТАБЛИЦУ

Alt+Num5

ВЫДЕЛИТЬ ВСЕ

Ctrl+A

ВЫРЕЗАТЬ

Ctrl+X

КОПИРОВАТЬ

Ctrl+C

ВСТАВИТЬ

Ctrl+V

НАЙТИ

Ctrl+F

ЗАМЕНИТЬ

Ctrl+H

ВЫХОД

Alt+F4



^

1.2.6 Окно «Мой компьютер»


На рабочем столе, появляющемся на экране после запуска “Windows-98”, обычно находится как минимум три пиктограммы. Они символизируют имеющиеся возможности. Одна из таких пиктограмм - “Мой компьютер”. Двойной щелчок по ней открывает окно, в котором показаны в виде значков имеющихся ресурсов.

В окне есть пиктограммы жестких и гибких дисков, сетевых дисков, дисковода CD-ROM. Их можно открыть двойным щелчком, тогда появится оглавление соответствующего диска - папки и документы.

В этом же окне имеется пиктограмма “Принтеры”. Ее активизация откроет окно “принтеры”, где находится перечень предполагаемых в использовании виды принтеров. Например: ”Epson Stylus 200”, “HP Desk Jet” и другие. Двойной щелчок по какой-либо из этих кнопок вызовет вызов окна со сведениями о документах, отправленных на печать (владелец документа, код вывода, состояние и т.д.)

Пиктограмма “Панель управления” позволяет просматривать и корректировать информацию об устройстве компьютера и установленном оборудовании.
^

1.2.7 Работа с файловой системой “Windows-98”


1.2.7.1 Создание папки

Для создания папки необходимо предварительно войти в каталог, внутри которого и создать папку. Это можно сделать, дважды щелкнув по пиктограмме “Мой компьютер”, затем дважды щелкнув по пиктограмме, изображающей диск “С” и спустившись по дереву вниз.

Когда нужная папка открыта, необходимо щелкнуть правой кнопкой мыши на свободном месте окна папки. В появившемся меню выбрать пункт “Создать”. Его активизация вызовет выдачу меню. Выбрать пункт “Папка”. В окне появится новая пиктограмма, обозначающая созданную папку. В текстовом поле необходимо набрать ее название. После этого еще раз щёлкнуть правой кнопкой мыши на свободном месте. Выбрать в меню пункт “Упорядочить значки”, потом - “Автоматически”.

1.2.7.2 Просмотр содержимого папки

Окно папки тоже имеет свое меню. Обычно оно состоит из пунктов: “Файл”, “Правка”, “Вид” и др.

Подпункты меню “Файл” позволяют создавать, удалять, переименовывать папки, файлы, ярлыки.

Подпункты меню “Правка” позволяют копировать, выделять, удалять объекты.

Подпункты меню “Вид” - управляют видом объектов в окне папки: «Крупные значки», «Мелкие значки», «Список», «Таблица», «Упорядочивание значков».

Подпункт “Панель инструментов” - выводит на экран или убирает с него специальную панель инструментов, на которой находятся следующие значки:

  • переход к другой папке;

  • переход на один уровень вверх;

  • удалить в буфер (удаляет выделенные файлы или папки и переносит их в буфер информационного обмена (их можно вставить затем в другую папку);

  • копировать в буфер;

  • вставить из буфера;

  • отменить (отменить последние произведенные действия: удаление, переименование);

  • удалить (удаление без заноса в буфер);

  • свойства (выводит информацию о выделенном файле или папке);

  • крупные значки (изображает файлы и папки в виде крупных пиктограмм);

  • мелкие значки (файлы и папки в виде мелких пиктограмм);

  • список (файлы и папки в виде списка);

  • таблица (выводит подробную информацию о файлах и папках).

Если дважды щелкнуть по пиктограмме некоторой папки, в окне будет показано ее содержимое: пиктограммы других папок или файлов.

Щелчок правой кнопки мыши на пиктограмме некоторого файла или папки открывает контекстное меню. В нем находится список команд, которые можно применить к данному объекту (удалить, скопировать).

1.2.7.3 Выделение файлов и папок

Прежде чем начать работать с некоторым файлом или папкой, их необходимо выделить.

Чтобы выделить отдельный файл, необходимо щелкнуть один раз на его пиктограмме или имени. То же относится и к папке. Выделенное имя (или пиктограмма) отображается в инверсном виде. Чтобы снять выделение, нужно щелкнуть на свободном месте.

Чтобы выделить несколько файлов или папок, необходимо нажать и задержать клавишу Ctrl, а затем щелкнуть на пиктограммах нужных файлов или папок.

Чтобы выделить несколько расположенных подряд пиктограмм, необходимо щелкнуть на первой, нажать и задержать Shift, щелкнуть на последней. Выделятся все элементы между ними.

Чтобы выделить группу пиктограмм, необходимо нарисовать мышью вокруг них контур. Достаточно, чтобы контур проходил через пиктограммы.

1.2.7.4 Создание текстового файла

Когда окно папки, внутри которой нужно создать файл, открыто, необходимо щелкнуть правой кнопкой мыши внутри окна папки, на свободном месте. Появится меню, где необходимо выбрать пункт “Создать”. В дополнительном меню выбрать пункт “Текстовый документ”.

В окне папки появится пиктограмма, изображающая текстовый файл. Курсор будет установлен на ее названии. Необходимо набрать название и нажать Enter.

Затем дважды щелкнуть мышью на пиктограмме. Запустится блокнот (Notepad). Эта программа позволяющая создавать и редактировать текстовые ASCII-файлы. Можно ввести текст.

По окончанию ввода текста необходимо выбрать в меню пункт “Файл”, в подменю пункт “Сохранить”. Файл запишется на диск. Закрыть Notepad, щелкнув по “”.

1.2.7.5 Перемещение файла (папки)

Щелкнуть правой кнопкой мыши по пиктограмме файла или папки. В появившемся меню выбрать пункт “Вырезать”. Изображающая файл пиктограмма при этом “посереет”.

Щелкнуть правой кнопкой мыши на пиктограмме папки, в которую необходимо переместить файл. В появившемся меню выбрать пункт “Вставить”.

Необходимо убедиться в том, что файл пропал в прежней папке и появился в новой. Можно сделать перемещение, пользуясь кнопками “Удалить в буфер” и “Вставить из буфера”, находящимися на панели инструмента.

Операцию можно проделать с группой файлов, для чего необходимо предварительно выделить их.

1.2.7.6 Копирование файла (папки)

Аналогично перемещению, но вместо кнопки “Удалить в буфер” пользоваться “Копировать в буфер”.

Чтобы скопировать файлы на дискету, необходимо щелкнуть правой кнопкой мыши, выбрать “Отправить” и указать путь.

1.2.7.7 Переименование файла (папки)

Выделить файл (папку), который нужно переименовать. Нажать F2. Ввести новое имя. Или выделить файл (папку), щелкнуть правой кнопкой на выделении и выбрать из контекстного меню пункт «Переименовать».

1.2.7.8 Ярлык

Ярлык – это специальный файл, представляющий собой ссылку на другой файл. Ярлыки позволяют вместо длительного поиска по дереву каталогов необходимых файлов сразу получить доступ к ним из любого места файловой системы. Ярлыки можно разместить в удобном для пользователя месте – например, на рабочем столе.

Двойной щелчок мыши на пиктограмме ярлыка делает то же самое, что и двойной щелчок на пиктограмме файла.

Наиболее удобное для хранения тех или иных файлов место - не всегда самое удобное с точки зрения расположения. Винчестеры увеличиваются в объеме, количество хранящихся данных растет. Вследствие этого можно запутаться в гигантском дереве каталогов.

Ярлыки обеспечивают удобный доступ к информации независимо от места ее нахождения.

Самое лучшее место для хранения пиктограмм – рабочий стол. Он всегда под рукой. Не обязательно размещать на рабочем столе файлы программ и данных, достаточно разместить на рабочем столе ярлыки файлов, с которыми чаще всего работает пользователь, или ярлыки папок.

1.2.7.9 Создание ярлыка

Щелкнуть на пиктограмме файла (папки) правой кнопкой. В меню выбрать пункт «Создать», в подменю – «Ярлык».

Созданному ярлыку будет присвоено имя «Ярлык для … <имя файла>». Можно переименовать ярлык.

Ярлык можно мышью переместить на рабочий стол. Создание и перемещение ярлыка не приводит к перемещению файла.

Если дважды щелкнуть мышью по пиктограмме ярлыка текстового файла, то запустится Notepad , куда загрузится текстовый файл, хотя он и находится где-то глубоко в дереве папок.

1.2.7.10 Изменение значка ярлыка

Для изменения вида ярлыка необходимо выделить ярлык, щелкнуть правой кнопкой, в меню выбрать пункт «Свойства», вкладку «Ярлык», щелкнуть по кнопке «Сменить значок», выбрать значок из перечня или выбрать файл с нужным изображением с помощью кнопки «Обзор».

1.2.7.11 Удаление ярлыка

Щелкнуть на пиктограмме ярлыка правой кнопкой мыши. Выбрать пункт меню «Удалить». Подтвердить удаление.

С файлом, на который указывал ярлык, ничего не произошло.

1.2.7.12 Удаление файла (папки)

Аналогично удалению ярлыка. Если пользователь по ошибке удалил не тот файл, можно щелкнуть по кнопке «Отменить» на панели инструментов. Физически файл не удаляется, а помещается в специальную папку «Корзина». Там удаленные файлы хранятся некоторое время. Для восстановления удаленного файла нужно открыть папку «Корзина», щелкнуть правой кнопкой мыши по нужному файлу, выбрать пункт «Восстановить».

На каждом логическом диске компьютера имеется папка с названием \Recycled («Корзина»). Если дважды щелкнуть мышью на пиктограмме папки \Recycled , то на экране развернется окно, в котором будут все удаленные файлы. Содержимое окна не зависит от того, какую именно из папок \Recycled открыли. В этом окне будут файлы, удаленные со всех дисков компьютера.

«Корзина» постоянно находится на рабочем столе и ее сложно оттуда удалить.

«Корзина» хранит удаленные файлы до тех пор, пока не выдается команда очистки «Корзины». «Корзина» может быть настроена на немедленное уничтожение всех файлов.

^

1.2.8 Изменение внешнего вида экрана


Для изменения внешнего вида экрана Windows нужно щелкнуть правой кнопкой мыши на рабочем столе и в появившемся меню выбрать «Свойства». Откроется диалоговое меню «Свойства:Экран». Оно имеет несколько вкладок, позволяющих менять внешний вид экрана: «Фон», «Заставка», «Оформление», «Параметры».

На вкладке «Фон» можно выбрать фоновый узор и рисунок. В качестве фонового узора можно выбрать: «Нет» (без узора), «Брусчатка», «Булыжник», «Волны», «Зигзаг», «Кирпичи» и т.д. В качестве рисунка можно выбрать: «Нет» (без рисунка), «Волны», «Заклепки», «Клыки», «Колечки» и т.д. Можно изменить цвет экрана.

^

1.2.9 Добавление языка


Чтобы появилась возможность вводить текст на некотором языке, его нужно добавить следующим образом. Выбрать Пуск ? Настройка ? Панель управления ? Клавиатура ? Язык ? Добавить. Открывается список языков. Выбрать язык и способ переключения между языками с помощью клавиатуры. Подтвердить выбор.


^

1.2.10 Просмотр свойства файла


Для просмотра свойств файла необходимо выделить файл, щелкнуть по нему правой кнопкой мыши и в выпавшем контекстном меню выбрать пункт «Свойства».

1.2.11 Проводник


Программа «Проводник» (Explorer) обеспечивает иерархический доступ к файлам и папкам. Наиболее адекватно отражает структуру хранящихся на диске файлов. С помощью проводника можно перемещать, копировать, просматривать, удалять файлы.

Окно «Проводника» состоит из двух частей. В левой части находится изображение иерархической структуры папок компьютера. В правой части выводится содержимое элемента, выбранного в этой структуре.

Чтобы увидеть содержимое некоторого элемента, достаточно щелкнуть на знаке «+» от интересующей пиктограммы и под ней откроется следующий уровень иерархии. Сама папка при этом не выбирается, т.е. содержимое правой части окна не меняется. Можно просмотреть все дерево каталогов, не меняя выбранной папки.

Если щелкнуть мышью на папке в левом окне «Проводника», то в правом выведется содержание этой папки.

Чтобы скопировать или перенести файлы в «Проводнике», нужно вывести в правом окне содержимое исходной папки (что копировать?), а целевую папку (куда?) найти в левом окне. Для перемещения файла нужно перетянуть его мышью от одной папки к другой. Если перетаскивать правой кнопкой мыши, то появится небольшое меню. Нужно выбрать пункт «Переместить». При перетаскивании левой кнопкой мыши меню не появляется – файлы перемещаются немедленно. (Пользоваться осторожно!).

Перемещение при перетаскивании пиктограммы происходит только в том случае, если исходная и целевая папки находятся на одном диске. Если файл перетаскивается между разными дисками, он копируется. Но если перетаскивается исполнимый файл, то он не перемещается, а в целевой папке появляется ярлык файла.

Копирование происходит аналогично перемещению, только необходимо, взяв копируемые файлы мышью, нажать и удерживать Ctrl вплоть до опускания файлов в целевую папку.

Чтобы отсортировать файлы в режиме детального вывода информации о них (активизируется выбором значка «Таблица»), нужно щелкнуть мышью на названии того столбца таблицы, по которому нужно сортировать файлы («Имя», «Размер», «Тип», «Дата изменения»). Второй щелчок на названии этого же столбца изменит порядок сортировки на противоположный.

  1   2   3   4   5

Схожі:

Министерство образования и науки украины харьковская национальная академия городского хозяйства методические указания к выполнению лабораторных работ по курсу «вычислительная техника и программирование» iconМинистерство образования и науки украины харьковская национальная академия городского хозяйства к тестированию по курсу «вычислительная техника и программирование»
Методические указания к тестированию по курсу «Вычислительная техника и программирование», (для студентов 2 курса заочной формы обучения...
Министерство образования и науки украины харьковская национальная академия городского хозяйства методические указания к выполнению лабораторных работ по курсу «вычислительная техника и программирование» iconМинистерство образования и науки украины харьковская национальная академия городского хозяйства
Методические указания к практическим занятиям и выполнению самостоятельной работы по курсу
Министерство образования и науки украины харьковская национальная академия городского хозяйства методические указания к выполнению лабораторных работ по курсу «вычислительная техника и программирование» iconМинистерство образования и науки украины харьковская национальная академия городского хозяйства методические указания к выполнению лабораторных работ по дисциплине
«Проектирование электромеханических устройств и систем» (для студентов 4 курса дневной формы обучения по специальности 092200 – «Электромеханические...
Министерство образования и науки украины харьковская национальная академия городского хозяйства методические указания к выполнению лабораторных работ по курсу «вычислительная техника и программирование» iconМинистерство образования и науки украины харьковская национальная академия городского хозяйства методические указания к выполнению лабораторных работ по дисциплине
«Элементы автоматизированного электропривода» (для студентов 3 курса дневной формы обучения по специальности 092200 – «Электромеханические...
Министерство образования и науки украины харьковская национальная академия городского хозяйства методические указания к выполнению лабораторных работ по курсу «вычислительная техника и программирование» iconМинистерство образования и науки украины харьковская национальная академия городского хозяйства методические указания к выполнению лабораторных работ по дисциплине
«Информатика и системология» Модуль 2 «Научно-техническое программное обеспечение» (для студентов 1 курса дневной формы обучения...
Министерство образования и науки украины харьковская национальная академия городского хозяйства методические указания к выполнению лабораторных работ по курсу «вычислительная техника и программирование» iconМинистерство образования и науки украины харьковская национальная академия городского хозяйства методические указания к выполнению лабораторных работ по дисциплине
«Информатика и системология» Модуль 1 «Основы информатики и вычислительной техники» (для студентов 1 курса дневной формы обучения...
Министерство образования и науки украины харьковская национальная академия городского хозяйства методические указания к выполнению лабораторных работ по курсу «вычислительная техника и программирование» iconМинистерство образования и науки украины харьковская национальная академия городского хозяйства методические указания к выполнению лабораторных работ по дисциплине
«Информационные технологии в охране окружающей среды» (часть 2) (для студентов 2 курса дневной формы обучения спец. 070800 «Экология...
Министерство образования и науки украины харьковская национальная академия городского хозяйства методические указания к выполнению лабораторных работ по курсу «вычислительная техника и программирование» iconМинистерство образования и науки украины харьковская национальная академия городского хозяйства методические указания к выполнению лабораторных работ по дисциплине
«Информационные технологии в охране окружающей среды» (часть 1) (для студентов 2 курса дневной формы обучения спец. 070800 «Экология...
Министерство образования и науки украины харьковская национальная академия городского хозяйства методические указания к выполнению лабораторных работ по курсу «вычислительная техника и программирование» iconМинистерство образования и науки украины харьковская государственная академия городского хозяйства
Методические указания к выполнению курсовой работы «Проектирование совмещенного производства каменных и монтажных работ» (для студентов...
Министерство образования и науки украины харьковская национальная академия городского хозяйства методические указания к выполнению лабораторных работ по курсу «вычислительная техника и программирование» iconМинистерство образования и науки Украины Харьковская национальная академия городского хозяйства
Методические указания к выполнению контрольной работы и задания по курсу „Прогнозирование” (для студентов 3, 4 курсов заочной формы...
Додайте кнопку на своєму сайті:
Документи


База даних захищена авторським правом ©zavantag.com 2000-2013
При копіюванні матеріалу обов'язкове зазначення активного посилання відкритою для індексації.
звернутися до адміністрації
Документи