Редактор таблиц microsoft excel управление файлами icon

Редактор таблиц microsoft excel управление файлами




НазваРедактор таблиц microsoft excel управление файлами
Сторінка3/4
Дата22.06.2012
Розмір0.6 Mb.
ТипКнига
1   2   3   4

^ Быстрое создание диаграмм. Диаграмму можно создать более быстрым способом. Для этого выделите данные, по которым она будет строиться, а затем нажмите . По умолчанию диаграмма будет изображаться в виде гистограммы и располагаться на отдельном листе. Чтобы изменить тип и расположение диаграммы, вернитесь в окно листа, щелкните на кнопке Мастер диаграмм и произведите необходимые установки.


2.6.4. Изменение внешнего вида диаграмм


Выделение части диаграммы

Диаграмма сама по себе состоит из нескольких не зависимых друг от друга элементов. Например, в нее могут вноситься заголовки и легенда, или она строится не по одному диапазону данных, а по нескольким. Прежде чем изменить какую-то часть диаграммы, необходимо сначала ее выделить. Для этого просто щелкните на интересующей вас части или выберите ее в списке Элементы диаграммы, расположенном на панели инструментов Диаграммы. (Чтобы отобразить данную панель, откройте меню Вид, выберите опцию Панели инструментов, а в подменю – Диаграммы.) Указанный элемент диаграммы ограничивается прямоугольником с расположенными на нем маркерами перемещения (черные квадратики), как это показано на рис. 2.12.

Выделенную часть диаграммы можно также перетащить на новое место с помощью мыши. Чтобы изменить ее размеры, перетащите границы за маркеры в нужном направлении. Таким же образом можно изменить размер всей диаграммы, но сначала ее необходимо полностью выделить.


Изменение типа диаграммы

Чтобы изменить тип диаграммы (например, График на Круговую), сделайте следующее:

  1. Выделите мышью полностью всю диаграмму или в списке ^ Элементы диаграммы выберите Область диаграммы.

  2. Щелкните на кнопке Тип диаграммы, если на ней изображена диаграмма нужного вам типа, в противном случае – на стрелке раскрывающего меню и уже в нем выберите необходимый.

Чтобы задать тип диаграммы, который отсутствует в списке, выберите раздел меню Диаграмма и выберите опцию Тип диаграммы. В появившемся диалоговом окне будет представлен более полный список – выделите в нем нужный тип.



Рис. 2.12 – Выделенная часть ограничивается прямоугольником с расположенными на нем маркерами


Добавление легенды и заголовков

Вы можете добавить к диаграмме несколько различных заголовков, чтобы указать данные, представленные в ней. Заголовок диаграммы размещается над ней. Кроме того, вы можете отобразить заголовки осей диаграммы и добавить к ней легенду – небольшую таблицу, которая показывает цвет и название рядов диаграммы.

Чтобы добавить все вышеперечисленные элементы, выполните следующее.

  1. Выделите диаграмму мышью или выберите ^ Область диаграммы в раскрывающемся списке Элементы диаграммы, расположенном на панели Диаграммы.

  2. Откройте меню Диаграмма и выберите в нем опцию Параметры диаграммы. Появится соответствующее диалоговое окно (рис. 2.13).

  3. Щелкните на корешке вкладки Заголовки, если необходимо добавить один или несколько заголовков. В правой части окна отобразится расположенный на листе вводимый вами заголовок.

  4. Если нужно добавить легенду, щелкните на корешке вкладки ^ Легенда. Чтобы иметь возможность отобразить ее, установите флажок опции Добавить легенду, а затем укажите расположение легенды на листе.

  5. Выполнив все необходимые установки, щелкните на кнопке ОК.




Рис. 2.13 – Добавление заголовков в вашу диаграмму


Чтобы добавить к диаграмме текст, который не является заголовком, щелкните на кнопке Рисование , расположенной на стандартной панели. В нижней части окна Excel появится панель Рисование. Щелкните на расположенной на ней кнопке Надпись . С помощью мыши создайте прямоугольное поле, в котором будет находиться текст. После того как вы отпустите кнопку мыши, в средине прямоугольника появится курсор. Введите необходимый текст. Таким же образом добавляется текст и в рабочий лист.


Форматирование текстовых и числовых данных

Любой текст, помещенный на диаграмму, заносится в собственное прямоугольное поле. Чтобы изменить формат текста, расположенного на диаграмме, или чисел, по которым она построена, выполните следующее:

  1. Щелкните на тексте, который необходимо изменить, или выберите его в раскрывающемся списке Элементы диаграммы. Для изменения текста всей диаграммы выберите из списка элемент Область диаграммы.

  2. Щелкните на кнопке Формат выделенного объекта , расположенной на панели Диаграмма. Появится диалоговое окно, вид которого зависит от выделенного объекта.

  3. Выберите вкладку Шрифт. Она содержит опции, с помощью которых изменяются параметры шрифта (рис. 2.14).

  4. Чтобы изменить расположение текста внутри прямоугольного поля, щелкните на корешке вкладки Выравнивание. При необходимости вы можете отобразить текст на листе и под углом.

  5. Чтобы изменить формат чисел, щелкните на корешке вкладки Число. В списке Числовые форматы выберите необходимый (рис. 2.15).

  6. Изменив формат, щелкните на кнопке ОК или нажмите .




Рис. 2.14 – Изменение формата текста с помощью опций вкладки Шрифт






Рис. 2.15 – Изменение формата чисел с помощью опций вкладки ^ Число


Изменение области диаграммы

Чтобы улучшить внешний вид диаграммы, можно добавить рамку вокруг нее, изменить фон области, на которой она располагается, и т.п.

Чтобы изменить вид области, на которой расположена диаграмма, выполните следующее.

  1. Выделите элемент, область которого необходимо изменить, или выберите его в списке ^ Элементы диаграммы, расположенном на панели инструментов Диаграммы. Так, чтобы изменить фон области диаграммы или его границы, щелкните на Область диаграммы. Для изменения фона или границы области построения диаграммы выберите Область построения диаграммы.

  2. Щелкните на кнопке Формат области построения на панели Диаграммы.

  3. Выберите вкладку Вид (рис. 2.16).

  4. Чтобы изменить вид границ выделенной области, установите соответствующие опции и области окна Рамка. Таким образом, вы можете изменять тип, цвет и толщину линий границ. В области окна Образец отобразятся линии границ, соответствующие произведенным вами установкам.

  5. Если требуется изменить фон выделенной области, выберите соответствующий цвет и способ заливки. Например, щелкните на кнопке Способы заливки и выберите нужный тип заливки (Градиентная, Текстура, Узор или Рисунок). В качестве фона можно также использовать импортированный график.

  6. Выполнив все необходимые установки, щелкните на кнопке ОК.


2.6.5. Дополнительные способы форматирования диаграмм


Изменение сетки

По умолчанию на диаграммах изображаются только горизонтальные линии сетки. Вы можете изменить это и отобразить только вертикальные линии или одновременно вертикальные и горизонтальные. Кроме того, вы можете изменять значения границы расположения линий сетки на листе и расстояние между основными ее линиями, а также добавлять промежуточные.

^ Основные и промежуточные линии сетки. Ориентируясь по основным линиям сетки, можно узнать приблизительные значения данных, выведенных на диаграмму. Промежуточные линии дают возможность более точно оценить их значения. Они размещаются между основными.




Рис. 2.16 – На корешке вкладки ^ Вид укажите формат границ и способ заливки выделенной области


Изменение вида сетки

Если необходимо изменить вид вертикальных или горизонтальных линий сетки (или только каких-то одних) или отобразить промежуточные, сделайте следующее.

  1. Щелкните на диаграмме. Откройте меню Диаграмма и выберите в нем пункт Параметры диаграммы. Появится соответствующее диалоговое окно.

  2. Щелкните на корешке вкладки Линии сетки.

  3. Выберите те линии сетки, которые хотите вывести. Пример диаграммы, соответствующий вашим установкам, появится в правой части окна.

  4. Щелкните на кнопке ОК.


Изменение шкалы значений

Вы можете изменить начальное и конечное значение шкалы оси значений (обычно это у-ось), а также расстояние между соседними линиями сетки, если вам необходимо более четко разделить на диаграмме различные ряды данных. Для этого выполните следующее.

  1. В раскрывающемся списке панели инструментов Элементы диаграммы выделите пункт Ось значений.

  2. Щелкните на кнопке панели Формат оси .

  3. Выберите вкладку Шкала. Диалоговое окно примет вид, подобный показанному на рис. 2.16.

  4. Укажите в соответствующих полях максимальное и минимальное значение выводимых данных. Например, если установлено максимальное значение 12000, а максимальное значение данных составляет только 9800, то для улучшения внешнего вида диаграммы установите максимальное выводимое значение, равное 10000.

  5. Интервал между соседними линиями сетки указывается в поле цена основных делений. Если вы отображаете и промежуточные линии, то укажите в поле цена промежуточных делений расстояние между промежуточными линиями.

  6. Кроме того, установите точку, в которой ось х будет пересекаться с осью у. Для этого введите соответствующее значение в поле Ось Х (категорий) пересекает в значении. Если необходимо, чтобы ось х пересекала ось у в максимальном ее значении, тогда установите флажок опции Пересечение с осьюX (категорий) в максимальном значении.

  7. Чтобы вывести диаграмму с логарифмической шкалой, установите флажок опции логарифмическая шкала.

^ Отрицательные значения. Если на диаграмме отображаются и отрицательные значения, то опцией логарифмическая шкала воспользоваться нельзя.

  1. Чтобы изменить направление оси значений на противоположное, выберите обратный порядок значений.

  2. После выбора всех установок щелкните на кнопке ОК.




Рис. 2.17 – На корешке вкладки Шкала укажите расстояние между линиями сетки


Изменение шкалы категорий

Вы также можете изменить параметры шкалы категорий (оси х). Например, увеличить расстояние между столбиками на линейчатой диаграмме и т.п. Для этого выполните следующее:

  1. В раскрывающемся списке Элементы диаграммы выберите пункт Ось категорий.

  2. Щелкните на кнопке Формат оси.

  3. В появившемся диалоговом окне выберите вкладку Шкала (рис. 2.18).

  4. Вы можете изменить точку пересечения осей х и у, указав соответствующее число в поле Пересечение с осью Y (значений) в категории номер.

  5. Чтобы отобразить на диаграмме каждую вторую категорию, в поле ^ Число категорий между подписями делений введите 2, чтобы отображалась только каждая третья категория, укажите в нем 3 и т.д.

  6. Чтобы между подписями делений отображалось несколько категорий, введите их число в поле ^ Число категорий между делениями.

  7. Если флажок опции Пересечение с осью Y (значений) между категориями не установлен, то на диаграмме не будет отображаться дополнительного места между первой и последней категориями и вертикальными линиями границ области построения диаграммы.

  8. Чтобы изменить порядок вывода категорий на противоположный, установите флажок ^ Обратный порядок категорий.

  9. Если необходимо, чтобы шкала значений располагалась в правой части диаграммы, а не в левой, как обычно, то установите флажок опции Пересечение с осью Y (значений) в максимальной категории.

  10. Выполнив все эти параметры, щелкните на ОК.



Рис. 2.18 – Так же можно настроить и шкалу категорий


Изменение трехмерных диаграмм

В отличие от двумерных диаграмм, трехмерные дают объемное представление. Чтобы отобразить на экране такие диаграммы более удачно, вам потребуется изменять угол их наклона или вращать их. Для этого выполните следующее.

  1. В раскрывающемся списке Элементы диаграммы выберите пункт Углы.

  2. Щелкните на нижнем правом углу (рис. 2.19).

  3. Чтобы повернуть диаграмму, просто перетащите угол в нужную сторону. Вместо диаграммы появится "проволочный" прямоугольный параллелепипед, который при перетаскивании его угла будет изменять свое положение.

  4. Выбрав необходимое положение диаграммы, отпустите кнопку мыши. Снова появится уже измененная диаграмма.


Изменение параметров диапазона данных

Каждому типу диаграмм соответствуют определенные параметры, изменяя которые, можно выделить отдельные данные на диаграмме. Например, на гистограмме изменяется расстояние между категориями и размер перекрытия (расстояние, на котором столбцы различных рядов перекрываются).

Следует заметить, что если в гистограмме отображается только один диапазон данных, то все столбцы (по умолчанию) заливаются одним цветом. При необходимости различные столбцы заливаются разными цветами. На графике можно одновременно отобразить несколько диапазонов данных различными линиями или использовать маркеры линий, а также формат линий самих графиков для того, чтобы различать серии данных.



Рис. 2.19 – Изменение трехмерной диаграммы

Чтобы изменить параметры отображения диапазона данных на диаграмме, выполните следующее.

  1. В раскрывающемся списке Элементы диаграммы щелкните на ряд "х".

  1. ^ Какой ряд необходимо выбрать? Если на диаграмме отображается несколько рядов данных, то выберите в списке необходимый. В некоторых случаях не имеет значения, какой ряд вы выбрали, поскольку большинство параметров одинаковы для всех рядов.

  2. Щелкните на кнопке Формат рядов данных.

  3. Выберите вкладку Параметры.

  4. Введите необходимые величины и установите нужные флажки. Например, измените расстояние между столбцами гистограммы.

  5. Щелкните на корешке вкладки Вид. На ней вы можете указать некоторые дополнительные параметры (например, тип линий или маркера – для графика).

  6. Щелкните на кнопке ОК.


Изменение данных диапазона

Когда необходимая диаграмма получена, вы можете заметить, что в том или ином ряду введены ошибочные значения. В этом случае нужно изменить данные, по которым она построена. Кроме того, может потребоваться добавить некоторые данные к диапазону. Чтобы произвести подобные изменения, воспользуйтесь диалоговым окном Исходные данные. Для этого выполните следующее.

  1. Выделите диаграмму, щелкнув на ней мышью.

  2. Откройте меню Диаграмма и выберите опцию Исходные данные. Появится соответствующее диалоговое окно (рис. 2.20).

  3. Щелкните на корешке вкладки Ряд.

  4. Чтобы удалить весь ряд, выберите его в списке Ряд и щелкните на кнопке Удалить.

  5. Чтобы добавить новый ряд, щелкните на кнопке Добавить. Затем в полях Имя и Значения введите соответственно имя или адрес группы ячеек, по данным которых будет построена диаграмма. Вы также можете щелкнуть на кнопке свертывания поля Имя или поля Значения, а затем выделить нужные ячейки на рабочем листе.

  6. При необходимости повторите п. 5 для другого ряда.

  7. По окончании щелкните на ОК.




Рис. 2.20 – Измените данные ряда


^ 2.7. ОБМЕН ДАННЫМИ


Обмен данными позволяет пользователю Microsoft Excel импортировать в свои таблицы объекты из других прикладных программ и передавать (экспортировать) свои таблицы для встраивания в другие объекты.

Концепция обмена данными является одной из основных концепций среды Windows. Между объектами, которые обрабатываются различными прикладными программами, создаются информационные связи, например, между таблицами и текстами. Эти информационные связи реализованы динамически, например, копия таблицы, встроенная в текст, будет обновляться (актуализироваться) всякий раз, когда в ее оригинал вносятся изменения.

К сожалению, не все прикладные программы поддерживают механизм обмена данными, но программа Microsoft Excel относится здесь к лидерам. Она поддерживает новейший стандарт в обмене данными, который называется OLE 2.0 (Object Linking and Embedding).


2.7.1. Импортирование формул в Microsoft Excel


Переведите указатель ячеек в левый верхний угол свободной области рабочего листа и вызовите директиву Объект… из меню Вставка. Программа Microsoft Excel выдает список объектов, которые можно включить в таблицу и для которых в системе есть соответствующие программные обработки. Содержание этого списка зависит от набора программ, которые были установлены в системе Windows. Выберите из списка объект Microsoft Equation 3.0 и щелкните по командной кнопке OK.

После этого вызывается редактор формул Microsoft Equation 3.0, в котором можно создать любую сложную формулу (рис. 2.21).




Рис. 2.21 – Импортирование формул в Microsoft Excel


2.7.2. Редактирование формул на рабочем листе


Дважды щелкните левой кнопкой мыши внутри рамки, в которой находится формула. После этого автоматически запускается редактор формул Microsoft Equation 3.0 (рис. 2.21), поскольку у него с этим рисунком была установлена информационная связь.

Теперь в формулу можно внести изменения, используя средства, предоставляемые редактором формул.


2.7.3. Включение таблиц и диаграмм Microsoft Excel в текст Microsoft Word


Запустите программу Microsoft Excel и выделите таблицу или диаграмму, в которой находятся нужные данные. Затем щелкните на стандартной панели по пиктограмме копирования . Программа Microsoft Excel скопирует таблицу или диаграмму в буфер промежуточного хранения среды Windows.

Вызовите текстовый редактор Microsoft Word вместе со своим документом. Щелкните мышью в том месте текста, где нужно вставить таблицу или диаграмму. Затем на стандартной панели редактора щелкните по пиктограмме вставки из буфера . После этого таблица или диаграмма будет вставлена в текстовый документ (рис. 2.22).




Рис. 2.22 – Включение таблицы Microsoft Excel в текст Microsoft Word


^ 2.8. ОБРАБОТКА СПИСКОВ (БАЗЫ ДАННЫХ)


Списки позволяют эффективно работать с большими однородными наборами данных.

Списком будем называть упорядоченный набор данных, имеющих одинаковую структуру. Например, списком является список нормативных документов, в котором содержится название документа, его содержание, год издания и т.д. Каждый элемент списка занимает одну строку, в которой данные распределяются по нескольким полям (столбцам). В программе Microsoft Excel списки являются специальным видом таблиц, для которых имеются операции для их обработки. Списки могут рассматриваться как внутренние базы данных, в которых записями являются строки таблицы, а полями – столбцы.

В последних версиях программы Microsoft Excel разработчики значительно упростили работу со списками. Так называемые автоматические фильтры позволяют отобразить только те части списка, которые нужны для выполнения определенной задачи.


2.8.1. Создание списков


С технической точки зрения списки представляют собой обычные таблицы, для которых в программе Microsoft Excel имеются дополнительные операции обработки. Сначала нужно хорошо продумать названия отдельных полей в списке. Например, в качестве полей для списка нормативной литературы можно было бы выбрать следующие: номер по порядку, название документа, год издания, категория. Названия полей используются программой Microsoft Excel для поиска элементов в списке и его обработки. Эти названия соответствуют названиям столбцов в таблице.

В первой строке рабочего листа введите названия отдельных полей списка. Следите за тем, чтобы между ними не оставалось свободных столбцов. Эту строку программа Microsoft Excel использует в качестве строки заголовков списка. Начиная со следующей строки введите свои данные.


2.8.2. Ввод списка данных


После вызова директивы Форма… из меню Данные открывается диалоговое окно, в котором программа спрашивает, можно ли рассматривать первую строку в качестве заголовка списка. Здесь нужно ответить утвердительно, щелкнув по кнопке OK.

После этого откроется диалоговое окно для ввода данных, в котором каждому полю списка соответствует поле ввода. Как только все поля ввода будут заполнены данными, щелкните по командной кнопке Добавить, чтобы внести введенный элемент данных в список. Затем можно начать ввод следующего элемента данных и т.д., пока не будут введены все элементы списка. В заключение закройте окно щелчком по командной кнопке Закрыть.

Каждый новый список следует создавать на отдельном рабочем листе. Программа Microsoft Excel может обрабатывать только один список на одном рабочем листе.


2.8.3. Поиск элемента в списке


После вызова директивы Форма… из меню Данные в диалоговом окне появляется первый элемент списка. Щелкните по командной кнопке Критерии, чтобы войти в режим поиска. Вид диалогового окна изменится; кнопка Критерии превратится в кнопку Правка. Введите значения полей искомого элемента в поля ввода, расположенные в левой части окна. Введенные значения будут служить критериями поиска. Можно заполнить не все поля ввода, тогда будет производиться поиск элементов, соответствующие поля которых совпадают с заполненными полями. При вводе старайтесь не нарушать порядок следования полей.

Теперь щелкните по командной кнопке Далее. Программа Microsoft Excel начинает просматривать весь список, начиная с первого элемента, чтобы найти элемент, который удовлетворяет критерию поиска. Если программа находит соответствующий элемент, он появляется в диалоговом окне (рис. 2.23). Если нужно найти еще один элемент, удовлетворяющий условию поиска, снова щелкните по командной кнопке Далее.

Если поиск лучше вести в обратном направлении, щелкните по командной кнопке Назад. При поиске можно комбинировать различные критерии друг с другом. Например, можно ввести поиск элементов, у которых значение некоторого поля больше заданного числа, а значение другого поля совпадает с заданной цепочкой символов.

Если критерием поиска служит текстовая строка, то для маскирования текстовых позиций можно использовать символы "?" и "*". Вопросительный знак позволяет игнорировать ту текстовую позицию, которую он занимает. Например, строке поиска "М???ер" будут удовлетворять слова "Мюллер", "Мастер" и т.д. Звездочка позволяет игнорировать все следующие после нее символы. Например, строке поиска "Ми*" будут удовлетворять любые слова, которые начинаются с сочетания "Ми".

В числовых критериях поиска можно использовать логические операторы. Например, условие "<100" означает, что нужно найти все элементы списка, содержимое указанного поля которых меньше, чем 100.

Если ни один элемент, удовлетворяющий критерию поиска, не найден, выдается звуковой сигнал. Когда используется несколько критериев поиска, программа находит только те элементы, которые удовлетворяют всем указанным условиям.



Рис. 2.23 – Поиск по Критерию


2.8.4. Редактирование списков


Вызовите директиву Форма… из меню Данные. Если Вам известно, где расположены заданные элементы, то в диалоговом окне этой директивы следует воспользоваться линейкой прокрутки (рис. 2.23). В противном случае найдите нужный элемент с помощью некоторого критерия, а затем вернитесь в режим ввода данных, щелкнув по командной кнопке Правка. Измените значения данных прямо в полях ввода. Если по какой-то причине надо отменить изменение, то щелкните по командной кнопке Назад Однако, кнопка Назад функционирует до тех пор, пока не был сделан переход к другому элементу списка. Если был сделан переход к другому элементу или произошло переключение в режим поиска, то программа Microsoft Excel запоминает содержимое полей ввода в таблице.

Если нужно удалить элементы данных, щелкните по командной кнопке Удалить. После этого откроется диалоговое окно, в котором нужно подтвердить удаление. При утвердительном ответе элемент удаляется из списка, а все последующие элементы сдвигаются на одну строку вверх.


2.8.5. Автоматический фильтр


Откройте в меню Данные подменю Фильтр и включите в нем опцию Автофильтр. В таблице рядом с названиями полей появятся маленькие пиктограммы со стрелками (рис. 2.23). Щелкните по одной из этих стрелок, и на экране появится меню с перечнем значений данного поля (рис. 2.24).

Выберите одно значение из этого перечня. В списке останутся только те элементы, у которых значение данного поля совпадает с выбранным. Кроме того, пиктограмма со стрелкой и элементы списка будут изображены другим цветом. По этому признаку можно определить, что список был профильтрован по указанному полю. Слева в столбце с номерами строк будут видны прежние номера элементов, которые они имели в исходном списке.



Рис. 2.24 – Создание автофильтра

Если необходимо вернуться к исходному полному списку, то нужно выбрать опцию (Все) в перечне значений поля, по которому выполнялась фильтрация.


2.8.6. Комбинированная фильтрация


Выберите поле (столбец), по которому будет проводиться фильтрация списка. Щелкните по стрелке автофильтра в выбранном столбце, после чего на экране появится меню с перечнем значений данного поля. Вызовите в этом меню директиву (Условие…) (рис. 2.24).

После этого появится диалоговое окно ^ Пользовательский автофильтр, в котором можно проводить фильтрацию по двум критериям. Щелкните по пиктограмме со стрелкой, расположенной слева от первого поля ввода, тогда откроется меню, включающее шесть логических операторов ("равно", "меньше", "больше" и т.д.). Выберите в этом меню нужную логическую операцию, например, "больше или равно" (>=). В первом поле ввода укажите некоторое число или выберите его из меню, расположенного справа. Пусть, например, введено число 20. Теперь в правом поле записано первое условие фильтрации >=20.

Повторите те же действия для второго поля ввода. Пусть, например, там было указано условие <=50. Включите селекторную кнопку И, если нужно, чтобы выполнялись оба условия, или кнопку ИЛИ, если достаточно, чтобы выполнялось одно из условий фильтрации. По умолчанию включена первая из этих кнопок. Щелкните по командной кнопке OK, тогда в таблице появятся только те элементы, которые удовлетворяют комбинированному логическому условию. В данном примере, если оставить включенной кнопку И, на экране останутся те элементы списка, у которых значение указанного поля расположено в диапазоне от 20 до 50.


2.8.7. Сортировка списков


Вызовите директиву Сортировка… из меню Данные. Откроется диалоговое окно этой директивы (рис. 2.25). В группе полей Сортировать по этого окна необходимо указать критерии сортировки. По умолчанию программа предлагает в первом поле одно из значений этого поля в качестве критерия. В следующих полях можно дополнительно указать значения, по которым будут сортироваться элементы, имеющие одинаковые значения в предшествующем поле.

Пара селекторных кнопок ^ По возрастанию и По убыванию, которые расположены рядом с каждым полем, позволяет проводить сортировку либо в возрастающей, либо в убывающей последовательности. Щелкните по командной кнопке OK, тогда программа Microsoft Excel выполнит сортировку списка в соответствии с указанными критериями.




Рис. 2.25 – Сортировка диапазона

1   2   3   4

Схожі:

Редактор таблиц microsoft excel управление файлами iconФайл/Создать/Папку
Запустите программу «Microsoft Excel» (меню Пуск/Программы/ Microsoft Office/ Microsoft Excel)
Редактор таблиц microsoft excel управление файлами iconЛабораторна робота №9: "Табличний процесор Microsoft Excel"
Мета роботи: Удосконалитися в тому, що електронні таблиці (ЕТ) є ефективний засіб обробки числової інформації. Навчитися створювати...
Редактор таблиц microsoft excel управление файлами iconПуск/Программы/ Microsoft Excel
Откройте в ms excel файл Заказы xls из папки LabExcel. Просмотрите его, переключаясь между листами
Редактор таблиц microsoft excel управление файлами iconЛабораторная работа №6 Логические функции в ms excel. Запустите программу «Microsoft Excel»
Премия сотрудника вычисляется в зависимости от набранной суммы баллов по такому правилу
Редактор таблиц microsoft excel управление файлами iconТема Табличний процесор Microsoft Excel
Однако для достижения большей производительности и большего уровня комфорта в Excel предусмотрена возможность настройки меню в соответствии...
Редактор таблиц microsoft excel управление файлами iconПрограма олімпіади з предмету „Інформатика Тема Основи роботи в пакеті Microsoft Office Вирішення рівнянь в ms excel. Використання функцій в ms excel. Створення мультимедійних презентацій в ms powerPoint
Вирішення рівнянь в ms excel. Використання функцій в ms excel. Створення мультимедійних презентацій в ms powerPoint
Редактор таблиц microsoft excel управление файлами iconЛабораторна робота №10: " Автоматизація розрахунків та аналізу даних за допомогою Microsoft Excel"
Мета роботи: Навчитися налагоджувати та використовувати ms excel при розв’язанні задач та розробляти системи для обробки даних на...
Редактор таблиц microsoft excel управление файлами iconЛабораторна робота №10: " Автоматизація розрахунків та аналізу даних за допомогою Microsoft Excel"
Мета роботи: Навчитися налагоджувати та використовувати ms excel при розв’язанні задач та розробляти системи для обробки даних на...
Редактор таблиц microsoft excel управление файлами iconПравила оформлення матеріалів
Масюк, 2002. Таблиці робити у Microsoft Word, діаграми Microsoft Graph. Малюнки вставляти в текст доповіді та обов’язково надсилати...
Редактор таблиц microsoft excel управление файлами iconЛабораторная работа №9 Работа с данными в ms excel. Запустите программу «Microsoft Excel»
Откройте книгу "Заказы" из папки LabExcel. Если этой книги нет, скопируйте ее из папки Teach диска M
Додайте кнопку на своєму сайті:
Документи


База даних захищена авторським правом ©zavantag.com 2000-2013
При копіюванні матеріалу обов'язкове зазначення активного посилання відкритою для індексації.
звернутися до адміністрації
Документи